<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>Cat Report &#8211; American Intelligence Media</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Cat Report Comments Feed" href="https://aim4truth.org/2021/03/03/cat-report-687/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aim4truth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-eed010b2dd954259801ca5b23a4a5b6b' href='https://aim4truth.org/_static/??-eJyVj+sKwjAMhV/IGic68If4LL3Erq5bS5My9vZ2QwRvk/0JOSRfzskQhQ49Y88QfbauJ7C5SIXJgsrOG1A+6FZ4p5JMIxCPHreaaDOsRbnB7ifq5RgyC5ucWfbQYb5KYBzxU4lF5oYcpW6hCyZ7LGauLfUrMockiJJ1A5IIuVgSwbXMhRyQwucPL8yqIJQV6eQiu9C/qX8nplCPflq9dOeqrg67U33c7+9cP7Qd' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://aim4truth.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://aim4truth.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://aim4truth.org/wp-json/" /><link rel="alternate" type="application/json" href="https://aim4truth.org/wp-json/wp/v2/posts/127986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aim4truth.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://aim4truth.org/2021/03/03/cat-report-687/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-xii' />
<link rel="alternate" type="application/json+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2021%2F03%2F03%2Fcat-report-687%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2021%2F03%2F03%2Fcat-report-687%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Centralization is the Problem, not the Solution Silver squeezers will just ‘lose money’; Jeff Christian debunks price ‘suppression’ theories Amazon Quietly Adjusts App &quot;Icon To Make It Look… Less Like Hitler&quot; Texas Ends Covid Mask Mandate, Lifts All Anti-Virus Restrictions, Allows All Businesses To Reopen. Mississippi, too. U.S. Capitol Boosts Security Over QAnon Conspiracy Trump&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://aim4truth.org/2021/03/03/cat-report-687/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cat Report" />
<meta property="og:url" content="https://aim4truth.org/2021/03/03/cat-report-687/" />
<meta property="og:description" content="Centralization is the Problem, not the Solution Silver squeezers will just ‘lose money’; Jeff Christian debunks price ‘suppression’ theories Amazon Quietly Adjusts App &#8220;Icon To Make It Look… …" />
<meta property="article:published_time" content="2021-03-03T15:36:35+00:00" />
<meta property="article:modified_time" content="2021-03-03T15:37:20+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cat Report" />
<meta name="twitter:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover::before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel="designer"],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.highlight{background-color:#ffde00}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover::before{background-color:#ffde00}.jetpack_subscription_widget input[type="submit"],.widget_blog_subscription input[type="submit"],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*="current-menu"]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*="current-menu"]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}input[type="submit"],button,.smart-link:hover,.single .entry-content a:not([class*="wp-block"]):not(.img-link),.page .entry-content a:not([class*="wp-block"]):not(.img-link),.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer[class] a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.byline {
	display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-127986 single-format-standard wp-embed-responsive has_sidebar custom-colors has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="" loading="lazy" data-size="patch-site-logo" itemprop="logo" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-125564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125564"><a href="https://aim4truth.org/about/">About Us</a></li>
</ul><ul id="menu-social-links" class="nav nav--social"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-127986" class="post-127986 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--square">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2021/03/03/cat-report-687/" rel="bookmark"><time class="entry-date published" datetime="2021-03-03T10:36:35-05:00">March 3, 2021<span class="entry-time">10:36 am</span></time><time class="updated" hidden datetime="2021-03-03T10:37:20-05:00">March 3, 2021</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Cat Report</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="1024" height="768" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?fit=1024%2C768&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="107909" data-permalink="https://aim4truth.org/2020/09/29/cat-report-557/line-of-cats/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="line of cats" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?fit=980%2C735&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?resize=667%2C500&amp;ssl=1 667w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/09/line-of-cats.jpg?fit=1024%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		
<p><span class="has-inline-color has-white-color">.</span></p>



<h1 style="font-size:60px"><strong>Nullify Everything!</strong></h1>



<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe title="nullify-everything-mp4" width='980' height='552' src='https://videopress.com/embed/ykwWqGzw?preloadContent=metadata&amp;hd=1' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>AIMCats, let&#8217;s educate our fellow Americans about the way our country is supposed to operate. We have reviewed several videos and articles from the Tenth Amendment Center and will be presenting them a bit each day. Please educate yourself on the power of the Tenth Amendment so that you can educate your downline in how <em>We the People </em>can restore the Republic. For those of you who live in other countries, you may be in a position to advocate for this type of decentralization in your own government.  </p>



<p><a href="https://youtu.be/Fp4F7Fp0Ud4">Centralization is the Problem, not the Solution</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/Fp4F7Fp0Ud4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128007" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/flatten-curve-face-mask-communism/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?fit=540%2C383&amp;ssl=1" data-orig-size="540,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flatten-curve-face-mask-communism" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?fit=540%2C383&amp;ssl=1" loading="lazy" width="540" height="383" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?resize=540%2C383&#038;ssl=1" alt class="wp-image-128007 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?w=540&amp;ssl=1 540w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?resize=300%2C213&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?resize=150%2C106&amp;ssl=1 150w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?resize=540%2C383&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128007" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/flatten-curve-face-mask-communism/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?fit=540%2C383&amp;ssl=1" data-orig-size="540,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flatten-curve-face-mask-communism" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?fit=540%2C383&amp;ssl=1" loading="lazy" width="540" height="383" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?resize=540%2C383&#038;ssl=1" alt="" class="wp-image-128007" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?w=540&amp;ssl=1 540w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?resize=300%2C213&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-face-mask-communism.jpg?resize=150%2C106&amp;ssl=1 150w" sizes="(max-width: 540px) 100vw, 540px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h1 class="has-text-align-center"><a href="http://stateofthenation.co/?p=54667"><em>Big Pharma</em> Conspires with the<br>Medical Mafia to Conduct Deadly<br>‘Nazi Vaccine Experiments’ on<br>Infants in the USA</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://www.zerohedge.com/medical/texas-governor-ends-mask-mandate-lifts-anti-virus-restrictions">Texas Ends Covid Mask Mandate, Lifts All Anti-Virus Restrictions, Allows All Businesses To Reopen</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/A16IssY1UTs">Major Changes Made/Texas/Mississippi</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/A16IssY1UTs?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://www.msn.com/en-us/news/us/do-c3-b1a-ana-county-detention-officer-sues-over-covid-19-vaccine-mandate/ar-BB1e7Ylh">Doña Ana County detention officer sues over COVID-19 vaccine mandate</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="http://stateofthenation.co/?p=54715">French Healthcare Workers Rebel Against Covid Vaccine En Masse</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128037" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/covid-false-flag/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?fit=675%2C374&amp;ssl=1" data-orig-size="675,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614766139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid-false-flag" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?fit=675%2C374&amp;ssl=1" loading="lazy" width="675" height="374" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?resize=675%2C374&#038;ssl=1" alt class="wp-image-128037 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?w=675&amp;ssl=1 675w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?resize=300%2C166&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?resize=640%2C355&amp;ssl=1 640w" data-lazy-sizes="(max-width: 675px) 100vw, 675px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?resize=675%2C374&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128037" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/covid-false-flag/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?fit=675%2C374&amp;ssl=1" data-orig-size="675,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614766139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid-false-flag" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?fit=675%2C374&amp;ssl=1" loading="lazy" width="675" height="374" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?resize=675%2C374&#038;ssl=1" alt="" class="wp-image-128037" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?w=675&amp;ssl=1 675w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?resize=300%2C166&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?resize=150%2C83&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/covid-false-flag.jpg?resize=640%2C355&amp;ssl=1 640w" sizes="(max-width: 675px) 100vw, 675px" data-recalc-dims="1" /></noscript><figcaption><a href="https://snippits-and-slappits.blogspot.com/2021/03/the-mother-of-all-false-flags.html"><strong>Read all about it!</strong></a></figcaption></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128027" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/flatten-curve-anniversary/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flatten-curve-anniversary" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?fit=980%2C980&amp;ssl=1" loading="lazy" width="980" height="980" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=980%2C980&#038;ssl=1" alt class="wp-image-128027 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?w=1960&amp;ssl=1 1960w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=980%2C980&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128027" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/flatten-curve-anniversary/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flatten-curve-anniversary" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?fit=980%2C980&amp;ssl=1" loading="lazy" width="980" height="980" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=980%2C980&#038;ssl=1" alt="" class="wp-image-128027" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/flatten-curve-anniversary.jpeg?w=1960&amp;ssl=1 1960w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128042" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/states-without-face-mask-mandates/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="states-without-face-mask-mandates" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=980%2C551&#038;ssl=1" alt class="wp-image-128042 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=889%2C500&amp;ssl=1 889w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128042" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/states-without-face-mask-mandates/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="states-without-face-mask-mandates" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-128042" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?resize=889%2C500&amp;ssl=1 889w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/states-without-face-mask-mandates.png?w=1280&amp;ssl=1 1280w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/CA4XGw_GVuY">So-called &#8220;Smart&#8221; (actually Foolish) Meters at 28 Marinero Circle Tiburon CA, Nov 12, 2019</a>. Looks like a lot of lawsuit potential here against the local authorities for permitting this health hazard. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/CA4XGw_GVuY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Nope&#8230;this is not our full report on Klaus Snob, ultimate white male supremacist and Swiss Nazi&#8230;.just a little warm up:</p>



<h3>Klaus Schwab. (2009). <a href="https://www.fbcoverup.com/docs/library/2009-The-World-Economic-Forum-[aka-Davos]-A-Partner-in-Shaping-History-The-First-40-Years-1971-2010-by-Klaus-Schwab-Ref-W100119H-World-Economic-Forum-WEF-2009.pdf#page=16">The World Economic Forum, A Partner in Shaping History. The First 40 Years, 1971-2010, Ref. W100119H, p. 16. World Economic Forum.</a></h3>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/1STaZYZ-P1w">How Waste Plastic is Converted into Fuel | Plastic Pyrolysis</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/1STaZYZ-P1w?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://www.zerohedge.com/political/amazon-quietly-adjusts-app-icon-make-it-look-less-hitler">Amazon Quietly Adjusts App &#8220;Icon To Make It Look… Less Like Hitler&#8221; </a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128015" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/child-trafficking/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?fit=640%2C732&amp;ssl=1" data-orig-size="640,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="child-trafficking" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?fit=262%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?fit=640%2C732&amp;ssl=1" loading="lazy" width="640" height="732" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?resize=640%2C732&#038;ssl=1" alt class="wp-image-128015 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?w=640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?resize=262%2C300&amp;ssl=1 262w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?resize=131%2C150&amp;ssl=1 131w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?resize=437%2C500&amp;ssl=1 437w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?resize=640%2C732&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128015" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/child-trafficking/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?fit=640%2C732&amp;ssl=1" data-orig-size="640,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="child-trafficking" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?fit=262%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?fit=640%2C732&amp;ssl=1" loading="lazy" width="640" height="732" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?resize=640%2C732&#038;ssl=1" alt="" class="wp-image-128015" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?w=640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?resize=262%2C300&amp;ssl=1 262w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?resize=131%2C150&amp;ssl=1 131w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/child-trafficking.png?resize=437%2C500&amp;ssl=1 437w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Layers of agendas going on in this Bloomberg video. We are leaving it without comment and look forward to reading yours.</p>



<p><a href="https://youtu.be/smTjDGXwyKM">U.S. Capitol Boosts Security Over QAnon Conspiracy Trump Will Reclaim Presidency March 4</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/smTjDGXwyKM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128033" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/trading-bubble-wall-street-stocks/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?fit=915%2C665&amp;ssl=1" data-orig-size="915,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trading-bubble-wall-street-stocks" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?fit=300%2C218&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?fit=915%2C665&amp;ssl=1" loading="lazy" width="915" height="665" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=915%2C665&#038;ssl=1" alt class="wp-image-128033 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?w=915&amp;ssl=1 915w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=300%2C218&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=150%2C109&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=768%2C558&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=640%2C465&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=688%2C500&amp;ssl=1 688w" data-lazy-sizes="(max-width: 915px) 100vw, 915px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=915%2C665&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128033" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/trading-bubble-wall-street-stocks/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?fit=915%2C665&amp;ssl=1" data-orig-size="915,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trading-bubble-wall-street-stocks" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?fit=300%2C218&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?fit=915%2C665&amp;ssl=1" loading="lazy" width="915" height="665" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=915%2C665&#038;ssl=1" alt="" class="wp-image-128033" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?w=915&amp;ssl=1 915w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=300%2C218&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=150%2C109&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=768%2C558&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=640%2C465&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/trading-bubble-wall-street-stocks.jpeg?resize=688%2C500&amp;ssl=1 688w" sizes="(max-width: 915px) 100vw, 915px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Here is Kitco&#8217;s chief propagandist David Lin with industry shill Jeff Christian explaining silver squeeze. Filled with disinformation and outright lies. The readers have torn the interview apart in the comment section in YT. Maybe you would like to leave some thoughts and rattle their chains. We can assure you, the silver riggers are reading your comments. </p>



<p><a href="https://youtu.be/pJu-F-2dwro">Silver squeezers will just ‘lose money’; Jeff Christian debunks price ‘suppression’ theories</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/pJu-F-2dwro?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>The #SilverSqueeze is about <strong>squeezing the physical market</strong> until the central banks and their debt slavery system collapses. It&#8217;s not about squeezing shorts in their fake ETF markets like Jeff Christian incorrectly explains. It&#8217;s about grabbing the &#8216;balls of the Wall Street bull&#8217; that has been pillaging and stealing from average citizens for decades, and applying the same squeeze to them in places that matter &#8211; silver and gold. Plus, citizens see a hyperinflation tsunami on the horizon and want to protect their family and fortune ahead of the BIG CRASH. </p>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="126132" data-permalink="https://aim4truth.org/?attachment_id=126132" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?fit=1612%2C1080&amp;ssl=1" data-orig-size="1612,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fearless-girl-tyla" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?fit=980%2C657&amp;ssl=1" loading="lazy" width="980" height="657" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=980%2C657&#038;ssl=1" alt class="wp-image-126132 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=1024%2C686&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=768%2C515&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=1536%2C1029&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=1200%2C804&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=640%2C429&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=746%2C500&amp;ssl=1 746w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?w=1612&amp;ssl=1 1612w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=980%2C657&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126132" data-permalink="https://aim4truth.org/?attachment_id=126132" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?fit=1612%2C1080&amp;ssl=1" data-orig-size="1612,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fearless-girl-tyla" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?fit=980%2C657&amp;ssl=1" loading="lazy" width="980" height="657" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=980%2C657&#038;ssl=1" alt="" class="wp-image-126132" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=1024%2C686&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=768%2C515&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=1536%2C1029&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=1200%2C804&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=640%2C429&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?resize=746%2C500&amp;ssl=1 746w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/02/fearless-girl-tyla.jpg?w=1612&amp;ssl=1 1612w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption><strong>Be fearless. Together we can end Wall Street tyranny. </strong></figcaption></figure>



<p>  </p>



<p><strong>Hot_Tie posts: </strong>I bought from Scottsdale mint two weeks ago, and got a message from them just last night saying they are now buying from the industrial market due to lack of silver available&#8230; the retail market is now raiding the industrial supply. If you are an industrial manufacturer sourcing buyer, and you must source to meet your obligated/contracted numbers of your finished product, and hearing one of your raw materials are in low supply, how would you do your futures contract(s)?</p>



<p>I have worked in logistics/sourcing for 25 years, and before we missed production and pay union workers regardless if they worked or not (At company I worked for in the late 1990&#8217;s it cost 300k per line per hour, and we had 2 lines).</p>



<p>Sourcing buyers will buy surplus stock to ensure manufacturing, or be fired. Now with the industrial market representing 60 or so percent of silver consumption, if they are spooked&#8230; they will buy surplus, which is penny&#8217;s on the dollar to missed production. My point&#8230; Retail only has to buy enough to spook sourcing buyers in the Ind. sector, and the industrial sector inadvertently becomes the biggest players in the silver squeeze. </p>



<p>I once bought every seat on an &#8220;out of service&#8221; plane in UK to Grovetown Ga… Paid the supplier to put an employee on the plane and bring a box of washers on as a carry-on (to bypass customs delays) to get the line back up ASAP. Someone missed a zero with inventory, and the lines shut down. The Gen. Mgr. didn&#8217;t care about commas in the price/costs to fix this debacle. Just my opinion. <a href="https://www.reddit.com/r/Wallstreetsilver/comments/lwazg0/what_scottsdale_mint_raiding_ind_silver_means/">Source</a></p>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe title="silver-rap-mp4" width='980' height='552' src='https://videopress.com/embed/kzq6N0TK?preloadContent=metadata&amp;hd=1' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128026" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/dollar-crypto-coin/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?fit=926%2C926&amp;ssl=1" data-orig-size="926,926" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dollar-crypto-coin" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?fit=926%2C926&amp;ssl=1" loading="lazy" width="926" height="926" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=926%2C926&#038;ssl=1" alt class="wp-image-128026 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?w=926&amp;ssl=1 926w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=500%2C500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 926px) 100vw, 926px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=926%2C926&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128026" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/dollar-crypto-coin/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?fit=926%2C926&amp;ssl=1" data-orig-size="926,926" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dollar-crypto-coin" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?fit=926%2C926&amp;ssl=1" loading="lazy" width="926" height="926" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=926%2C926&#038;ssl=1" alt="" class="wp-image-128026" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?w=926&amp;ssl=1 926w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dollar-crypto-coin.jpeg?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 926px) 100vw, 926px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h3>VIDEO <a href="https://youtu.be/vHUeqW1XzC0">MANNARINO FINALLY GOES BERSERK! ITS A TOTAL SH!T SHOW. </a></h3>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/DItEdy-BQWQ">Tilman Fertitta on Elizabeth Warren&#8217;s proposed wealth tax</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/DItEdy-BQWQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128014" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/dr-seuss/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?fit=1309%2C1252&amp;ssl=1" data-orig-size="1309,1252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dr-seuss" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?fit=300%2C287&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?fit=980%2C937&amp;ssl=1" loading="lazy" width="980" height="937" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=980%2C937&#038;ssl=1" alt class="wp-image-128014 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=1024%2C979&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=300%2C287&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=150%2C143&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=768%2C735&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=1200%2C1148&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=640%2C612&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=523%2C500&amp;ssl=1 523w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?w=1309&amp;ssl=1 1309w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=980%2C937&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128014" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/dr-seuss/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?fit=1309%2C1252&amp;ssl=1" data-orig-size="1309,1252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dr-seuss" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?fit=300%2C287&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?fit=980%2C937&amp;ssl=1" loading="lazy" width="980" height="937" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=980%2C937&#038;ssl=1" alt="" class="wp-image-128014" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=1024%2C979&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=300%2C287&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=150%2C143&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=768%2C735&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=1200%2C1148&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=640%2C612&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?resize=523%2C500&amp;ssl=1 523w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss.jpg?w=1309&amp;ssl=1 1309w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128023" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/dr-seuss-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?fit=1125%2C1190&amp;ssl=1" data-orig-size="1125,1190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dr-seuss-2" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?fit=284%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?fit=968%2C1024&amp;ssl=1" loading="lazy" width="968" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=968%2C1024&#038;ssl=1" alt class="wp-image-128023 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=968%2C1024&amp;ssl=1 968w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=284%2C300&amp;ssl=1 284w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=142%2C150&amp;ssl=1 142w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=768%2C812&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=640%2C677&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=1024%2C1083&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=473%2C500&amp;ssl=1 473w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?w=1125&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 968px) 100vw, 968px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=968%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128023" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/dr-seuss-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?fit=1125%2C1190&amp;ssl=1" data-orig-size="1125,1190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dr-seuss-2" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?fit=284%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?fit=968%2C1024&amp;ssl=1" loading="lazy" width="968" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=968%2C1024&#038;ssl=1" alt="" class="wp-image-128023" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=968%2C1024&amp;ssl=1 968w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=284%2C300&amp;ssl=1 284w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=142%2C150&amp;ssl=1 142w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=768%2C812&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=640%2C677&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=1024%2C1083&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?resize=473%2C500&amp;ssl=1 473w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/dr-seuss-2.jpeg?w=1125&amp;ssl=1 1125w" sizes="(max-width: 968px) 100vw, 968px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128031" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/rachel-levine-1/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?fit=915%2C653&amp;ssl=1" data-orig-size="915,653" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rachel-levine-1" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?fit=915%2C653&amp;ssl=1" loading="lazy" width="915" height="653" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=915%2C653&#038;ssl=1" alt class="wp-image-128031 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?w=915&amp;ssl=1 915w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=640%2C457&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=701%2C500&amp;ssl=1 701w" data-lazy-sizes="(max-width: 915px) 100vw, 915px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=915%2C653&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128031" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/rachel-levine-1/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?fit=915%2C653&amp;ssl=1" data-orig-size="915,653" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rachel-levine-1" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?fit=915%2C653&amp;ssl=1" loading="lazy" width="915" height="653" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=915%2C653&#038;ssl=1" alt="" class="wp-image-128031" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?w=915&amp;ssl=1 915w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=640%2C457&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-1.jpeg?resize=701%2C500&amp;ssl=1 701w" sizes="(max-width: 915px) 100vw, 915px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><strong>Ten things the “Equality” Act will do.</strong> <a href="https://youtu.be/x3RJpBJQ25Y">Source</a></h2>



<ol type="1"><li><strong>Will destroy women’s Sports</strong></li><li><strong>Force taxpayers to pay for “puberty blocking” drugs for children.</strong></li><li><strong>Force taxpayers to pay for genital surgical procedures to change children’s anatomy.</strong></li><li><strong>Open up all women’s bathrooms to men who “IDENTIFY” as women.</strong></li><li><strong>Open up all other women’s facilities to men who IDENTIFY” as women.</strong></li><li><strong>Mandate school curricula to begin teaching there are 72 or more “GENDERS”.</strong></li><li><strong>Disallow Biblical teaching of only male and female genders as hate speech.</strong></li><li><strong>Eliminate parental rights to intervene to protect their children from these things.     </strong></li><li><strong>Organizations teaching that marriage between a man and a woman is the natural union will be fined and sanctioned.</strong> </li><li><strong>Removes all restrictions on abortions, up to and including the due date.     </strong></li></ol>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128012" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/rachel-levine-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?fit=1362%2C1203&amp;ssl=1" data-orig-size="1362,1203" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rachel-levine-3" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?fit=980%2C865&amp;ssl=1" loading="lazy" width="980" height="865" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=980%2C865&#038;ssl=1" alt class="wp-image-128012 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=1024%2C904&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=300%2C265&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=150%2C132&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=768%2C678&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=1200%2C1060&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=640%2C565&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=566%2C500&amp;ssl=1 566w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?w=1362&amp;ssl=1 1362w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=980%2C865&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128012" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/rachel-levine-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?fit=1362%2C1203&amp;ssl=1" data-orig-size="1362,1203" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rachel-levine-3" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?fit=980%2C865&amp;ssl=1" loading="lazy" width="980" height="865" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=980%2C865&#038;ssl=1" alt="" class="wp-image-128012" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=1024%2C904&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=300%2C265&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=150%2C132&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=768%2C678&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=1200%2C1060&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=640%2C565&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?resize=566%2C500&amp;ssl=1 566w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/rachel-levine-3.jpg?w=1362&amp;ssl=1 1362w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128029" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/rachel-levine-4/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?fit=915%2C674&amp;ssl=1" data-orig-size="915,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rachel-Levine-4" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?fit=300%2C221&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?fit=915%2C674&amp;ssl=1" loading="lazy" width="915" height="674" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=915%2C674&#038;ssl=1" alt class="wp-image-128029 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?w=915&amp;ssl=1 915w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=300%2C221&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=150%2C110&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=768%2C566&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=640%2C471&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=679%2C500&amp;ssl=1 679w" data-lazy-sizes="(max-width: 915px) 100vw, 915px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=915%2C674&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128029" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/rachel-levine-4/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?fit=915%2C674&amp;ssl=1" data-orig-size="915,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rachel-Levine-4" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?fit=300%2C221&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?fit=915%2C674&amp;ssl=1" loading="lazy" width="915" height="674" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=915%2C674&#038;ssl=1" alt="" class="wp-image-128029" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?w=915&amp;ssl=1 915w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=300%2C221&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=150%2C110&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=768%2C566&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=640%2C471&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/Rachel-Levine-4.jpeg?resize=679%2C500&amp;ssl=1 679w" sizes="(max-width: 915px) 100vw, 915px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="128035" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/democrat-clown-statue/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?fit=915%2C665&amp;ssl=1" data-orig-size="915,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="democrat-clown-statue" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?fit=915%2C665&amp;ssl=1" loading="lazy" width="915" height="665" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=915%2C665&#038;ssl=1" alt class="wp-image-128035 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?w=915&amp;ssl=1 915w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=300%2C218&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=150%2C109&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=768%2C558&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=640%2C465&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=688%2C500&amp;ssl=1 688w" data-lazy-sizes="(max-width: 915px) 100vw, 915px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=915%2C665&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="128035" data-permalink="https://aim4truth.org/2021/03/03/cat-report-687/democrat-clown-statue/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?fit=915%2C665&amp;ssl=1" data-orig-size="915,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="democrat-clown-statue" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?fit=915%2C665&amp;ssl=1" loading="lazy" width="915" height="665" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=915%2C665&#038;ssl=1" alt="" class="wp-image-128035" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?w=915&amp;ssl=1 915w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=300%2C218&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=150%2C109&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=768%2C558&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=640%2C465&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/democrat-clown-statue.jpeg?resize=688%2C500&amp;ssl=1 688w" sizes="(max-width: 915px) 100vw, 915px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>Note to Van aficionados.</strong> <a href="https://youtu.be/z2BmTGWb55M">Van Morrison &#8211; Latest Record Project (Lyric Video)</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/z2BmTGWb55M?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/CLccl0Z71Mk">Africa&#8217;s Super Cats &#8211; Lions vs Brutal Leopards (Nat Geo Wild)</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/CLccl0Z71Mk?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p>.</p>



<h2 class="has-text-align-center"><a href="https://gab.com/Gabriels_Horn"><strong><span class="has-inline-color has-light-green-cyan-color">GAB </span></strong>with the <strong><span class="has-inline-color has-vivid-green-cyan-color">GAB</span></strong>riels</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="89628" data-permalink="https://aim4truth.org/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&#038;ssl=1" alt class="wp-image-89628 jetpack-lazy-image" width="196" height="65" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" data-lazy-sizes="(max-width: 196px) 100vw, 196px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89628" data-permalink="https://aim4truth.org/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&#038;ssl=1" alt="" class="wp-image-89628" width="196" height="65" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" sizes="(max-width: 196px) 100vw, 196px" data-recalc-dims="1" /></noscript></figure></div>



<p><span class="has-inline-color has-white-color">.</span></p>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">1</span>Comment</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1">
		<article id="comment-40612" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Saheike1</span>					<time class="comment__time" datetime="2021-03-03T10:55:05-05:00">
						<a href="https://aim4truth.org/2021/03/03/cat-report-687/#comment-40612" class="comment__timestamp">on March 3, 2021 at 10:55 am </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2021/03/03/cat-report-687/?replytocom=40612#respond' data-commentid="40612" data-postid="127986" data-belowelement="comment-40612" data-respondelement="respond" data-replyto="Reply to Saheike1" aria-label='Reply to Saheike1'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>We have all the technology and ressources to reverse the build of old plastic and to suck the metals for hardening of it by electrolysis recycle them and evtl. make new fresh plastic conainers out of it w/o new ressources</p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/03/cat-report-687/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&#038;postid=127986&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=191319a097827d59b301dfe7105ed188ba8de44f#parent=https%3A%2F%2Faim4truth.org%2F2021%2F03%2F03%2Fcat-report-687%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow AIM by email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://aim4truth.org/2021/03/03/cat-report-687/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202109'></script>
<link rel='stylesheet' id='all-css-c5b172eac243b5894d1750ed61dd8416' href='https://aim4truth.org/_static/??-eJyFzEEKgzAQRuELNR0VDXQhPYskP5o2yQRnotcvLrIruP0evLMYx1mRlUqsa8hCH2hZ3JcS+xohpBsSjDJHoR1SOEs4YI7gwX/k6UQe5/3WLTtXQWzBNLgG7zT3th+7l52G4Qe38T4r' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"54fd6dd8b9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/aim4truth.org\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2021%2F03%2F03%2Fcat-report-687%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJytlN1uwjAMhV9oWQbakHYx7VGmNHGLwYmr2C2Dp1/4KbABU5l2VdXxd04d2121xnNSSGpb6hpMYhegrfNL+4HJ26pDCrads3I6PB4jpseFPKwuUc8VsV+KDShqF6eAcQmjU+SBLNrUBZBtUjlpQIhdgHAmfp4SnXDK6z9ZD+xIrocUOIutCf0SdTR3KtV7zqGUarzL3AnQvdaytb7bd0eVW0NFR7iBbOpc4Lt1oHyGyt0YYTPXij9/gDqHWHrYOvVz60RAL3s+iuih+Fz240Z2dFfnyHOMhTIZWvptmoYd2HfEuk65jK+iH04Muc3a7Kuwkv2upqKRBfx2zLkSyH3pQcu0rpHov83OQjd2prxCrL6t1C3nyKGjQu0u0ygzic0gLSfBHkyPAfhKZITy2U9k2IZjVcf1uC3jligRdC9Tc47j7VYYmu0wNMwNlaKyS0JO4SJwsH+Pb5PZ5PnpdfYynX4Btjryfw=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6.2' id='google-translate-js'></script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=127986&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=191319a097827d59b301dfe7105ed188ba8de44f#parent=https%3A%2F%2Faim4truth.org%2F2021%2F03%2F03%2Fcat-report-687%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=127986&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=191319a097827d59b301dfe7105ed188ba8de44f#parent=https%3A%2F%2Faim4truth.org%2F2021%2F03%2F03%2Fcat-report-687%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'124308230',post:'127986',tz:'-5',srv:'aim4truth.org'} ]);
	_stq.push([ 'clickTrackerInit', '124308230', '127986' ]);
</script>

</body>
</html>
<!--
	generated 54 seconds ago
	generated in 0.174 seconds
	served from batcache in 0.002 seconds
	expires in 246 seconds
-->
