<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>Cat Report &#8211; American Intelligence Media</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Cat Report Comments Feed" href="https://aim4truth.org/2020/06/17/cat-report-438/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aim4truth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-f7151259bbe52e04d351b3b2329c46a1' href='https://aim4truth.org/_static/??-eJyVkE1OAzEMhS9E6g4CKhaIo6D8NeOOJ45iR6O5PWnVTQttYWP5Ke+zX7wU4zlrzAqFWsIskFqXLtYEriEFcMR+MoSu2rqC6Epx40Welv+iOsb5Jkp25aYmVTxjAvvaPbf8h6jF+glmDo1i53Hq9dd0p70CxaofwYpEFegW2Pd3Y5co/DPWBXP3z9dBpDnxFYsi5yv15xGjrTHYENZTizk9Ir8wexD2aMkQJ5YLsZkxP5pwPMi5P1o/54/h9X3YPg8vu7dvRZDSQw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://aim4truth.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://aim4truth.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1463724688'></script>
<link rel='https://api.w.org/' href='https://aim4truth.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aim4truth.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cat Report' href='https://aim4truth.org/2020/06/16/cat-report-437/' />

<link rel="canonical" href="https://aim4truth.org/2020/06/17/cat-report-438/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-p5u' />
<link rel="alternate" type="application/json+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F06%2F17%2Fcat-report-438%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F06%2F17%2Fcat-report-438%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Bill and Melinda Gates Died in 2013 according to Ancestry.com AstraZenca’s three largest investors are Wellington, Blackrock and Capital Group—ALL CRIMINAL SPIES: Justice Dept Announces Recommendations for Reform of Big Tech Platform Immunity, Section 230 Rush Limbaugh Slams SCOTUS LGBT Decision: ‘May Be the Biggest Sellout of Conservatism by Conservative Justices&#039; Another bogus report from&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://aim4truth.org/2020/06/17/cat-report-438/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cat Report" />
<meta property="og:url" content="https://aim4truth.org/2020/06/17/cat-report-438/" />
<meta property="og:description" content="Bill and Melinda Gates Died in 2013 according to Ancestry.com

AstraZenca’s three largest investors are Wellington, Blackrock and Capital Group—ALL CRIMINAL SPIES:

Justice Dept Announces Recommend…" />
<meta property="article:published_time" content="2020-06-17T22:46:25+00:00" />
<meta property="article:modified_time" content="2020-06-17T22:55:08+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cat Report" />
<meta name="twitter:image" content="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover:before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel=designer],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}.highlight{color:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover:before{background-color:#ffde00}.jetpack_subscription_widget input[type=submit],.widget_blog_subscription input[type=submit],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*=current-menu]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*=current-menu]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.byline {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-96440 single-format-standard wp-embed-responsive has_sidebar custom-colors has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="" data-size="patch-site-logo" itemprop="logo" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-58322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58322"><a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Audios and Videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://aim4truth.org/about/">About AIM</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10"><a href="https://aim4truth.org/contact/">Contact</a></li>
<li id="menu-item-89819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89819"><a href="https://aim4truth.org/glass-bead-game/">Glass Bead Game</a></li>
</ul><ul id="menu-social-links" class="nav nav--social"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-96440" class="post-96440 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--landscape">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2020/06/17/cat-report-438/" rel="bookmark"><time class="entry-date published" datetime="2020-06-17T18:46:25-04:00">June 17, 2020<span class="entry-time">6:46 pm</span></time><time class="updated" hidden datetime="2020-06-17T18:55:08-04:00">June 17, 2020</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Cat Report</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="1024" height="576" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?fit=1024%2C576&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="96430" data-permalink="https://aim4truth.org/cat-with-glasses-pink-bkgrd/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cat with glasses pink bkgrd" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?fit=980%2C551&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?resize=889%2C500&amp;ssl=1 889w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/cat-with-glasses-pink-bkgrd.jpg?fit=1024%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="96477" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/melinda-and-bill-gates-seated/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?fit=992%2C558&amp;ssl=1" data-orig-size="992,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="melinda and bill gates seated" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?fit=980%2C551&amp;ssl=1" class="alignnone size-full wp-image-96477 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=980%2C551&#038;ssl=1" alt="melinda and bill gates seated" width="980" height="551" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?w=992&amp;ssl=1 992w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=889%2C500&amp;ssl=1 889w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96477" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/melinda-and-bill-gates-seated/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?fit=992%2C558&amp;ssl=1" data-orig-size="992,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="melinda and bill gates seated" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?fit=980%2C551&amp;ssl=1" class="alignnone size-full wp-image-96477" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=980%2C551&#038;ssl=1" alt="melinda and bill gates seated" width="980" height="551" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?w=992&amp;ssl=1 992w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-and-bill-gates-seated.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><strong>Bill and Melinda Gates died in 2013?</strong> You are not going to believe what we have discovered&#8230; looks like the Gates deceased in 2013. This is from Ancestry.com and it gives us enough info to start digging deeper. Thanks to a lively discussion in the Conclave today with an invited guest to get us looking into this matter &#8211; which isn&#8217;t really what we are looking for, but this was staring at us!</p>
<h3><a title="Melinda Gates Timeline - Ancestry Person" href="https://aim4truth.org/wp-content/uploads/2020/06/Melinda-Gates-Timeline-Ancestry-Person.pdf">Melinda Gates Timeline &#8211; Ancestry Person</a></h3>
<p><span class="alignnone"><img data-attachment-id="96460" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/melinda-gates/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?fit=982%2C837&amp;ssl=1" data-orig-size="982,837" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="melinda gates" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?fit=300%2C256&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?fit=980%2C835&amp;ssl=1" class="alignnone size-full wp-image-96460 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=980%2C835&#038;ssl=1" alt="melinda gates" width="980" height="835" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?w=982&amp;ssl=1 982w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=300%2C256&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=150%2C128&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=768%2C655&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=640%2C545&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=587%2C500&amp;ssl=1 587w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=980%2C835&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96460" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/melinda-gates/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?fit=982%2C837&amp;ssl=1" data-orig-size="982,837" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="melinda gates" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?fit=300%2C256&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?fit=980%2C835&amp;ssl=1" class="alignnone size-full wp-image-96460" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=980%2C835&#038;ssl=1" alt="melinda gates" width="980" height="835" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?w=982&amp;ssl=1 982w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=300%2C256&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=150%2C128&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=768%2C655&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=640%2C545&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/melinda-gates.jpg?resize=587%2C500&amp;ssl=1 587w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p>Click the link below to read what else we found out about Melinda Gates:</p>
<h3><a href="https://truthbits.blog/2020/06/17/bill-and-melinda-gates-died-in-2013/">Bill and Melinda Gates Died in 2013 according to Ancestry.com</a></h3>
<p><span style="color: #ffffff;">.</span></p>
<h2><span style="color: #ff0000;"><img data-attachment-id="96471" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/vaccine-needle/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?fit=338%2C230&amp;ssl=1" data-orig-size="338,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vaccine needle" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?fit=338%2C230&amp;ssl=1" class="  wp-image-96471 alignright jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?resize=317%2C216&#038;ssl=1" alt="vaccine needle" width="317" height="216" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?w=338&amp;ssl=1 338w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?resize=150%2C102&amp;ssl=1 150w" data-lazy-sizes="(max-width: 317px) 100vw, 317px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?resize=317%2C216&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96471" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/vaccine-needle/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?fit=338%2C230&amp;ssl=1" data-orig-size="338,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vaccine needle" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?fit=338%2C230&amp;ssl=1" class="  wp-image-96471 alignright" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?resize=317%2C216&#038;ssl=1" alt="vaccine needle" width="317" height="216" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?w=338&amp;ssl=1 338w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/vaccine-needle.jpg?resize=150%2C102&amp;ssl=1 150w" sizes="(max-width: 317px) 100vw, 317px" data-recalc-dims="1" /></noscript>ALERT</span>: Do you want these trans-national Pilgrims Society AsZe spies, propagandists &amp; warlords to inject the COVID-19 vaccine in you and your family? (Read: <span style="color: #ff0000;">Should trans-national pharma-spies who believe in <em>depopulation</em> be delivering drugs and vaccines to us</span>?)</h2>
<h2>AstraZenca’s three largest investors are Wellington, Blackrock and Capital Group—ALL CRIMINAL SPIES:</h2>
<ol>
<li>11.7% Wellington</li>
<li>7.69% Blackrock</li>
<li>4.86% Capital Group</li>
</ol>
<ol>
<li><strong><a href="https://en.wikipedia.org/wiki/Wellington_Management_Company">Wellington Group</a> </strong>&amp;<strong> <a href="https://en.wikipedia.org/wiki/The_Vanguard_Group">Vanguard</a> </strong>are synonymous with <strong><a href="https://americans4innovation.blogspot.com/2017/12/corporate-transnational-warlords-are-on.html">Vanguard</a> </strong>founded by the late<strong> <a href="https://en.wikipedia.org/wiki/John_C._Bogle">John C. Bogle</a> </strong>and was a well-known globalist C.I.A. agent whose fund enables massive transnational warlord money laundering, drugs, human and arms trafficking.<strong><br />
</strong></li>
</ol>
<ol start="2">
<li><strong><a href="https://ir.blackrock.com/governance/board-of-directors/default.aspx">Blackrock</a></strong>, knowledgeable people know it was formed by the <strong>I.A.</strong></li>
</ol>
<ol start="3">
<li><strong><a href="https://en.wikipedia.org/wiki/Capital_Group_Companies">The Capital Group</a> </strong>holds 5% of <strong><a href="https://en.wikipedia.org/wiki/BAE_Systems">BAE Systems</a></strong> (<em>5G &amp; nanotube extermination</em>; former Marconi-thief of Tesla inventions) (“make war not love” Queen’s Golden Share-controlled); and <a href="https://beta.companieshouse.gov.uk/company/03407696"><strong>9% of British American Tobacco</strong> (BAT)</a>; (subsidiaries more numerous than British Embassies, Annual Report 2018, pp. 236-245); <strong><a href="https://www.investopedia.com/articles/personal-finance/081416/top-5-shareholders-lockheed-martin-lmt.asp">69% of Lockheed Martin</a></strong> (controlled by the Queen’s Golden share; teamed with <strong><a href="https://americans4innovation.blogspot.com/2018/04/the-shadow-government-uses-ses-serco.html">SERCO</a>/C.I.A./MI6/<a href="https://americans4innovation.blogspot.com/2020/03/weaponized-coronavirus-is-anglo.html">QintetiQ</a></strong> and the <strong>Atomic Weapons Establishment (UK) </strong>(another Queen’s Golden share company); <strong>State Street</strong> 16.8%, <strong>Vanguard</strong> 7.09%, <strong>BlackRock</strong> 6.72%, <strong>Bank of America</strong> 3.1%); Anti-Brexit PM Teresa May’s husband <a href="https://en.wikipedia.org/wiki/Philip_May"><strong>Philip Ma</strong>y</a> works for The Capital Group</li>
</ol>
<p><strong>AstraZeneca Plc</strong> was founded in 1993 by <strong>Sir Denis Henderson</strong>, a member of the Pilgrims Society and a <strong>Crown Agent</strong> for the <strong>Privy Council.</strong></p>
<p><strong> </strong><strong>AstraZeneca Plc</strong> is <a href="https://www.fbcoverup.com/docs/library/2020-06-13-AstraZeneca-agrees-to-make-COVID-19-vaccine-for-Europe-by-Danica-Kirka-Medical-press-Jun-13-2020.pdf">winning advance contracts</a> to distribute an unproven Coronavirus vaccine globally. Consider each <strong>AstraZeneca Plc </strong><a href="https://www.fbcoverup.com/docs/library/2020-06-11-ASTRAZENECA-PLC-Co-No-02723534-Group-of-companies-accounts-made-up-to-31-Dec-2019-COLOR.pdf#page=229">subsidiary (pp. 229-233)</a> an accomplice in this criminal spy Pilgrims Society enterprise.</p>
<p>Ref: <a href="https://www.fbcoverup.com/docs/library/2020-06-11-ASTRAZENECA-PLC-Co-No-02723534-Group-of-companies-accounts-made-up-to-31-Dec-2019-COLOR.pdf">ASTRAZENECA PLC, Co. No. 02723534. (Jun. 11, 2020)</a>. Group of companies accounts made up to 31 December 2019. Companies House UK.</p>
<p><a href="https://www.fbcoverup.com/docs/library/2020-06-11-ASTRAZENECA-PLC-Co-No-02723534-Group-of-companies-accounts-made-up-to-31-Dec-2019-COLOR.pdf#page=266"> p. 266</a></p>
<p><span class="alignnone"><img data-attachment-id="96463" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/major-shareholder/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?fit=949%2C572&amp;ssl=1" data-orig-size="949,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592407782&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="major shareholder" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?fit=949%2C572&amp;ssl=1" class="alignnone size-full wp-image-96463 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=949%2C572&#038;ssl=1" alt="major shareholder" width="949" height="572" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?w=949&amp;ssl=1 949w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=300%2C181&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=150%2C90&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=768%2C463&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=640%2C386&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=830%2C500&amp;ssl=1 830w" data-lazy-sizes="(max-width: 949px) 100vw, 949px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=949%2C572&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96463" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/major-shareholder/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?fit=949%2C572&amp;ssl=1" data-orig-size="949,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592407782&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="major shareholder" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?fit=949%2C572&amp;ssl=1" class="alignnone size-full wp-image-96463" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=949%2C572&#038;ssl=1" alt="major shareholder" width="949" height="572" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?w=949&amp;ssl=1 949w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=300%2C181&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=150%2C90&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=768%2C463&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=640%2C386&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/major-shareholder.jpg?resize=830%2C500&amp;ssl=1 830w" sizes="(max-width: 949px) 100vw, 949px" data-recalc-dims="1" /></noscript></span></p>
<h2><strong>WE REPEAT &#8211; <span style="color: #ff0000;">RED ALERT</span>: </strong><strong>Do you want these trans-national Pilgrims Society spies, propagandists &amp; warlords to inject the COVID-19 vaccine in you and your family?</strong></h2>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="96472" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/trojan-horse-communism-blm/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?fit=1186%2C1128&amp;ssl=1" data-orig-size="1186,1128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trojan horse communism blm" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?fit=300%2C285&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?fit=980%2C932&amp;ssl=1" class="alignnone size-full wp-image-96472 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=980%2C932&#038;ssl=1" alt="trojan horse communism blm" width="980" height="932" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?w=1186&amp;ssl=1 1186w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=300%2C285&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=1024%2C974&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=150%2C143&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=768%2C730&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=640%2C609&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=526%2C500&amp;ssl=1 526w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=980%2C932&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96472" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/trojan-horse-communism-blm/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?fit=1186%2C1128&amp;ssl=1" data-orig-size="1186,1128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trojan horse communism blm" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?fit=300%2C285&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?fit=980%2C932&amp;ssl=1" class="alignnone size-full wp-image-96472" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=980%2C932&#038;ssl=1" alt="trojan horse communism blm" width="980" height="932" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?w=1186&amp;ssl=1 1186w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=300%2C285&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=1024%2C974&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=150%2C143&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=768%2C730&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=640%2C609&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trojan-horse-communism-blm.jpg?resize=526%2C500&amp;ssl=1 526w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="96483" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/google-and-nbc/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?fit=640%2C443&amp;ssl=1" data-orig-size="640,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="google-and-nbc" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?fit=640%2C443&amp;ssl=1" class="alignnone size-full wp-image-96483 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?resize=640%2C443&#038;ssl=1" alt="google-and-nbc" width="640" height="443" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?resize=150%2C104&amp;ssl=1 150w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?resize=640%2C443&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96483" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/google-and-nbc/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?fit=640%2C443&amp;ssl=1" data-orig-size="640,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="google-and-nbc" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?fit=640%2C443&amp;ssl=1" class="alignnone size-full wp-image-96483" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?resize=640%2C443&#038;ssl=1" alt="google-and-nbc" width="640" height="443" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/google-and-nbc.jpg?resize=150%2C104&amp;ssl=1 150w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></span></p>
<h1 class="entry-title"><a href="https://theconservativetreehouse.com/2020/06/17/justice-dept-announces-recommendations-for-reform-of-big-tech-platform-immunity-section-230/" rel="bookmark">Justice Dept Announces Recommendations for Reform of Big Tech Platform Immunity, Section 230</a></h1>
<p><span style="color: #ffffff;">.</span></p>
<p>What do you expect from a bunch of unregistered foreign agents, lead by SCUMBAG Roberts and his Knights of Malta handlers. They are &#8220;all in&#8221; for legislating their communist agenda from the high court.</p>
<h1><a href="https://www.breitbart.com/politics/2020/06/16/rush-limbaugh-slams-scotus-lgbt-decision-may-be-the-biggest-sellout-of-conservatism-by-conservative-justices/">Rush Limbaugh Slams SCOTUS LGBT Decision: ‘May Be the Biggest Sellout of Conservatism by Conservative Justices&#8217;</a></h1>
<p><span style="color: #ffffff;">.</span></p>
<h2><a href="https://www.americanthinker.com/blog/2020/06/another_day_another_bogus_report_from_cdc_seeking_to_entice_the_public_to_continue_wearing_masks.html">Another day, another bogus report from CDC seeking to entice the public to continue wearing masks</a></h2>
<p><span style="color: #ffffff;">.</span></p>
<p>“[We] caution all Americans of senior military leaders whose self-serving actions contradict their carefully coordinated righteous words. These retired senior military leaders are dutifully obeying their defense industry financiers by coordinating a seditious revolution and re-manufacturing history. Their true agenda, which they are being paid to peddle, is an overthrow of the government and its replacement with more willing leaders who will double-down on their endless failed Middle East military escapades.” <a href="https://sofrep.com/news/op-ed-are-generals-mattis-and-petraeus-patriots-or-revolutionists/">Source</a></p>
<p><span style="color: #ffffff;">.</span></p>
<h5><a href="https://youtu.be/X2AXgF_B3i8">We R With U</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/X2AXgF_B3i8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="96467" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/looters-wall-street-bankers-garrison/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?fit=1016%2C762&amp;ssl=1" data-orig-size="1016,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592414090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="looters wall street bankers garrison" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?fit=980%2C735&amp;ssl=1" class="alignnone size-full wp-image-96467 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=980%2C735&#038;ssl=1" alt="looters wall street bankers garrison" width="980" height="735" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?w=1016&amp;ssl=1 1016w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=640%2C480&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=667%2C500&amp;ssl=1 667w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=980%2C735&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96467" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/looters-wall-street-bankers-garrison/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?fit=1016%2C762&amp;ssl=1" data-orig-size="1016,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592414090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="looters wall street bankers garrison" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?fit=980%2C735&amp;ssl=1" class="alignnone size-full wp-image-96467" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=980%2C735&#038;ssl=1" alt="looters wall street bankers garrison" width="980" height="735" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?w=1016&amp;ssl=1 1016w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=640%2C480&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/looters-wall-street-bankers-garrison.jpg?resize=667%2C500&amp;ssl=1 667w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h1><a href="https://www.americanthinker.com/articles/2020/06/the_lefts_premature_revolution.html">The Left’s Premature Revolution</a></h1>
<p><span style="color: #ffffff;">.</span></p>
<h5><a href="https://youtu.be/psaCM1j9LEM">Meaning is a Jumper That You Have to Knit Yourself</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/psaCM1j9LEM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p>Step up and be a volunteer this year for #<span style="color: #ff0000;"><strong>VoteRed</strong></span>. Contact your local Republican Party or directly at: <a href="https://www.donaldjtrump.com/get-involved/volunteer" rel="nofollow">https://www.donaldjtrump.com/get-involved/volunteer</a></p>
<p><span class="alignnone"><img data-attachment-id="96473" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/poll-watchers/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?fit=516%2C634&amp;ssl=1" data-orig-size="516,634" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592415966&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="poll watchers" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?fit=244%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?fit=516%2C634&amp;ssl=1" class="alignnone size-full wp-image-96473 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?resize=516%2C634&#038;ssl=1" alt="poll watchers" width="516" height="634" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?w=516&amp;ssl=1 516w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?resize=244%2C300&amp;ssl=1 244w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?resize=122%2C150&amp;ssl=1 122w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?resize=407%2C500&amp;ssl=1 407w" data-lazy-sizes="(max-width: 516px) 100vw, 516px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?resize=516%2C634&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96473" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/poll-watchers/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?fit=516%2C634&amp;ssl=1" data-orig-size="516,634" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592415966&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="poll watchers" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?fit=244%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?fit=516%2C634&amp;ssl=1" class="alignnone size-full wp-image-96473" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?resize=516%2C634&#038;ssl=1" alt="poll watchers" width="516" height="634" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?w=516&amp;ssl=1 516w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?resize=244%2C300&amp;ssl=1 244w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?resize=122%2C150&amp;ssl=1 122w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/poll-watchers.jpg?resize=407%2C500&amp;ssl=1 407w" sizes="(max-width: 516px) 100vw, 516px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h2 style="text-align: center;">America needs YOU. Like now!</h2>
<p><span class="aligncenter"><img data-attachment-id="96474" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/trump-uncle-sam/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?fit=603%2C769&amp;ssl=1" data-orig-size="603,769" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump uncle sam" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?fit=235%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?fit=603%2C769&amp;ssl=1" class=" size-full wp-image-96474 aligncenter jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?resize=603%2C769&#038;ssl=1" alt="trump uncle sam" width="603" height="769" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?w=603&amp;ssl=1 603w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?resize=235%2C300&amp;ssl=1 235w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?resize=118%2C150&amp;ssl=1 118w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?resize=392%2C500&amp;ssl=1 392w" data-lazy-sizes="(max-width: 603px) 100vw, 603px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?resize=603%2C769&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96474" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/trump-uncle-sam/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?fit=603%2C769&amp;ssl=1" data-orig-size="603,769" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump uncle sam" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?fit=235%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?fit=603%2C769&amp;ssl=1" class=" size-full wp-image-96474 aligncenter" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?resize=603%2C769&#038;ssl=1" alt="trump uncle sam" width="603" height="769" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?w=603&amp;ssl=1 603w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?resize=235%2C300&amp;ssl=1 235w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?resize=118%2C150&amp;ssl=1 118w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-uncle-sam.png?resize=392%2C500&amp;ssl=1 392w" sizes="(max-width: 603px) 100vw, 603px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h3><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0"><a href="https://mobile.twitter.com/ChanelRion/status/1273037869435752455">Chanel Rion tweets</a>: You and your team called my network “disgusting” &#8211; millions of Americans would like to understand why. I propose a round table civil discourse with you and your team on </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://mobile.twitter.com/OANN" data-focusable="true">@OANN</a></span><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">. Happy to accommodate your schedule. </span></h3>
<p>(Video inside tweet)</p>
<h3>OSU Fans: Buy a OANN tee shirt and wear it to the games</h3>
<p><span class="alignnone"><img data-attachment-id="96476" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/pepe-maga-oan/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?fit=885%2C1027&amp;ssl=1" data-orig-size="885,1027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pepe maga oan" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?fit=259%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?fit=882%2C1024&amp;ssl=1" class="alignnone size-full wp-image-96476 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=885%2C1027&#038;ssl=1" alt="pepe maga oan" width="885" height="1027" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?w=885&amp;ssl=1 885w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=259%2C300&amp;ssl=1 259w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=882%2C1024&amp;ssl=1 882w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=129%2C150&amp;ssl=1 129w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=768%2C891&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=640%2C743&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=431%2C500&amp;ssl=1 431w" data-lazy-sizes="(max-width: 885px) 100vw, 885px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=885%2C1027&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96476" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/pepe-maga-oan/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?fit=885%2C1027&amp;ssl=1" data-orig-size="885,1027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pepe maga oan" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?fit=259%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?fit=882%2C1024&amp;ssl=1" class="alignnone size-full wp-image-96476" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=885%2C1027&#038;ssl=1" alt="pepe maga oan" width="885" height="1027" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?w=885&amp;ssl=1 885w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=259%2C300&amp;ssl=1 259w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=882%2C1024&amp;ssl=1 882w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=129%2C150&amp;ssl=1 129w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=768%2C891&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=640%2C743&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-maga-oan.jpg?resize=431%2C500&amp;ssl=1 431w" sizes="(max-width: 885px) 100vw, 885px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="aligncenter"><img data-attachment-id="89628" data-permalink="https://aim4truth.org/?attachment_id=89628" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89628 aligncenter jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=280%2C94&#038;ssl=1" alt="Sigil" width="280" height="94" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=280%2C94&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89628" data-permalink="https://aim4truth.org/?attachment_id=89628" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89628 aligncenter" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=280%2C94&#038;ssl=1" alt="Sigil" width="280" height="94" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" sizes="(max-width: 280px) 100vw, 280px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><em>Trump re-tweet</em></p>
<figure id="attachment_96451" aria-describedby="caption-attachment-96451" style="width: 521px" class="wp-caption alignnone"><img data-attachment-id="96451" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/joe-biden-blm/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?fit=521%2C634&amp;ssl=1" data-orig-size="521,634" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592389825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe biden blm" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?fit=247%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?fit=521%2C634&amp;ssl=1" class="alignnone size-full wp-image-96451 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?resize=521%2C634&#038;ssl=1" alt="joe biden blm" width="521" height="634" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?w=521&amp;ssl=1 521w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?resize=247%2C300&amp;ssl=1 247w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?resize=123%2C150&amp;ssl=1 123w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?resize=411%2C500&amp;ssl=1 411w" data-lazy-sizes="(max-width: 521px) 100vw, 521px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?resize=521%2C634&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96451" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/joe-biden-blm/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?fit=521%2C634&amp;ssl=1" data-orig-size="521,634" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592389825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe biden blm" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?fit=247%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?fit=521%2C634&amp;ssl=1" class="alignnone size-full wp-image-96451" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?resize=521%2C634&#038;ssl=1" alt="joe biden blm" width="521" height="634" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?w=521&amp;ssl=1 521w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?resize=247%2C300&amp;ssl=1 247w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?resize=123%2C150&amp;ssl=1 123w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/joe-biden-blm.jpg?resize=411%2C500&amp;ssl=1 411w" sizes="(max-width: 521px) 100vw, 521px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-96451" class="wp-caption-text"><a href="https://mobile.twitter.com/TONYxTWO/status/1273035955071602689">Watch and share</a></figcaption></figure>
<p><span style="color: #ffffff;">.</span></p>
<p><a href="https://twitter.com/ChuckCallesto/status/1272992183436611585">Chuck Callesto tweets</a>: BREAKING NOW: Supporters have began to form line 4 days ahead of TRUMP RALLY in Tulsa that saw almost 1-million ticket requests..</p>
<p>THE SILENT MAJORITY SEEMS LOUD AS EVER&#8230;</p>
<p><span style="color: #ffffff;">.</span></p>
<p><a href="https://twitter.com/scrowder/status/1273026765133316102">Steven Crowder adds</a>: The left has FORCED all conservatives and Trump supporters underground. No flags, hats or bumper stickers. We don&#8217;t answer polls. You CAN&#8217;T know what awaits you in November. You just CAN&#8217;T&#8230;</p>
<p><span style="color: #ffffff;">.</span></p>
<h2 class="headline"><a href="https://www.politico.com/news/2020/06/16/tusla-trump-rally-coronavirus-324004">Judge rejects request to stop Tulsa Trump rally over coronavirus concerns</a></h2>
<p><span style="color: #ffffff;">.</span></p>
<h2 class="mb-6 xl:mb-10 leading-tight font-oswald font-medium"><a href="https://dailycaller.com/2020/06/16/tiktok-trump-rally-empty-seats/">Iowa Grandma Attempts To Troll Trump Into Speaking In Front Of An Empty Auditorium</a></h2>
<p>“Leftists do this all the time,” Erin Perrine, principal deputy communications director for the Trump campaign, told CNN. ‘They think if they sign up for tickets that will leave empty seats. Not the case at all. Always way more ticket requests than seats available at a rally. All they are doing is giving us access to their contact information.”</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="aligncenter"><img data-attachment-id="93257" data-permalink="https://aim4truth.org/2020/05/20/cat-report-405/keyboard-warrior-pepe/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?fit=500%2C496&amp;ssl=1" data-orig-size="500,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keyboard warrior pepe" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?fit=300%2C298&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?fit=500%2C496&amp;ssl=1" class="  wp-image-93257 aligncenter jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?resize=403%2C400&#038;ssl=1" alt="keyboard warrior pepe" width="403" height="400" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?w=500&amp;ssl=1 500w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?resize=300%2C298&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 403px) 100vw, 403px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?resize=403%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93257" data-permalink="https://aim4truth.org/2020/05/20/cat-report-405/keyboard-warrior-pepe/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?fit=500%2C496&amp;ssl=1" data-orig-size="500,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keyboard warrior pepe" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?fit=300%2C298&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?fit=500%2C496&amp;ssl=1" class="  wp-image-93257 aligncenter" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?resize=403%2C400&#038;ssl=1" alt="keyboard warrior pepe" width="403" height="400" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?w=500&amp;ssl=1 500w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?resize=300%2C298&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/keyboard-warrior-pepe.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 403px) 100vw, 403px" data-recalc-dims="1" /></noscript></span></p>
<p>How you guys doing with your keyboards? Launching memes and redpills daily? Educating and enlightening folks in ways that work best for you? The goal is to get as many Americans to #Vote<span style="color: #ff0000;"><strong>Red </strong></span>in November.</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="96465" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/titanic/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?fit=640%2C426&amp;ssl=1" data-orig-size="640,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="titanic" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?fit=640%2C426&amp;ssl=1" class="alignnone size-full wp-image-96465 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?resize=640%2C426&#038;ssl=1" alt="titanic" width="640" height="426" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?resize=150%2C100&amp;ssl=1 150w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?resize=640%2C426&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96465" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/titanic/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?fit=640%2C426&amp;ssl=1" data-orig-size="640,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="titanic" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?fit=640%2C426&amp;ssl=1" class="alignnone size-full wp-image-96465" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?resize=640%2C426&#038;ssl=1" alt="titanic" width="640" height="426" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/titanic.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><strong>AIM Patriot Bo has a request from our meme makers.</strong> If you are able to help, please send your graphics to us and we will post here. It&#8217;s ok if your ideas are hand drawn and basic. We can take the good ideas and have an artist re-draw. Since Bo is printing these, let&#8217;s keep the colors simple &#8211; cheaper printing. Here&#8217;s what Bo is asking for:</p>
<p style="padding-left: 40px;">I live in Cape Cod, I am a person who cares about my home /future/children. We are coming up on our 400 year anniversary of the pilgrims coming to America, and putting in the history books that Provincetown, my home,1st mason hall in America. Paul Revere hall. Bank across the street. With a model fishing boat in the window. Named Saturn , who would guess. I need some sort of flyers I can print out and tack up a cross town. I want to inform people of what the pilgrims really were, what they are doing to us, what they have done ,etc. I&#8217;ll print hundreds of copies and plaster them everywhere. What a better place to enlighten the masses. The summer of the 400th year anniversary of the Pilgrims. Thank you</p>
<p><span style="color: #ffffff;">.</span></p>
<figure id="attachment_96442" aria-describedby="caption-attachment-96442" style="width: 501px" class="wp-caption alignnone"><img data-attachment-id="96442" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/epstein-big-tech/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?fit=501%2C574&amp;ssl=1" data-orig-size="501,574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592387564&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="epstein big tech" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?fit=262%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?fit=501%2C574&amp;ssl=1" class="alignnone size-full wp-image-96442 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?resize=501%2C574&#038;ssl=1" alt="epstein big tech" width="501" height="574" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?w=501&amp;ssl=1 501w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?resize=262%2C300&amp;ssl=1 262w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?resize=131%2C150&amp;ssl=1 131w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?resize=436%2C500&amp;ssl=1 436w" data-lazy-sizes="(max-width: 501px) 100vw, 501px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?resize=501%2C574&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96442" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/epstein-big-tech/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?fit=501%2C574&amp;ssl=1" data-orig-size="501,574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592387564&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="epstein big tech" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?fit=262%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?fit=501%2C574&amp;ssl=1" class="alignnone size-full wp-image-96442" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?resize=501%2C574&#038;ssl=1" alt="epstein big tech" width="501" height="574" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?w=501&amp;ssl=1 501w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?resize=262%2C300&amp;ssl=1 262w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?resize=131%2C150&amp;ssl=1 131w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/epstein-big-tech.jpg?resize=436%2C500&amp;ssl=1 436w" sizes="(max-width: 501px) 100vw, 501px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-96442" class="wp-caption-text"><a href="https://twitter.com/DrREpstein/status/1273141577217716225">Read Epstein&#8217;s tweet</a></figcaption></figure>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="aligncenter"><img data-attachment-id="96452" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/pepe-hippy-hair/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?fit=597%2C643&amp;ssl=1" data-orig-size="597,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pepe hippy hair" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?fit=279%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?fit=597%2C643&amp;ssl=1" class="  wp-image-96452 aligncenter jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?resize=233%2C251&#038;ssl=1" alt="pepe hippy hair" width="233" height="251" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?w=597&amp;ssl=1 597w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?resize=279%2C300&amp;ssl=1 279w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?resize=139%2C150&amp;ssl=1 139w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?resize=464%2C500&amp;ssl=1 464w" data-lazy-sizes="(max-width: 233px) 100vw, 233px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?resize=233%2C251&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96452" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/pepe-hippy-hair/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?fit=597%2C643&amp;ssl=1" data-orig-size="597,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pepe hippy hair" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?fit=279%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?fit=597%2C643&amp;ssl=1" class="  wp-image-96452 aligncenter" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?resize=233%2C251&#038;ssl=1" alt="pepe hippy hair" width="233" height="251" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?w=597&amp;ssl=1 597w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?resize=279%2C300&amp;ssl=1 279w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?resize=139%2C150&amp;ssl=1 139w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/pepe-hippy-hair.png?resize=464%2C500&amp;ssl=1 464w" sizes="(max-width: 233px) 100vw, 233px" data-recalc-dims="1" /></noscript></span></p>
<h4 style="text-align: center;"><a href="https://www.zerohedge.com/technology/majority-germans-refuse-install-corona-warn-app">Germans say NO to contact tracing surveillance</a></h4>
<h4 style="text-align: center;"><a href="https://www.zerohedge.com/political/norway-abandons-covid-tracking-app-over-privacy-fears">Norway say NO to contact tracing surveillance</a></h4>
<p><span style="color: #ffffff;">.</span></p>
<p>In case you see this video on the net today&#8230;</p>
<p><a href="https://youtu.be/UOWzDFse0u8">VIDEO</a></p>
<p><span class="alignnone"><img data-attachment-id="96447" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/antifa-knife-attack/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?fit=1200%2C718&amp;ssl=1" data-orig-size="1200,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="antifa knife attack" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?fit=980%2C587&amp;ssl=1" class="alignnone size-full wp-image-96447 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=980%2C586&#038;ssl=1" alt="antifa knife attack" width="980" height="586" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=1024%2C613&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=150%2C90&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=768%2C460&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=640%2C383&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=836%2C500&amp;ssl=1 836w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=980%2C586&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96447" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/antifa-knife-attack/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?fit=1200%2C718&amp;ssl=1" data-orig-size="1200,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="antifa knife attack" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?fit=980%2C587&amp;ssl=1" class="alignnone size-full wp-image-96447" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=980%2C586&#038;ssl=1" alt="antifa knife attack" width="980" height="586" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=1024%2C613&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=150%2C90&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=768%2C460&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=640%2C383&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/antifa-knife-attack.jpeg?resize=836%2C500&amp;ssl=1 836w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="96464" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/trump-re-elected/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?fit=531%2C640&amp;ssl=1" data-orig-size="531,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump re-elected" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?fit=249%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?fit=531%2C640&amp;ssl=1" class="alignnone size-full wp-image-96464 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?resize=531%2C640&#038;ssl=1" alt="trump re-elected" width="531" height="640" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?w=531&amp;ssl=1 531w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?resize=249%2C300&amp;ssl=1 249w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?resize=124%2C150&amp;ssl=1 124w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?resize=415%2C500&amp;ssl=1 415w" data-lazy-sizes="(max-width: 531px) 100vw, 531px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?resize=531%2C640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96464" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/trump-re-elected/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?fit=531%2C640&amp;ssl=1" data-orig-size="531,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump re-elected" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?fit=249%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?fit=531%2C640&amp;ssl=1" class="alignnone size-full wp-image-96464" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?resize=531%2C640&#038;ssl=1" alt="trump re-elected" width="531" height="640" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?w=531&amp;ssl=1 531w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?resize=249%2C300&amp;ssl=1 249w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?resize=124%2C150&amp;ssl=1 124w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-re-elected.jpg?resize=415%2C500&amp;ssl=1 415w" sizes="(max-width: 531px) 100vw, 531px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p>Waiting in line for a Trump rally and need a conversation piece? Make sure to order a few of these and pass around for fun. <a href="https://shop.donaldjtrump.com/products/official-trump-coloring-book">Order your coloring book here.</a></p>
<p><span class="alignnone"><img data-attachment-id="96448" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/trump-coloring-book/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?fit=535%2C525&amp;ssl=1" data-orig-size="535,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592387992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump coloring book" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?fit=300%2C294&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?fit=535%2C525&amp;ssl=1" class="alignnone size-full wp-image-96448 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?resize=535%2C525&#038;ssl=1" alt="trump coloring book" width="535" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?w=535&amp;ssl=1 535w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?resize=300%2C294&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?resize=150%2C147&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?resize=510%2C500&amp;ssl=1 510w" data-lazy-sizes="(max-width: 535px) 100vw, 535px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?resize=535%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96448" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/trump-coloring-book/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?fit=535%2C525&amp;ssl=1" data-orig-size="535,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592387992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump coloring book" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?fit=300%2C294&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?fit=535%2C525&amp;ssl=1" class="alignnone size-full wp-image-96448" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?resize=535%2C525&#038;ssl=1" alt="trump coloring book" width="535" height="525" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?w=535&amp;ssl=1 535w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?resize=300%2C294&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?resize=150%2C147&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/trump-coloring-book.jpg?resize=510%2C500&amp;ssl=1 510w" sizes="(max-width: 535px) 100vw, 535px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h5><a href="https://youtu.be/143uvfNd6LQ">A FISH CALLED WAKANDA: An Original WatchMaga Meme</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/143uvfNd6LQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="96453" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/social-media-censorship/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?fit=690%2C433&amp;ssl=1" data-orig-size="690,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="social media censorship" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?fit=690%2C433&amp;ssl=1" class="alignnone size-full wp-image-96453 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?resize=690%2C433&#038;ssl=1" alt="social media censorship" width="690" height="433" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?w=690&amp;ssl=1 690w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?resize=640%2C402&amp;ssl=1 640w" data-lazy-sizes="(max-width: 690px) 100vw, 690px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?resize=690%2C433&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96453" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/social-media-censorship/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?fit=690%2C433&amp;ssl=1" data-orig-size="690,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="social media censorship" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?fit=690%2C433&amp;ssl=1" class="alignnone size-full wp-image-96453" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?resize=690%2C433&#038;ssl=1" alt="social media censorship" width="690" height="433" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?w=690&amp;ssl=1 690w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/social-media-censorship.jpg?resize=640%2C402&amp;ssl=1 640w" sizes="(max-width: 690px) 100vw, 690px" data-recalc-dims="1" /></noscript></span></p>
<div id="body">
<div id="body">
<div>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="96466" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/lab-coat-face-mask/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lab coat face mask" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?fit=500%2C333&amp;ssl=1" class="alignnone size-full wp-image-96466 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?resize=500%2C333&#038;ssl=1" alt="lab coat face mask" width="500" height="333" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?resize=150%2C100&amp;ssl=1 150w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?resize=500%2C333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96466" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/lab-coat-face-mask/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lab coat face mask" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?fit=500%2C333&amp;ssl=1" class="alignnone size-full wp-image-96466" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?resize=500%2C333&#038;ssl=1" alt="lab coat face mask" width="500" height="333" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/lab-coat-face-mask.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p>Improvements to yesterday&#8217;s meme were made.</p>
<p><span class="alignnone"><img data-attachment-id="96450" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/blm-biden/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?fit=1394%2C1048&amp;ssl=1" data-orig-size="1394,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="blm biden" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?fit=980%2C737&amp;ssl=1" class="alignnone size-full wp-image-96450 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=980%2C737&#038;ssl=1" alt="blm biden" width="980" height="737" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?w=1394&amp;ssl=1 1394w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=1024%2C770&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=768%2C577&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=1200%2C902&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=640%2C481&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=665%2C500&amp;ssl=1 665w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=980%2C737&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96450" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/blm-biden/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?fit=1394%2C1048&amp;ssl=1" data-orig-size="1394,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="blm biden" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?fit=980%2C737&amp;ssl=1" class="alignnone size-full wp-image-96450" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=980%2C737&#038;ssl=1" alt="blm biden" width="980" height="737" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?w=1394&amp;ssl=1 1394w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=1024%2C770&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=768%2C577&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=1200%2C902&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=640%2C481&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/blm-biden.jpg?resize=665%2C500&amp;ssl=1 665w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<div id="body">
<div id="body">
<div>
<p><span style="color: #ffffff;">.</span></p>
<h3>Missy writes:</h3>
<p>Increase the size of the House districts from the current 750,000 per, to maximum 50,000. ORIGINAL 1ST AMENDMENT, already ratified, about 1/3 of the way there. Just needs to be picked up from there and ratified in a few more states. Law of the land. <a href="http://www.thirty-thousand.org/">http://www.thirty-thousand.org</a></p>
<p>Senators office at their state Capitols, not DC, out of the orbit of DC lobbyists. In close touch with the very state they are supposed to represent. How quaint. How accountable.</p>
<p>House Reps office from their respective districts, no need to go to DC but once in a while, they live with their families, relate to their local voters, get a grass-roots perspective on governing. Get the reps out of the orbit of the lobbies, too. Cuts travel &amp; lodging expenses.</p>
<p>Reduced opportunities to “do deals” behind the scenes in the Senate cloakroom to screw the citizens. Lobbyists running up huge travel bills to talk with corruptocrats across the country. Low success rate.</p>
<p>Worth a try. Antifa can make its demands known, so can we.</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="96468" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/meme-nightmare-garrison/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?fit=1800%2C1247&amp;ssl=1" data-orig-size="1800,1247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="meme nightmare garrison" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?fit=980%2C679&amp;ssl=1" class="alignnone size-full wp-image-96468 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=980%2C679&#038;ssl=1" alt="meme nightmare garrison" width="980" height="679" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=1024%2C709&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=150%2C104&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=768%2C532&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=1536%2C1064&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=1200%2C831&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=640%2C443&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=722%2C500&amp;ssl=1 722w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=980%2C679&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96468" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/meme-nightmare-garrison/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?fit=1800%2C1247&amp;ssl=1" data-orig-size="1800,1247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="meme nightmare garrison" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?fit=980%2C679&amp;ssl=1" class="alignnone size-full wp-image-96468" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=980%2C679&#038;ssl=1" alt="meme nightmare garrison" width="980" height="679" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=1024%2C709&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=150%2C104&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=768%2C532&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=1536%2C1064&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=1200%2C831&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=640%2C443&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/meme-nightmare-garrison.jpg?resize=722%2C500&amp;ssl=1 722w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden"><a href="https://www.zerohedge.com/political/meanwhile-britain-cereal-racist">Meanwhile In Britain, Cereal Is Racist&#8230;</a></span></h1>
<p>&#8220;Coco the Monkey has come under suspicion from disgraced former Labour MP Fiona Onasanya, who has written to Kellogg&#8217;s asking why they chose that animal to represent the chocolate-flavoured cereal when Rice Krispies uses &#8216;three white boys&#8217;&#8230;She has emailed Kellogg&#8217;s UK office for clarification on why Rice Krispies have &#8216;three white boys&#8217; as a mascot whereas chocolate-flavoured Coco Pops is represented by a monkey.&#8221;</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="96445" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/chaz-flag/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?fit=657%2C960&amp;ssl=1" data-orig-size="657,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chaz flag" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?fit=205%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?fit=657%2C960&amp;ssl=1" class="alignnone size-full wp-image-96445 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?resize=657%2C960&#038;ssl=1" alt="chaz flag" width="657" height="960" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?w=657&amp;ssl=1 657w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?resize=205%2C300&amp;ssl=1 205w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?resize=103%2C150&amp;ssl=1 103w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?resize=640%2C935&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?resize=342%2C500&amp;ssl=1 342w" data-lazy-sizes="(max-width: 657px) 100vw, 657px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?resize=657%2C960&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96445" data-permalink="https://aim4truth.org/2020/06/17/cat-report-438/chaz-flag/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?fit=657%2C960&amp;ssl=1" data-orig-size="657,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chaz flag" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?fit=205%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?fit=657%2C960&amp;ssl=1" class="alignnone size-full wp-image-96445" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?resize=657%2C960&#038;ssl=1" alt="chaz flag" width="657" height="960" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?w=657&amp;ssl=1 657w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?resize=205%2C300&amp;ssl=1 205w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?resize=103%2C150&amp;ssl=1 103w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?resize=640%2C935&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/chaz-flag.jpg?resize=342%2C500&amp;ssl=1 342w" sizes="(max-width: 657px) 100vw, 657px" data-recalc-dims="1" /></noscript></span></p>
<p style="margin: 0in; margin-bottom: .0001pt; line-height: 15.0pt; vertical-align: baseline;"><strong>PinkoPatrol gives us a heads up:</strong> Plot twist: They&#8217;re not shooting for the Iwo-Jima shot&#8230; it just takes all of them to lift it.</p>
<p><span style="color: #ffffff;">.</span></p>
<p>Alert- this is raunchy so keep the kids and snowflakes away. We have an alternative video just below with a cute kitty.</p>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/QtVIArpJyeM">Commie Pinko Faggot</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/QtVIArpJyeM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>&nbsp;</p>
<h5><a href="https://youtu.be/FAXYme3kyIU">Nala enjoying the view</a> ❤️</h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/FAXYme3kyIU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p>Yes, we know that today&#8217;s Cat Report is a bit on the skimpy side. We were busy with all the Gates nuggets&#8230;.more stuff coming soon. When you go inside the article, make sure to look at reader notes coming in. If you have leads or suggestions, please leave them. We are CROWDSOURCING the truth about Melinda and Bill Gates.</p>
<h3><a href="https://truthbits.blog/2020/06/17/bill-and-melinda-gates-died-in-2013/">Bill and Melinda Gates Died in 2013 according to Ancestry.com</a></h3>
<p><span class="alignnone"><img data-attachment-id="90225" data-permalink="https://aim4truth.org/2020/04/23/cat-report-373/miner-coal-mine/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=624%2C389&amp;ssl=1" data-orig-size="624,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miner coal mine" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=624%2C389&amp;ssl=1" class="alignnone size-full wp-image-90225 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=624%2C389&#038;ssl=1" alt="miner coal mine" width="624" height="389" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?w=624&amp;ssl=1 624w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=300%2C187&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=150%2C94&amp;ssl=1 150w" data-lazy-sizes="(max-width: 624px) 100vw, 624px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=624%2C389&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="90225" data-permalink="https://aim4truth.org/2020/04/23/cat-report-373/miner-coal-mine/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=624%2C389&amp;ssl=1" data-orig-size="624,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miner coal mine" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=624%2C389&amp;ssl=1" class="alignnone size-full wp-image-90225" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=624%2C389&#038;ssl=1" alt="miner coal mine" width="624" height="389" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?w=624&amp;ssl=1 624w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=300%2C187&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=150%2C94&amp;ssl=1 150w" sizes="(max-width: 624px) 100vw, 624px" data-recalc-dims="1" /></noscript></span></p>
</div>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
<hr />
<h3><img data-attachment-id="2005" data-permalink="https://aim4truth.org/twitter-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=1280%2C1040&amp;ssl=1" data-orig-size="1280,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=300%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=980%2C796&amp;ssl=1" class="  wp-image-2005 alignleft jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?resize=66%2C54&#038;ssl=1" alt="Twitter" width="66" height="54" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?resize=66%2C54&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="2005" data-permalink="https://aim4truth.org/twitter-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=1280%2C1040&amp;ssl=1" data-orig-size="1280,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=300%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=980%2C796&amp;ssl=1" class="  wp-image-2005 alignleft" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?resize=66%2C54&#038;ssl=1" alt="Twitter" width="66" height="54" data-recalc-dims="1" /></noscript>     <a href="https://mobile.twitter.com/realdonaldtrump">Presidential Tweets Today</a></h3>
<p><span style="color: #ffffff;">.</span></p>
<hr />
<h5><img data-attachment-id="1083" data-permalink="https://aim4truth.org/2017/02/19/american-intelligence-media-is-a-network-of-truth-seekers/aim-4-truth-png/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" data-orig-size="714,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aim-4-truth-png" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=300%2C296&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" class="  wp-image-1083 alignleft jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?resize=80%2C79&#038;ssl=1" alt="aim-4-truth-png" width="80" height="79" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?resize=80%2C79&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="1083" data-permalink="https://aim4truth.org/2017/02/19/american-intelligence-media-is-a-network-of-truth-seekers/aim-4-truth-png/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" data-orig-size="714,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aim-4-truth-png" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=300%2C296&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" class="  wp-image-1083 alignleft" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?resize=80%2C79&#038;ssl=1" alt="aim-4-truth-png" width="80" height="79" data-recalc-dims="1" /></noscript></h5>
<h2>Weapon of Mass Intelligence</h2>
<h5>American Intelligence Media free app available on <a href="https://itunes.apple.com/us/app/american-intelligence-media/id1221456419?mt=8">Apple</a> and <a href="https://play.google.com/store/apps/details?id=com.app_aimt.layout&amp;hl=en">Android</a>.  You can also load on to your<a href="https://pwa.aim4truth.org/"> PC here</a>. Our app is a discreet way to check the day’s headlines and truth news.</h5>
<h5>We are sorry that we cannot answer all of your emails. Please feel free to leave your questions/comments below in the comment box. We have an amazing AIM4Truth community that can help you if we can’t get a response to you.</h5>
<h5>Any errors or omissions are inadvertent.</h5>
<h5>Our newest videos are at the top of the page here: <a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Videos</a></h5>
<hr />
<h5></h5>
<p><span class="aligncenter"><img data-attachment-id="89623" data-permalink="https://aim4truth.org/2020/04/17/cat-report-367/sigil-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89623 aligncenter jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=164%2C55&#038;ssl=1" alt="Sigil" width="164" height="55" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?w=826&amp;ssl=1 826w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=300%2C101&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=150%2C50&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=768%2C258&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=640%2C215&amp;ssl=1 640w" data-lazy-sizes="(max-width: 164px) 100vw, 164px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=164%2C55&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89623" data-permalink="https://aim4truth.org/2020/04/17/cat-report-367/sigil-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89623 aligncenter" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=164%2C55&#038;ssl=1" alt="Sigil" width="164" height="55" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?w=826&amp;ssl=1 826w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=300%2C101&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=150%2C50&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=768%2C258&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=640%2C215&amp;ssl=1 640w" sizes="(max-width: 164px) 100vw, 164px" data-recalc-dims="1" /></noscript></span></p>
<h5>Notices: Unless marked otherwise, American Intelligence Media (AIM), Aim4Truth.org, copyright claims are waived. Reproduction is permitted with or without attribution. This content and its links may contain opinion. As with all opinion, it should not be relied upon without independent verification. Think for yourself. Fair Use is relied upon for all content. For educational purposes only. No claims are made to the properties of third parties.</h5>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96440" class="share-twitter sd-button share-icon" href="https://aim4truth.org/2020/06/17/cat-report-438/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96440" class="share-facebook sd-button share-icon" href="https://aim4truth.org/2020/06/17/cat-report-438/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124308230-96440-5eead2dada333' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;post_id=96440&amp;origin=aim4truth.org&amp;obj_id=124308230-96440-5eead2dada333' data-name='like-post-frame-124308230-96440-5eead2dada333'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">8</span>Comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1 parent">
		<article id="comment-31773" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Anonymous</span>					<time class="comment__time" datetime="2020-06-17T19:38:34-04:00">
						<a href="https://aim4truth.org/2020/06/17/cat-report-438/#comment-31773" class="comment__timestamp">on June 17, 2020 at 7:38 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/06/17/cat-report-438/?replytocom=31773#respond' data-commentid="31773" data-postid="96440" data-belowelement="comment-31773" data-respondelement="respond" aria-label='Reply to '>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Give me some audio. I&#8217;m driving most of the time. Thanks your the best</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-31773-5eead2daddd6d' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=31773&amp;origin=aim4truth.org&amp;obj_id=124308230-31773-5eead2daddd6d' data-name='like-comment-frame-124308230-31773-5eead2daddd6d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment byuser comment-author-tylagabriel bypostauthor odd alt depth-2">
		<article id="comment-31778" class="comment-article  media">
			<span class="comment-number">2</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://ourspirit.wordpress.com' rel='external nofollow ugc' class='url'>Our Spirit</a></span>					<time class="comment__time" datetime="2020-06-17T21:50:26-04:00">
						<a href="https://aim4truth.org/2020/06/17/cat-report-438/#comment-31778" class="comment__timestamp">on June 17, 2020 at 9:50 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/06/17/cat-report-438/?replytocom=31778#respond' data-commentid="31778" data-postid="96440" data-belowelement="comment-31778" data-respondelement="respond" aria-label='Reply to Our Spirit'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>We will&#8230;.Michael and Douglas tomorrow about findings on AstraZeneca and Bill and Melinda Gates&#8230;.going to be a packed show. Love, Betsy</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-31778-5eead2dade031' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=31778&amp;origin=aim4truth.org&amp;obj_id=124308230-31778-5eead2dade031' data-name='like-comment-frame-124308230-31778-5eead2dade031'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-31774" class="comment-article  media">
			<span class="comment-number">3</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Terry Moore</span>					<time class="comment__time" datetime="2020-06-17T21:22:58-04:00">
						<a href="https://aim4truth.org/2020/06/17/cat-report-438/#comment-31774" class="comment__timestamp">on June 17, 2020 at 9:22 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/06/17/cat-report-438/?replytocom=31774#respond' data-commentid="31774" data-postid="96440" data-belowelement="comment-31774" data-respondelement="respond" aria-label='Reply to Terry Moore'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Well..who is running the Gates foundation&#8217;s and using their name on these different platforms ?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-31774-5eead2dade2b0' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=31774&amp;origin=aim4truth.org&amp;obj_id=124308230-31774-5eead2dade2b0' data-name='like-comment-frame-124308230-31774-5eead2dade2b0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-31775" class="comment-article  media">
			<span class="comment-number">4</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Terry Moore</span>					<time class="comment__time" datetime="2020-06-17T21:24:28-04:00">
						<a href="https://aim4truth.org/2020/06/17/cat-report-438/#comment-31775" class="comment__timestamp">on June 17, 2020 at 9:24 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/06/17/cat-report-438/?replytocom=31775#respond' data-commentid="31775" data-postid="96440" data-belowelement="comment-31775" data-respondelement="respond" aria-label='Reply to Terry Moore'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>What we can do about Contact and Tracing..pass around..Join the Children&#8217;s Defense Fund.<br />
Everyone must watch this about contact tracing..this will effect all of us..<br />
<a href="https://youtu.be/GTYl_dmX_Kw" rel="nofollow ugc">https://youtu.be/GTYl_dmX_Kw</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-31775-5eead2dade537' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=31775&amp;origin=aim4truth.org&amp;obj_id=124308230-31775-5eead2dade537' data-name='like-comment-frame-124308230-31775-5eead2dade537'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-31776" class="comment-article  media">
			<span class="comment-number">5</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Ron Spence</span>					<time class="comment__time" datetime="2020-06-17T21:29:07-04:00">
						<a href="https://aim4truth.org/2020/06/17/cat-report-438/#comment-31776" class="comment__timestamp">on June 17, 2020 at 9:29 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/06/17/cat-report-438/?replytocom=31776#respond' data-commentid="31776" data-postid="96440" data-belowelement="comment-31776" data-respondelement="respond" aria-label='Reply to Ron Spence'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Hey Cat Lovers,<br />
I would like to share this video and channel with you today.<br />
The creators name is Chris, one of the most kind hearted YouTubers I know. As well as a cat lover, his eyes are wide open, has a long list of inspirational videos that might be of interest to some of the Spiritually and historically awakened among us. Please drop by his channel and send him some love and or a can of tuna for his kittens.<br />
Honestly I believe he would fit in well in our group of Patriots.<br />
Thanks all!</p>
<p><a href="https://youtu.be/50a68-GO4fE" rel="nofollow ugc">https://youtu.be/50a68-GO4fE</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-31776-5eead2dade7e6' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=31776&amp;origin=aim4truth.org&amp;obj_id=124308230-31776-5eead2dade7e6' data-name='like-comment-frame-124308230-31776-5eead2dade7e6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 parent">
		<article id="comment-31779" class="comment-article  media">
			<span class="comment-number">6</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://gravatar.com/giorgiopalmas3' rel='external nofollow ugc' class='url'>Giorgio Palmas</a></span>					<time class="comment__time" datetime="2020-06-17T21:50:29-04:00">
						<a href="https://aim4truth.org/2020/06/17/cat-report-438/#comment-31779" class="comment__timestamp">on June 17, 2020 at 9:50 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/06/17/cat-report-438/?replytocom=31779#respond' data-commentid="31779" data-postid="96440" data-belowelement="comment-31779" data-respondelement="respond" aria-label='Reply to Giorgio Palmas'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>I was born in 1955 the same as Bill Gates and he looks 10 to 15 years older. Same with that Ellen Degenerate, but she is 3 years younger. I&#8217;m well off financially but these skinbags can afford the best medical care and look hideous.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-31779-5eead2dadea9b' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=31779&amp;origin=aim4truth.org&amp;obj_id=124308230-31779-5eead2dadea9b' data-name='like-comment-frame-124308230-31779-5eead2dadea9b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment byuser comment-author-tylagabriel bypostauthor even depth-2 parent">
		<article id="comment-31780" class="comment-article  media">
			<span class="comment-number">7</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://ourspirit.wordpress.com' rel='external nofollow ugc' class='url'>Our Spirit</a></span>					<time class="comment__time" datetime="2020-06-17T22:05:45-04:00">
						<a href="https://aim4truth.org/2020/06/17/cat-report-438/#comment-31780" class="comment__timestamp">on June 17, 2020 at 10:05 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/06/17/cat-report-438/?replytocom=31780#respond' data-commentid="31780" data-postid="96440" data-belowelement="comment-31780" data-respondelement="respond" aria-label='Reply to Our Spirit'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>And what’s up with Melinda? All that money and she looks like a man in drag. </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-31780-5eead2daded21' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=31780&amp;origin=aim4truth.org&amp;obj_id=124308230-31780-5eead2daded21' data-name='like-comment-frame-124308230-31780-5eead2daded21'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment odd alt depth-3">
		<article id="comment-31781" class="comment-article  media">
			<span class="comment-number">8</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://gravatar.com/giorgiopalmas3' rel='external nofollow ugc' class='url'>Giorgio Palmas</a></span>					<time class="comment__time" datetime="2020-06-17T22:26:46-04:00">
						<a href="https://aim4truth.org/2020/06/17/cat-report-438/#comment-31781" class="comment__timestamp">on June 17, 2020 at 10:26 pm </a>
					</time>
					<div class="comment__links">
											</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Austin Powers knows!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-31781-5eead2dadef60' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=31781&amp;origin=aim4truth.org&amp;obj_id=124308230-31781-5eead2dadef60' data-name='like-comment-frame-124308230-31781-5eead2dadef60'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/17/cat-report-438/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&#038;postid=96440&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bb365de77751443272907d34145b8fff9b80cb03#parent=https%3A%2F%2Faim4truth.org%2F2020%2F06%2F17%2Fcat-report-438%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow AIM by email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://aim4truth.org/2020/06/17/cat-report-438/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aim4truth.org\/2020\/06\/17\/cat-report-438\/":96440};
	</script>
				<link rel='stylesheet' id='all-css-a23a030cf958eedf0120f38405840824' href='https://aim4truth.org/_static/??-eJyFzEEKhDAQBdELGVshyrgQzyLx42RM0sHu6PXFhTthtq+gzmwcJ0VSyqGsPgn9oHl2G0VeSoCQfhFhlDkI7ZDMSfwBc/gF/CK1E6nO/1s371wE4QnmgXswxbHtemuH/tPYC7gvPjY=' type='text/css' media='all' />
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"95120cdd87","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/aim4truth.org\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2020%2F06%2F17%2Fcat-report-438%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJydUltuAjEMvFBDaCUq8VH1KJVJ3F2DE6frBASnxxSQqHiI7VcUe2Y8GWdTXJBcMVdfuHWU1S+xFggr/0U5+EUjjr70UiWfjkmiPFnqy6Y4Q3CLaBz1lKBDZYGI8Q4kgUoethfd8+zaYzJMgRp6D6pYrzWfYqyRJVDdPodOcNNnkJSM5QYsfMvtg6QYdlt3tH1QuriO0ymi1RyrMccRlz8NLeJTx56gtBspwbQy96bTsIccGYc7+7QrpsWfdd+TTxIbG+t3Ea6KsHrzViQrrdGtKaLcqIwzroXyv9IaTwwwSFPkc8+dCw9kYEWasB5lvmVIz4/bUOwOf7YT6djyGyArQ8Wrwmn8Z/p4nc2ns+l8+va+B41wekk='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://aim4truth.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202025#ver=202025' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=96440&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb365de77751443272907d34145b8fff9b80cb03#parent=https%3A%2F%2Faim4truth.org%2F2020%2F06%2F17%2Fcat-report-438%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=96440&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb365de77751443272907d34145b8fff9b80cb03#parent=https%3A%2F%2Faim4truth.org%2F2020%2F06%2F17%2Fcat-report-438%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'124308230',post:'96440',tz:'-4',srv:'aim4truth.org'} ]);
	_stq.push([ 'clickTrackerInit', '124308230', '96440' ]);
</script>

</body>
</html>
<!--
	generated 264 seconds ago
	generated in 0.146 seconds
	served from batcache in 0.002 seconds
	expires in 36 seconds
-->
