<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>Cat Report &#8211; American Intelligence Media</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Cat Report Comments Feed" href="https://aim4truth.org/2020/07/16/cat-report-473/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aim4truth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-f15ee0cd2e902258fdb5894ec59a3d4b' href='https://aim4truth.org/_static/??-eJyVkNlqAzEMRX+ojtKSEvJQ+inFi+JRR16wZIb5+zqhFNIlaV6ELrpH21KNL1kxK1TukbJA7EM6bBFcJw7guPjZMLlm2wqiK+PGizws96I6YfoTZbuWriY2CtdnHDuzEVI0GEgpR6gNE/X05byKv6NW62dIJXTGMZfmEX9FzvsKVKt+AiuCKjAscBx1YxeU8vOcC+auRaQ78Y2qUsnf1L9bTLZhsCGs53T85hb5RtmDFE+WDZdY5EJsEuVbHU4P+cxP1tf08vh82O0P++326QNXl+gU' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript'  src='https://aim4truth.org/wp-content/plugins/full-site-editing/premium-content/view.js?m=1592510090'></script>
<script src='https://aim4truth.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://aim4truth.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1463724688'></script>
<link rel='https://api.w.org/' href='https://aim4truth.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aim4truth.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cat Report' href='https://aim4truth.org/2020/07/15/cat-report-472/' />

<link rel="canonical" href="https://aim4truth.org/2020/07/16/cat-report-473/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-pUf' />
<link rel="alternate" type="application/json+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F07%2F16%2Fcat-report-473%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F07%2F16%2Fcat-report-473%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Back To School? &quot;No Thanks&quot; Say Millions Of Newly Homeschooling Parents PUBLIC SCHOOL SYSTEM ON VERGE OF TOTAL COLLAPSE National Association of Police Organizations Endorses President Trump Michigan Governor Whitmer Getting Ready to Tank Entire Automotive Industry Exposing the architects of the plandemic Wayfair: The false conspiracy about a furniture firm and child trafficking The&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://aim4truth.org/2020/07/16/cat-report-473/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cat Report" />
<meta property="og:url" content="https://aim4truth.org/2020/07/16/cat-report-473/" />
<meta property="og:description" content="Back To School? &#8220;No Thanks&#8221; Say Millions Of Newly Homeschooling Parents PUBLIC SCHOOL SYSTEM ON VERGE OF TOTAL COLLAPSE National Association of Police Organizations Endorses President T…" />
<meta property="article:published_time" content="2020-07-16T16:07:37+00:00" />
<meta property="article:modified_time" content="2020-07-16T16:16:14+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/cat-eye-2.jpg?fit=480%2C286&amp;ssl=1" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="286" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cat Report" />
<meta name="twitter:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/cat-eye-2.jpg?fit=480%2C286&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover:before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel=designer],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}.highlight{color:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover:before{background-color:#ffde00}.jetpack_subscription_widget input[type=submit],.widget_blog_subscription input[type=submit],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*=current-menu]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*=current-menu]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.byline {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-99587 single-format-standard wp-embed-responsive has_sidebar custom-colors has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="" data-size="patch-site-logo" itemprop="logo" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-58322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58322"><a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Audios and Videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://aim4truth.org/about/">About AIM</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10"><a href="https://aim4truth.org/contact/">Contact</a></li>
<li id="menu-item-89819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89819"><a href="https://aim4truth.org/glass-bead-game/">Glass Bead Game</a></li>
</ul><ul id="menu-social-links" class="nav nav--social"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-99587" class="post-99587 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--landscape">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2020/07/16/cat-report-473/" rel="bookmark"><time class="entry-date published" datetime="2020-07-16T12:07:37-04:00">July 16, 2020<span class="entry-time">12:07 pm</span></time><time class="updated" hidden datetime="2020-07-16T12:16:14-04:00">July 16, 2020</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Cat Report</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="480" height="286" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/cat-eye-2.jpg?fit=480%2C286&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="75783" data-permalink="https://aim4truth.org/2019/10/27/cat-report-181/cat-eye-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/cat-eye-2.jpg?fit=480%2C286&amp;ssl=1" data-orig-size="480,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cat eye 2" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/cat-eye-2.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/cat-eye-2.jpg?fit=480%2C286&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/cat-eye-2.jpg?fit=480%2C286&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		<p><span style="color: #ffffff;">.</span></p>
<h1><span style="color: #3366ff;"><strong>PUBLIC SCHOOL SYSTEM ON VERGE OF TOTAL COLLAPSE</strong></span></h1>
<p>Like the Hindenburg Disaster, the zepplin called public education is getting ready to burst into flames and come crashing to the ground. But the globalshits don&#8217;t know it yet. They are inside the cabin, their safe-space so to speak, and are not aware of the tsunami of parents fed up with everything about public schools, including their own time spent as students in the re-education centers called public schools. These parents are not going to let their babies go through the system that tortured and indoctrinated them, especially for the 2020-21 school year.</p>
<blockquote><p><span style="color: #3366ff;">Parents who care about their children&#8217;s developing human mind, are walking away from torture public education.</span></p></blockquote>
<p>Have you made alternative plans for the children in your family network? Are you assisting families that might need a helping hand getting started?</p>
<p>Here is what the collapsing public school system will look like in the fall. Don&#8217;t put your children on this disastrous ship called public schools. <a href="https://youtu.be/CgWHbpMVQ1U">Hindenburg Disaster: Real Zeppelin Explosion Footage</a></p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/CgWHbpMVQ1U?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden"><a href="https://fee.org/articles/back-to-school-no-thanks-say-millions-of-new-homeschooling-parents/amp?__twitter_impression=true">Back To School? &#8220;No Thanks&#8221; Say Millions Of Newly Homeschooling Parents</a></span></h1>
<p>According to a recent USA Today/Ipsos <a href="https://www.usatoday.com/story/news/education/2020/05/26/coronavirus-schools-teachers-poll-ipsos-parents-fall-online/5254729002/">poll</a>, 60 percent of parents surveyed said they will likely choose at-home learning this fall rather than send their children to school even if the schools reopen for in-person learning. <strong>Thirty percent of parents surveyed said they were “very likely” to keep their children home.</strong></p>
<p>Other parents are choosing to delay their children’s school enrollment, with school districts across the country <a href="https://www.edweek.org/ew/articles/2020/07/07/will-kindergartens-be-empty-this-fall.html?cmp=eml-enl-eu-news1-rm&amp;M=59612707&amp;U=2300044&amp;UUID=9879dcac6aea0d492b944a33db3fa607">reporting</a> lower than average kindergarten registration numbers this summer.</p>
<p>School officials are cracking down in response.</p>
<p>Concerned about declining enrollments and parents re-assuming control over their children’s education, some school districts are reportedly trying to <a href="https://nypost.com/2020/05/28/homeschooling-advocates-say-public-schools-block-parents-from-withdrawing-kids/">block parents </a>from removing their children from school for homeschooling.</p>
<p>If you are being blocked by your state to educate your child in home, contact <a href="https://hslda.org/">Homeschool Legal Defense Association</a>. They have been helping families for decades get children out of state indoctrination centers. HSLDA knows what your state requires and how to navigate any legal issues.</p>
<p><span style="color: #ffffff;">.</span></p>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/T-zXVNrRu6g">Welcome to HSLDA</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/T-zXVNrRu6g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p><a href="https://mobile.twitter.com/realDonaldTrump/status/1283429106768662528">President Trump tweets</a>:</p>
<blockquote><p><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">Joe Biden and the Radical Left want to Abolish Police, Abolish ICE, Abolish Bail, Abolish Suburbs, Abolish the 2nd Amendment – and Abolish the American Way of Life. No one will be SAFE in Joe Biden’s America!</span></p></blockquote>
<p><span style="color: #ffffff;">.</span></p>
<figure id="attachment_99621" aria-describedby="caption-attachment-99621" style="width: 660px" class="wp-caption alignnone"><img data-attachment-id="99621" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/police-support-trump/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?fit=660%2C674&amp;ssl=1" data-orig-size="660,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594896362&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police support trump" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?fit=294%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?fit=660%2C674&amp;ssl=1" class="alignnone size-full wp-image-99621 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?resize=660%2C674&#038;ssl=1" alt="police support trump" width="660" height="674" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?resize=294%2C300&amp;ssl=1 294w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?resize=147%2C150&amp;ssl=1 147w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?resize=640%2C654&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?resize=490%2C500&amp;ssl=1 490w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?resize=660%2C674&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99621" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/police-support-trump/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?fit=660%2C674&amp;ssl=1" data-orig-size="660,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594896362&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police support trump" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?fit=294%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?fit=660%2C674&amp;ssl=1" class="alignnone size-full wp-image-99621" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?resize=660%2C674&#038;ssl=1" alt="police support trump" width="660" height="674" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?resize=294%2C300&amp;ssl=1 294w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?resize=147%2C150&amp;ssl=1 147w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?resize=640%2C654&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/police-support-trump.jpg?resize=490%2C500&amp;ssl=1 490w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-99621" class="wp-caption-text"><a href="https://www.breitbart.com/politics/2020/07/15/national-association-of-police-organizations-ditches-joe-biden-endorses-trump-for-president/">Read all about it</a></figcaption></figure>
<p><span style="color: #ffffff;">.</span></p>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/wkyGuCT9z_A">MSOM SPECIAL REPORT SR1: Architects of the Plandemic</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/wkyGuCT9z_A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<h1><a href="http://archive.is/D2ntZ">Judge Sullivan&#8217;s Appeal for &#8216;En Banc&#8217; Hearing Has Good Chance at Success</a></h1>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="99641" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/biden-pelosi-cortez/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?fit=630%2C450&amp;ssl=1" data-orig-size="630,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biden pelosi cortez" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?fit=630%2C450&amp;ssl=1" class="alignnone size-full wp-image-99641 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?resize=630%2C450&#038;ssl=1" alt="biden pelosi cortez" width="630" height="450" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?w=630&amp;ssl=1 630w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?resize=150%2C107&amp;ssl=1 150w" data-lazy-sizes="(max-width: 630px) 100vw, 630px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?resize=630%2C450&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99641" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/biden-pelosi-cortez/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?fit=630%2C450&amp;ssl=1" data-orig-size="630,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biden pelosi cortez" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?fit=630%2C450&amp;ssl=1" class="alignnone size-full wp-image-99641" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?resize=630%2C450&#038;ssl=1" alt="biden pelosi cortez" width="630" height="450" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?w=630&amp;ssl=1 630w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/biden-pelosi-cortez.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h3>Has anybody seen or reviewed the written “pact” between Bernie Sanders &amp; Sleepy Joe. It is further left than even Bernie had in mind. Open Borders, crime, really bad to cops and military – The guaranteed destruction of America. Joe never told us this. Never been so CLEAR!!!</h3>
<h5>— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1283368139204567040?ref_src=twsrc%5Etfw">July 15, 2020</a></h5>
<p><span style="color: #ffffff;">.</span></p>
<p>Discussion scheduled. <a href="https://youtu.be/UnkbTjqe-1A">Set your reminder or drop in here.</a></p>
<p><span class="alignnone"><img data-attachment-id="99631" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/barnwell-mckibben/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?fit=950%2C524&amp;ssl=1" data-orig-size="950,524" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594898569&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barnwell mckibben" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?fit=950%2C524&amp;ssl=1" class="alignnone size-full wp-image-99631 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=950%2C524&#038;ssl=1" alt="barnwell mckibben" width="950" height="524" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?w=950&amp;ssl=1 950w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=768%2C424&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=640%2C353&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=906%2C500&amp;ssl=1 906w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=950%2C524&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99631" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/barnwell-mckibben/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?fit=950%2C524&amp;ssl=1" data-orig-size="950,524" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594898569&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barnwell mckibben" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?fit=950%2C524&amp;ssl=1" class="alignnone size-full wp-image-99631" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=950%2C524&#038;ssl=1" alt="barnwell mckibben" width="950" height="524" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?w=950&amp;ssl=1 950w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=768%2C424&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=640%2C353&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/barnwell-mckibben.jpg?resize=906%2C500&amp;ssl=1 906w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="99639" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/martin-luther-king-blm/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?fit=800%2C420&amp;ssl=1" data-orig-size="800,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="martin luther king blm" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?fit=800%2C420&amp;ssl=1" class="alignnone size-full wp-image-99639 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?resize=800%2C420&#038;ssl=1" alt="martin luther king blm" width="800" height="420" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?resize=300%2C158&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?resize=150%2C79&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?resize=768%2C403&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?resize=640%2C336&amp;ssl=1 640w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?resize=800%2C420&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99639" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/martin-luther-king-blm/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?fit=800%2C420&amp;ssl=1" data-orig-size="800,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="martin luther king blm" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?fit=800%2C420&amp;ssl=1" class="alignnone size-full wp-image-99639" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?resize=800%2C420&#038;ssl=1" alt="martin luther king blm" width="800" height="420" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?resize=300%2C158&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?resize=150%2C79&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?resize=768%2C403&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/martin-luther-king-blm.jpg?resize=640%2C336&amp;ssl=1 640w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p>Don&#8217;t you just love it when the Brits scramble to cover up the crimes of the ruling class, the scumbag pedophiles that destroy the lives of children by raping and torturing them? Now their propaganda media has to come out in full force to cover up their tracks. What do you have to say about this Wayfair story?</p>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/RjF81V2hJd0">Wayfair: The false conspiracy about a furniture firm and child trafficking &#8211; BBC News</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/RjF81V2hJd0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div>
<div><span style="color: #ffffff;">.</span></div>
<div>
<h5>Attention, Patriots. The enemy speaks. <a href="https://youtu.be/jmQWOPDqxWA">How the pandemic will shape the near future</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/jmQWOPDqxWA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div>
<div></div>
</div>
<p><span style="color: #ffffff;">.</span></p>
<p>Meanwhile&#8230;it looks like all those other vaccines Bill and Melinda have distributed to unsuspecting victims, plus the adulteration of our food supply system with GMOS and other hormone distruptors are working quite nicely.</p>
<h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden"><a href="http://archive.is/8pCeg">Global Fertility is Declining &#8211; Will See Population In Over 20 Countries Halved By 2100: Study</a></span></h1>
<p><span style="color: #ffffff;">.</span></p>
<h3>For those paying close attention, it appears the background geopolitical economic cold-war between President Trump and China has intensified. As a consequence, all U.S. entities who have cemented their affluence in a partnership with Beijing are now in a position of considerable risk. <a href="https://theconservativetreehouse.com/2020/07/15/subtle-as-a-brick-through-a-window-2/">Read more</a></h3>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="99638" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/trump-works-free-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?fit=600%2C534&amp;ssl=1" data-orig-size="600,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump works free" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?fit=300%2C267&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?fit=600%2C534&amp;ssl=1" class="alignnone size-full wp-image-99638 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?resize=600%2C534&#038;ssl=1" alt="trump works free" width="600" height="534" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?resize=300%2C267&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?resize=150%2C134&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?resize=562%2C500&amp;ssl=1 562w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?resize=600%2C534&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99638" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/trump-works-free-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?fit=600%2C534&amp;ssl=1" data-orig-size="600,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump works free" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?fit=300%2C267&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?fit=600%2C534&amp;ssl=1" class="alignnone size-full wp-image-99638" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?resize=600%2C534&#038;ssl=1" alt="trump works free" width="600" height="534" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?resize=300%2C267&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?resize=150%2C134&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/trump-works-free.jpg?resize=562%2C500&amp;ssl=1 562w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="aligncenter"><img data-attachment-id="89628" data-permalink="https://aim4truth.org/2020/07/07/template__trashed/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89628 aligncenter jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=280%2C94&#038;ssl=1" alt="Sigil" width="280" height="94" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=280%2C94&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89628" data-permalink="https://aim4truth.org/2020/07/07/template__trashed/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89628 aligncenter" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=280%2C94&#038;ssl=1" alt="Sigil" width="280" height="94" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" sizes="(max-width: 280px) 100vw, 280px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p>This meme created by AIM Patriot Scott who notes that it is his first attempt at a meme.</p>
<p><span class="alignnone"><img data-attachment-id="99588" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/black-lives-master-soros/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?fit=940%2C788&amp;ssl=1" data-orig-size="940,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Black-Lives-Master-Soros" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?fit=300%2C251&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?fit=940%2C788&amp;ssl=1" class="alignnone size-full wp-image-99588 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=940%2C788&#038;ssl=1" alt="Black-Lives-Master-Soros" width="940" height="788" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?w=940&amp;ssl=1 940w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=300%2C251&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=150%2C126&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=768%2C644&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=640%2C537&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=596%2C500&amp;ssl=1 596w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=940%2C788&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99588" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/black-lives-master-soros/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?fit=940%2C788&amp;ssl=1" data-orig-size="940,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Black-Lives-Master-Soros" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?fit=300%2C251&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?fit=940%2C788&amp;ssl=1" class="alignnone size-full wp-image-99588" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=940%2C788&#038;ssl=1" alt="Black-Lives-Master-Soros" width="940" height="788" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?w=940&amp;ssl=1 940w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=300%2C251&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=150%2C126&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=768%2C644&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=640%2C537&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/Black-Lives-Master-Soros.png?resize=596%2C500&amp;ssl=1 596w" sizes="(max-width: 940px) 100vw, 940px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h2><a href="http://archive.is/Z9y4m#selection-497.0-497.73">Former Communist Party USA vice presidential candidate, Black Panther&#8217;60s Angela Davis confirms all that conservatives have been saying about Biden</a></h2>
<p><span style="color: #ffffff;">.</span></p>
<h2><a href="https://www.breitbart.com/politics/2020/07/15/north-carolina-city-council-votes-in-favor-of-reparations-for-black-residents/">North Carolina City Council Votes in Favor of Reparations for Black Residents</a></h2>
<p><span style="color: #ffffff;">.</span></p>
<h3>AIM Patriot Mary brings to our attention:</h3>
<p>Action taken by Dr Patrick Flynn of Green Bay, Wisconsin, on face mask wearing.<br />
<a href="https://thewellnessway.com/downloads/face-covering.pdf">https://thewellnessway.com/downloads/face-covering.pdf</a><br />
<a href="https://thewellnessway.com/downloads/know-your-rights-face-coverings.pdf">https://thewellnessway.com/downloads/know-your-rights-face-coverings.pdf</a></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="99640" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/fauci-6/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?fit=630%2C450&amp;ssl=1" data-orig-size="630,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fauci" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?fit=630%2C450&amp;ssl=1" class="alignnone size-full wp-image-99640 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?resize=630%2C450&#038;ssl=1" alt="fauci" width="630" height="450" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?w=630&amp;ssl=1 630w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?resize=150%2C107&amp;ssl=1 150w" data-lazy-sizes="(max-width: 630px) 100vw, 630px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?resize=630%2C450&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99640" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/fauci-6/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?fit=630%2C450&amp;ssl=1" data-orig-size="630,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fauci" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?fit=630%2C450&amp;ssl=1" class="alignnone size-full wp-image-99640" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?resize=630%2C450&#038;ssl=1" alt="fauci" width="630" height="450" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?w=630&amp;ssl=1 630w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/fauci-1.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<blockquote>
<h1 style="text-align: center;"><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0" style="color: #800080;">“The WHO withdrawal is complete.&#8221; WH Chief of Staff Mark Meadows</span></h1>
<h5 style="text-align: right;"><a href="https://twitter.com/MichaelDeLauzon/status/1283531816196902913"><span style="color: #800080;">Source</span></a></h5>
</blockquote>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="99616" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/npc-face-mask-corona/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?fit=720%2C686&amp;ssl=1" data-orig-size="720,686" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="npc face mask corona" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?fit=300%2C286&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?fit=720%2C686&amp;ssl=1" class="alignnone size-full wp-image-99616 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?resize=720%2C686&#038;ssl=1" alt="npc face mask corona" width="720" height="686" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?resize=300%2C286&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?resize=150%2C143&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?resize=640%2C610&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?resize=525%2C500&amp;ssl=1 525w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?resize=720%2C686&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99616" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/npc-face-mask-corona/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?fit=720%2C686&amp;ssl=1" data-orig-size="720,686" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="npc face mask corona" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?fit=300%2C286&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?fit=720%2C686&amp;ssl=1" class="alignnone size-full wp-image-99616" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?resize=720%2C686&#038;ssl=1" alt="npc face mask corona" width="720" height="686" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?resize=300%2C286&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?resize=150%2C143&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?resize=640%2C610&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/npc-face-mask-corona.jpg?resize=525%2C500&amp;ssl=1 525w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><strong>In response to this meme, Spirit_of_Resistance posts:</strong></p>
<p style="margin: 0in; margin-bottom: .0001pt; text-align: justify; line-height: 15.0pt; vertical-align: baseline;">JUST GET IN THE FUCKING RAIL CAR YOU BIGOT</p>
<p>&nbsp;</p>
<p><strong>TuckerCarlsonsTie remarks: </strong></p>
<p style="margin: 0in; margin-bottom: .0001pt; line-height: 15.0pt; vertical-align: baseline;">Just wear the Star! I’ve already got the tattoo!</p>
<p>&nbsp;</p>
<p><strong>Toughsky_Shitsky posts:</strong></p>
<p style="margin: 0in; margin-bottom: .0001pt; line-height: 15.0pt; vertical-align: baseline;">Refusing to relocate by rail car is selfish.</p>
<p>&nbsp;</p>
<p><strong>STEVE_HUFFMANS_BULL wraps it up with: </strong></p>
<p style="line-height: 15.0pt; vertical-align: baseline; margin: 0in 0in 3.75pt 0in;">I’m not wearing a mask.</p>
<p style="line-height: 15.0pt; vertical-align: baseline; font-style: inherit; font-variant-caps: inherit; font-stretch: inherit; margin: 3.75pt 0in .0001pt 0in;"><span style="background-color: rgba(255, 255, 255, 0);">My body. My choice. End of story</span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span style="color: #ffffff;">.</span></p>
<h5><a href="https://youtu.be/5k3TwzTtCG0">2020 The Movie: Cast Interviews</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/5k3TwzTtCG0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<h3>AIM Patriot Lucien writes:</h3>
<p>Did you know face masks cause <a href="https://www.mayoclinic.org/symptoms/hypoxemia/basics/definition/sym-20050930">hypoxemia of the blood</a>?</p>
<p>Did you know that you can be vaccinated by a test swab with <a href="https://phys.org/news/2019-07-nanoparticles-crispr-gene-tools-cell.html">Nano Hydrogel RNA CRISPR Gene Drive</a> technology that would leave you and any future offspring permanently Genetically Modified?</p>
<p>DON&#8217;T WEAR A MASK &#8211; DON&#8217;T GET TESTED &#8211; DON&#8217;T GET A VACCINE</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="99592" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/walz_retirement_community_txt-giorgio/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?fit=1200%2C717&amp;ssl=1" data-orig-size="1200,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WALZ_RETIREMENT_COMMUNITY_TXT giorgio" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?fit=980%2C586&amp;ssl=1" class="alignnone size-full wp-image-99592 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=980%2C586&#038;ssl=1" alt="WALZ_RETIREMENT_COMMUNITY_TXT giorgio" width="980" height="586" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=300%2C179&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=1024%2C612&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=150%2C90&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=768%2C459&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=640%2C382&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=837%2C500&amp;ssl=1 837w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=980%2C586&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99592" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/walz_retirement_community_txt-giorgio/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?fit=1200%2C717&amp;ssl=1" data-orig-size="1200,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WALZ_RETIREMENT_COMMUNITY_TXT giorgio" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?fit=980%2C586&amp;ssl=1" class="alignnone size-full wp-image-99592" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=980%2C586&#038;ssl=1" alt="WALZ_RETIREMENT_COMMUNITY_TXT giorgio" width="980" height="586" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=300%2C179&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=1024%2C612&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=150%2C90&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=768%2C459&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=640%2C382&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/WALZ_RETIREMENT_COMMUNITY_TXT-giorgio-.jpg?resize=837%2C500&amp;ssl=1 837w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h3>AIM Patriot Giorgio writes:</h3>
<p>I ran some numbers and found some interesting results. According to a UN report, there were 2,909,000 deaths in the US in 2019. Prorated to 15 July that is 1,462,461.</p>
<p>According to <a href="http://www.usalivestats.com/">http://www.usalivestats.com/</a> the total US deaths as of today is 1,443,370.</p>
<p>I don&#8217;t see any evidence of a<strong> PANDEMIC!!!</strong></p>
<p><span style="color: #ffffff;">.</span></p>
<h5><a href="https://youtu.be/cMq9T61kNzQ">Misconduct, CGI Replicas &amp; De-Aging &#8211; The Death of Hollywood</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/cMq9T61kNzQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p>AIM Patriot Terry, who is a marvelous contributor to the Cat Report, sends us this video and points out that it is not satire. This is an actual commercial: <a href="https://youtu.be/x6xDv8RX87A">Burger King is announcing its work to help address a core industry challenge: the environmental impact of beef</a>.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/x6xDv8RX87A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p id="speakable-summary">A number of high-profile Twitter accounts were simultaneously hacked on Wednesday by attackers who used the accounts — some with millions of followers — to spread a cryptocurrency scam.</p>
<p>Apple, Elon Musk and Joe Biden were among the accounts compromised in a broadly targeted hack that remained mysterious hours after taking place. Those accounts and many others posted a message promoting the address of a bitcoin wallet with the claim that the amount of any payments made to the address would be doubled and sent back — a known cryptocurrency scam technique.  <a href="https://techcrunch.com/2020/07/15/twitter-accounts-hacked-crypto-scam/?guccounter=1">Read more</a></p>
<h1><a href="https://www.breitbart.com/tech/2020/07/15/massive-twitter-hack-hits-obama-biden-bloomberg-musk-kanye-gates-more/">Massive Twitter Hack Hits Obama, Biden, Bloomberg, Musk, Kanye, Gates, More</a></h1>
<p class="article-hero__headline f8 f9-m fw3 mb3 mt0 f10-xl founders-cond lh-none" data-test="article-hero__headline"><span style="color: #ffffff;">.</span></p>
<p data-test="article-hero__headline">What did the hack reveal to us?</p>
<p data-test="article-hero__headline"><span class="alignnone"><img data-attachment-id="99627" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/twitter-panel/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?fit=669%2C392&amp;ssl=1" data-orig-size="669,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twitter panel" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?fit=669%2C392&amp;ssl=1" class="alignnone size-full wp-image-99627 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?resize=669%2C392&#038;ssl=1" alt="twitter panel" width="669" height="392" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?w=669&amp;ssl=1 669w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?resize=300%2C176&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?resize=150%2C88&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?resize=640%2C375&amp;ssl=1 640w" data-lazy-sizes="(max-width: 669px) 100vw, 669px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?resize=669%2C392&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99627" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/twitter-panel/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?fit=669%2C392&amp;ssl=1" data-orig-size="669,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twitter panel" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?fit=669%2C392&amp;ssl=1" class="alignnone size-full wp-image-99627" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?resize=669%2C392&#038;ssl=1" alt="twitter panel" width="669" height="392" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?w=669&amp;ssl=1 669w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?resize=300%2C176&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?resize=150%2C88&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-panel.jpg?resize=640%2C375&amp;ssl=1 640w" sizes="(max-width: 669px) 100vw, 669px" data-recalc-dims="1" /></noscript></span></p>
<p data-test="article-hero__headline"><span style="color: #ffffff;">.</span></p>
<h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden"><a href="https://www.zerohedge.com/markets/twitter-hiding-screenshot-its-trending-and-search-blacklist-tools">Twitter Hides Screenshot Of Its Trend And Search Blacklist Tools?</a></span></h1>
<div id="body">
<div id="body">
<div>
<p><span style="color: #ffffff;">.</span></p>
<figure id="attachment_99636" aria-describedby="caption-attachment-99636" style="width: 774px" class="wp-caption alignnone"><img data-attachment-id="99636" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/twitter-algorithm/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?fit=774%2C456&amp;ssl=1" data-orig-size="774,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594899465&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twitter algorithm" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?fit=774%2C456&amp;ssl=1" class="alignnone size-full wp-image-99636 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?resize=774%2C456&#038;ssl=1" alt="twitter algorithm" width="774" height="456" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?w=774&amp;ssl=1 774w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?resize=300%2C177&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?resize=150%2C88&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?resize=768%2C452&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?resize=640%2C377&amp;ssl=1 640w" data-lazy-sizes="(max-width: 774px) 100vw, 774px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?resize=774%2C456&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99636" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/twitter-algorithm/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?fit=774%2C456&amp;ssl=1" data-orig-size="774,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594899465&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twitter algorithm" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?fit=774%2C456&amp;ssl=1" class="alignnone size-full wp-image-99636" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?resize=774%2C456&#038;ssl=1" alt="twitter algorithm" width="774" height="456" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?w=774&amp;ssl=1 774w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?resize=300%2C177&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?resize=150%2C88&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?resize=768%2C452&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/twitter-algorithm.jpg?resize=640%2C377&amp;ssl=1 640w" sizes="(max-width: 774px) 100vw, 774px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-99636" class="wp-caption-text"><a href="https://twitter.com/RLewisReports/status/1283593282543652864">Read thread inside the tweet</a></figcaption></figure>
<p><span style="color: #ffffff;">.</span></p>
<p>Proves that Twitter curates content and is, therefore, a publisher and Jack Dorsey LIED in his congressional hearing.</p>
<h1 class="smart-header__hed smart-header__hed--size-2"><a href="http://archive.is/e1uK7">Hackers Convinced Twitter Employee to Help Them Hijack Accounts</a></h1>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="99634" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/cnn-babylon-bee/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?fit=686%2C236&amp;ssl=1" data-orig-size="686,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594899267&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cnn babylon bee" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?fit=300%2C103&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?fit=686%2C236&amp;ssl=1" class="alignnone size-full wp-image-99634 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?resize=686%2C236&#038;ssl=1" alt="cnn babylon bee" width="686" height="236" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?w=686&amp;ssl=1 686w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?resize=300%2C103&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?resize=150%2C52&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?resize=640%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 686px) 100vw, 686px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?resize=686%2C236&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99634" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/cnn-babylon-bee/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?fit=686%2C236&amp;ssl=1" data-orig-size="686,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594899267&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cnn babylon bee" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?fit=300%2C103&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?fit=686%2C236&amp;ssl=1" class="alignnone size-full wp-image-99634" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?resize=686%2C236&#038;ssl=1" alt="cnn babylon bee" width="686" height="236" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?w=686&amp;ssl=1 686w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?resize=300%2C103&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?resize=150%2C52&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/cnn-babylon-bee.jpg?resize=640%2C220&amp;ssl=1 640w" sizes="(max-width: 686px) 100vw, 686px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="99635" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/bitcoin-scam/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?fit=713%2C1024&amp;ssl=1" data-orig-size="713,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bitcoin scam" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?fit=209%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?fit=713%2C1024&amp;ssl=1" class="alignnone size-full wp-image-99635 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?resize=713%2C1024&#038;ssl=1" alt="bitcoin scam" width="713" height="1024" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?w=713&amp;ssl=1 713w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?resize=209%2C300&amp;ssl=1 209w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?resize=104%2C150&amp;ssl=1 104w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?resize=640%2C919&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?resize=348%2C500&amp;ssl=1 348w" data-lazy-sizes="(max-width: 713px) 100vw, 713px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?resize=713%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99635" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/bitcoin-scam/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?fit=713%2C1024&amp;ssl=1" data-orig-size="713,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bitcoin scam" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?fit=209%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?fit=713%2C1024&amp;ssl=1" class="alignnone size-full wp-image-99635" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?resize=713%2C1024&#038;ssl=1" alt="bitcoin scam" width="713" height="1024" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?w=713&amp;ssl=1 713w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?resize=209%2C300&amp;ssl=1 209w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?resize=104%2C150&amp;ssl=1 104w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?resize=640%2C919&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/bitcoin-scam.jpeg?resize=348%2C500&amp;ssl=1 348w" sizes="(max-width: 713px) 100vw, 713px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h3><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">Some celebrities have been VERY busy since </span><span class="r-18u37iz">#GhislaineMaxwell</span><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0"> was arrested. </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://mobile.twitter.com/chrissyteigen" data-focusable="true">@chrissyteigen</a>. </span><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">Why did you delete over 28,000 tweets on July 14?</span></h3>
<p><span class="alignnone"><img data-attachment-id="99612" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/chrissy-teigen/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?fit=1125%2C888&amp;ssl=1" data-orig-size="1125,888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chrissy teigen" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?fit=300%2C237&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?fit=980%2C773&amp;ssl=1" class="alignnone size-full wp-image-99612 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=980%2C774&#038;ssl=1" alt="chrissy teigen" width="980" height="774" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?w=1125&amp;ssl=1 1125w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=300%2C237&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=1024%2C808&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=150%2C118&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=768%2C606&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=640%2C505&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=633%2C500&amp;ssl=1 633w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=980%2C774&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99612" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/chrissy-teigen/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?fit=1125%2C888&amp;ssl=1" data-orig-size="1125,888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chrissy teigen" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?fit=300%2C237&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?fit=980%2C773&amp;ssl=1" class="alignnone size-full wp-image-99612" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=980%2C774&#038;ssl=1" alt="chrissy teigen" width="980" height="774" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?w=1125&amp;ssl=1 1125w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=300%2C237&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=1024%2C808&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=150%2C118&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=768%2C606&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=640%2C505&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/07/chrissy-teigen.jpg?resize=633%2C500&amp;ssl=1 633w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<div id="body">
<div id="body">
<div>
<p><span style="color: #ffffff;">.</span></p>
<h2><a href="https://www.breitbart.com/entertainment/2020/07/15/chrissy-teigen-blocks-over-1-million-people-on-twitter-after-users-linked-her-to-jeffrey-epstein/">Chrissy Teigen Blocks ‘Over 1 Million People On Twitter’ After Users Linked Her to Jeffrey Epstein</a></h2>
<p>On Tuesday, Teigen added that she is “worried for her family” after being accused by Twitter users attempting to link her to the late disgraced financier Jeffrey Epstein. The claims first surfaced last October when Teigen denied rumors that she and her husband John Legend were on a flight of convicted pedophile Epstein’s, who allegedly kept logs of everyone that flew to his private island on his “Lolita express.”</p>
<p><span style="color: #ffffff;">.</span></p>
<p>oops&#8230;looks like Sarah needs to get into her Twitter and clear some pedo history.</p>
<figure id="attachment_99633" aria-describedby="caption-attachment-99633" style="width: 712px" class="wp-caption alignnone"><img data-attachment-id="99633" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/sarah-silverman/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?fit=712%2C234&amp;ssl=1" data-orig-size="712,234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594898969&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sarah silverman" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?fit=300%2C99&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?fit=712%2C234&amp;ssl=1" class="alignnone size-full wp-image-99633 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?resize=712%2C234&#038;ssl=1" alt="sarah silverman" width="712" height="234" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?w=712&amp;ssl=1 712w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?resize=300%2C99&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?resize=150%2C49&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?resize=640%2C210&amp;ssl=1 640w" data-lazy-sizes="(max-width: 712px) 100vw, 712px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?resize=712%2C234&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99633" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/sarah-silverman/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?fit=712%2C234&amp;ssl=1" data-orig-size="712,234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594898969&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sarah silverman" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?fit=300%2C99&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?fit=712%2C234&amp;ssl=1" class="alignnone size-full wp-image-99633" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?resize=712%2C234&#038;ssl=1" alt="sarah silverman" width="712" height="234" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?w=712&amp;ssl=1 712w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?resize=300%2C99&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?resize=150%2C49&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/sarah-silverman.jpg?resize=640%2C210&amp;ssl=1 640w" sizes="(max-width: 712px) 100vw, 712px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-99633" class="wp-caption-text"><a href="https://mobile.twitter.com/SarahKSilverman/status/2509815140">The tweet</a></figcaption></figure>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="99615" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/amish-covid-corona/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amish covid corona" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?fit=980%2C654&amp;ssl=1" class="alignnone size-full wp-image-99615 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=980%2C653&#038;ssl=1" alt="amish covid corona" width="980" height="653" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=640%2C427&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=750%2C500&amp;ssl=1 750w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=980%2C653&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99615" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/amish-covid-corona/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amish covid corona" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?fit=980%2C654&amp;ssl=1" class="alignnone size-full wp-image-99615" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=980%2C653&#038;ssl=1" alt="amish covid corona" width="980" height="653" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=640%2C427&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/amish-covid-corona.jpg?resize=750%2C500&amp;ssl=1 750w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h1><a href="https://www.detroitnews.com/story/news/local/michigan/2020/07/15/michigan-governor-gretchen-whitmer-covid-19/5443621002/">Michigan Governor Whitmer Getting Ready to Tank Entire Automotive Industry.</a> Closures will adversely effect auto suppliers, distributors, and related industries across America.</h1>
<p><span style="color: #ffffff;">.</span></p>
<h5><a href="https://youtu.be/dnH6J-GTU6I">WE ARE GOING TO REPEAL 1945; WE ARE GOING TO UNLOCK MICHIGAN</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/dnH6J-GTU6I?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>.</p>
<h2><a href="https://www.breitbart.com/2020-election/2020/07/15/trump-replaces-campaign-manager-brad-parscale-with-bill-stepien/">Trump Replaces Campaign Manager Brad Parscale with Bill Stepien</a></h2>
<p><span style="color: #ffffff;">.</span></p>
<h2 style="text-align: left;"><a href="http://archive.is/xu1q6">Supreme Court Petitioned to Decide if Forced Union Dues Must Be Refunded Following Landmark 2018 Janus Decision</a></h2>
<p><span style="color: #ffffff;">.</span></p>
<h2 class="entry-title"><a href="http://stateofthenation.co/?p=20446">Anti-Mask CIVIL DISOBEDIENCE Picks Up Steam in Florida</a> (Video)</h2>
<p><span style="color: #ffffff;">.</span></p>
<h1 class="entry-title fusion-post-title"><a href="https://newswithviews.com/the-three-es-of-taking-your-property/">The three Es of taking your property</a></h1>
<p><span style="color: #ffffff;">.</span></p>
<h2><a href="http://archive.is/e1uK7">Fullbright Student Exchange Program Ended</a></h2>
<p>The <a href="https://www.whitehouse.gov/presidential-actions/presidents-executive-order-hong-kong-normalization/" target="_blank" rel="noopener noreferrer">latest Executive Order</a>, issued in response to the Chinese Communist Party’s (CCP) <a href="https://www.state.gov/on-beijings-imposition-of-national-security-legislation-on-hong-kong/" target="_blank" rel="noopener noreferrer">crackdown</a> on Hong Kong, vows to:</p>
<blockquote>
<div class="pk-content-block pk-block-border-left">“…take steps to terminate the Fulbright exchange program with regard to China and Hong Kong with respect to future exchanges for participants traveling both from and to China or Hong Kong.”</div>
</blockquote>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="99644" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/blm-communist-fist/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blm communist fist" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?fit=720%2C720&amp;ssl=1" class="alignnone size-full wp-image-99644 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=720%2C720&#038;ssl=1" alt="blm communist fist" width="720" height="720" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=500%2C500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=720%2C720&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99644" data-permalink="https://aim4truth.org/2020/07/16/cat-report-473/blm-communist-fist/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blm communist fist" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?fit=720%2C720&amp;ssl=1" class="alignnone size-full wp-image-99644" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=720%2C720&#038;ssl=1" alt="blm communist fist" width="720" height="720" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/07/blm-communist-fist.jpg?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></span></p>
<p>.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/N-XVqbEe3ns?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<h5><a href="https://youtu.be/N-XVqbEe3ns">UND3RC0V3R ~ NUR$3 TURNED JOURNALIST &#8211; EXP0SES NEW YORK&#8217;S ELMHURST H0SPIT@L</a></h5>
<p><span style="color: #ffffff;">.</span></p>
</div>
</div>
</div>
</div>
<div></div>
</div>
<hr />
<h3><img data-attachment-id="2005" data-permalink="https://aim4truth.org/twitter-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=1280%2C1040&amp;ssl=1" data-orig-size="1280,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=300%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=980%2C796&amp;ssl=1" class="  wp-image-2005 alignleft jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?resize=66%2C54&#038;ssl=1" alt="Twitter" width="66" height="54" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?resize=66%2C54&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="2005" data-permalink="https://aim4truth.org/twitter-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=1280%2C1040&amp;ssl=1" data-orig-size="1280,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=300%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=980%2C796&amp;ssl=1" class="  wp-image-2005 alignleft" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?resize=66%2C54&#038;ssl=1" alt="Twitter" width="66" height="54" data-recalc-dims="1" /></noscript>     <a href="https://mobile.twitter.com/realdonaldtrump">Presidential Tweets Today</a></h3>
<p><span style="color: #ffffff;">.</span></p>
<hr />
<h5><img data-attachment-id="1083" data-permalink="https://aim4truth.org/2017/02/19/american-intelligence-media-is-a-network-of-truth-seekers/aim-4-truth-png/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" data-orig-size="714,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aim-4-truth-png" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=300%2C296&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" class="  wp-image-1083 alignleft jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?resize=80%2C79&#038;ssl=1" alt="aim-4-truth-png" width="80" height="79" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?resize=80%2C79&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="1083" data-permalink="https://aim4truth.org/2017/02/19/american-intelligence-media-is-a-network-of-truth-seekers/aim-4-truth-png/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" data-orig-size="714,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aim-4-truth-png" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=300%2C296&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" class="  wp-image-1083 alignleft" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?resize=80%2C79&#038;ssl=1" alt="aim-4-truth-png" width="80" height="79" data-recalc-dims="1" /></noscript></h5>
<h2>Weapon of Mass Intelligence</h2>
<h5>American Intelligence Media free app available on <a href="https://itunes.apple.com/us/app/american-intelligence-media/id1221456419?mt=8">Apple</a> and <a href="https://play.google.com/store/apps/details?id=com.app_aimt.layout&amp;hl=en">Android</a>.  You can also load on to your<a href="https://pwa.aim4truth.org/"> PC here</a>. Our app is a discreet way to check the day’s headlines and truth news.</h5>
<h5>We are sorry that we cannot answer all of your emails. Please feel free to leave your questions/comments below in the comment box. We have an amazing AIM4Truth community that can help you if we can’t get a response to you.</h5>
<h5>Any errors or omissions are inadvertent.</h5>
<h5>Our newest videos are at the top of the page here: <a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Videos</a></h5>
<hr />
<h5></h5>
<p><span class="aligncenter"><img data-attachment-id="89623" data-permalink="https://aim4truth.org/2020/04/17/cat-report-367/sigil-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89623 aligncenter jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=164%2C55&#038;ssl=1" alt="Sigil" width="164" height="55" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?w=826&amp;ssl=1 826w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=300%2C101&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=150%2C50&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=768%2C258&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=640%2C215&amp;ssl=1 640w" data-lazy-sizes="(max-width: 164px) 100vw, 164px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=164%2C55&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89623" data-permalink="https://aim4truth.org/2020/04/17/cat-report-367/sigil-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89623 aligncenter" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=164%2C55&#038;ssl=1" alt="Sigil" width="164" height="55" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?w=826&amp;ssl=1 826w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=300%2C101&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=150%2C50&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=768%2C258&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=640%2C215&amp;ssl=1 640w" sizes="(max-width: 164px) 100vw, 164px" data-recalc-dims="1" /></noscript></span></p>
<h5>Notices: Unless marked otherwise, American Intelligence Media (AIM), Aim4Truth.org, copyright claims are waived. Reproduction is permitted with or without attribution. This content and its links may contain opinion. As with all opinion, it should not be relied upon without independent verification. Think for yourself. Fair Use is relied upon for all content. For educational purposes only. No claims are made to the properties of third parties.</h5>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-99587" class="share-twitter sd-button share-icon" href="https://aim4truth.org/2020/07/16/cat-report-473/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-99587" class="share-facebook sd-button share-icon" href="https://aim4truth.org/2020/07/16/cat-report-473/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124308230-99587-5f1088b297280' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;post_id=99587&amp;origin=aim4truth.org&amp;obj_id=124308230-99587-5f1088b297280' data-name='like-post-frame-124308230-99587-5f1088b297280'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">1</span>Comment</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1">
		<article id="comment-32480" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Giorgio Palmas</span>					<time class="comment__time" datetime="2020-07-16T12:51:19-04:00">
						<a href="https://aim4truth.org/2020/07/16/cat-report-473/#comment-32480" class="comment__timestamp">on July 16, 2020 at 12:51 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/07/16/cat-report-473/?replytocom=32480#respond' data-commentid="32480" data-postid="99587" data-belowelement="comment-32480" data-respondelement="respond" aria-label='Reply to Giorgio Palmas'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Waif: Lost parent-less child. Fare: Something sold to be eaten.<br />
Hmmmmmmm&#8230;.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-32480-5f1088b29c935' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=32480&amp;origin=aim4truth.org&amp;obj_id=124308230-32480-5f1088b29c935' data-name='like-comment-frame-124308230-32480-5f1088b29c935'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/16/cat-report-473/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&#038;postid=99587&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=45d2d2158762b8b8d6e6a9115e19f9c4d584b8ff#parent=https%3A%2F%2Faim4truth.org%2F2020%2F07%2F16%2Fcat-report-473%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow AIM by email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://aim4truth.org/2020/07/16/cat-report-473/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aim4truth.org\/2020\/07\/16\/cat-report-473\/":99587};
	</script>
				<link rel='stylesheet' id='all-css-699a131d5afb2030fe37af03f6190d49' href='https://aim4truth.org/_static/??-eJyFzEEKhDAQBdELTaYdJYgLmbNI/Gg0SQe7o9cXF+4Et6+gjmwcJ0VSyqFMPgkt0Dy4lSKPJUBIZ0QYZQ5CGyRzEr/D7H4EP8jXiXyO960bNi6CcAdzwzX4x/5nu8bWbWWrE7gVPiw=' type='text/css' media='all' />
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"ffea987e68","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/aim4truth.org\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2020%2F07%2F16%2Fcat-report-473%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJyVUtFuwjAM/KGFsE3VtIdpnzKZxGtDnTirkyL4+plBJSYKok+R7bvz2c4uG8epYCo2U21DErvFksH19iskZzc1kLe548Lp/KxiSKutPO2yUQRVj8oRGyK0KMTg0d+ARBBOw/6iOvUuHUbFZCiusyCC5VrzIcaIxC6U/WPoCLM+HceoLDNgpjm3dzZFcNibk+2j0kW4TCezFHUsylxG3P5U1BWfKzqChMNCCQq9uledih0kTzjcuKeGGDf/zn1LPrKvpKy/Q5jCTGLVW+YkYUQzBo88k1lm3MHAVZCmmpkSd2SgDxKxnGS+eYiPt9sF3x4/Usvckg41QBKCgleJc/vP+PHcvL82L2/rZv0LTGNRpw=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://aim4truth.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202029#ver=202029' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=99587&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=45d2d2158762b8b8d6e6a9115e19f9c4d584b8ff#parent=https%3A%2F%2Faim4truth.org%2F2020%2F07%2F16%2Fcat-report-473%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=99587&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=45d2d2158762b8b8d6e6a9115e19f9c4d584b8ff#parent=https%3A%2F%2Faim4truth.org%2F2020%2F07%2F16%2Fcat-report-473%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'124308230',post:'99587',tz:'-4',srv:'aim4truth.org'} ]);
	_stq.push([ 'clickTrackerInit', '124308230', '99587' ]);
</script>

</body>
</html>
<!--
	generated 182 seconds ago
	generated in 0.225 seconds
	served from batcache in 0.002 seconds
	expires in 118 seconds
-->
