<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>Cat Report &#8211; American Intelligence Media</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Cat Report Comments Feed" href="https://aim4truth.org/2020/10/07/cat-report-567/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aim4truth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-a6f01150b31b7fb993c6220204a09b67' href='https://aim4truth.org/_static/??-eJyVkN1OwzAMhV+IzOsFFTeIR0H5MalpGkexo6pvT1ahSRuwsRvLR/Z3jpO1GM9ZMSuU1CJlgdi6dFgjuEYpgEvsZ5PIVVs3EN0SHrzI0/ooqhMuf6LJbtzUxErhdobn3VUgkOhZmZvMJ2qxfoaFQ0vYw2ju9VdkP1KgWPUTWBHUHikCH31u7IrCP99wwTx0iDQnvlJR4nyl/m0x2YrBhrDtLeV4j3yn7EHYk00mcWS5EIeF8j2H04d896fVt+V1GI/D+PwyDscvTibjvg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#ffffff;--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:48;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://aim4truth.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://aim4truth.org/wp-json/" /><link rel="alternate" type="application/json" href="https://aim4truth.org/wp-json/wp/v2/posts/108851" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aim4truth.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cat Report' href='https://aim4truth.org/2020/10/06/cat-report-566/' />
<link rel='next' title='Trust the AIM Plan' href='https://aim4truth.org/2020/10/07/trust-the-plan/' />

<link rel="canonical" href="https://aim4truth.org/2020/10/07/cat-report-567/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-sjF' />
<link rel="alternate" type="application/json+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F10%2F07%2Fcat-report-567%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F10%2F07%2Fcat-report-567%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="The Miller Act Notice is a HUGE pitchfork against the Globalists Russia’s Putin Praises ‘Ideological’ Links Between Democrats, Soviet Communism Trump Authorizes ‘Total Declassification’ of ‘Any’ and ‘All Documents’ Pertaining to Russia Hoax, and Clinton Email Only Full Transparency Will Save The CIA And FBI Now BLM Co-Founder Claims Joe Biden Is Part Of &quot;Violent&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://aim4truth.org/2020/10/07/cat-report-567/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cat Report" />
<meta property="og:url" content="https://aim4truth.org/2020/10/07/cat-report-567/" />
<meta property="og:description" content="The Miller Act Notice is a HUGE pitchfork against the Globalists Russia’s Putin Praises ‘Ideological’ Links Between Democrats, Soviet Communism Trump Authorizes ‘Total Declassification’ of ‘Any’ an…" />
<meta property="article:published_time" content="2020-10-07T15:59:07+00:00" />
<meta property="article:modified_time" content="2020-10-07T16:18:43+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/03/cat-lady-starter-kit-1.jpg?fit=1200%2C794&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="794" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cat Report" />
<meta name="twitter:image" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/03/cat-lady-starter-kit-1.jpg?fit=1200%2C794&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover:before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel=designer],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}.highlight{color:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover:before{background-color:#ffde00}.jetpack_subscription_widget input[type=submit],.widget_blog_subscription input[type=submit],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*=current-menu]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*=current-menu]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.byline {
	display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-108851 single-format-standard wp-embed-responsive has_sidebar custom-colors has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="" loading="lazy" data-size="patch-site-logo" itemprop="logo" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-58322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58322"><a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Audios and Videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://aim4truth.org/about/">About AIM</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10"><a href="https://aim4truth.org/contact/">Contact</a></li>
<li id="menu-item-89819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89819"><a href="https://aim4truth.org/glass-bead-game/">Glass Bead Game</a></li>
</ul><ul id="menu-social-links" class="nav nav--social"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-108851" class="post-108851 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--landscape">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2020/10/07/cat-report-567/" rel="bookmark"><time class="entry-date published" datetime="2020-10-07T11:59:07-04:00">October 7, 2020<span class="entry-time">11:59 am</span></time><time class="updated" hidden datetime="2020-10-07T12:18:43-04:00">October 7, 2020</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Cat Report</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="1024" height="677" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/03/cat-lady-starter-kit-1.jpg?fit=1024%2C677&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="66259" data-permalink="https://aim4truth.org/cat-lady-starter-kit-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/03/cat-lady-starter-kit-1.jpg?fit=1385%2C916&amp;ssl=1" data-orig-size="1385,916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551458602&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cat lady starter kit" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/03/cat-lady-starter-kit-1.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/03/cat-lady-starter-kit-1.jpg?fit=980%2C648&amp;ssl=1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/03/cat-lady-starter-kit-1.jpg?fit=1024%2C677&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		
<p>.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="54032" data-permalink="https://aim4truth.org/citizens-prevent-election-fraud/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/citizens-prevent-election-fraud.jpg?fit=616%2C463&amp;ssl=1" data-orig-size="616,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525264800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="citizens prevent election fraud" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/citizens-prevent-election-fraud.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/citizens-prevent-election-fraud.jpg?fit=616%2C463&amp;ssl=1" loading="lazy" width="616" height="463" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/citizens-prevent-election-fraud.jpg?resize=616%2C463&#038;ssl=1" alt class="wp-image-54032 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/citizens-prevent-election-fraud.jpg?resize=616%2C463&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="54032" data-permalink="https://aim4truth.org/citizens-prevent-election-fraud/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/citizens-prevent-election-fraud.jpg?fit=616%2C463&amp;ssl=1" data-orig-size="616,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525264800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="citizens prevent election fraud" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/citizens-prevent-election-fraud.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/citizens-prevent-election-fraud.jpg?fit=616%2C463&amp;ssl=1" loading="lazy" width="616" height="463" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/citizens-prevent-election-fraud.jpg?resize=616%2C463&#038;ssl=1" alt="" class="wp-image-54032" data-recalc-dims="1"/></noscript></figure>



<p><strong>Jim Miller is an AIM patriot </strong>who has been working hard to expose his state&#8217;s election corruption. Inside this link, he names names and puts Washington State counties on notice &#8211; <strong>in a very public way</strong>. If you are in Washington State, join Jim&#8217;s efforts. This is the kind of grassroots efforts that we found to be successful in Michigan, but Jim is going to need your help. </p>



<h2 class="has-text-align-center" style="font-size:45px"><a href="https://truthbits.blog/2020/10/06/washington-state-put-on-notice-by-patriots-for-election-corruption/">Washington State Put on Notice by Patriots for Election&nbsp;Corruption</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h1><a href="https://www.breitbart.com/politics/2020/10/06/over-2000-la-county-voters-received-faulty-ballots-no-way-to-vote-president/">Over 2,000 LA County Voters Received ‘Faulty’ Ballots with No Way to Vote for President</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/6oAyHNCS3aU">You are an American</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/6oAyHNCS3aU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<div style="height:163px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-image size-large"><img data-attachment-id="108899" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/stimulus-checks/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?fit=705%2C368&amp;ssl=1" data-orig-size="705,368" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602068992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stimulus-checks" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?fit=705%2C368&amp;ssl=1" loading="lazy" width="705" height="368" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?resize=705%2C368&#038;ssl=1" alt class="wp-image-108899 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?w=705&amp;ssl=1 705w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?resize=150%2C78&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?resize=640%2C334&amp;ssl=1 640w" data-lazy-sizes="(max-width: 705px) 100vw, 705px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?resize=705%2C368&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108899" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/stimulus-checks/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?fit=705%2C368&amp;ssl=1" data-orig-size="705,368" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602068992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stimulus-checks" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?fit=705%2C368&amp;ssl=1" loading="lazy" width="705" height="368" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?resize=705%2C368&#038;ssl=1" alt="" class="wp-image-108899" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?w=705&amp;ssl=1 705w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?resize=150%2C78&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/stimulus-checks.jpg?resize=640%2C334&amp;ssl=1 640w" sizes="(max-width: 705px) 100vw, 705px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2 class="has-text-align-center">AIM Cats always check <a href="https://mobile.twitter.com/realdonaldtrump">Trump Tweets</a> daily.</h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="92373" data-permalink="https://aim4truth.org/2020/05/11/cat-report-395/trump-china/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?fit=1078%2C659&amp;ssl=1" data-orig-size="1078,659" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump china" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?fit=980%2C599&amp;ssl=1" loading="lazy" width="980" height="599" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=980%2C599&#038;ssl=1" alt class="wp-image-92373 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=1024%2C626&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=150%2C92&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=768%2C469&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=640%2C391&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=818%2C500&amp;ssl=1 818w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?w=1078&amp;ssl=1 1078w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=980%2C599&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92373" data-permalink="https://aim4truth.org/2020/05/11/cat-report-395/trump-china/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?fit=1078%2C659&amp;ssl=1" data-orig-size="1078,659" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump china" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?fit=980%2C599&amp;ssl=1" loading="lazy" width="980" height="599" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=980%2C599&#038;ssl=1" alt="" class="wp-image-92373" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=1024%2C626&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=150%2C92&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=768%2C469&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=640%2C391&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?resize=818%2C500&amp;ssl=1 818w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-china.jpeg?w=1078&amp;ssl=1 1078w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2 class="has-text-align-center" style="font-size:50px"><a href="https://truthbits.blog/2020/10/06/patriots-claim-crimes-against-humanity-demand-damages/">Patriots Claim Crimes Against Humanity. <span class="has-inline-color has-vivid-red-color">Demand Damages.</span></a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="86881" data-permalink="https://aim4truth.org/2020/03/20/cat-report-338/xi-queen/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/xi-queen.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="xi queen" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/xi-queen.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/xi-queen.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/xi-queen.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-86881 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/xi-queen.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="86881" data-permalink="https://aim4truth.org/2020/03/20/cat-report-338/xi-queen/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/xi-queen.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="xi queen" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/xi-queen.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/xi-queen.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/xi-queen.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-86881" data-recalc-dims="1"/></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="95835" data-permalink="https://aim4truth.org/2020/06/12/cat-report-431/putin-democrats/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?fit=1242%2C1154&amp;ssl=1" data-orig-size="1242,1154" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="putin democrats" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?fit=300%2C279&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?fit=980%2C910&amp;ssl=1" loading="lazy" width="980" height="910" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=980%2C910&#038;ssl=1" alt class="wp-image-95835 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=1024%2C951&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=300%2C279&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=150%2C139&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=768%2C714&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=1200%2C1115&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=640%2C595&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=538%2C500&amp;ssl=1 538w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?w=1242&amp;ssl=1 1242w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=980%2C910&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="95835" data-permalink="https://aim4truth.org/2020/06/12/cat-report-431/putin-democrats/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?fit=1242%2C1154&amp;ssl=1" data-orig-size="1242,1154" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="putin democrats" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?fit=300%2C279&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?fit=980%2C910&amp;ssl=1" loading="lazy" width="980" height="910" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=980%2C910&#038;ssl=1" alt="" class="wp-image-95835" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=1024%2C951&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=300%2C279&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=150%2C139&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=768%2C714&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=1200%2C1115&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=640%2C595&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?resize=538%2C500&amp;ssl=1 538w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-democrats.jpg?w=1242&amp;ssl=1 1242w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h1><a href="https://www.breitbart.com/national-security/2020/10/07/russias-putin-praises-ideological-links-between-democrats-soviet-communism/">Russia’s Putin Praises ‘Ideological’ Links Between Democrats, Soviet Communism</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="96157" data-permalink="https://aim4truth.org/2020/06/14/cat-report-434/putin-voter-id-racist/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="putin voter id racist election" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?fit=980%2C654&amp;ssl=1" loading="lazy" width="980" height="654" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=980%2C654&#038;ssl=1" alt class="wp-image-96157 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=640%2C427&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=750%2C500&amp;ssl=1 750w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=980%2C654&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="96157" data-permalink="https://aim4truth.org/2020/06/14/cat-report-434/putin-voter-id-racist/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="putin voter id racist election" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?fit=980%2C654&amp;ssl=1" loading="lazy" width="980" height="654" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=980%2C654&#038;ssl=1" alt="" class="wp-image-96157" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=640%2C427&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/06/putin-voter-id-racist.jpg?resize=750%2C500&amp;ssl=1 750w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Dr. Scott Atlas: <br>These lockdowns are a luxury of the rich. The President understands that people need to work, the working-class need their jobs, children need to go to school, it&#39;s harmful to do otherwise. || <a href="https://twitter.com/hashtag/IngrahamAngle?src=hash&amp;ref_src=twsrc%5Etfw">#IngrahamAngle</a> <a href="https://twitter.com/hashtag/Covid19?src=hash&amp;ref_src=twsrc%5Etfw">#Covid19</a> <a href="https://t.co/1VTOUHS2OQ">pic.twitter.com/1VTOUHS2OQ</a></p>&mdash; Laura Ingraham (@IngrahamAngle) <a href="https://twitter.com/IngrahamAngle/status/1313792707618369542?ref_src=twsrc%5Etfw">October 7, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108897" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/lock-down-doctors/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?fit=594%2C402&amp;ssl=1" data-orig-size="594,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602068808&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lock-down-doctors" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?fit=594%2C402&amp;ssl=1" loading="lazy" width="594" height="402" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?resize=594%2C402&#038;ssl=1" alt class="wp-image-108897 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?w=594&amp;ssl=1 594w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?resize=300%2C203&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?resize=150%2C102&amp;ssl=1 150w" data-lazy-sizes="(max-width: 594px) 100vw, 594px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?resize=594%2C402&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108897" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/lock-down-doctors/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?fit=594%2C402&amp;ssl=1" data-orig-size="594,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602068808&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lock-down-doctors" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?fit=594%2C402&amp;ssl=1" loading="lazy" width="594" height="402" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?resize=594%2C402&#038;ssl=1" alt="" class="wp-image-108897" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?w=594&amp;ssl=1 594w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?resize=300%2C203&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/lock-down-doctors.jpg?resize=150%2C102&amp;ssl=1 150w" sizes="(max-width: 594px) 100vw, 594px" data-recalc-dims="1" /></noscript><figcaption><a href="https://twitter.com/PrisonPlanet/status/1313789721001291776">The Tweet</a></figcaption></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108874" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/trump-dance-giorgio/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-dance-giorgio.gif?fit=495%2C319&amp;ssl=1" data-orig-size="495,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-dance-giorgio" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-dance-giorgio.gif?fit=300%2C193&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-dance-giorgio.gif?fit=495%2C319&amp;ssl=1" loading="lazy" width="495" height="319" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-dance-giorgio.gif?resize=495%2C319&#038;ssl=1" alt class="wp-image-108874 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-dance-giorgio.gif?resize=495%2C319&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108874" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/trump-dance-giorgio/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-dance-giorgio.gif?fit=495%2C319&amp;ssl=1" data-orig-size="495,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-dance-giorgio" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-dance-giorgio.gif?fit=300%2C193&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-dance-giorgio.gif?fit=495%2C319&amp;ssl=1" loading="lazy" width="495" height="319" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-dance-giorgio.gif?resize=495%2C319&#038;ssl=1" alt="" class="wp-image-108874" data-recalc-dims="1"/></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://archive.is/y2c5c">Guilfoyle&#8217;s Ex-Husband Gavin Newsom goes &#8216;Bananas&#8217;: &#8216;Don&#8217;t forget to keep your mask on in between bites&#8217;</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h1><a href="https://patriots4truth.org/2020/10/06/kim-guilfoyle-and-the-magical-vagina/">Kim Guilfoyle and the Magical&nbsp;Vagina</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Is the whole Pelosi-Newsom-Guilfoyle family straight up CRAZY? <a href="https://streamable.com/72xekl">Official statement by Nancy Pelosi!</a></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-streamable wp-block-embed-streamable"><div class="wp-block-embed__wrapper">
<iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="Pelosi Statement" src="https://streamable.com/o/72xekl#?secret=BcZbD3Czv9" data-secret="BcZbD3Czv9" frameborder="0" scrolling="no" width="1280" height="720"></iframe>
</div></figure>



<h1><a href="https://twitter.com/realDonaldTrump/status/1313551794623127552?s=19">Crazy Nancy wants $2.4 TRILLION says POTUS in Twitter Thread</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img data-attachment-id="108858" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/aim-afi-call-to-action/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?fit=689%2C295&amp;ssl=1" data-orig-size="689,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602012641&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aim-afi-call-to-action" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?fit=300%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?fit=689%2C295&amp;ssl=1" loading="lazy" width="689" height="295" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?resize=689%2C295&#038;ssl=1" alt class="wp-image-108858 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?w=689&amp;ssl=1 689w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?resize=300%2C128&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?resize=150%2C64&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?resize=640%2C274&amp;ssl=1 640w" data-lazy-sizes="(max-width: 689px) 100vw, 689px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?resize=689%2C295&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108858" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/aim-afi-call-to-action/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?fit=689%2C295&amp;ssl=1" data-orig-size="689,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602012641&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aim-afi-call-to-action" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?fit=300%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?fit=689%2C295&amp;ssl=1" loading="lazy" width="689" height="295" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?resize=689%2C295&#038;ssl=1" alt="" class="wp-image-108858" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?w=689&amp;ssl=1 689w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?resize=300%2C128&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?resize=150%2C64&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/aim-afi-call-to-action.jpg?resize=640%2C274&amp;ssl=1 640w" sizes="(max-width: 689px) 100vw, 689px" data-recalc-dims="1" /></noscript></figure>



<h3>Dear <em>Americans for Innovation</em> (AFI) and American Intelligence Media (AIM) readers,</h3>



<p>Numerous patriot sites across the web are reporting outages today. We knew this day would come, the nature of evil made it inevitable. It is now time for the good and moral citizens of the earth to rise, like a Mighty Wind.<br><br>Leader.com has been down for 24 hours with suspiciously vague excuses coming from engineering at a hosting service that Leader has used since 1997.<br><br>At least two of Michael McKibben’s interviews with Douglas Gabriel and John Barnwell exposing the British Pilgrims Society and its seditious Crown Agents in the Senior Executive Service (SES) have been removed from YouTube for “violating Community standards.”<br><br>It’s a sad day for America and the world when the TRUTH violates community standards.</p>



<p>The AFI site is now being actively shadow-banned.<br>(<a href="https://americans4innovation.blogspot.com">https://americans4innovation.blogspot.com</a> )<br><br>Only a handful of readers are allowed in now, as of a few days ago. Some past AFI pages, even with shadow banning, have had over 200,000 readers, not counting reposts around the world. The total AFI readership is almost 2.5 million, even with shadow banning. We estimate actual reads at about 10 times that number.<br><br>In addition, Leader.com emails are being marked as “spam” by numerous Internet Service Providers. This is a situation that can usually be resolved by a complaint to your email provider, who will no doubt wonder, Gee Beav, how did the leader.com domain was added to the spam-block list? Such are the new euphemisms of totalitarian censorship.</p>



<p>It appears the pre-election shut down of the conservative and Christian perspectives has begun.</p>



<p>Many of you use WordPress interface software thinking they may be the problem. They might be, but we posit that the real problem is the underlying Internet Service Provider (ISP) that you use. Increasingly, over the last 10 years, the local ISPs have merged into interlocking Pilgrims Society companies ultimately controlled by AT&amp;T, Verizon, Google, Facebook, IBM, Sprint, T-Mobile, Orange, British Telecom, Deutsche Telecom, etc. The phone companies are still regulated companies. WordPress, Facebook and Google are not regulated. We suggest you are better served focusing your complaints and political action on the regulated entities. Flood their switchboards, customer service and support email accounts.</p>



<p>Leader Technologies asks AFI readers to flood Leader’s Internet Service Provider, Jumpline, with complaints and requests to get Leader’s corporate website back up. Send those emails to <a href="mailto:support@leader.com">support@jumpline.com</a> with the subject “Leader.com, Trouble Ticket No. 962276.” Each support email is logged in Jumpline’s database. Jumpline has been bought out by Deluxe Corporation c/o Jumpline 3680 Victoria Street North Shoreview, MN 55126. 1.800.651.2028, so if their engineering group cannot get Leader’s website up, then Deluxe will be the next focus of political action escalation.<br><br>ALL of the AFI content and evidence is backed up and available. If you need articles, posts and primary evidence, just to ask. Send all requests to <a href="mailto:afi@leader.com">afi@leader.com</a> or to American Intelligecne Media.</p>



<p>American Intelligence Media is reporting similar problems today as well. <a href="https://www.aim4truth.org">https://www.aim4truth.org</a></p>



<p>We may all “go dark” as demonic forces attempt to overtake America, silence free speech and make America communist. When and if we go dark, rest assured that we will adjust our strategy and keep pounding down Satan’s citadels. Recognize that our research has been years ahead of the enemy. You are well-armed now with evidence that will eventually put the devils to flight. You are prepared.<br><br><strong>Restore Free Speech. Mr. President. Execute on the Miller Act Notice. Leader has put this global social networking licensing power in your hands</strong></p>



<p>In their <strong>Miller Act Notice</strong> (<em>this is different that Jim Miller&#8217;s election plan, called The Miller Plan</em>), Leader Technologies has put into President Trump’s hands the quickest way for him to restore FREE SPEECH. All the President needs to do is start writing checks to Leader Technologies. Even in these checks Leader has proposed a way that the We the People earn revenue from their proposal. It is a Win-Win. In turn, Leader will provide a global master license for all social media on the planet. Then, the President can require a new End User License Agreement for all social technologies, otherwise they will lose their government contracts.</p>



<blockquote class="wp-block-quote"><p>With the Miller Act, the President can require <em>respect for the U.S. Constitution and Bill of Rights</em> of all technology and media, overnight. He can force them to do with his bully pulpit what they did not do by their moral choices, if they want to stay in business.</p></blockquote>



<p>Here’s a quick summary of what needs to happen. Here’s a link to these pages. <a href="https://www.fbcoverup.com/docs/library/2020-03-11-FREE-SPEECH-PRESS-ELECTIONS-N-O-W-ver-Mar-11-2020.pdf">Free Speech Elections, Now!</a> | <a href="https://tinyurl.com/yy9t4vjb">https://tinyurl.com/yy9t4vjb</a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="86253" data-permalink="https://aim4truth.org/2020/03/11/follow-the-leader/leader-legal-social-media-1/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-1.jpg?fit=739%2C559&amp;ssl=1" data-orig-size="739,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583953272&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leader legal social media 1" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-1.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-1.jpg?fit=739%2C559&amp;ssl=1" loading="lazy" width="739" height="559" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-1.jpg?resize=739%2C559&#038;ssl=1" alt class="wp-image-86253 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-1.jpg?resize=739%2C559&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="86253" data-permalink="https://aim4truth.org/2020/03/11/follow-the-leader/leader-legal-social-media-1/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-1.jpg?fit=739%2C559&amp;ssl=1" data-orig-size="739,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583953272&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leader legal social media 1" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-1.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-1.jpg?fit=739%2C559&amp;ssl=1" loading="lazy" width="739" height="559" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-1.jpg?resize=739%2C559&#038;ssl=1" alt="" class="wp-image-86253" data-recalc-dims="1"/></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="86254" data-permalink="https://aim4truth.org/2020/03/11/follow-the-leader/leader-legal-social-media-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-2.jpg?fit=738%2C561&amp;ssl=1" data-orig-size="738,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583953415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leader legal social media 2" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-2.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-2.jpg?fit=738%2C561&amp;ssl=1" loading="lazy" width="738" height="561" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-2.jpg?resize=738%2C561&#038;ssl=1" alt class="wp-image-86254 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-2.jpg?resize=738%2C561&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="86254" data-permalink="https://aim4truth.org/2020/03/11/follow-the-leader/leader-legal-social-media-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-2.jpg?fit=738%2C561&amp;ssl=1" data-orig-size="738,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583953415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leader legal social media 2" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-2.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-2.jpg?fit=738%2C561&amp;ssl=1" loading="lazy" width="738" height="561" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/03/leader-legal-social-media-2.jpg?resize=738%2C561&#038;ssl=1" alt="" class="wp-image-86254" data-recalc-dims="1"/></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/-E3wWXwypgI">The Miller Act Notice is a HUGE pitchfork against the Globalists</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/-E3wWXwypgI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<div style="height:62px" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator"/>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108882" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/cult-of-face-mask-covid/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?fit=474%2C266&amp;ssl=1" data-orig-size="474,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cult of face mask covid" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?fit=474%2C266&amp;ssl=1" loading="lazy" width="474" height="266" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?resize=474%2C266&#038;ssl=1" alt class="wp-image-108882 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?w=474&amp;ssl=1 474w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?resize=150%2C84&amp;ssl=1 150w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?resize=474%2C266&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108882" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/cult-of-face-mask-covid/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?fit=474%2C266&amp;ssl=1" data-orig-size="474,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cult of face mask covid" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?fit=474%2C266&amp;ssl=1" loading="lazy" width="474" height="266" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?resize=474%2C266&#038;ssl=1" alt="" class="wp-image-108882" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?w=474&amp;ssl=1 474w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/cult-of-face-mask-covid.jpg?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></figure>



<h2><a href="https://archive.is/p3HnQ">The Cult of Covidism Has Invaded the Church</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h1><strong><span class="has-inline-color has-vivid-red-color">NYC Jews say &#8216;NO, THANK YOU&#8217;. Been there. Done that. </span></strong></h1>



<figure class="wp-block-image size-large"><img data-attachment-id="97140" data-permalink="https://aim4truth.org/2020/06/24/cat-report-447/yellow-star-mask/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?fit=583%2C334&amp;ssl=1" data-orig-size="583,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593008882&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yellow star face mask" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?fit=583%2C334&amp;ssl=1" loading="lazy" width="583" height="334" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?resize=583%2C334&#038;ssl=1" alt class="wp-image-97140 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?w=583&amp;ssl=1 583w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?resize=300%2C172&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?resize=150%2C86&amp;ssl=1 150w" data-lazy-sizes="(max-width: 583px) 100vw, 583px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?resize=583%2C334&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="97140" data-permalink="https://aim4truth.org/2020/06/24/cat-report-447/yellow-star-mask/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?fit=583%2C334&amp;ssl=1" data-orig-size="583,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593008882&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yellow star face mask" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?fit=583%2C334&amp;ssl=1" loading="lazy" width="583" height="334" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?resize=583%2C334&#038;ssl=1" alt="" class="wp-image-97140" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?w=583&amp;ssl=1 583w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?resize=300%2C172&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/06/yellow-star-mask.jpg?resize=150%2C86&amp;ssl=1 150w" sizes="(max-width: 583px) 100vw, 583px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://streamable.com/5wqg2v">A Large Group of ORTHODOX JEWS are BURNING THEIR MASKS</a> in The Street in NYC to PROTEST COMMIE Deblasio&#8217;s ANTISEMITIC and ANTI-CONSTITUTIONAL New LOCK-DOWN</p>



<figure class="wp-block-embed is-type-wp-embed is-provider-streamable wp-block-embed-streamable"><div class="wp-block-embed__wrapper">
<iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="burnmasks" src="https://streamable.com/o/5wqg2v#?secret=MmQFUfUVjo" data-secret="MmQFUfUVjo" frameborder="0" scrolling="no" width="480" height="848"></iframe>
</div></figure>



<p>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="108915" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/deblasio-communist/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?fit=405%2C554&amp;ssl=1" data-orig-size="405,554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602070272&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deblasio-communist" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?fit=219%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?fit=405%2C554&amp;ssl=1" loading="lazy" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?resize=431%2C589&#038;ssl=1" alt class="wp-image-108915 jetpack-lazy-image" width="431" height="589" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?w=405&amp;ssl=1 405w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?resize=219%2C300&amp;ssl=1 219w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?resize=110%2C150&amp;ssl=1 110w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?resize=366%2C500&amp;ssl=1 366w" data-lazy-sizes="(max-width: 431px) 100vw, 431px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?resize=431%2C589&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108915" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/deblasio-communist/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?fit=405%2C554&amp;ssl=1" data-orig-size="405,554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602070272&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deblasio-communist" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?fit=219%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?fit=405%2C554&amp;ssl=1" loading="lazy" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?resize=431%2C589&#038;ssl=1" alt="" class="wp-image-108915" width="431" height="589" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?w=405&amp;ssl=1 405w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?resize=219%2C300&amp;ssl=1 219w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?resize=110%2C150&amp;ssl=1 110w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/deblasio-communist.jpg?resize=366%2C500&amp;ssl=1 366w" sizes="(max-width: 431px) 100vw, 431px" data-recalc-dims="1" /></noscript></figure></div>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">HAPPENING NOW: New York City police officers forcefully dispersing Jews who gathered outside to celebrate the Sukkot holiday. <a href="https://t.co/r7hYwJZKVT">pic.twitter.com/r7hYwJZKVT</a></p>&mdash; SV News 🚨 (@SVNewsAlerts) <a href="https://twitter.com/SVNewsAlerts/status/1313342883341258757?ref_src=twsrc%5Etfw">October 6, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108883" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/obama-michelle-biden-shelf-stock/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?fit=600%2C357&amp;ssl=1" data-orig-size="600,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obama-michelle-biden-shelf-stock" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?fit=600%2C357&amp;ssl=1" loading="lazy" width="600" height="357" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?resize=600%2C357&#038;ssl=1" alt class="wp-image-108883 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?resize=150%2C89&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?resize=600%2C357&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108883" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/obama-michelle-biden-shelf-stock/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?fit=600%2C357&amp;ssl=1" data-orig-size="600,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obama-michelle-biden-shelf-stock" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?fit=600%2C357&amp;ssl=1" loading="lazy" width="600" height="357" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?resize=600%2C357&#038;ssl=1" alt="" class="wp-image-108883" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/obama-michelle-biden-shelf-stock.jpg?resize=150%2C89&amp;ssl=1 150w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108916" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/face-mask-rand-paul/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?fit=610%2C320&amp;ssl=1" data-orig-size="610,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602070415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="face-mask-rand-paul" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?fit=610%2C320&amp;ssl=1" loading="lazy" width="610" height="320" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?resize=610%2C320&#038;ssl=1" alt class="wp-image-108916 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?w=610&amp;ssl=1 610w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?resize=150%2C79&amp;ssl=1 150w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?resize=610%2C320&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108916" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/face-mask-rand-paul/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?fit=610%2C320&amp;ssl=1" data-orig-size="610,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602070415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="face-mask-rand-paul" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?fit=610%2C320&amp;ssl=1" loading="lazy" width="610" height="320" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?resize=610%2C320&#038;ssl=1" alt="" class="wp-image-108916" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?w=610&amp;ssl=1 610w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/face-mask-rand-paul.jpg?resize=150%2C79&amp;ssl=1 150w" sizes="(max-width: 610px) 100vw, 610px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108887" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/covid-island-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?fit=720%2C360&amp;ssl=1" data-orig-size="720,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid-island" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?fit=720%2C360&amp;ssl=1" loading="lazy" width="720" height="360" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?resize=720%2C360&#038;ssl=1" alt class="wp-image-108887 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?resize=150%2C75&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?resize=640%2C320&amp;ssl=1 640w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?resize=720%2C360&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108887" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/covid-island-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?fit=720%2C360&amp;ssl=1" data-orig-size="720,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid-island" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?fit=720%2C360&amp;ssl=1" loading="lazy" width="720" height="360" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?resize=720%2C360&#038;ssl=1" alt="" class="wp-image-108887" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?resize=150%2C75&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/covid-island.jpg?resize=640%2C320&amp;ssl=1 640w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108889" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/amy-barrett-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?fit=720%2C623&amp;ssl=1" data-orig-size="720,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amy-barrett" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?fit=300%2C260&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?fit=720%2C623&amp;ssl=1" loading="lazy" width="720" height="623" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?resize=720%2C623&#038;ssl=1" alt class="wp-image-108889 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?w=720&amp;ssl=1 720w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?resize=300%2C260&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?resize=150%2C130&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?resize=640%2C554&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?resize=578%2C500&amp;ssl=1 578w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?resize=720%2C623&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108889" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/amy-barrett-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?fit=720%2C623&amp;ssl=1" data-orig-size="720,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amy-barrett" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?fit=300%2C260&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?fit=720%2C623&amp;ssl=1" loading="lazy" width="720" height="623" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?resize=720%2C623&#038;ssl=1" alt="" class="wp-image-108889" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?w=720&amp;ssl=1 720w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?resize=300%2C260&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?resize=150%2C130&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?resize=640%2C554&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/amy-barrett.png?resize=578%2C500&amp;ssl=1 578w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108878" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/north-american-craton/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?fit=955%2C543&amp;ssl=1" data-orig-size="955,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602067531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="north-american-craton" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?fit=955%2C543&amp;ssl=1" loading="lazy" width="955" height="543" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=955%2C543&#038;ssl=1" alt class="wp-image-108878 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?w=955&amp;ssl=1 955w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=300%2C171&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=768%2C437&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=640%2C364&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=879%2C500&amp;ssl=1 879w" data-lazy-sizes="(max-width: 955px) 100vw, 955px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=955%2C543&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108878" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/north-american-craton/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?fit=955%2C543&amp;ssl=1" data-orig-size="955,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602067531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="north-american-craton" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?fit=955%2C543&amp;ssl=1" loading="lazy" width="955" height="543" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=955%2C543&#038;ssl=1" alt="" class="wp-image-108878" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?w=955&amp;ssl=1 955w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=300%2C171&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=150%2C85&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=768%2C437&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=640%2C364&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/north-american-craton.jpg?resize=879%2C500&amp;ssl=1 879w" sizes="(max-width: 955px) 100vw, 955px" data-recalc-dims="1" /></noscript></figure>



<p>For those of you interested in earthquake activity, we have been watching these videos the last few days. </p>



<p>10/05/2020 &#8212; <a href="https://youtu.be/SUqqDKDeSzQ">THOUSANDS OF HOT SPOTS appear across Plate + New Madrid &#8212; Plate shifting? Big quake?</a></p>



<p>10/06/2020 &#8212; <a href="https://youtu.be/WQl4esayFQo">Global Earthquake Update &#8212; Major unrest &#8212; Volcanoes hit + hot spots as plate shifts</a></p>



<p>10/06/2020 &#8212; <a href="https://youtu.be/KsoakhWK_h4">NEW MADRID SEISMIC ZONE &#8212; Thermal releases (hot spots) &#8212; Possible sign of earthquake</a></p>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108885" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/facebook-zuckerburg-gun-censorship/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facebook-zuckerburg-gun-censorship" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?fit=720%2C720&amp;ssl=1" loading="lazy" width="720" height="720" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=720%2C720&#038;ssl=1" alt class="wp-image-108885 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?w=720&amp;ssl=1 720w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=500%2C500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=720%2C720&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108885" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/facebook-zuckerburg-gun-censorship/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facebook-zuckerburg-gun-censorship" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?fit=720%2C720&amp;ssl=1" loading="lazy" width="720" height="720" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=720%2C720&#038;ssl=1" alt="" class="wp-image-108885" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?w=720&amp;ssl=1 720w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/facebook-zuckerburg-gun-censorship.jpg?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108890" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/blm-nba/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?fit=720%2C533&amp;ssl=1" data-orig-size="720,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blm-nba" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?fit=300%2C222&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?fit=720%2C533&amp;ssl=1" loading="lazy" width="720" height="533" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?resize=720%2C533&#038;ssl=1" alt class="wp-image-108890 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?resize=300%2C222&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?resize=150%2C111&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?resize=640%2C474&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?resize=675%2C500&amp;ssl=1 675w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?resize=720%2C533&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108890" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/blm-nba/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?fit=720%2C533&amp;ssl=1" data-orig-size="720,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blm-nba" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?fit=300%2C222&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?fit=720%2C533&amp;ssl=1" loading="lazy" width="720" height="533" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?resize=720%2C533&#038;ssl=1" alt="" class="wp-image-108890" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?resize=300%2C222&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?resize=150%2C111&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?resize=640%2C474&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/blm-nba.jpg?resize=675%2C500&amp;ssl=1 675w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108901" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/michael-hayden-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?fit=741%2C444&amp;ssl=1" data-orig-size="741,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602069135&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael-hayden" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?fit=741%2C444&amp;ssl=1" loading="lazy" width="741" height="444" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?resize=741%2C444&#038;ssl=1" alt class="wp-image-108901 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?w=741&amp;ssl=1 741w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?resize=150%2C90&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?resize=640%2C383&amp;ssl=1 640w" data-lazy-sizes="(max-width: 741px) 100vw, 741px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?resize=741%2C444&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108901" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/michael-hayden-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?fit=741%2C444&amp;ssl=1" data-orig-size="741,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602069135&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael-hayden" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?fit=741%2C444&amp;ssl=1" loading="lazy" width="741" height="444" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?resize=741%2C444&#038;ssl=1" alt="" class="wp-image-108901" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?w=741&amp;ssl=1 741w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?resize=150%2C90&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/michael-hayden.jpg?resize=640%2C383&amp;ssl=1 640w" sizes="(max-width: 741px) 100vw, 741px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108923" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/repeal-section-230/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?fit=931%2C677&amp;ssl=1" data-orig-size="931,677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="repeal-section-230" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?fit=931%2C677&amp;ssl=1" loading="lazy" width="931" height="677" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=931%2C677&#038;ssl=1" alt class="wp-image-108923 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?w=931&amp;ssl=1 931w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=300%2C218&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=150%2C109&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=768%2C558&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=640%2C465&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=688%2C500&amp;ssl=1 688w" data-lazy-sizes="(max-width: 931px) 100vw, 931px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=931%2C677&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108923" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/repeal-section-230/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?fit=931%2C677&amp;ssl=1" data-orig-size="931,677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="repeal-section-230" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?fit=931%2C677&amp;ssl=1" loading="lazy" width="931" height="677" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=931%2C677&#038;ssl=1" alt="" class="wp-image-108923" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?w=931&amp;ssl=1 931w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=300%2C218&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=150%2C109&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=768%2C558&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=640%2C465&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/repeal-section-230.jpg?resize=688%2C500&amp;ssl=1 688w" sizes="(max-width: 931px) 100vw, 931px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2 class="has-text-align-left" style="font-size:75px"><strong><span style="color:#1c670b" class="has-inline-color">DECLASSIFY!</span></strong></h2>



<blockquote class="wp-block-quote has-text-align-left"><p><a href="https://mobile.twitter.com/realDonaldTrump/status/1313650640699224069">Trump tweets: </a>All Russia Hoax Scandal information was Declassified by me long ago. Unfortunately for our Country, people have acted very slowly, especially since it is perhaps the biggest political crime in the history of our Country. Act!!!</p></blockquote>



<figure class="wp-block-image size-large"><img data-attachment-id="108907" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/red-pill-pepe-kek/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?fit=600%2C800&amp;ssl=1" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="red-pill-pepe-kek" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?fit=600%2C800&amp;ssl=1" loading="lazy" width="600" height="800" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=600%2C800&#038;ssl=1" alt class="wp-image-108907 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=375%2C500&amp;ssl=1 375w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=600%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108907" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/red-pill-pepe-kek/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?fit=600%2C800&amp;ssl=1" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="red-pill-pepe-kek" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?fit=600%2C800&amp;ssl=1" loading="lazy" width="600" height="800" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=600%2C800&#038;ssl=1" alt="" class="wp-image-108907" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/red-pill-pepe-kek.jpg?resize=375%2C500&amp;ssl=1 375w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://theconservativetreehouse.com/2020/10/06/president-trump-tweet-storm-reauthorizes-declassification-of-all-documents-will-this-time-make-a-difference/">President Trump Tweet-Storm: Reauthorizes Declassification of all Documents – Will This Time Make A Difference?</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2 class="has-text-align-center" style="font-size:47px"><a href="https://www.breitbart.com/politics/2020/10/06/trump-authorizes-total-declassification-of-any-and-all-documents-pertaining-to-russia-hoax-and-clinton-email/">Trump Authorizes ‘Total Declassification’ of ‘Any’ and ‘All Documents’ Pertaining to Russia Hoax, and Clinton Email</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://www.zerohedge.com/political/dni-declassifies-brennan-notes-briefed-obama-intelligence-hillary-clinton-concocted-trump">DNI Declassifies Brennan Notes; Briefed Obama On Intelligence That Hillary Clinton Concocted Trump-Russia Allegations</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/6-zg2-Z1YVI">In the meantime, let&#8217;s check in with the CIA and see what all the noise is about</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/6-zg2-Z1YVI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<div style="height:155px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="58342" data-permalink="https://aim4truth.org/social-media-octopus/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2018/08/social-media-octopus.jpg?fit=515%2C532&amp;ssl=1" data-orig-size="515,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533851062&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="social media octopus" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2018/08/social-media-octopus.jpg?fit=290%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2018/08/social-media-octopus.jpg?fit=515%2C532&amp;ssl=1" loading="lazy" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2018/08/social-media-octopus.jpg?resize=474%2C490&#038;ssl=1" alt class="wp-image-58342 jetpack-lazy-image" width="474" height="490" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2018/08/social-media-octopus.jpg?resize=474%2C490&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="58342" data-permalink="https://aim4truth.org/social-media-octopus/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2018/08/social-media-octopus.jpg?fit=515%2C532&amp;ssl=1" data-orig-size="515,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533851062&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="social media octopus" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2018/08/social-media-octopus.jpg?fit=290%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2018/08/social-media-octopus.jpg?fit=515%2C532&amp;ssl=1" loading="lazy" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2018/08/social-media-octopus.jpg?resize=474%2C490&#038;ssl=1" alt="" class="wp-image-58342" width="474" height="490" data-recalc-dims="1" /></noscript></figure></div>



<h2 class="has-text-align-center"><a href="https://www.zerohedge.com/political/only-full-transparency-will-save-cia-and-fbi-now">Only Full Transparency Will Save The CIA And FBI Now</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large is-resized"><img data-attachment-id="108905" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/peaceful-transition/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?fit=686%2C328&amp;ssl=1" data-orig-size="686,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602069730&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peaceful-transition" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?fit=686%2C328&amp;ssl=1" loading="lazy" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?resize=523%2C250&#038;ssl=1" alt class="wp-image-108905 jetpack-lazy-image" width="523" height="250" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?w=686&amp;ssl=1 686w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?resize=300%2C143&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?resize=150%2C72&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?resize=640%2C306&amp;ssl=1 640w" data-lazy-sizes="(max-width: 523px) 100vw, 523px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?resize=523%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108905" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/peaceful-transition/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?fit=686%2C328&amp;ssl=1" data-orig-size="686,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602069730&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peaceful-transition" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?fit=686%2C328&amp;ssl=1" loading="lazy" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?resize=523%2C250&#038;ssl=1" alt="" class="wp-image-108905" width="523" height="250" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?w=686&amp;ssl=1 686w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?resize=300%2C143&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?resize=150%2C72&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/peaceful-transition.jpg?resize=640%2C306&amp;ssl=1 640w" sizes="(max-width: 523px) 100vw, 523px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108896" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/first-term-trump/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?fit=682%2C246&amp;ssl=1" data-orig-size="682,246" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="first-term-trump" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?fit=300%2C108&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?fit=682%2C246&amp;ssl=1" loading="lazy" width="682" height="246" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?resize=682%2C246&#038;ssl=1" alt class="wp-image-108896 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?w=682&amp;ssl=1 682w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?resize=300%2C108&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?resize=150%2C54&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?resize=640%2C231&amp;ssl=1 640w" data-lazy-sizes="(max-width: 682px) 100vw, 682px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?resize=682%2C246&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108896" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/first-term-trump/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?fit=682%2C246&amp;ssl=1" data-orig-size="682,246" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="first-term-trump" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?fit=300%2C108&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?fit=682%2C246&amp;ssl=1" loading="lazy" width="682" height="246" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?resize=682%2C246&#038;ssl=1" alt="" class="wp-image-108896" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?w=682&amp;ssl=1 682w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?resize=300%2C108&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?resize=150%2C54&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/first-term-trump.png?resize=640%2C231&amp;ssl=1 640w" sizes="(max-width: 682px) 100vw, 682px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>Weed Warning: </strong>The article below is so jam-packed with swamp weeds that you may want to skip it and just go straight to the tribunals. </p>



<h2><a href="https://theconservativetreehouse.com/2020/10/06/dni-john-ratcliffe-releases-underlying-documents-related-to-cia-director-brennan-briefing-white-house-on-2016-clinton-inspired-trump-russia-collusion-narrative/">DNI John Ratcliffe Releases Underlying Documents Related to CIA Director Brennan Briefing White House on 2016 Clinton Inspired Trump-Russia Collusion Narrative</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="83497" data-permalink="https://aim4truth.org/2020/02/09/cat-report-297/brennan-haspel-terrorists/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/02/brennan-haspel-terrorists.jpg?fit=1265%2C1080&amp;ssl=1" data-orig-size="1265,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="brennan haspel terrorists" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/02/brennan-haspel-terrorists.jpg?fit=300%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/02/brennan-haspel-terrorists.jpg?fit=980%2C837&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/02/brennan-haspel-terrorists.jpg?resize=522%2C445&#038;ssl=1" alt class="wp-image-83497 jetpack-lazy-image" width="522" height="445" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/02/brennan-haspel-terrorists.jpg?resize=522%2C445&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="83497" data-permalink="https://aim4truth.org/2020/02/09/cat-report-297/brennan-haspel-terrorists/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/02/brennan-haspel-terrorists.jpg?fit=1265%2C1080&amp;ssl=1" data-orig-size="1265,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="brennan haspel terrorists" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/02/brennan-haspel-terrorists.jpg?fit=300%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/02/brennan-haspel-terrorists.jpg?fit=980%2C837&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/02/brennan-haspel-terrorists.jpg?resize=522%2C445&#038;ssl=1" alt="" class="wp-image-83497" width="522" height="445" data-recalc-dims="1" /></noscript></figure></div>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://www.zerohedge.com/political/blm-co-founder-claims-joe-biden-part-violent-white-supremacist-system">BLM Co-Founder Claims Joe Biden Is Part Of &#8220;Violent White Supremacist&#8221; System</a></h2>



<p>Translation: Make way for Kamala!</p>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108918" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/hunter-joe-biden-4/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?fit=611%2C318&amp;ssl=1" data-orig-size="611,318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602070705&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hunter-joe-biden" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?fit=611%2C318&amp;ssl=1" loading="lazy" width="611" height="318" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?resize=611%2C318&#038;ssl=1" alt class="wp-image-108918 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?w=611&amp;ssl=1 611w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?resize=300%2C156&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?resize=150%2C78&amp;ssl=1 150w" data-lazy-sizes="(max-width: 611px) 100vw, 611px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?resize=611%2C318&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108918" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/hunter-joe-biden-4/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?fit=611%2C318&amp;ssl=1" data-orig-size="611,318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602070705&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hunter-joe-biden" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?fit=611%2C318&amp;ssl=1" loading="lazy" width="611" height="318" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?resize=611%2C318&#038;ssl=1" alt="" class="wp-image-108918" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?w=611&amp;ssl=1 611w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?resize=300%2C156&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/10/hunter-joe-biden.jpg?resize=150%2C78&amp;ssl=1 150w" sizes="(max-width: 611px) 100vw, 611px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<blockquote class="wp-block-quote"><p><a href="https://mobile.twitter.com/99freemind/status/1313260535618646019">Amazing Polly tweets</a>: Sick Kids Hospital is putting together a case for Child Euthanasia without parental consent or even parental consultation. It&#8217;s like the pro-pedo people except this would actually end the child&#8217;s life. Canadians so far don&#8217;t care</p></blockquote>



<p><span class="has-inline-color has-white-color">.</span></p>



<h3><a href="https://theconservativetreehouse.com/2020/10/06/puerto-rico-governor-wanda-vazquez-endorses-president-donald-trump-la-gobernadora-de-puerto-rico-wanda-vazquez-respalda-al-presidente-donald-trump/">Puerto Rico Governor Wanda Vazquez Endorses President Donald Trump</a></h3>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>In the land of the completely out-of-touch with reality is Boris Johnson with this great idea:</p>



<h2><a href="https://www.breitbart.com/europe/2020/10/07/delingpole-boriss-craziest-stunt-yet-every-uk-home-to-be-powered-by-wind-by-2030/">Boris’s Craziest Stunt Yet: ‘Every UK Home to Be Powered by Wind by 2030’</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://www.breitbart.com/entertainment/2020/10/06/report-netflix-faces-criminal-charge-over-cuties-in-texas/">Netflix Faces Criminal Charge over ‘Cuties’ in Texas</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://www.washingtonpost.com/opinions/2020/10/03/new-details-kimberly-guilfoyles-time-fox-news-are-horrific/">The new details on Kimberly Guilfoyle’s time at Fox News are horrific</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="108925" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/trump-sign-on-highway/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?fit=1920%2C2160&amp;ssl=1" data-orig-size="1920,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-sign-on-highway" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?fit=267%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?fit=910%2C1024&amp;ssl=1" loading="lazy" width="910" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=910%2C1024&#038;ssl=1" alt class="wp-image-108925 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=910%2C1024&amp;ssl=1 910w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=267%2C300&amp;ssl=1 267w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=133%2C150&amp;ssl=1 133w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=768%2C864&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=1365%2C1536&amp;ssl=1 1365w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=1820%2C2048&amp;ssl=1 1820w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=1200%2C1350&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=640%2C720&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=1024%2C1152&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=444%2C500&amp;ssl=1 444w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 910px) 100vw, 910px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=910%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="108925" data-permalink="https://aim4truth.org/2020/10/07/cat-report-567/trump-sign-on-highway/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?fit=1920%2C2160&amp;ssl=1" data-orig-size="1920,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-sign-on-highway" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?fit=267%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?fit=910%2C1024&amp;ssl=1" loading="lazy" width="910" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=910%2C1024&#038;ssl=1" alt="" class="wp-image-108925" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=910%2C1024&amp;ssl=1 910w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=267%2C300&amp;ssl=1 267w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=133%2C150&amp;ssl=1 133w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=768%2C864&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=1365%2C1536&amp;ssl=1 1365w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=1820%2C2048&amp;ssl=1 1820w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=1200%2C1350&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=640%2C720&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=1024%2C1152&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?resize=444%2C500&amp;ssl=1 444w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-sign-on-highway.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 910px) 100vw, 910px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="89628" data-permalink="https://aim4truth.org/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=260%2C86&#038;ssl=1" alt class="wp-image-89628 jetpack-lazy-image" width="260" height="86" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=260%2C86&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89628" data-permalink="https://aim4truth.org/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=260%2C86&#038;ssl=1" alt="" class="wp-image-89628" width="260" height="86" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" sizes="(max-width: 260px) 100vw, 260px" data-recalc-dims="1" /></noscript></figure></div>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-108851" class="share-twitter sd-button share-icon" href="https://aim4truth.org/2020/10/07/cat-report-567/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-108851" class="share-facebook sd-button share-icon" href="https://aim4truth.org/2020/10/07/cat-report-567/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124308230-108851-5f7e061052062' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;post_id=108851&amp;origin=aim4truth.org&amp;obj_id=124308230-108851-5f7e061052062' data-name='like-post-frame-124308230-108851-5f7e061052062'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">2</span>Comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1">
		<article id="comment-34811" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://christopherearlstrunk.wordpress.com' rel='external nofollow ugc' class='url'>christopherearlstrunk</a></span>					<time class="comment__time" datetime="2020-10-07T13:31:55-04:00">
						<a href="https://aim4truth.org/2020/10/07/cat-report-567/#comment-34811" class="comment__timestamp">on October 7, 2020 at 1:31 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/10/07/cat-report-567/?replytocom=34811#respond' data-commentid="34811" data-postid="108851" data-belowelement="comment-34811" data-respondelement="respond" data-replyto="Reply to christopherearlstrunk" aria-label='Reply to christopherearlstrunk'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>JAMAICAN CITIZEN KAMALA DEVI HARRIS is the issue to be heard tonight MAYBE? HOUSTON WE HAVE A PROBLEM!!</p>
<p><a href="https://aim4truth.org/wp-content/uploads/2020/08/CES-BIRTHER-CONFESSION-in-re-USA-v-CLINESMITH-DCD-20-cr-165-JEB.pdf" rel="nofollow ugc">https://aim4truth.org/wp-content/uploads/2020/08/CES-BIRTHER-CONFESSION-in-re-USA-v-CLINESMITH-DCD-20-cr-165-JEB.pdf</a></p>
<p>THe Houston Clerk as of 2pm Yesterday for docketing has Exhibit C Regarding: State of Texas et al., V   United States Of America et al., 18-cv-068   (ASH)     </p>
<p>Subject:  In accordance with Reporting Requirements of Local Rule 5-2 for Related Cases Amicus files an unopposed Notice of Motion with Exhibits A through F to reconsider Amicus to Intervenor Plaintiff status  under FRCvP RULE 24 with FRCvP Rule 65(b) emergency Preliminary Injunctive Relief with hearing request for Permanent Restraint </p>
<p>The Honorable Clerk of the Court,</p>
<p>With reference to the above Subject, I am Christopher Earl Strunk granted Amicus status according to the       21 August 2020 Order by the Honorable Andrew S. Hanen, shown as Docket Item 275. Amicus is involved in DACA related cases: the Criminal case USA v CLINESMITH DCD 20-cr-165 (JEB) and STRUNK v. CALIFORNIA etal. NDNY 16-CV-1496 (BKS) hereby attaches the accompanying Motion Supporting Affidavit of 9 pages that has Exhibit A thru F with 248 pages:<br />
Exhibit A: the Pilgrims Society of Great Britain /USA etal was recently given notice &#8211; 14 pages;</p>
<p>Exhibit B: The Pilgrims Society of Great Britain / USA whose 2008 directors according to IRS were Paul Adolph Volcker and Henry Alfred Kissinger ran the Pilgrims&#8217; Indonesian Citizen POTUS VOID AB INITIO Administration of Usurper Soebarkah A.K.A. Barack Hussein Obama &#8211; 21 pages;</p>
<p>Exhibit C: LR 5-2 Related Case Criminal case USA v CLINESMITH DCD 20-cr-165 (JEB) Strunk made an intentional guilty confession plea as to his NBC BIRTHER status with support exhibits A through F (sealed by the Court in the DCD 20-cr-165 Docket as item 14) -157 pages</p>
<p>Exhibit D: Vote Harvesting Conflicts With California Election Law by Pamela Baggot, JD -12 pages;</p>
<p>Exhibit E:  LR 5-2 Related Case 16-cv-01496-BKS-DJS Strunk v. The State of California et al Exhibit 4 for the State of New York Claim &#8211; with 32 pages;</p>
<p>Exhibit F: LR 5-2 Related Case 16-cv-01496-BKS-DJS Strunk v. The State of California et al Motion to reconsider &#8211; with 13 pages; and Movant appends herewith his: </p>
<p>Notice of Motion with 2 pages; Memorandum of Law with 3 pages; Proposed Preliminary Injunction Order with 3 pages; and the Certificate of Service by Certified Mail one page.</p>
<p>Christopher Earl Strunk Trustee for Ad Hoc New Yorker Republican Committee declare, certify, verify, and state under penalty of perjury that the foregoing is true and correct with 28 USC §1746.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-34811-5f7e06105de57' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=34811&amp;origin=aim4truth.org&amp;obj_id=124308230-34811-5f7e06105de57' data-name='like-comment-frame-124308230-34811-5f7e06105de57'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-34812" class="comment-article  media">
			<span class="comment-number">2</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Ron Spence</span>					<time class="comment__time" datetime="2020-10-07T13:58:06-04:00">
						<a href="https://aim4truth.org/2020/10/07/cat-report-567/#comment-34812" class="comment__timestamp">on October 7, 2020 at 1:58 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/10/07/cat-report-567/?replytocom=34812#respond' data-commentid="34812" data-postid="108851" data-belowelement="comment-34812" data-respondelement="respond" data-replyto="Reply to Ron Spence" aria-label='Reply to Ron Spence'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Now that everything is now being released, why aren&#8217;t these criminals being rounded up!  Just the fact they&#8217;ve developed these biological ways to kill us, not to speak of the myriad of other weapons they&#8217;ve stolen over the past hundred years.  What&#8217;s to stop them from unleashing something really deadly.  They are facing the firing squad and have nothing to lose!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-34812-5f7e06105e7ab' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=34812&amp;origin=aim4truth.org&amp;obj_id=124308230-34812-5f7e06105e7ab' data-name='like-comment-frame-124308230-34812-5f7e06105e7ab'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/07/cat-report-567/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&#038;postid=108851&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c91007e394a90660d1423828b6f5659f6c2e6807#parent=https%3A%2F%2Faim4truth.org%2F2020%2F10%2F07%2Fcat-report-567%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow AIM by email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://aim4truth.org/2020/10/07/cat-report-567/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202041'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aim4truth.org\/2020\/10\/07\/cat-report-567\/":108851};
	</script>
				<link rel='stylesheet' id='all-css-699a131d5afb2030fe37af03f6190d49' href='https://aim4truth.org/_static/??-eJyFzEEKhDAQBdELTaYdJYgLmbNI/Gg0SQe7o9cXF+4Et6+gjmwcJ0VSyqFMPgkt0Dy4lSKPJUBIZ0QYZQ5CGyRzEr/D7H4EP8jXiXyO960bNi6CcAdzwzX4x/5nu8bWbWWrE7gVPiw=' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"59e9bea53e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/aim4truth.org\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2020%2F10%2F07%2Fcat-report-567%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJyVUkFSwzAM/BCp2wMdLgxPYVxbJEpkK1hySvt6XNpCoCmTnDxea1crrfd95TgqRDU95RqjmBa0t64zrxid2WUkb/qGlePlWAWMq1Ye9rdUxzti14nxKGraH6CyEYNV5OVMwrrRHX9ciMUUZQ9yqimSNQix9eBHrsYlwQrHdJjwrA2EUtNbdY2xIqC3mrMYAxSjqId51cFO+nQcQmFVCXqacvs3nAGi52RsVi57VXTXl4rs8VCdpzCS3El8BM2QHufOomUIKcxlxPY9Q9n61VMCweNCCcKuTFB0MjQ2eoJ0J+JyhbD79QPuyQf2mQrrK5tKmUlM8dZzFBygGtADTyDLjDubOAvQdyJX4B8Z26EE0LPMG6cwv90efX36WzVzTWWoZKOQVbgBLu1fwvNmu95sH5+2m/Uns3WFjQ=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5.1' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://aim4truth.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202041#ver=202041' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=108851&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c91007e394a90660d1423828b6f5659f6c2e6807#parent=https%3A%2F%2Faim4truth.org%2F2020%2F10%2F07%2Fcat-report-567%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=108851&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c91007e394a90660d1423828b6f5659f6c2e6807#parent=https%3A%2F%2Faim4truth.org%2F2020%2F10%2F07%2Fcat-report-567%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'124308230',post:'108851',tz:'-4',srv:'aim4truth.org'} ]);
	_stq.push([ 'clickTrackerInit', '124308230', '108851' ]);
</script>

</body>
</html>
<!--
	generated 74 seconds ago
	generated in 0.296 seconds
	served from batcache in 0.002 seconds
	expires in 226 seconds
-->
