<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>Cat Report &#8211; American Intelligence Media</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Cat Report Comments Feed" href="https://aim4truth.org/2020/11/07/cat-report-593/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aim4truth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-47a894430f890c91292dc9ee1d635f6d' href='https://aim4truth.org/_static/??-eJyVkN1uwyAMhV9o1FurTNrFtEeZwFDihWCEjaK8/Wg0Vep+2vXG8pH9nWNYikHOGrJCSS1SFoitSxdqBNcoeXCJcTKJXLV1BdE1hR2KPCz3ojqG+U802ZWbmljJX89A3lwFPImelbnKfAQtFieY2bcUehhNvf6KbEcKFKs4ghUJ2iNF4Njnxi5B+OcbLpi7DpHmBCsVJc7f1L8tRluDt96vW0s53iLfKSMII9lkEkeWC7GbKd9yOH3IV39afZtfn54fD/vhZRj2n04n48I=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://aim4truth.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://aim4truth.org/wp-json/" /><link rel="alternate" type="application/json" href="https://aim4truth.org/wp-json/wp/v2/posts/113322" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aim4truth.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Meow' href='https://aim4truth.org/2020/11/06/meow-25/' />

<link rel="canonical" href="https://aim4truth.org/2020/11/07/cat-report-593/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-ttM' />
<link rel="alternate" type="application/json+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F11%2F07%2Fcat-report-593%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F11%2F07%2Fcat-report-593%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Justice Alito has issued an Order than any ballots received after election day in Pennsylvania be segregated and secured Fraction Magic - Detailed Vote Rigging Demonstration Is Dominion Software Throwing the Election to Biden? Dominion is a part of the Clinton Foundation Dominion is also part of the Clinton Foundation’s Delian Project used in third&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://aim4truth.org/2020/11/07/cat-report-593/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cat Report" />
<meta property="og:url" content="https://aim4truth.org/2020/11/07/cat-report-593/" />
<meta property="og:description" content="Justice Alito has issued an Order than any ballots received after election day in Pennsylvania be segregated and secured Fraction Magic &#8211; Detailed Vote Rigging Demonstration Is Dominion Softw…" />
<meta property="article:published_time" content="2020-11-07T14:14:17+00:00" />
<meta property="article:modified_time" content="2020-11-07T16:56:25+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cat Report" />
<meta name="twitter:image" content="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover:before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel=designer],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}.highlight{color:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover:before{background-color:#ffde00}.jetpack_subscription_widget input[type=submit],.widget_blog_subscription input[type=submit],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*=current-menu]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*=current-menu]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.byline {
	display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-113322 single-format-standard wp-embed-responsive has_sidebar custom-colors has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="" loading="lazy" data-size="patch-site-logo" itemprop="logo" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-58322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58322"><a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Audios and Videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://aim4truth.org/about/">About AIM</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10"><a href="https://aim4truth.org/contact/">Contact</a></li>
<li id="menu-item-89819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89819"><a href="https://aim4truth.org/glass-bead-game/">Glass Bead Game</a></li>
</ul><ul id="menu-social-links" class="nav nav--social"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-113322" class="post-113322 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--landscape">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2020/11/07/cat-report-593/" rel="bookmark"><time class="entry-date published" datetime="2020-11-07T09:14:17-05:00">November 7, 2020<span class="entry-time">9:14 am</span></time><time class="updated" hidden datetime="2020-11-07T11:56:25-05:00">November 7, 2020</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Cat Report</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="1024" height="576" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?fit=1024%2C576&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="113362" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/soros-whitmer-benson-romney/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="soros whitmer benson romney" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?fit=980%2C551&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?resize=889%2C500&amp;ssl=1 889w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-romney.jpg?fit=1024%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		
<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="113361" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/soros-whitmer-benson-mcdaniel-r/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?fit=734%2C525&amp;ssl=1" data-orig-size="734,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604735884&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="soros-whitmer-benson-mcdaniel-r" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?fit=734%2C525&amp;ssl=1" loading="lazy" width="734" height="525" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?resize=734%2C525&#038;ssl=1" alt class="wp-image-113361 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?w=734&amp;ssl=1 734w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?resize=300%2C215&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?resize=150%2C107&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?resize=640%2C458&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?resize=699%2C500&amp;ssl=1 699w" data-lazy-sizes="(max-width: 734px) 100vw, 734px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?resize=734%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113361" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/soros-whitmer-benson-mcdaniel-r/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?fit=734%2C525&amp;ssl=1" data-orig-size="734,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604735884&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="soros-whitmer-benson-mcdaniel-r" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?fit=734%2C525&amp;ssl=1" loading="lazy" width="734" height="525" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?resize=734%2C525&#038;ssl=1" alt="" class="wp-image-113361" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?w=734&amp;ssl=1 734w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?resize=300%2C215&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?resize=150%2C107&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?resize=640%2C458&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/soros-whitmer-benson-mcdaniel-r.jpg?resize=699%2C500&amp;ssl=1 699w" sizes="(max-width: 734px) 100vw, 734px" data-recalc-dims="1" /></noscript></figure>



<p>Looks like Ronna McDaniel is trashing <a href="https://patch.com/michigan/troy/candidate-profile-tina-barton-oakland-county-clerk">fellow Republican Tina Barton</a> (see video below) with inaccurate statements. <strong>Why would you do this, Ronna ROMNEY McDaniel?</strong> Trying to keep folks from looking at Dominion (Optech) software that your Uncle Mitt and Cousin Tagg operate to rig elections around the world? </p>



<p>Don&#8217;t forget that<strong> UK Privy Councillor Mark Malloch-Brown</strong> is part of this operation which makes this system <strong><span class="has-inline-color has-vivid-red-color">FOREIGN ELECTION INTERFERENCE</span></strong>! Y&#8217;all remember that Executive Order that Trump signed regarding foreign interference in our elections?</p>



<h3><a href="https://www.whitehouse.gov/presidential-actions/executive-order-imposing-certain-sanctions-event-foreign-interference-united-states-election/">Executive Order on Imposing Certain Sanctions in the Event of Foreign Interference in a United States Election</a></h3>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="113326" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/tina-barton/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?fit=541%2C809&amp;ssl=1" data-orig-size="541,809" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604701510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tina-barton" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?fit=541%2C809&amp;ssl=1" loading="lazy" width="541" height="809" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?resize=541%2C809&#038;ssl=1" alt class="wp-image-113326 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?w=541&amp;ssl=1 541w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?resize=201%2C300&amp;ssl=1 201w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?resize=100%2C150&amp;ssl=1 100w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?resize=334%2C500&amp;ssl=1 334w" data-lazy-sizes="(max-width: 541px) 100vw, 541px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?resize=541%2C809&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113326" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/tina-barton/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?fit=541%2C809&amp;ssl=1" data-orig-size="541,809" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604701510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tina-barton" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?fit=541%2C809&amp;ssl=1" loading="lazy" width="541" height="809" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?resize=541%2C809&#038;ssl=1" alt="" class="wp-image-113326" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?w=541&amp;ssl=1 541w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?resize=201%2C300&amp;ssl=1 201w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?resize=100%2C150&amp;ssl=1 100w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/tina-barton.jpg?resize=334%2C500&amp;ssl=1 334w" sizes="(max-width: 541px) 100vw, 541px" data-recalc-dims="1" /></noscript><figcaption><a href="https://twitter.com/TLBsStory/status/1324868768342962183">Watch Barton&#8217;s video tweet</a></figcaption></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="113372" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/dominion-1/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?fit=647%2C572&amp;ssl=1" data-orig-size="647,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604736869&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dominion-1" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?fit=647%2C572&amp;ssl=1" loading="lazy" width="647" height="572" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?resize=647%2C572&#038;ssl=1" alt class="wp-image-113372 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?w=647&amp;ssl=1 647w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?resize=300%2C265&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?resize=150%2C133&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?resize=640%2C566&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?resize=566%2C500&amp;ssl=1 566w" data-lazy-sizes="(max-width: 647px) 100vw, 647px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?resize=647%2C572&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113372" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/dominion-1/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?fit=647%2C572&amp;ssl=1" data-orig-size="647,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604736869&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dominion-1" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?fit=647%2C572&amp;ssl=1" loading="lazy" width="647" height="572" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?resize=647%2C572&#038;ssl=1" alt="" class="wp-image-113372" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?w=647&amp;ssl=1 647w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?resize=300%2C265&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?resize=150%2C133&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?resize=640%2C566&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-1.jpg?resize=566%2C500&amp;ssl=1 566w" sizes="(max-width: 647px) 100vw, 647px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="113373" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/dominion-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?fit=645%2C680&amp;ssl=1" data-orig-size="645,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604736892&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dominion-2" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?fit=285%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?fit=645%2C680&amp;ssl=1" loading="lazy" width="645" height="680" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?resize=645%2C680&#038;ssl=1" alt class="wp-image-113373 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?w=645&amp;ssl=1 645w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?resize=285%2C300&amp;ssl=1 285w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?resize=142%2C150&amp;ssl=1 142w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?resize=640%2C675&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?resize=474%2C500&amp;ssl=1 474w" data-lazy-sizes="(max-width: 645px) 100vw, 645px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?resize=645%2C680&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113373" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/dominion-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?fit=645%2C680&amp;ssl=1" data-orig-size="645,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604736892&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dominion-2" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?fit=285%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?fit=645%2C680&amp;ssl=1" loading="lazy" width="645" height="680" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?resize=645%2C680&#038;ssl=1" alt="" class="wp-image-113373" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?w=645&amp;ssl=1 645w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?resize=285%2C300&amp;ssl=1 285w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?resize=142%2C150&amp;ssl=1 142w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?resize=640%2C675&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-2.jpg?resize=474%2C500&amp;ssl=1 474w" sizes="(max-width: 645px) 100vw, 645px" data-recalc-dims="1" /></noscript><figcaption><a href="https://mobile.twitter.com/kylenabecker/status/1324867717808050176">SHARE THE TWEET</a></figcaption></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://truthbits.blog/2019/11/06/election-rigging-alert-for-kentucky/">FRACTIONALIZED VOTING</a></h2>



<p>It’s called fractionalized voting where the George Soros-Mitt Romney-Mark Malloch-Brown rigged election boxes that use Optech software count digital votes in fractions, not whole numbers. So you may think you vote once, but thanks to Mitt, Mark, and George, your vote may only count .76 of a vote. And someone who votes for Biden might get 1.25 votes.</p>



<h2><strong> Cat is out of the bag.</strong></h2>



<figure class="wp-block-image size-large"><img data-attachment-id="110571" data-permalink="https://aim4truth.org/2020/10/20/meow-16/exploding-cats/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/exploding-cats.gif?fit=480%2C254&amp;ssl=1" data-orig-size="480,254" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="exploding-cats" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/exploding-cats.gif?fit=300%2C159&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/exploding-cats.gif?fit=480%2C254&amp;ssl=1" loading="lazy" width="480" height="254" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/exploding-cats.gif?resize=480%2C254&#038;ssl=1" alt class="wp-image-110571 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/exploding-cats.gif?resize=480%2C254&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="110571" data-permalink="https://aim4truth.org/2020/10/20/meow-16/exploding-cats/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/exploding-cats.gif?fit=480%2C254&amp;ssl=1" data-orig-size="480,254" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="exploding-cats" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/exploding-cats.gif?fit=300%2C159&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/exploding-cats.gif?fit=480%2C254&amp;ssl=1" loading="lazy" width="480" height="254" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/exploding-cats.gif?resize=480%2C254&#038;ssl=1" alt="" class="wp-image-110571" data-recalc-dims="1"/></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h1><span class="has-inline-color has-vivid-cyan-blue-color"><strong>No matter where you are in the world, these rigged election machines are rigging your elections, too.</strong> </span></h1>



<p>It is <strong>foreign interference in our elections</strong> because the software comes from the Privy Councillors Mark Malloch-Brown and George Soros&#8230;plus the man we know here in Michigan as Pierre Delecto. You may know him as Mitt Romney. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="75410" data-permalink="https://aim4truth.org/2019/10/22/cat-report-175/romney-pierre-delecto-quote/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/romney-pierre-delecto-quote.jpg?fit=968%2C726&amp;ssl=1" data-orig-size="968,726" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1571681772&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="romney pierre delecto quote" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/romney-pierre-delecto-quote.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/romney-pierre-delecto-quote.jpg?fit=968%2C726&amp;ssl=1" loading="lazy" width="968" height="726" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/romney-pierre-delecto-quote.jpg?resize=968%2C726&#038;ssl=1" alt class="wp-image-75410 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/romney-pierre-delecto-quote.jpg?resize=968%2C726&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="75410" data-permalink="https://aim4truth.org/2019/10/22/cat-report-175/romney-pierre-delecto-quote/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/romney-pierre-delecto-quote.jpg?fit=968%2C726&amp;ssl=1" data-orig-size="968,726" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1571681772&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="romney pierre delecto quote" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/romney-pierre-delecto-quote.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/romney-pierre-delecto-quote.jpg?fit=968%2C726&amp;ssl=1" loading="lazy" width="968" height="726" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/romney-pierre-delecto-quote.jpg?resize=968%2C726&#038;ssl=1" alt="" class="wp-image-75410" data-recalc-dims="1"/></noscript></figure>



<h2><a href="https://www.tinaforclerk.com/contact/">Please contact TINA. </a></h2>



<p>She is the clerk in Oakland County that you heard in the video above. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="113346" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/contact-tina/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?fit=450%2C306&amp;ssl=1" data-orig-size="450,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604731151&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="contact-tina" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?fit=450%2C306&amp;ssl=1" loading="lazy" width="450" height="306" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?resize=450%2C306&#038;ssl=1" alt class="wp-image-113346 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?w=450&amp;ssl=1 450w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?resize=300%2C204&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?resize=150%2C102&amp;ssl=1 150w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?resize=450%2C306&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113346" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/contact-tina/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?fit=450%2C306&amp;ssl=1" data-orig-size="450,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604731151&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="contact-tina" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?fit=450%2C306&amp;ssl=1" loading="lazy" width="450" height="306" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?resize=450%2C306&#038;ssl=1" alt="" class="wp-image-113346" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?w=450&amp;ssl=1 450w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?resize=300%2C204&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/contact-tina.jpg?resize=150%2C102&amp;ssl=1 150w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></noscript><figcaption><strong><a href="https://www.tinaforclerk.com/contact/" rel="nofollow">https://www.tinaforclerk.com/contact/</a></strong></figcaption></figure>



<p>We sent Tina an email explaining the situation with the boxes. <strong>Dominion, Sequoia, and Optech are all election systems and software that George Soros had Secretary of States around the country install.</strong> Here in Michigan Soros/Sorath&#8217;s go-to gals to get stuff done are the THREE WITCHES OF MICHIGAN Jocelyn Benson, Gretchen WHitler, and Ronna ROMNEY McDaniel. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="78458" data-permalink="https://aim4truth.org/2019/12/03/cat-report-224/ask-ronna/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/ask-ronna.jpg?fit=1710%2C984&amp;ssl=1" data-orig-size="1710,984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ask ronna" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/ask-ronna.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/ask-ronna.jpg?fit=980%2C564&amp;ssl=1" loading="lazy" width="980" height="564" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/ask-ronna.jpg?resize=980%2C564&#038;ssl=1" alt class="wp-image-78458 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/ask-ronna.jpg?resize=980%2C564&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="78458" data-permalink="https://aim4truth.org/2019/12/03/cat-report-224/ask-ronna/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/ask-ronna.jpg?fit=1710%2C984&amp;ssl=1" data-orig-size="1710,984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ask ronna" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/ask-ronna.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/ask-ronna.jpg?fit=980%2C564&amp;ssl=1" loading="lazy" width="980" height="564" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/ask-ronna.jpg?resize=980%2C564&#038;ssl=1" alt="" class="wp-image-78458" data-recalc-dims="1"/></noscript></figure>



<p><strong>We suggested that Tina read three articles and call Ronna for an explanation as she can fast track questions to Uncle Mitt.</strong> We could use your help to alert the entire country by helping Tina understand what is happening in her county. Please  contact Tina, no matter where you are in the world, and get her up to speed on the RIGGED election systems. </p>



<figure class="wp-block-embed is-type-link is-provider-patriots-for-truth wp-block-embed-patriots-for-truth"><div class="wp-block-embed__wrapper">
<a href="https://patriots4truth.org/2019/09/29/ronna-romney-and-the-rnc-rigged-election-boxes/">Ronna Romney and the RNC Rigged Election&nbsp;Boxes</a>
</div></figure>



<figure class="wp-block-embed is-type-link is-provider-aim-truth-bits wp-block-embed-aim-truth-bits"><div class="wp-block-embed__wrapper">
<a href="https://truthbits.blog/2019/11/06/election-rigging-alert-for-kentucky/">Election Rigging Alert for&nbsp;Kentucky</a>
</div></figure>



<figure class="wp-block-embed is-type-link is-provider-patriots-for-truth wp-block-embed-patriots-for-truth"><div class="wp-block-embed__wrapper">
<a href="https://patriots4truth.org/2018/07/07/election-rigging-keeping-globalists-like-mitt-romney-in-power/">Election Rigging Keep Globalists Like Mitt Romney in&nbsp;Power</a>
</div></figure>



<p>Remember, Tina&#8217;s &#8220;boss&#8221; is the Secretary of State who is a George Soros &#8211; Pilgrims lackey&#8230;and her &#8220;boss&#8221; is Heil Gretchen WHitler&#8230;. and the gal pushing the rigged voting machines is Ronna ROMNEY. Got it? <strong>Help Tina as a way to help your county, state, district, territory, or country in its election integrity.</strong> </p>



<figure class="wp-block-image size-large"><img data-attachment-id="113317" data-permalink="https://aim4truth.org/?attachment_id=113317" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="benson-voter-fraud" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-113317 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113317" data-permalink="https://aim4truth.org/?attachment_id=113317" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="benson-voter-fraud" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-113317" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/benson-voter-fraud.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<h1><a href="https://patriots4truth.org/2020/11/07/voter-fraud-or-voter-defrauded-by-jocelyn-benson/">Voter Fraud or Voter Defrauded by Jocelyn&nbsp;Benson?</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Dominion Voting Systems software gave Trump votes to Biden. This is a map of their customers pulled directly from their website. NOTICE ANYTHING? Makes you wonder about <a href="https://patriots4truth.org/2018/07/07/election-rigging-keeping-globalists-like-mitt-romney-in-power/">Mitt Romney winning Utah, despite his unpopularity there. </a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="113353" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/dominion-voting-system/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?fit=1667%2C1199&amp;ssl=1" data-orig-size="1667,1199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dominion-voting-system" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?fit=300%2C216&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?fit=980%2C705&amp;ssl=1" loading="lazy" width="980" height="705" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=980%2C705&#038;ssl=1" alt class="wp-image-113353 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=1024%2C737&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=300%2C216&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=150%2C108&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=768%2C552&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=1536%2C1105&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=1200%2C863&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=640%2C460&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=695%2C500&amp;ssl=1 695w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?w=1667&amp;ssl=1 1667w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=980%2C705&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113353" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/dominion-voting-system/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?fit=1667%2C1199&amp;ssl=1" data-orig-size="1667,1199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dominion-voting-system" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?fit=300%2C216&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?fit=980%2C705&amp;ssl=1" loading="lazy" width="980" height="705" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=980%2C705&#038;ssl=1" alt="" class="wp-image-113353" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=1024%2C737&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=300%2C216&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=150%2C108&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=768%2C552&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=1536%2C1105&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=1200%2C863&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=640%2C460&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?resize=695%2C500&amp;ssl=1 695w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/dominion-voting-system.png?w=1667&amp;ssl=1 1667w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="113407" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/corrupt-rig-election-machines/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?fit=970%2C730&amp;ssl=1" data-orig-size="970,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604739582&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="corrupt rig election machines" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?fit=970%2C730&amp;ssl=1" loading="lazy" width="970" height="730" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=970%2C730&#038;ssl=1" alt class="wp-image-113407 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?w=970&amp;ssl=1 970w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=768%2C578&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=640%2C482&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=664%2C500&amp;ssl=1 664w" data-lazy-sizes="(max-width: 970px) 100vw, 970px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=970%2C730&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113407" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/corrupt-rig-election-machines/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?fit=970%2C730&amp;ssl=1" data-orig-size="970,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604739582&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="corrupt rig election machines" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?fit=970%2C730&amp;ssl=1" loading="lazy" width="970" height="730" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=970%2C730&#038;ssl=1" alt="" class="wp-image-113407" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?w=970&amp;ssl=1 970w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=768%2C578&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=640%2C482&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/corrupt-rig-election-machines.jpg?resize=664%2C500&amp;ssl=1 664w" sizes="(max-width: 970px) 100vw, 970px" data-recalc-dims="1" /></noscript><figcaption>Download a PDF of this graphic at: <a rel="noreferrer noopener" href="https://www.fbcoverup.com/docs/library/Scrap-Electronic-Voting-Machines-NOW.pdf" target="_blank">Scrap Electronic Voting Machines NOW!</a><br>&nbsp;or here: <a rel="noreferrer noopener" href="https://aim4truth.org/wp-content/uploads/2020/11/Scrap-Electronic-Voting-Machines-NOW.pdf" target="_blank">Scrap Electronic Voting Machines NOW!</a></figcaption></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>British Privy Councilors George Soros and Lord Mark Malloch-Brown (form UN Deputy Sec. Gen., British Pilgrims Society,&nbsp;<strong>control all our machines&nbsp;(all brands)</strong>&nbsp;through an&nbsp;OpTech software backdoor. This is not new information folks! Act on it now! Abolish the electronic voting fraud.</p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Here we have Joe Biden, wearing what appears on camera to be a purple tie and suit, espousing the magic of picking up votes in thin air. He&#8217;s like a salesman for Mitt and Ronna Romney on how well you can do with Election Magic Boxes. <a href="https://youtu.be/_5idgqeQeIk">Joe Biden deliver remarks as vote count continues</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/_5idgqeQeIk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<div style="height:129px" aria-hidden="true" class="wp-block-spacer"></div>



<h1><a href="https://www.breitbart.com/clips/2020/11/06/sekulow-campaign-should-be-demanding-a-manual-recount-in-places-with-software-that-glitched-in-mi/">Sekulow: Campaign Should Be ‘Demanding a Manual Recount’ in Places with Software that Glitched in MI</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/Fob-AGgZn44">Fraction Magic &#8211; Detailed Vote Rigging Demonstration</a></p>



<figure class="wp-block-embed is-type-video is-provider-videopress"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe title="fraction-magic-detailed-vote-rigging-demonstration-1-mp4" width='980' height='552' src='https://videopress.com/embed/18LiSPWI?preloadContent=metadata&amp;hd=1' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script></div>
</div></figure>



<div style="height:101px" aria-hidden="true" class="wp-block-spacer"></div>



<h1><a href="https://thedonald.win/p/11PpPJzWYL/60000-mostly-trump-voters-tricke/">60,000 mostly Trump voters tricked into using provisional ballots by poll workers in Nevada</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://thedonald.win/p/11PpPL6oTZ/michigan-original-graph-showing-/c/">MICHIGAN original graph showing the &#8220;Biden jump&#8221; in votes. As it was displayed on November 4, 2020 on fivethirtyeight.com &#8211; Fully preserved and archived </a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="111040" data-permalink="https://aim4truth.org/2020/10/24/cat-report-578/trump-finish-this/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-finish-this" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?fit=980%2C980&amp;ssl=1" loading="lazy" width="980" height="980" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=980%2C980&#038;ssl=1" alt class="wp-image-111040 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=640%2C640&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=500%2C500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=980%2C980&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="111040" data-permalink="https://aim4truth.org/2020/10/24/cat-report-578/trump-finish-this/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-finish-this" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?fit=980%2C980&amp;ssl=1" loading="lazy" width="980" height="980" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=980%2C980&#038;ssl=1" alt="" class="wp-image-111040" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=640%2C640&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/10/trump-finish-this.jpg?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/Tfz2DL3RQd4">The Trump counterattack will blow your mind</a>. Start at 11:47, unless you need a review of WWI trench warfare.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/Tfz2DL3RQd4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<div style="height:87px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-image size-large"><img data-attachment-id="113399" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/trump-last-stand/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?fit=1200%2C889&amp;ssl=1" data-orig-size="1200,889" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-last-stand" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?fit=300%2C222&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?fit=980%2C726&amp;ssl=1" loading="lazy" width="980" height="726" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=980%2C726&#038;ssl=1" alt class="wp-image-113399 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=1024%2C759&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=300%2C222&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=150%2C111&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=768%2C569&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=640%2C474&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=675%2C500&amp;ssl=1 675w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=980%2C726&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113399" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/trump-last-stand/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?fit=1200%2C889&amp;ssl=1" data-orig-size="1200,889" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-last-stand" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?fit=300%2C222&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?fit=980%2C726&amp;ssl=1" loading="lazy" width="980" height="726" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=980%2C726&#038;ssl=1" alt="" class="wp-image-113399" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=1024%2C759&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=300%2C222&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=150%2C111&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=768%2C569&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=640%2C474&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?resize=675%2C500&amp;ssl=1 675w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/trump-last-stand.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p style="font-size:20px">Justice Alito has issued an Order than any ballots received after 8 pm on election day in Pennsylvania be segregated and secured &#8211; and if counted, counted separately. There is a petition pending before SCOTUS. Alito orders opposing side to reply by 2p Saturday.  <a href="https://i.maga.host/mmdoj1f.png">READ ORDER HERE.</a></p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://web.archive.org/web/20181220211455/https://en.m.wikipedia.org/wiki/Dominion_Voting_Systems">Dominion purchased the same company that acquired Diebold machines in 2010</a>. In June 2010, Dominion acquired <a href="https://web.archive.org/web/20181220211455/https://en.m.wikipedia.org/wiki/Sequoia_Voting_Systems">Sequoia Voting Systems</a>. </p>



<p><a href="https://www.clintonfoundation.org/clinton-global-initiative/commitments/delian-project-democracy-through-technology">Dominion is connected to the Clinton Foundation</a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="113390" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/delian-project/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?fit=822%2C479&amp;ssl=1" data-orig-size="822,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604738425&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="delian-project" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?fit=822%2C479&amp;ssl=1" loading="lazy" width="822" height="479" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?resize=822%2C479&#038;ssl=1" alt class="wp-image-113390 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?w=822&amp;ssl=1 822w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?resize=300%2C175&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?resize=150%2C87&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?resize=768%2C448&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?resize=640%2C373&amp;ssl=1 640w" data-lazy-sizes="(max-width: 822px) 100vw, 822px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?resize=822%2C479&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113390" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/delian-project/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?fit=822%2C479&amp;ssl=1" data-orig-size="822,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604738425&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="delian-project" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?fit=822%2C479&amp;ssl=1" loading="lazy" width="822" height="479" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?resize=822%2C479&#038;ssl=1" alt="" class="wp-image-113390" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?w=822&amp;ssl=1 822w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?resize=300%2C175&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?resize=150%2C87&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?resize=768%2C448&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/delian-project.jpg?resize=640%2C373&amp;ssl=1 640w" sizes="(max-width: 822px) 100vw, 822px" data-recalc-dims="1" /></noscript></figure>



<p><a href="https://www.theguardian.com/us-news/2019/apr/22/us-voting-machine-private-companies-voter-registration"> Is Dominion Software Throwing the Election to Biden?</a></p>



<p><a href="https://www.clintonfoundation.org/clinton-global-initiative/commitments/delian-project-democracy-through-technology">Dominion is also part of the Clinton Foundation’s Delian Project used in third world countries to tally votes.</a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="113385" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/georgia-dominion/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?fit=723%2C345&amp;ssl=1" data-orig-size="723,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604737871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="georgia-dominion" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?fit=723%2C345&amp;ssl=1" loading="lazy" width="723" height="345" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?resize=723%2C345&#038;ssl=1" alt class="wp-image-113385 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?w=723&amp;ssl=1 723w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?resize=300%2C143&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?resize=150%2C72&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?resize=640%2C305&amp;ssl=1 640w" data-lazy-sizes="(max-width: 723px) 100vw, 723px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?resize=723%2C345&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113385" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/georgia-dominion/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?fit=723%2C345&amp;ssl=1" data-orig-size="723,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604737871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="georgia-dominion" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?fit=723%2C345&amp;ssl=1" loading="lazy" width="723" height="345" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?resize=723%2C345&#038;ssl=1" alt="" class="wp-image-113385" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?w=723&amp;ssl=1 723w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?resize=300%2C143&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?resize=150%2C72&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/georgia-dominion.jpg?resize=640%2C305&amp;ssl=1 640w" sizes="(max-width: 723px) 100vw, 723px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h3><a href="https://twitter.com/Wizard_Predicts/status/1324933559363186690">Unexpected software upload the night before the election in Spalding County, GA!! </a></h3>



<h3><a href="https://www.theguardian.com/us-news/2019/apr/22/us-voting-machine-private-companies-voter-registration">All the while, Mitch McConnell and the RINOs protect the swamp election fraud system:</a></h3>



<p>&#8220;Republican Senate leader Mitch McConnell has been antagonistic to election reform bills, as has the whole Republican party. The party narrative is that Democrats are trying to use the federal government to take over state and local elections; the political angle is that recognizing vulnerabilities or flaws in the election system could raise doubts about the legitimacy of the party’s – and Donald Trump’s – victory in 2016.&#8221;</p>



<p><span class="has-inline-color has-white-color">.</span></p>



<h3><a href="https://www.politico.com/news/2020/11/04/georgia-election-machine-glitch-434065">Georgia election official: Machine glitch caused by last-minute vendor upload</a></h3>



<p><span class="has-inline-color has-white-color">.</span></p>



<h3><a href="https://twitter.com/SavingAmerica4U/status/1324854600277643265">BREAKING FROM TEXAS: Limestone County Social Worker Charged With 134 Felony Counts Involving Election Fraud</a></h3>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://www.zerohedge.com/political/spirit-airlines-flight-attendant-threatens-have-people-who-dont-wear-mask-arrested-put-no">Spirit Airlines Flight Attendant Threatens To Have People Who Don&#8217;t Wear Mask Arrested, Put On No Fly List</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h1><a href="https://theconservativetreehouse.com/2020/11/06/it-begins-representative-ocasio-cortez-requests-immediate-enemies-list-for-targeting-after-biden-takes-office/">It Begins – Representative Ocasio-Cortez Requests Immediate Enemies List for Targeting After Biden Takes&nbsp;Office</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="113368" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/oath-keepers/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oath-keepers" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-113368 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=889%2C500&amp;ssl=1 889w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113368" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/oath-keepers/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oath-keepers" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-113368" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?resize=889%2C500&amp;ssl=1 889w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/oath-keepers.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h1><a href="https://stateofthenation.co/?p=35098">New York Oath Keepers reach out to Oath Keepers around the country</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="113369" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/constitution-twitter/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?fit=739%2C438&amp;ssl=1" data-orig-size="739,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604736804&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="constitution-twitter" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?fit=739%2C438&amp;ssl=1" loading="lazy" width="739" height="438" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?resize=739%2C438&#038;ssl=1" alt class="wp-image-113369 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?w=739&amp;ssl=1 739w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?resize=300%2C178&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?resize=150%2C89&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?resize=640%2C379&amp;ssl=1 640w" data-lazy-sizes="(max-width: 739px) 100vw, 739px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?resize=739%2C438&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113369" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/constitution-twitter/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?fit=739%2C438&amp;ssl=1" data-orig-size="739,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604736804&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="constitution-twitter" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?fit=739%2C438&amp;ssl=1" loading="lazy" width="739" height="438" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?resize=739%2C438&#038;ssl=1" alt="" class="wp-image-113369" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?w=739&amp;ssl=1 739w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?resize=300%2C178&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?resize=150%2C89&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/11/constitution-twitter.jpg?resize=640%2C379&amp;ssl=1 640w" sizes="(max-width: 739px) 100vw, 739px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/FAlG_Bf5cCk">Trump Team reports sheriff refuses to enforce court order</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/FAlG_Bf5cCk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<div style="height:142px" aria-hidden="true" class="wp-block-spacer"></div>



<h5>This is a meme, not actual quote..for those who are parody-challenged. </h5>



<figure class="wp-block-image size-large"><img data-attachment-id="113395" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/lincoln-quote/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lincoln-quote" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?fit=800%2C450&amp;ssl=1" loading="lazy" width="800" height="450" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?resize=800%2C450&#038;ssl=1" alt class="wp-image-113395 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?resize=640%2C360&amp;ssl=1 640w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?resize=800%2C450&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113395" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/lincoln-quote/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lincoln-quote" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?fit=800%2C450&amp;ssl=1" loading="lazy" width="800" height="450" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?resize=800%2C450&#038;ssl=1" alt="" class="wp-image-113395" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/lincoln-quote.jpg?resize=640%2C360&amp;ssl=1 640w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="97619" data-permalink="https://aim4truth.org/2020/06/28/cat-report-451/mask-mark-666/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?fit=496%2C613&amp;ssl=1" data-orig-size="496,613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593329418&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mask mark 666 face mask" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?fit=243%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?fit=496%2C613&amp;ssl=1" loading="lazy" width="496" height="613" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?resize=496%2C613&#038;ssl=1" alt class="wp-image-97619 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?w=496&amp;ssl=1 496w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?resize=243%2C300&amp;ssl=1 243w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?resize=121%2C150&amp;ssl=1 121w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?resize=405%2C500&amp;ssl=1 405w" data-lazy-sizes="(max-width: 496px) 100vw, 496px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?resize=496%2C613&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="97619" data-permalink="https://aim4truth.org/2020/06/28/cat-report-451/mask-mark-666/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?fit=496%2C613&amp;ssl=1" data-orig-size="496,613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593329418&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mask mark 666 face mask" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?fit=243%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?fit=496%2C613&amp;ssl=1" loading="lazy" width="496" height="613" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?resize=496%2C613&#038;ssl=1" alt="" class="wp-image-97619" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?w=496&amp;ssl=1 496w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?resize=243%2C300&amp;ssl=1 243w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?resize=121%2C150&amp;ssl=1 121w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/06/mask-mark-666.jpg?resize=405%2C500&amp;ssl=1 405w" sizes="(max-width: 496px) 100vw, 496px" data-recalc-dims="1" /></noscript></figure></div>



<h1><strong><span class="has-inline-color has-vivid-red-color">MARK OF THE BEAST </span></strong></h1>



<p><strong>AIM Patriot Jazz sends us a copy of this letter with a note: </strong>&#8220;A UK school with the help of the British military is implementing the modern version of the forearm tattoo that was used on the Jews by the Nazis in Germany.&#8221;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="113411" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/forearm-tatoo/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?fit=1438%2C1862&amp;ssl=1" data-orig-size="1438,1862" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="forearm-tatoo" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?fit=791%2C1024&amp;ssl=1" loading="lazy" width="791" height="1024" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=791%2C1024&#038;ssl=1" alt class="wp-image-113411 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=791%2C1024&amp;ssl=1 791w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=232%2C300&amp;ssl=1 232w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=116%2C150&amp;ssl=1 116w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=768%2C994&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=1186%2C1536&amp;ssl=1 1186w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=1200%2C1554&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=640%2C829&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=1024%2C1326&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=386%2C500&amp;ssl=1 386w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?w=1438&amp;ssl=1 1438w" data-lazy-sizes="(max-width: 791px) 100vw, 791px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=791%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113411" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/forearm-tatoo/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?fit=1438%2C1862&amp;ssl=1" data-orig-size="1438,1862" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="forearm-tatoo" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?fit=791%2C1024&amp;ssl=1" loading="lazy" width="791" height="1024" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=791%2C1024&#038;ssl=1" alt="" class="wp-image-113411" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=791%2C1024&amp;ssl=1 791w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=232%2C300&amp;ssl=1 232w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=116%2C150&amp;ssl=1 116w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=768%2C994&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=1186%2C1536&amp;ssl=1 1186w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=1200%2C1554&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=640%2C829&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=1024%2C1326&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?resize=386%2C500&amp;ssl=1 386w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/forearm-tatoo.jpg?w=1438&amp;ssl=1 1438w" sizes="(max-width: 791px) 100vw, 791px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>This image is FYI. There were no sources to provide evidence, but something that we could imagine happening. Keep your eyes on the look out and send us intel as you find it. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="113397" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/presidential-election/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?fit=788%2C308&amp;ssl=1" data-orig-size="788,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="presidential-election" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?fit=300%2C117&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?fit=788%2C308&amp;ssl=1" loading="lazy" width="788" height="308" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?resize=788%2C308&#038;ssl=1" alt class="wp-image-113397 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?w=788&amp;ssl=1 788w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?resize=300%2C117&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?resize=150%2C59&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?resize=768%2C300&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?resize=640%2C250&amp;ssl=1 640w" data-lazy-sizes="(max-width: 788px) 100vw, 788px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?resize=788%2C308&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113397" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/presidential-election/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?fit=788%2C308&amp;ssl=1" data-orig-size="788,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="presidential-election" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?fit=300%2C117&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?fit=788%2C308&amp;ssl=1" loading="lazy" width="788" height="308" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?resize=788%2C308&#038;ssl=1" alt="" class="wp-image-113397" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?w=788&amp;ssl=1 788w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?resize=300%2C117&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?resize=150%2C59&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?resize=768%2C300&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/presidential-election.png?resize=640%2C250&amp;ssl=1 640w" sizes="(max-width: 788px) 100vw, 788px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="113401" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/photocopier/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?fit=640%2C440&amp;ssl=1" data-orig-size="640,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photocopier" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?fit=640%2C440&amp;ssl=1" loading="lazy" width="640" height="440" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?resize=640%2C440&#038;ssl=1" alt class="wp-image-113401 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?resize=300%2C206&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?resize=150%2C103&amp;ssl=1 150w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?resize=640%2C440&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113401" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/photocopier/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?fit=640%2C440&amp;ssl=1" data-orig-size="640,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photocopier" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?fit=640%2C440&amp;ssl=1" loading="lazy" width="640" height="440" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?resize=640%2C440&#038;ssl=1" alt="" class="wp-image-113401" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?resize=300%2C206&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/11/photocopier.jpg?resize=150%2C103&amp;ssl=1 150w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>The election results have been analyzed: President Trump did extremely well with women, men, minorities, seniors. Where he fell short and where Basement Joe dominated was in the dead population &amp; those aged 125-150 years of age.</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="110760" data-permalink="https://aim4truth.org/2020/10/22/cat-report-577/biden-harris-graveyard/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?fit=926%2C463&amp;ssl=1" data-orig-size="926,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biden-harris-graveyard" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?fit=926%2C463&amp;ssl=1" loading="lazy" width="926" height="463" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?resize=926%2C463&#038;ssl=1" alt class="wp-image-110760 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?w=926&amp;ssl=1 926w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?resize=640%2C320&amp;ssl=1 640w" data-lazy-sizes="(max-width: 926px) 100vw, 926px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?resize=926%2C463&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="110760" data-permalink="https://aim4truth.org/2020/10/22/cat-report-577/biden-harris-graveyard/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?fit=926%2C463&amp;ssl=1" data-orig-size="926,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biden-harris-graveyard" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?fit=926%2C463&amp;ssl=1" loading="lazy" width="926" height="463" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?resize=926%2C463&#038;ssl=1" alt="" class="wp-image-110760" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?w=926&amp;ssl=1 926w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/10/biden-harris-graveyard.jpg?resize=640%2C320&amp;ssl=1 640w" sizes="(max-width: 926px) 100vw, 926px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="113404" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/election-inteference/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?fit=980%2C1200&amp;ssl=1" data-orig-size="980,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="election-inteference" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?fit=245%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?fit=836%2C1024&amp;ssl=1" loading="lazy" width="836" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=836%2C1024&#038;ssl=1" alt class="wp-image-113404 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=836%2C1024&amp;ssl=1 836w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=245%2C300&amp;ssl=1 245w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=123%2C150&amp;ssl=1 123w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=768%2C940&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=640%2C784&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=408%2C500&amp;ssl=1 408w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?w=980&amp;ssl=1 980w" data-lazy-sizes="(max-width: 836px) 100vw, 836px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=836%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="113404" data-permalink="https://aim4truth.org/2020/11/07/cat-report-593/election-inteference/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?fit=980%2C1200&amp;ssl=1" data-orig-size="980,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="election-inteference" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?fit=245%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?fit=836%2C1024&amp;ssl=1" loading="lazy" width="836" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=836%2C1024&#038;ssl=1" alt="" class="wp-image-113404" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=836%2C1024&amp;ssl=1 836w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=245%2C300&amp;ssl=1 245w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=123%2C150&amp;ssl=1 123w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=768%2C940&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=640%2C784&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?resize=408%2C500&amp;ssl=1 408w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/11/election-inteference.jpg?w=980&amp;ssl=1 980w" sizes="(max-width: 836px) 100vw, 836px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="89628" data-permalink="https://aim4truth.org/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&#038;ssl=1" alt class="wp-image-89628 jetpack-lazy-image" width="196" height="65" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" data-lazy-sizes="(max-width: 196px) 100vw, 196px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89628" data-permalink="https://aim4truth.org/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&#038;ssl=1" alt="" class="wp-image-89628" width="196" height="65" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" sizes="(max-width: 196px) 100vw, 196px" data-recalc-dims="1" /></noscript></figure></div>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-113322" class="share-twitter sd-button share-icon" href="https://aim4truth.org/2020/11/07/cat-report-593/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-113322" class="share-facebook sd-button share-icon" href="https://aim4truth.org/2020/11/07/cat-report-593/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124308230-113322-5fa6e44799219' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;post_id=113322&amp;origin=aim4truth.org&amp;obj_id=124308230-113322-5fa6e44799219' data-name='like-post-frame-124308230-113322-5fa6e44799219'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">13</span>Comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1 parent">
		<article id="comment-35781" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://jolsonpe.wordpress.com' rel='external nofollow ugc' class='url'>fauxscienceslayer</a></span>					<time class="comment__time" datetime="2020-11-07T09:42:12-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35781" class="comment__timestamp">on November 7, 2020 at 9:42 am </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35781#respond' data-commentid="35781" data-postid="113322" data-belowelement="comment-35781" data-respondelement="respond" data-replyto="Reply to fauxscienceslayer" aria-label='Reply to fauxscienceslayer'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>at public hearing, Aug 15, 2016 &gt; appointed director of elections in Texas,  former Rose Law firm attorney, KEITH INGRAM and RINO attorney general KEN PAXTON were informed multiple violations of state law by Hart InterCivic and Electronic Systems &amp; Software (ES&amp;S)  vote rigging machines with backdoors for hackers, prior to awarding billion dollar contract. RINO governor Abbott and RINO lieutenant governor Patrick have ignored this treason and these three are conspirators in the WuFlu tyranny.</p>
<p>&#8220;Last Waltz Across Texas&#8221; &gt; principia-scientific(.)org</p>
<p>CD Media interview with Russ Ramsland, linked SGTreports</p>
<p><a href="https://youtu.be/ficae6x1Q5A" rel="nofollow ugc">https://youtu.be/ficae6x1Q5A</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35781-5fa6e4479fc76' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35781&amp;origin=aim4truth.org&amp;obj_id=124308230-35781-5fa6e4479fc76' data-name='like-comment-frame-124308230-35781-5fa6e4479fc76'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment odd alt depth-2">
		<article id="comment-35790" class="comment-article  media">
			<span class="comment-number">2</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Bluesky</span>					<time class="comment__time" datetime="2020-11-07T12:38:48-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35790" class="comment__timestamp">on November 7, 2020 at 12:38 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35790#respond' data-commentid="35790" data-postid="113322" data-belowelement="comment-35790" data-respondelement="respond" data-replyto="Reply to Bluesky" aria-label='Reply to Bluesky'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Hillary was laundering the CIA drug money in Arkansas when she worked for the Rose law firm</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35790-5fa6e447a02d2' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35790&amp;origin=aim4truth.org&amp;obj_id=124308230-35790-5fa6e447a02d2' data-name='like-comment-frame-124308230-35790-5fa6e447a02d2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tylagabriel bypostauthor even thread-odd thread-alt depth-1 parent">
		<article id="comment-35782" class="comment-article  media">
			<span class="comment-number">3</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://ourspirit.wordpress.com' rel='external nofollow ugc' class='url'>Our Spirit</a></span>					<time class="comment__time" datetime="2020-11-07T10:13:40-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35782" class="comment__timestamp">on November 7, 2020 at 10:13 am </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35782#respond' data-commentid="35782" data-postid="113322" data-belowelement="comment-35782" data-respondelement="respond" data-replyto="Reply to Our Spirit" aria-label='Reply to Our Spirit'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>These decisions by state actors will speak for themselves. They are in on it. RINOs and DEMONrats gotta go, folks.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35782-5fa6e447a080c' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35782&amp;origin=aim4truth.org&amp;obj_id=124308230-35782-5fa6e447a080c' data-name='like-comment-frame-124308230-35782-5fa6e447a080c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment odd alt depth-2">
		<article id="comment-35792" class="comment-article  media">
			<span class="comment-number">4</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://jolsonpe.wordpress.com' rel='external nofollow ugc' class='url'>fauxscienceslayer</a></span>					<time class="comment__time" datetime="2020-11-07T12:46:10-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35792" class="comment__timestamp">on November 7, 2020 at 12:46 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35792#respond' data-commentid="35792" data-postid="113322" data-belowelement="comment-35792" data-respondelement="respond" data-replyto="Reply to fauxscienceslayer" aria-label='Reply to fauxscienceslayer'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Dr Laura Pressley, PhD Chemistry discovered ES&amp;S vote rigging in her 2014 Austin city council race, see &gt; True Texas Elections &gt; despite proof of three state Constitution violations, the Texas RINO Supreme Court did nothing. Her researchers provided the info for Russ Ramsland video above, MUST WATCH, MUST SHARE &gt; watch 2020 Biden theft in real time !</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35792-5fa6e447a0cbe' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35792&amp;origin=aim4truth.org&amp;obj_id=124308230-35792-5fa6e447a0cbe' data-name='like-comment-frame-124308230-35792-5fa6e447a0cbe'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 parent">
		<article id="comment-35783" class="comment-article  media">
			<span class="comment-number">5</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Linda</span>					<time class="comment__time" datetime="2020-11-07T10:15:29-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35783" class="comment__timestamp">on November 7, 2020 at 10:15 am </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35783#respond' data-commentid="35783" data-postid="113322" data-belowelement="comment-35783" data-respondelement="respond" data-replyto="Reply to Linda" aria-label='Reply to Linda'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Damn, all those dead people trying to interfere with our elections! I know there are plenty of people out there hoping for a quick resolution, but I agree with someone who said it all has to come out. All the corruption all the treason, all the bad actors must be revealed. Otherwise people will not believe it. The mind control is unbelievable. The election, the weaponized virus.<br />
                        The back of my brother&#8217;s Costco magazine had a split image  showing a woman indoors and outdoors. The caption reads: Apparel for relaxing/or on the go. Mind control for the New World Order Madness test! How much tyranny are we willing to accept? Judging by those around me,quite a lot.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35783-5fa6e447a122c' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35783&amp;origin=aim4truth.org&amp;obj_id=124308230-35783-5fa6e447a122c' data-name='like-comment-frame-124308230-35783-5fa6e447a122c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment odd alt depth-2">
		<article id="comment-35784" class="comment-article  media">
			<span class="comment-number">6</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">linda4light</span>					<time class="comment__time" datetime="2020-11-07T10:21:20-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35784" class="comment__timestamp">on November 7, 2020 at 10:21 am </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35784#respond' data-commentid="35784" data-postid="113322" data-belowelement="comment-35784" data-respondelement="respond" data-replyto="Reply to linda4light" aria-label='Reply to linda4light'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Sorry, forgot to mention the woman in the photo was wearing a mask.  It takes so much time typing comments and try to get it posted that I missed that part. Many states are mandating masks outdoors as well as indoors.  I see people all the time in the park by the Chesapeake Bay wearing masks. Unbelievable!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35784-5fa6e447a17b0' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35784&amp;origin=aim4truth.org&amp;obj_id=124308230-35784-5fa6e447a17b0' data-name='like-comment-frame-124308230-35784-5fa6e447a17b0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-35785" class="comment-article  media">
			<span class="comment-number">7</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://gravatar.com/lilian7e' rel='external nofollow ugc' class='url'>lilian7e</a></span>					<time class="comment__time" datetime="2020-11-07T12:03:52-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35785" class="comment__timestamp">on November 7, 2020 at 12:03 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35785#respond' data-commentid="35785" data-postid="113322" data-belowelement="comment-35785" data-respondelement="respond" data-replyto="Reply to lilian7e" aria-label='Reply to lilian7e'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Just letting you know I copied this part<br />
&#8220;Dominion, Sequoia, and Optech are all election systems and software that George Soros had Secretary of States around the country install. Here in Michigan Soros/Sorath’s go-to gals to get stuff done are the THREE WITCHES OF MICHIGAN Jocelyn Benson, Gretchen Whitler, and Ronna ROMNEY McDaniel (Mitt Romney’s niece.<br />
Dominion Voting Systems software gave Trump votes to Biden. Makes you wonder about Mitt Romney winning Utah, despite his unpopularity there.<br />
British Privy Councilors George Soros and Lord Mark Malloch-Brown (form UN Deputy Sec. Gen., British Pilgrims Society, control all our machines (all brands) through an OpTech software backdoor. This is not new information folks! Act on it now! Abolish the electronic voting fraud.&#8221;<br />
Pasted as URGENT in the H. A. Goodman report in YouTube. I hope I am not in trouble with you.</p>
<p>Thank you for all that you do for our country and the world. May God bless you all.</p>
<p>Love,<br />
Lilian</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35785-5fa6e447a1d3d' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35785&amp;origin=aim4truth.org&amp;obj_id=124308230-35785-5fa6e447a1d3d' data-name='like-comment-frame-124308230-35785-5fa6e447a1d3d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-35786" class="comment-article  media">
			<span class="comment-number">8</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Jez</span>					<time class="comment__time" datetime="2020-11-07T12:08:05-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35786" class="comment__timestamp">on November 7, 2020 at 12:08 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35786#respond' data-commentid="35786" data-postid="113322" data-belowelement="comment-35786" data-respondelement="respond" data-replyto="Reply to Jez" aria-label='Reply to Jez'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Dominion software. Love it..</p>
<p><a href="https://en.m.wikipedia.org/wiki/Dominion" rel="nofollow ugc">https://en.m.wikipedia.org/wiki/Dominion</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35786-5fa6e447a229f' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35786&amp;origin=aim4truth.org&amp;obj_id=124308230-35786-5fa6e447a229f' data-name='like-comment-frame-124308230-35786-5fa6e447a229f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-35787" class="comment-article  media">
			<span class="comment-number">9</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://gravatar.com/mhoran1158' rel='external nofollow ugc' class='url'>mhoran1158</a></span>					<time class="comment__time" datetime="2020-11-07T12:10:20-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35787" class="comment__timestamp">on November 7, 2020 at 12:10 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35787#respond' data-commentid="35787" data-postid="113322" data-belowelement="comment-35787" data-respondelement="respond" data-replyto="Reply to mhoran1158" aria-label='Reply to mhoran1158'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Thank, to everyone.. for all the hard work..</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35787-5fa6e447a27ba' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35787&amp;origin=aim4truth.org&amp;obj_id=124308230-35787-5fa6e447a27ba' data-name='like-comment-frame-124308230-35787-5fa6e447a27ba'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-35788" class="comment-article  media">
			<span class="comment-number">10</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Bluesky</span>					<time class="comment__time" datetime="2020-11-07T12:30:46-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35788" class="comment__timestamp">on November 7, 2020 at 12:30 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35788#respond' data-commentid="35788" data-postid="113322" data-belowelement="comment-35788" data-respondelement="respond" data-replyto="Reply to Bluesky" aria-label='Reply to Bluesky'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Here&#8217;s a comment from a YouTube video about the face 😷 diaper. It&#8217;s long but it&#8217;s important<br />
25:21customman1 Sieben<br />
As a person who went to medical school, I was shocked when I read Neil Orr’s study, published in 1981 in the Annals of the Royal College of Surgeons of England.</p>
<p>Dr. Orr was a surgeon in the Severalls Surgical Unit in Colchester. And for six months, from March through August 1980, the surgeons and staff in that unit decided to see what would happen if they did not wear masks during surgeries.</p>
<p>They wore no masks for six months, and compared the rate of surgical wound infections from March through August 1980 with the rate of wound infections from March through August of the previous four years.</p>
<p>And they discovered, to their amazement, that when nobody wore masks during surgeries, the rate of wound infections was less than half what it was when everyone wore masks.</p>
<p>Their conclusion: “It would appear that minimum contamination can best be achieved by not wearing a mask at all” and that wearing a mask during surgery “is a standard procedure that could be abandoned.”</p>
<p>I was so amazed that I scoured the medical literature, sure that this was a fluke and that newer studies must show the utility of masks in preventing the spread of disease.</p>
<p>But to my surprise the medical literature for the past forty-five years has been consistent: masks are useless in preventing the spread of disease and, if anything, are unsanitary objects that themselves spread bacteria and viruses.</p>
<p>• Ritter et al., in 1975, found that “the wearing of a surgical face mask had no effect upon the overall operating room environmental contamination.”</p>
<p>• Ha’eri and Wiley, in 1980, applied human albumin microspheres to the interior of surgical masks in 20 operations. At the end of each operation, wound washings were examined under the microscope. “Particle contamination of the wound was demonstrated in all experiments.”</p>
<p>• Laslett and Sabin, in 1989, found that caps and masks were not necessary during cardiac catheterization. “No infections were found in any patient, regardless of whether a cap or mask was used,” they wrote. Sjøl and Kelbaek came to the same conclusion in 2002.</p>
<p>• In Tunevall’s 1991 study, a general surgical team wore no masks in half of their surgeries for two years. After 1,537 operations performed with masks, the wound infection rate was 4.7%, while after 1,551 operations performed without masks, the wound infection rate was only 3.5%.</p>
<p>• A review by Skinner and Sutton in 2001 concluded that “The evidence for discontinuing the use of surgical face masks would appear to be stronger than the evidence available to support their continued use.”</p>
<p>• Lahme et al., in 2001, wrote that “surgical face masks worn by patients during regional anaesthesia, did not reduce the concentration of airborne bacteria over the operation field in our study. Thus they are dispensable.”</p>
<p>• Figueiredo et al., in 2001, reported that in five years of doing peritoneal dialysis without masks, rates of peritonitis in their unit were no different than rates in hospitals where masks were worn.</p>
<p>• Bahli did a systematic literature review in 2009 and found that “no significant difference in the incidence of postoperative wound infection was observed between masks groups and groups operated with no masks.”</p>
<p>• Surgeons at the Karolinska Institute in Sweden, recognizing the lack of evidence supporting the use of masks, ceased requiring them in 2010 for anesthesiologists and other non-scrubbed personnel in the operating room. “Our decision to no longer require routine surgical masks for personnel not scrubbed for surgery is a departure from common practice. But the evidence to support this practice does not exist,” wrote Dr. Eva Sellden.</p>
<p>• Webster et al., in 2010, reported on obstetric, gynecological, general, orthopaedic, breast and urological surgeries performed on 827 patients. All non-scrubbed staff wore masks in half the surgeries, and none of the non-scrubbed staff wore masks in half the surgeries. Surgical site infections occurred in 11.5% of the Mask group, and in only 9.0% of the No Mask group.</p>
<p>• Lipp and Edwards reviewed the surgical literature in 2014 and found “no statistically significant difference in infection rates between the masked and unmasked group in any of the trials.” Vincent and Edwards updated this review in 2016 and the conclusion was the same.</p>
<p>• Carøe, in a 2014 review based on four studies and 6,006 patients, wrote that “none of the four studies found a difference in the number of post-operative infections whether you used a surgical mask or not.”</p>
<p>• Salassa and Swiontkowski, in 2014, investigated the necessity of scrubs, masks and head coverings in the operating room and concluded that “there is no evidence that these measures reduce the prevalence of surgical site infection.”</p>
<p>• Da Zhou et al., reviewing the literature in 2015, concluded that “there is a lack of substantial evidence to support claims that facemasks protect either patient or surgeon from infectious contamination.”</p>
<p>Schools in China are now prohibiting students from wearing masks while exercising. Why? Because it was killing them. It was depriving them of oxygen and it was killing them. At least three children died during Physical Education classes &#8212; two of them while running on their school’s track while wearing a mask. And a 26-year-old man suffered a collapsed lung after running two and a half miles while wearing a mask.</p>
<p>Mandating masks has not kept death rates down anywhere. The 20 U.S. states that have never ordered people to wear face masks indoors and out have dramatically lower COVID-19 death rates than the 30 states that have mandated masks. Most of the no-mask states have COVID-19 death rates below 20 per 100,000 population, and none have a death rate higher than 55. All 13 states that have death rates higher 55 are states that have required the wearing of masks in all public places. It has not protected them.</p>
<p>“We are living in an atmosphere of permanent illness, of meaningless separation,” writes Benjamin Cherry in the Summer 2020 issue of New View magazine. A separation that is destroying lives, souls, and nature.</p>
<p>~Arthur Firstenberg<br />
August 11, 2020</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35788-5fa6e447a2e3d' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35788&amp;origin=aim4truth.org&amp;obj_id=124308230-35788-5fa6e447a2e3d' data-name='like-comment-frame-124308230-35788-5fa6e447a2e3d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-35789" class="comment-article  media">
			<span class="comment-number">11</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Bluesky</span>					<time class="comment__time" datetime="2020-11-07T12:36:27-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35789" class="comment__timestamp">on November 7, 2020 at 12:36 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35789#respond' data-commentid="35789" data-postid="113322" data-belowelement="comment-35789" data-respondelement="respond" data-replyto="Reply to Bluesky" aria-label='Reply to Bluesky'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Here&#8217;s the mystery of 666 revealed for you. Sixth seal, sixth Trump ♠️, sixth vial or cup properly translated. That&#8217;s when Satan 😈 the antichrist makes his appearance in Jerusalem pretending to be Messiah</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35789-5fa6e447a3494' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35789&amp;origin=aim4truth.org&amp;obj_id=124308230-35789-5fa6e447a3494' data-name='like-comment-frame-124308230-35789-5fa6e447a3494'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-35791" class="comment-article  media">
			<span class="comment-number">12</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">HereInProgressiveHell</span>					<time class="comment__time" datetime="2020-11-07T12:38:48-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35791" class="comment__timestamp">on November 7, 2020 at 12:38 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35791#respond' data-commentid="35791" data-postid="113322" data-belowelement="comment-35791" data-respondelement="respond" data-replyto="Reply to HereInProgressiveHell" aria-label='Reply to HereInProgressiveHell'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>&#8220;The first “free election” in Russia was held in 1917.  Lenin’s campaign continued after the sunset on the election day. There was corruption in the balloting. There were “extensions” to allow more ballots. There was a long and strong public propaganda messaging to the public that the Bolsheviks had won when they had lost. Violence, manipulation of the news, vociferous protests, armed vandals, and an attack upon the Russian governing structure increased. The nation assented to and conformed complacently with the dictates of a vocal and violent minority. The nation resigned its “free election” and surrendered to the prevailing propaganda! The actual facts did not influence the population. They accepted what they were told and complied without any question.&#8221;   <a href="http://www.thegatewaypundit.com/2020/11/history-repeats-lenins-actions-steal-1917-election-russia-eerily-similar-democrats-steal-today/" rel="nofollow ugc">http://www.thegatewaypundit.com/2020/11/history-repeats-lenins-actions-steal-1917-election-russia-eerily-similar-democrats-steal-today/</a><br />
&#8220;If. . . if . . . We didn&#8217;t love freedom enough. And even more — we had no awareness of the real situation. We spent ourselves in one unrestrained outburst in 1917, and then we hurried to submit. We submitted with pleasure! . . . We purely and simply deserved everything that happened afterward.&#8221;  Alexander Solzhenitsyn<br />
Gulag Archipelago<br />
After 13 Hours Of Working As A Poll Challenger In Detroit, I Walked Away Feeling Like The America I Love Is Being Stolen By An Evil “Win at all cost” Ideology  100percentfedup.com/after-13-hours-of-working-as-a-poll-challenger-in-detroit-i-walked-away-feeling-like-the-america-i-love-is-being-stolen-by-an-evil-win-at-all-cost-ideolog</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35791-5fa6e447a3a2b' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35791&amp;origin=aim4truth.org&amp;obj_id=124308230-35791-5fa6e447a3a2b' data-name='like-comment-frame-124308230-35791-5fa6e447a3a2b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-35793" class="comment-article  media">
			<span class="comment-number">13</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Ron Spence</span>					<time class="comment__time" datetime="2020-11-07T12:59:26-05:00">
						<a href="https://aim4truth.org/2020/11/07/cat-report-593/#comment-35793" class="comment__timestamp">on November 7, 2020 at 12:59 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/11/07/cat-report-593/?replytocom=35793#respond' data-commentid="35793" data-postid="113322" data-belowelement="comment-35793" data-respondelement="respond" data-replyto="Reply to Ron Spence" aria-label='Reply to Ron Spence'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Sorath? Rudolf Steiner also used that name in his lectures, if I&#8217;m not mistaken.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-35793-5fa6e447a3f2c' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=35793&amp;origin=aim4truth.org&amp;obj_id=124308230-35793-5fa6e447a3f2c' data-name='like-comment-frame-124308230-35793-5fa6e447a3f2c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/07/cat-report-593/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&#038;postid=113322&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bf1d1e92ff10239f431862254eb4b0ffdf69df0e#parent=https%3A%2F%2Faim4truth.org%2F2020%2F11%2F07%2Fcat-report-593%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow AIM by email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://aim4truth.org/2020/11/07/cat-report-593/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202045'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aim4truth.org\/2020\/11\/07\/cat-report-593\/":113322};
	</script>
				<link rel='stylesheet' id='all-css-699a131d5afb2030fe37af03f6190d49' href='https://aim4truth.org/_static/??-eJyFzEEKhDAQBdELTaYdJYgLmbNI/Gg0SQe7o9cXF+4Et6+gjmwcJ0VSyqFMPgkt0Dy4lSKPJUBIZ0QYZQ5CGyRzEr/D7H4EP8jXiXyO960bNi6CcAdzwzX4x/5nu8bWbWWrE7gVPiw=' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"75a2f3fd2c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/aim4truth.org\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2020%2F11%2F07%2Fcat-report-593%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJyVUtFOwzAM/CG6bALtDfEpKEtM6zaJS+x0bF+PxzYorEPtU5SL73z2Zd9XjpJAEtOHUmNi04L01nXmFZMzu4LBm74hoXQ5VhHTquWH/S3V0S6Q69h4ZDHtD1DZhNEK0nJmwLqRHX1ciGoqFA98qlHJGjiQ9eBHrsYl0TKlfJjwLA1EremtuMZYZpBbzVmMAdQoymFedbSTPh3FqKwqQx+m3P4NZ4DkKRtbhHSvgu76UgV7PFTnKQxndxIfQTOkx7kTiw7BylxGbN8L6NavnjIwHhdKBOx0AtUp0NjkA+Q7EesV4u7XD7gnH8mXoKyvbCohCmzUW0+JcYBqQA80gSwz7mymwhC+E7kC/8jYDjmCnGXeKMf57fbo69PfqonqoENlmzhYgRvg0v4lPm+268f102a93X4CszyFhg=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5.3' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://aim4truth.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202045#ver=202045' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=113322&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bf1d1e92ff10239f431862254eb4b0ffdf69df0e#parent=https%3A%2F%2Faim4truth.org%2F2020%2F11%2F07%2Fcat-report-593%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=113322&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bf1d1e92ff10239f431862254eb4b0ffdf69df0e#parent=https%3A%2F%2Faim4truth.org%2F2020%2F11%2F07%2Fcat-report-593%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'124308230',post:'113322',tz:'-5',srv:'aim4truth.org'} ]);
	_stq.push([ 'clickTrackerInit', '124308230', '113322' ]);
</script>

</body>
</html>
<!--
	generated 175 seconds ago
	generated in 0.224 seconds
	served from batcache in 0.002 seconds
	expires in 125 seconds
-->
