<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>Ronna Romney Stays Silent About Uncle Mitt&#8217;s Corruption &#8211; American Intelligence Media</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//aim4truthblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Ronna Romney Stays Silent About Uncle Mitt&#8217;s Corruption Comments Feed" href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkdFugzAMRX9oiYtWmPow7VtCcGnahETYUdW/ryFQaW2H9oJic8+9TgzXpGwcGAeGkFXyuXcDwTXZGBQF5/H2VGlL9AHvMe8uSHBGTsZe1Fy9yFdtn6Vscezlz4jQ6Frv1JwEbXa+g9bH2aQdzXgD4pvHf5jNFAG74YLjWhXDbQsbF3Glq0+9g84RlxlIF3J2+ZM/Zu8VOUaFnZP4fnkV2OkvSJGY5C7EZaTi/tzdetrpkaQfkuFJESTEoMcgsi0spGalpuPJTNfZ0JdVt20akUjJN7gcFJ8kaJMTahql7BxE+LtTUAdDZCc0PQ4vniUKlmSQwe0JDBFysT2KTpkrUgyvu3wLP9b+E76rujns60PV7M93ZQ4c+g==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/IGgfbYD/EZ0lLbStpU5oOX38dCjqU/sod3Jdc4JmV4VRtqhBXlWl1IQk4y4rYYA2cDkbdCUM5G5ET/EeL1cSuSQct9WV7EJp9ucbyUb14ZqmvJiAey37rPXuUsAlI7RXHR/MDVW+jFfAjOGKNtAdu8TpM82Wcl2GZHhtMTXQt?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truthblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cat Report' href='https://aim4truth.org/2019/09/27/cat-report-146/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-jfp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Faim4truth.org%2F2019%2F09%2F27%2Fronna-romney-stays-silent-about-uncle-mitts-corruption%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Faim4truth.org%2F2019%2F09%2F27%2Fronna-romney-stays-silent-about-uncle-mitts-corruption%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ronna Romney Stays Silent About Uncle Mitt&#8217;s Corruption" />
<meta property="og:url" content="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/" />
<meta property="og:description" content="RNC head Ronna Romney McDaniel knows all about her Uncle Mitt&#8217;s election rigging and corruption, but stays silent&#8230;or shall we say complicit?

Why hasn&#8217;t the RNC called out this el…" />
<meta property="article:published_time" content="2019-09-27T19:24:13+00:00" />
<meta property="article:modified_time" content="2019-09-28T02:10:42+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://aim4truthblog.files.wordpress.com/2018/03/romney-picture.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="988" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Ronna Romney Stays Silent About Uncle Mitt&#8217;s Corruption" />
<meta name="twitter:image" content="https://aim4truthblog.files.wordpress.com/2018/03/romney-picture.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://aim4truth.org/osd.xml" title="American Intelligence Media" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="American Intelligence Media" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Citizens Addicted to Truth" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://aim4truth.org/feed/;icon-uri=https://aim4truthblog.files.wordpress.com/2017/02/cropped-aim-4-truth-png1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="RNC head Ronna Romney McDaniel knows all about her Uncle Mitt&#039;s election rigging and corruption, but stays silent...or shall we say complicit? Why hasn&#039;t the RNC called out this election rigging by Mitt Romney and George Soros? Is it because the only way RATS, RINOs, and ROMNEYs can win is through election fraud? Ronna ROMNEY&hellip;" />
<link rel="amphtml" href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/amp/"><style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover:before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel=designer],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}.highlight{color:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover:before{background-color:#ffde00}.jetpack_subscription_widget input[type=submit],.widget_blog_subscription input[type=submit],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*=current-menu]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*=current-menu]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://aim4truthblog.files.wordpress.com/2017/02/cropped-aim-4-truth-png1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://aim4truthblog.files.wordpress.com/2017/02/cropped-aim-4-truth-png1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://aim4truthblog.files.wordpress.com/2017/02/cropped-aim-4-truth-png1.png?w=180" />
<meta name="msapplication-TileImage" content="https://aim4truthblog.files.wordpress.com/2017/02/cropped-aim-4-truth-png1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=8pAfs&#038;cscache=6&#038;csrev=4" />
		</head>

<body class="post-template-default single single-post postid-73991 single-format-standard mp6 customizer-styles-applied has_sidebar has-site-logo highlander-enabled highlander-light custom-colors">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home"><img width="496" height="500" src="https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=496" class="site-logo attachment-patch-site-logo" alt="" data-size="patch-site-logo" srcset="https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=496 496w, https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=150 150w, https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=297 297w, https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=768 768w, https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png 820w" sizes="(max-width: 496px) 100vw, 496px" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=297" data-large-file="https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=820" /></a>
		<div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-58322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58322"><a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Audios</a></li>
<li id="menu-item-10171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10171"><a href="https://aim4truth.org/how-to-play-our-glass-bead-game/">Glass Bead Game</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://aim4truth.org/about/">About AIM</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://aim4truth.org/contact/">Contact</a></li>
</ul>
		<ul id="menu-social-links" class="nav nav--social"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-73991" class="post-73991 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--square">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/" rel="bookmark"><time class="entry-date published" datetime="2019-09-27T15:24:13-04:00">September 27, 2019<span class="entry-time">3:24 pm</span></time><time class="updated" hidden datetime="2019-09-27T22:10:42-04:00">September 27, 2019</time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">Ronna Romney Stays Silent About Uncle Mitt&#8217;s Corruption</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="1024" height="843" src="https://aim4truthblog.files.wordpress.com/2018/03/romney-picture.jpg?w=1024" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="" srcset="https://aim4truthblog.files.wordpress.com/2018/03/romney-picture.jpg?w=1024 1024w, https://aim4truthblog.files.wordpress.com/2018/03/romney-picture.jpg?w=2048 2048w, https://aim4truthblog.files.wordpress.com/2018/03/romney-picture.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2018/03/romney-picture.jpg?w=300 300w, https://aim4truthblog.files.wordpress.com/2018/03/romney-picture.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="51156" data-permalink="https://aim4truth.org/?attachment_id=51156" data-orig-file="https://aim4truthblog.files.wordpress.com/2018/03/romney-picture.jpg" data-orig-size="2250,1852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="romney picture" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2018/03/romney-picture.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2018/03/romney-picture.jpg?w=980" />
		</div>

	
	<div class="entry-content">

		<p><span style="color:#ffffff;">.</span></p>
<h5>Tiny url: <a href="https://tinyurl.com/y69orwcn" rel="nofollow">https://tinyurl.com/y69orwcn</a></h5>
<p><span class="alignnone"><img data-attachment-id="74005" data-permalink="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/romney-1-tt/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/09/romney-1-tt.jpg" data-orig-size="652,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569597365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="romney 1 tt" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/09/romney-1-tt.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/09/romney-1-tt.jpg?w=652" class="alignnone size-full wp-image-74005" src="https://aim4truthblog.files.wordpress.com/2019/09/romney-1-tt.jpg?w=980" alt="romney 1 tt.JPG" srcset="https://aim4truthblog.files.wordpress.com/2019/09/romney-1-tt.jpg 652w, https://aim4truthblog.files.wordpress.com/2019/09/romney-1-tt.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2019/09/romney-1-tt.jpg?w=300 300w" sizes="(max-width: 652px) 100vw, 652px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<h3>willthesuevi posts<em>:</em></h3>
<p>Have you heard McDaniel criticize Mitt for stabbing our President in the back?</p>
<p>I didn’t either.</p>
<p><span style="color:#ffffff;">.</span></p>
<h3>Crickets from Ronna Romney McDaniel, chairwoman of the Republican National Committee, about <a href="https://www.nytimes.com/2019/09/26/us/politics/republicans-mitt-romney-trump-impeachment.html">Mitt Romney&#8217;s impeachment comments</a> that he is &#8220;deeply troubled&#8221; by Mr. Trump (referring to the latest propaganda dossier produced by the Democrats).</h3>
<p><span class="alignnone"><img data-attachment-id="73992" data-permalink="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/ronna-romney-mcdaniel-2/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/09/ronna-romney-mcdaniel.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ronna romney mcdaniel" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/09/ronna-romney-mcdaniel.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/09/ronna-romney-mcdaniel.jpg?w=980" class="alignnone size-full wp-image-73992" src="https://aim4truthblog.files.wordpress.com/2019/09/ronna-romney-mcdaniel.jpg?w=980" alt="ronna romney mcdaniel.jpg" srcset="https://aim4truthblog.files.wordpress.com/2019/09/ronna-romney-mcdaniel.jpg?w=980 980w, https://aim4truthblog.files.wordpress.com/2019/09/ronna-romney-mcdaniel.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2019/09/ronna-romney-mcdaniel.jpg?w=300 300w, https://aim4truthblog.files.wordpress.com/2019/09/ronna-romney-mcdaniel.jpg?w=768 768w, https://aim4truthblog.files.wordpress.com/2019/09/ronna-romney-mcdaniel.jpg?w=1024 1024w, https://aim4truthblog.files.wordpress.com/2019/09/ronna-romney-mcdaniel.jpg 1920w" sizes="(max-width: 980px) 100vw, 980px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<h3>farmerren posts<em>:</em></h3>
<p>Why is Ronna Romney McDaniel still head of the RNC? Blood is pretty thick v.s. H20 even if she is Mitt’s niece.</p>
<p><span style="color:#ffffff;">.</span></p>
<h3>mopar2016 posts<em>:</em></h3>
<p>I received a questionnaire from Ronna and the RNC last week. I answered all the questions and then I got to the last part about contributions. I informed her that I haven’t been a member since 2008, and that I threw my RNC card away in protest of John McCain and other RINOs. I hope the RNC raises a lot of money and puts it to good use. I just can’t join again, I can only donate to <a href="http://www.donaldjtrump.com">PDJT</a>.</p>
<p><span style="color:#ffffff;">.</span></p>
<figure data-shortcode="caption" id="attachment_73996" aria-describedby="caption-attachment-73996" style="width: 577px" class="wp-caption alignnone"><img data-attachment-id="73996" data-permalink="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/ronna-tweet/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/09/ronna-tweet.jpg" data-orig-size="577,195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569593272&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ronna tweet" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/09/ronna-tweet.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/09/ronna-tweet.jpg?w=577" class="alignnone size-full wp-image-73996" src="https://aim4truthblog.files.wordpress.com/2019/09/ronna-tweet.jpg?w=980" alt="ronna tweet.JPG" srcset="https://aim4truthblog.files.wordpress.com/2019/09/ronna-tweet.jpg 577w, https://aim4truthblog.files.wordpress.com/2019/09/ronna-tweet.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2019/09/ronna-tweet.jpg?w=300 300w" sizes="(max-width: 577px) 100vw, 577px"   /><figcaption id="caption-attachment-73996" class="wp-caption-text"><a href="https://twitter.com/GOPChairwoman/status/1177640577451663361">Comment on her tweet.</a></figcaption></figure>
<p><span style="color:#ffffff;">.</span></p>
<p>Ronna ROMNEY feigns concern about Joe Biden&#8217;s corruption as her Uncle Mitt and cousin Tagg operate rigged election machines! Why isn&#8217;t she talking about Bain Capital and Uncle Mitt&#8217;s corrupt deals with Riggs-Velmet Bank and Barrick Gold? They were as corrupt as Joe and Hunter Biden&#8217;s deals in the Ukraine.</p>
<h1 class="entry-title"><a href="https://aim4truth.org/2018/01/06/mitt-romney-just-another-corrupt-bush-son/" rel="bookmark">Mitt Romney: Just Another Corrupt Bush Son</a></h1>
<p>Mitt’s true history cannot be told unless the criminal milieu that he worked within is described beforehand. Only when you get the picture of this crime syndicate and their incredible power and political reach, will you see where Unfit Mitt fits into the puzzle of corrupt bankers, rogue CIA, and the underbelly of politics. Mitt’s crimes have often been aligned with the big dogs on the global block &#8212; the Bush Criminal Cartel.</p>
<p>Mitt Romney worked closely with the crooked director of Riggs Bank, Jonathan Bush, the son of Prescott Bush, the man they call Hitler’s banker. Prescott’s other infamous son is George H. W. Bush, who practically adopted Mitt and made sure that his political path was free and clear. <strong>George H. W. Bush and Mitt Romney were part of the team that fleeced the former Soviet Union through Riggs-Valmet Bank and then laundered the money through Romney’s Bain Capital.</strong></p>
<p><a href="https://aim4truth.org/2018/01/06/mitt-romney-just-another-corrupt-bush-son/">Continue reading about Ronna&#8217;s corrupt, treasonous Uncle Mitt.</a></p>
<p><span class="aligncenter"><img data-attachment-id="48874" data-permalink="https://aim4truth.org/2018/01/06/mitt-romney-just-another-corrupt-bush-son/bush-line/" data-orig-file="https://aim4truthblog.files.wordpress.com/2018/01/bush-line.png" data-orig-size="1030,568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bush line" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2018/01/bush-line.png?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2018/01/bush-line.png?w=980" class="  wp-image-48874 aligncenter" src="https://aim4truthblog.files.wordpress.com/2018/01/bush-line.png?w=627&#038;h=346" alt="Bush line" width="627" height="346" srcset="https://aim4truthblog.files.wordpress.com/2018/01/bush-line.png?w=627&amp;h=346 627w, https://aim4truthblog.files.wordpress.com/2018/01/bush-line.png?w=150&amp;h=83 150w, https://aim4truthblog.files.wordpress.com/2018/01/bush-line.png?w=300&amp;h=165 300w, https://aim4truthblog.files.wordpress.com/2018/01/bush-line.png?w=768&amp;h=424 768w, https://aim4truthblog.files.wordpress.com/2018/01/bush-line.png?w=1024&amp;h=565 1024w, https://aim4truthblog.files.wordpress.com/2018/01/bush-line.png 1030w" sizes="(max-width: 627px) 100vw, 627px" /></span></p>
<p><span class="aligncenter"><img data-attachment-id="56890" data-permalink="https://aim4truth.org/romney-rigged-elections/" data-orig-file="https://aim4truthblog.files.wordpress.com/2018/06/romney-rigged-elections.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Romney rigged elections" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2018/06/romney-rigged-elections.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2018/06/romney-rigged-elections.jpg?w=980" class=" size-full wp-image-56890 aligncenter" src="https://aim4truthblog.files.wordpress.com/2018/06/romney-rigged-elections.jpg?w=980" alt="Romney rigged elections" srcset="https://aim4truthblog.files.wordpress.com/2018/06/romney-rigged-elections.jpg?w=980 980w, https://aim4truthblog.files.wordpress.com/2018/06/romney-rigged-elections.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2018/06/romney-rigged-elections.jpg?w=300 300w, https://aim4truthblog.files.wordpress.com/2018/06/romney-rigged-elections.jpg?w=768 768w, https://aim4truthblog.files.wordpress.com/2018/06/romney-rigged-elections.jpg?w=1024 1024w, https://aim4truthblog.files.wordpress.com/2018/06/romney-rigged-elections.jpg 1920w" sizes="(max-width: 980px) 100vw, 980px"   /></span></p>
<p>Hey, Mitt Romney and George Soros puppet Ronna Romney, why aren&#8217;t you telling us about your Uncle Mitt&#8217;s election machines that rig elections for his globalist friends like George Soros? Why aren&#8217;t you alerting the RNC about the software called Optech that Soros and Uncle Mitt install in the machines?</p>
<h1><a href="https://patriots4truth.org/2018/07/07/election-rigging-keeping-globalists-like-mitt-romney-in-power/">Election Rigging Keeps Globalists Like Mitt Romney in Power</a></h1>
<p><span class="alignnone"><img data-attachment-id="56873" data-permalink="https://aim4truth.org/scrap-election-corruption/" data-orig-file="https://aim4truthblog.files.wordpress.com/2018/06/scrap-election-corruption.jpg" data-orig-size="990,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530912549&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scrap election corruption" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2018/06/scrap-election-corruption.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2018/06/scrap-election-corruption.jpg?w=980" class="alignnone size-full wp-image-56873" src="https://aim4truthblog.files.wordpress.com/2018/06/scrap-election-corruption.jpg?w=980" alt="Scrap election corruption" srcset="https://aim4truthblog.files.wordpress.com/2018/06/scrap-election-corruption.jpg?w=980 980w, https://aim4truthblog.files.wordpress.com/2018/06/scrap-election-corruption.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2018/06/scrap-election-corruption.jpg?w=300 300w, https://aim4truthblog.files.wordpress.com/2018/06/scrap-election-corruption.jpg?w=768 768w, https://aim4truthblog.files.wordpress.com/2018/06/scrap-election-corruption.jpg 990w" sizes="(max-width: 980px) 100vw, 980px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/P7hN4l28elg">Ronna Romney opens a can of worms</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='980' height='552' src='https://www.youtube.com/embed/P7hN4l28elg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="aligncenter"><img data-attachment-id="74006" data-permalink="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/romney-2-tt/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/09/romney-2-tt.jpg" data-orig-size="561,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569597420&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="romney 2 tt" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/09/romney-2-tt.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/09/romney-2-tt.jpg?w=561" class=" size-full wp-image-74006 aligncenter" src="https://aim4truthblog.files.wordpress.com/2019/09/romney-2-tt.jpg?w=980" alt="romney 2 tt.JPG" srcset="https://aim4truthblog.files.wordpress.com/2019/09/romney-2-tt.jpg 561w, https://aim4truthblog.files.wordpress.com/2019/09/romney-2-tt.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2019/09/romney-2-tt.jpg?w=300 300w" sizes="(max-width: 561px) 100vw, 561px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<h1 class="title style-scope ytd-video-primary-info-renderer"><span style="color:#ff0000;">Ronna knows all about her Uncle Mitt&#8217;s election rigging and corruption, but stays silent&#8230;or shall we say <span style="color:#3366ff;"><em>complicit </em></span>?</span></h1>
<h3>Why hasn&#8217;t the RNC called out this election rigging by Mitt Romney and George Soros? Is it because the only way RATS, RINOs, and ROMNEYs can win is through election fraud?</h3>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/R0o-QO_SgOw">Prepare for MASSIVE election rigging in 2020</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='980' height='552' src='https://www.youtube.com/embed/R0o-QO_SgOw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color:#ffffff;">.</span><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="69556" data-permalink="https://aim4truth.org/2019/06/13/cat-report-53/transrepublican-mitt-romney/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/06/transrepublican-mitt-romney.jpg" data-orig-size="1787,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="transrepublican mitt romney" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/06/transrepublican-mitt-romney.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/06/transrepublican-mitt-romney.jpg?w=980" class="alignnone size-full wp-image-69556" src="https://aim4truthblog.files.wordpress.com/2019/06/transrepublican-mitt-romney.jpg?w=980" alt="transrepublican mitt romney" srcset="https://aim4truthblog.files.wordpress.com/2019/06/transrepublican-mitt-romney.jpg?w=980 980w, https://aim4truthblog.files.wordpress.com/2019/06/transrepublican-mitt-romney.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2019/06/transrepublican-mitt-romney.jpg?w=300 300w, https://aim4truthblog.files.wordpress.com/2019/06/transrepublican-mitt-romney.jpg?w=768 768w, https://aim4truthblog.files.wordpress.com/2019/06/transrepublican-mitt-romney.jpg?w=1024 1024w, https://aim4truthblog.files.wordpress.com/2019/06/transrepublican-mitt-romney.jpg 1787w" sizes="(max-width: 980px) 100vw, 980px"   /></span></p>
<p>The Romney family corruption is so deep and wide, we find it hard to believe that the <strong>HEAD OF THE RNC</strong> is not a part of Mitt&#8217;s attempt to take-down Trump.</p>
<p><span class="alignnone"><img data-attachment-id="224" data-permalink="https://aim4truth.org/2017/02/17/cern-biggest-science-scam-in-history-ultimate-false-flag-of-all-time/cern-7/" data-orig-file="https://aim4truthblog.files.wordpress.com/2017/02/cern-7.jpg" data-orig-size="550,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cern-7" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2017/02/cern-7.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2017/02/cern-7.jpg?w=550" class="alignnone  wp-image-224" src="https://patriots4truth.files.wordpress.com/2018/01/mitt-and-ann-running-for-senate-2.jpg?w=630&#038;h=355" alt="Mitt and Ann Running for Senate 2" width="630" height="355" /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="74008" data-permalink="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/romney-3-tt/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/09/romney-3-tt.jpg" data-orig-size="658,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569597549&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="romney 3 tt" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/09/romney-3-tt.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/09/romney-3-tt.jpg?w=658" class="alignnone size-full wp-image-74008" src="https://aim4truthblog.files.wordpress.com/2019/09/romney-3-tt.jpg?w=980" alt="romney 3 tt.JPG" srcset="https://aim4truthblog.files.wordpress.com/2019/09/romney-3-tt.jpg 658w, https://aim4truthblog.files.wordpress.com/2019/09/romney-3-tt.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2019/09/romney-3-tt.jpg?w=300 300w" sizes="(max-width: 658px) 100vw, 658px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="68049" data-permalink="https://aim4truth.org/2019/04/22/cat-report-36/mccain-romney/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/04/mccain-romney.jpg" data-orig-size="619,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mccain romney" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/04/mccain-romney.jpg?w=290" data-large-file="https://aim4truthblog.files.wordpress.com/2019/04/mccain-romney.jpg?w=619" class="alignnone size-full wp-image-68049" src="https://aim4truthblog.files.wordpress.com/2019/04/mccain-romney.jpg?w=980" alt="mccain romney" srcset="https://aim4truthblog.files.wordpress.com/2019/04/mccain-romney.jpg 619w, https://aim4truthblog.files.wordpress.com/2019/04/mccain-romney.jpg?w=145 145w, https://aim4truthblog.files.wordpress.com/2019/04/mccain-romney.jpg?w=290 290w" sizes="(max-width: 619px) 100vw, 619px"   /></span></p>
<div id="body">
<div id="body">
<div>
<div id="body">
<div id="body">
<div>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="74000" data-permalink="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/mitt-romney-traitor-2/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/09/mitt-romney-traitor-1.jpg" data-orig-size="632,581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569515134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mitt romney traitor" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/09/mitt-romney-traitor-1.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/09/mitt-romney-traitor-1.jpg?w=632" class="alignnone size-full wp-image-74000" src="https://aim4truthblog.files.wordpress.com/2019/09/mitt-romney-traitor-1.jpg?w=980" alt="mitt romney traitor" srcset="https://aim4truthblog.files.wordpress.com/2019/09/mitt-romney-traitor-1.jpg 632w, https://aim4truthblog.files.wordpress.com/2019/09/mitt-romney-traitor-1.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2019/09/mitt-romney-traitor-1.jpg?w=300 300w" sizes="(max-width: 632px) 100vw, 632px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<h3>AIM Patriot Duane writes:</h3>
<div>Do you know if the Trump Make America Great Again campaign for contributions is legitimate and actually goes to use on his campaign or if someone else is soliciting on his behalf and used elsewhere?</div>
<div><span style="color:#ffffff;">.</span></div>
<div>Their address is: PO Box 1776, Merrifield, Va. 22116-1776.</div>
<div><span style="color:#ffffff;">.</span></div>
<div>I am always suspicious of these requests for contributions but do not know how to verify.</div>
<p><span style="color:#ffffff;">.</span></p>
<p><strong>Our Reply:</strong> We highly recommend that patriots concentrate their 2020 donations to one location &#8211; <a href="http://www.donaldjtrump.com">www.donaldjtrump.com.</a> If this organization wants to give to the &#8216;Make America Great Again&#8217; campaign, then so be it. We do not trust any organization &#8211; ESPECIALLY AND FOREMOST, the Republican National Committee (RNC).</p>
<figure data-shortcode="caption" id="attachment_49122" aria-describedby="caption-attachment-49122" style="width: 310px" class="wp-caption alignright"><img data-attachment-id="49122" data-permalink="https://aim4truth.org/?attachment_id=49122" data-orig-file="https://aim4truthblog.files.wordpress.com/2018/01/ronna-romney-mcdaniel.jpg" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Fritz Klug | MLive.com&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ronna-romney-mcdaniel" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2018/01/ronna-romney-mcdaniel.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2018/01/ronna-romney-mcdaniel.jpg?w=980" class=" size-medium wp-image-49122 alignright" src="https://aim4truthblog.files.wordpress.com/2018/01/ronna-romney-mcdaniel.jpg?w=300&#038;h=200" alt="ronna-romney-mcdaniel" width="300" height="200" srcset="https://aim4truthblog.files.wordpress.com/2018/01/ronna-romney-mcdaniel.jpg?w=300&amp;h=200 300w, https://aim4truthblog.files.wordpress.com/2018/01/ronna-romney-mcdaniel.jpg?w=600&amp;h=400 600w, https://aim4truthblog.files.wordpress.com/2018/01/ronna-romney-mcdaniel.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-49122" class="wp-caption-text">Why is a Romney the head of the RNC? Inquiring minds want to know!</figcaption></figure>
<h3><span style="color:#3366ff;">The RNC is headed by Mitt Romny&#8217;s niece and we don&#8217;t trust the RNC RINO-RAT-ROMNEYS to MAGA.</span></h3>
<p><strong>Period.</strong></p>
<p>They continue to support candidates that are globalist and US Chamber of Commerce puppets who do not have the American people&#8217;s interest at heart.</p>
<p>If you have a candidate that you know to be MAGA-KAG, then by all means, donate to them directly. But if in doubt, do not.</p>
<h3><span style="color:#3366ff;">You might consider your 2020 campaign contributions to be like a VOTE. Make sure everyone you know understands that voting begins with the wallet.</span></h3>
<h2>To vote for more candidates like Mitt Romney, John McCain, Dick and Liz Cheney, Josh Hawley, and Mr. China Chao, send your donations to the RNC.</h2>
<h2>To vote for more candidates like Donald J. Trump, send to <a href="http://www.donaldjtrump.com">www.donaldjtrump.com</a>.</h2>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="73735" data-permalink="https://aim4truth.org/2019/09/23/cat-report-142/impeach-trump/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/09/impeach-trump.jpg" data-orig-size="701,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569243221&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="impeach trump" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/09/impeach-trump.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/09/impeach-trump.jpg?w=701" class="alignnone size-full wp-image-73735" src="https://aim4truthblog.files.wordpress.com/2019/09/impeach-trump.jpg?w=980" alt="impeach trump.JPG" srcset="https://aim4truthblog.files.wordpress.com/2019/09/impeach-trump.jpg 701w, https://aim4truthblog.files.wordpress.com/2019/09/impeach-trump.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2019/09/impeach-trump.jpg?w=300 300w" sizes="(max-width: 701px) 100vw, 701px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-73991" class="share-twitter sd-button share-icon" href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-73991" class="share-facebook sd-button share-icon" href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124308230-73991-5d8eeed3ea4af' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=124308230&amp;post_id=73991&amp;origin=aim4truthblog.wordpress.com&amp;obj_id=124308230-73991-5d8eeed3ea4af&amp;domain=aim4truth.org' data-name='like-post-frame-124308230-73991-5d8eeed3ea4af'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">5</span>Comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment byuser comment-author-desertbum even thread-even depth-1 parent highlander-comment">
		<article id="comment-22425" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">desertbum</span>					<time class="comment__time" datetime="2019-09-27T16:42:49-04:00">
						<a href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/#comment-22425" class="comment__timestamp">on September 27, 2019 at 4:42 pm </a>
					</time>
					<div class="comment__links">
						<a class='comment-reply-link' href='/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?replytocom=22425#respond' onclick='return addComment.moveForm("comment-22425", "22425", "respond", "73991")'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Trump hand picked Ronna because he was impressed with her tenacity and work ethic  It was either at the Rio Rancho, New Mexico speech, or the one before that, that Trump personally and verbally gave accolades to the wonderful work that Ronna has done for the GOP.  I am not disagreeing with your information on Mitt, but don&#8217;t really see the need to drag Ronna into if Trump is going to stand by her so much.  You say watch Trump&#8217;s tweets if you want to know what Trump believes and needs.  I would say the same would go for what he says personally as a witness in front of thousands of supporters. Just as with Ryan, there is more than enough material to work on with Mitt alone.</p>
<p>I also agree on not giving money to the GOP in general, but to Trump, or candidates you are certain of personally.</p>
<p>Of course, only opinion.</p>
<p id="comment-like-22425" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?like_comment=22425&#038;_wpnonce=5c229a99ab" class="comment-like-link needs-login" rel="nofollow" data-blog="124308230"><span>Like</span></a><span id="comment-like-count-22425" class="comment-like-feedback">Like</span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment byuser comment-author-tylagabriel bypostauthor odd alt depth-2 highlander-comment">
		<article id="comment-22428" class="comment-article  media">
			<span class="comment-number">2</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Our Spirit</span>					<time class="comment__time" datetime="2019-09-27T17:10:27-04:00">
						<a href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/#comment-22428" class="comment__timestamp">on September 27, 2019 at 5:10 pm </a>
					</time>
					<div class="comment__links">
						<a class='comment-reply-link' href='/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?replytocom=22428#respond' onclick='return addComment.moveForm("comment-22428", "22428", "respond", "73991")'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>It&#8217;s not ok with us that Ronna knows full well about her family election rigging business where citizens votes are tallied in fractions so that globalist candidates win. She knows. She is complicit. We don&#8217;t care how many pretty speeches she does, how sweet Trump thinks she is&#8230;. SHE IS PART OF THE ELECTION RIGGING SYSTEM. </p>
<p id="comment-like-22428" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?like_comment=22428&#038;_wpnonce=2c634c2741" class="comment-like-link needs-login" rel="nofollow" data-blog="124308230"><span>Like</span></a><span id="comment-like-count-22428" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-basaltjoe even thread-odd thread-alt depth-1 highlander-comment">
		<article id="comment-22426" class="comment-article  media">
			<span class="comment-number">3</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">basaltjoe</span>					<time class="comment__time" datetime="2019-09-27T16:44:53-04:00">
						<a href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/#comment-22426" class="comment__timestamp">on September 27, 2019 at 4:44 pm </a>
					</time>
					<div class="comment__links">
						<a class='comment-reply-link' href='/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?replytocom=22426#respond' onclick='return addComment.moveForm("comment-22426", "22426", "respond", "73991")'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Keep your friends close keep your enemies closer&#8230;.. Then fire when necessary. Simple</p>
<p id="comment-like-22426" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?like_comment=22426&#038;_wpnonce=f68f7a2016" class="comment-like-link needs-login" rel="nofollow" data-blog="124308230"><span>Like</span></a><span id="comment-like-count-22426" class="comment-like-feedback">Like</span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tazjima-2 odd alt thread-even depth-1 highlander-comment">
		<article id="comment-22427" class="comment-article  media">
			<span class="comment-number">4</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Eliza Ayres</span>					<time class="comment__time" datetime="2019-09-27T17:00:55-04:00">
						<a href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/#comment-22427" class="comment__timestamp">on September 27, 2019 at 5:00 pm </a>
					</time>
					<div class="comment__links">
						<a class='comment-reply-link' href='/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?replytocom=22427#respond' onclick='return addComment.moveForm("comment-22427", "22427", "respond", "73991")'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Reblogged this on <a href="http://bluedragonjournal.com/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/" rel="nofollow">Blue Dragon Journal</a>.</p>
<p id="comment-like-22427" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?like_comment=22427&#038;_wpnonce=d02998eec3" class="comment-like-link needs-login" rel="nofollow" data-blog="124308230"><span>Like</span></a><span id="comment-like-count-22427" class="comment-like-feedback">Like</span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-fauxscienceslayer even thread-odd thread-alt depth-1 highlander-comment">
		<article id="comment-22429" class="comment-article  media">
			<span class="comment-number">5</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://jolsonpe.wordpress.com' rel='external nofollow' class='url'>fauxscienceslayer</a></span>					<time class="comment__time" datetime="2019-09-27T17:44:59-04:00">
						<a href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/#comment-22429" class="comment__timestamp">on September 27, 2019 at 5:44 pm </a>
					</time>
					<div class="comment__links">
						<a class='comment-reply-link' href='/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?replytocom=22429#respond' onclick='return addComment.moveForm("comment-22429", "22429", "respond", "73991")'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Every president since 1924, except PDJT has been a CFR member.  Every primary rigged, every vice president a willing standin puppet. During the 2012 RNC coronation for the Bain Bandit, the Ron Paul delegates were locked out of the convention. Mitt toyed with CFR Condelessa as VP, so satire on the century of POTUS puppet shows was in order.</p>
<p>&#8220;Rice*A*Romney&#8230;.that must have Zombie Treat&#8221; &gt; FauxScienceSlayer(.)com</p>
<p id="comment-like-22429" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/?like_comment=22429&#038;_wpnonce=4ddea9321d" class="comment-like-link needs-login" rel="nofollow" data-blog="124308230"><span>Like</span></a><span id="comment-like-count-22429" class="comment-like-feedback">Like</span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://aim4truth.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f241a3674f" /><input type="hidden" name="_wp_http_referer" value="/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='73991' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d98adcfa21" /></p>
<input type="hidden" name="genseq" value="1569648340" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><label for="subscribe-field">Follow AIM by email</label></h4>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="124308230"/>
                    <input type="hidden" name="source" value="https://aim4truth.org/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="887ac10653" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201939y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/aim4truthblog.wordpress.com\/public.api\/connect\/?action=request&domain=aim4truth.org","logoutURL":"https:\/\/aim4truthblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=06848776b3","homeURL":"https:\/\/aim4truth.org\/","postID":"73991","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="124308230" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://aim4truth.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="American Intelligence Media" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c69969b064" /><input type="hidden" name="_wp_http_referer" value="/2019/09/27/ronna-romney-stays-silent-about-uncle-mitts-corruption/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aim4truth.org\/2019\/09\/27\/ronna-romney-stays-silent-about-uncle-mitts-corruption\/":73991};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALNQ0iCi2is4gNofnDUbt+tGjn9sHDp4DNqVFqGDuU0C+XGCtxyYndIBjupDyR1TIvOO/W1NyZAnpqxdgbfvjSEXehtJRa6E35F6ZZMAg=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"124308230","siteName":"American Intelligence Media","siteURL":"https:\/\/aim4truth.org","icon":"<img alt='' src='https:\/\/aim4truthblog.files.wordpress.com\/2017\/02\/cropped-aim-4-truth-png1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/patch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Faim4truth.org%2F2019%2F09%2F27%2Fronna-romney-stays-silent-about-uncle-mitts-corruption%2F&signup_flow=account&domain=aim4truth.org","themeURL":"https:\/\/wordpress.com\/theme\/patch\/","xhrURL":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"0eb3ce5010","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"887ac10653\" \/>","referer":"https:\/\/aim4truth.org\/2019\/09\/27\/ronna-romney-stays-silent-about-uncle-mitts-corruption\/","canFollow":"1","feedID":"61267862","statusMessage":"","customizeLink":"https:\/\/aim4truthblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Faim4truthblog.wordpress.com%2F2019%2F09%2F27%2Fronna-romney-stays-silent-about-uncle-mitts-corruption%2F","postID":"73991","shortlink":"https:\/\/wp.me\/p8pAfs-jfp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/aim4truth.org\/73991","statsLink":"https:\/\/wordpress.com\/stats\/post\/73991\/aim4truth.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Patch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,533 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Faim4truth.org%2F2019%2F09%2F27%2Fronna-romney-stays-silent-about-uncle-mitts-corruption%2F&signup_flow=account&domain=aim4truth.org\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"e2b1444d07","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/aim4truthblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2019%2F09%2F27%2Fronna-romney-stays-silent-about-uncle-mitts-corruption%2F","blog_id":"124308230","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=124308230&v=wpcom&tz=-4&user_id=0&subd=aim4truthblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUtFOwzAM/CHSgNhgL4hPQVliOndxHOKkZX9PqtGpaKVSn2Kd7+ycbT1EZTlkCFl3oh30aCF+N5086FmKioq+tBhEezyD6K8CBU4mOA9phWyZqELqKupG9VHLgBG2iP4AkxCD9cVdCUimBfFsHLiGMCxxyAiHdJmnp975BFRJMQFhIR1NtidtRCDfV98m7cGzxXzZKCOz7GEaRILoF53MpmhczaujSaPzDKlGintICcdiN2xjhZyMPcuayGbkMIpu0Qo7gUQOgj2ovv6LF5D/9ilxGe/qaabL79PMWUunZhIXAa87yLE6UxOw5vCMQpDVc/OoP2pn/cmJVvgDunbca8vcehgnGMSbDHdArfFOb0/7l91+/3o47LofAcxb6Q=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'124308230','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'124308230','v':'wpcom','tz':'-4','user_id':'0','post':'73991','subd':'aim4truthblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dRW1lWQmR2MFI1fkYvN1ZlUFsxemt6UFBZPVEmRXp1WkpaV1JKSmQzYm1dSGxoTTZmTUVqYnQ1T2g0Z2N6SEYxTHxiM1ZvdWR+SDVTW2NiLGgwSGFZfEIwZGJVejFiRUVMZkRzMklPX3wldHkxTTkyNG5LeVtXPUZnUVFlfGJoYVpYWVtDVVRaYVlyaVh5RUdzUG12JitQOX58JmVhVmY/N21sfC5OVXh6LGZOL2JoZWlKVzAxVjFzfjNLT1pUZjhGQy1XbXYuJi4wb2hBblZVbUllR18xaTVRS1JocDZCdWxLdVAsSk9ZNzFaOUlWekNJcDRXbyw='}]);
_stq.push([ 'clickTrackerInit', '124308230', '73991' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>