<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>Cat Report &#8211; American Intelligence Media</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//aim4truthblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Cat Report Comments Feed" href="https://aim4truth.org/2020/02/21/cat-report-310/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.4-beta1-47282"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1k9FugzAMRX9owdBQoA/TviUEQ9MmBOGkiL9fIF23tV03VdoLws499lViwzQwaXuHvQPj2aB9p3qCaZDWMDJK43wVJZLoBe5jWh2R4IBuEPLI1uhG/qHtfAhrHLtwMiKUCU9SqL3SDdTarng9inEGcrPGP5RZqc/ueAqyIPe9a+zUP1tGi9l6x7pRNc+WGIVTfUfP4k4Z1KrHX/jWa81IOWTYqKXh+VWg4NuyqMoir2XbbqpStDJD3qQ5Fpi3JReYp5sdL5ZrD5AlR9ECNIocnBROPzaV9mw2SzZpkrF1UiIXD5Joen3Xf7QeXevQ96v16+yj0V2GMOTNINyiMMGJQI0myB5hcTXqehiRiIWvUd4wtw/gw00J1FI67ggE4fdMRBX01qlA0+XnpmZsBefOEOzLPQgidLFsG3RMTEjW3M7OXfgyZm/mNdtWacV3nG8P7ywUifY=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9UNFuwyAM/KFSp4WQ9GHatwA1hI1AFDua9vcjaqq26pQn+6S7853hZxKuZMbMMC5iSkuImSBgEak4w7HkFyB8MnE+OqID/C+d0aYS6hqgsp7gnsi41dya+bG90e9cv6QkKDIKvEauxpsLaNl2uu+0ss77c98Z704or41Cjcp30qBqzhepIaRiTfXg34QExLWZA5tM/t7LOBXiW32gwcxrwW3uqai4WG/VH5RX8CbiAccaZ1BbvpXwOX6c2r7p5UXK9usPLvOcMA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truthblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cat Report' href='https://aim4truth.org/2020/02/20/cat-report-309/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://aim4truth.org/2020/02/21/cat-report-310/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-lYS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Faim4truth.org%2F2020%2F02%2F21%2Fcat-report-310%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Faim4truth.org%2F2020%2F02%2F21%2Fcat-report-310%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cat Report" />
<meta property="og:url" content="https://aim4truth.org/2020/02/21/cat-report-310/" />
<meta property="og:description" content="Propagandist John Solomon Protects the Queen

Trump: Jury forewoman in Roger Stone case was &#8216;totally tainted&#8217;

How Trump Made the Federal Courts Blink

ICE rejects California law, arres…" />
<meta property="article:published_time" content="2020-02-21T10:36:25+00:00" />
<meta property="article:modified_time" content="2020-02-21T10:45:57+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://aim4truthblog.files.wordpress.com/2020/02/two-cats.jpg" />
<meta property="og:image:width" content="631" />
<meta property="og:image:height" content="775" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Cat Report" />
<meta name="twitter:image" content="https://aim4truthblog.files.wordpress.com/2020/02/two-cats.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://aim4truth.org/osd.xml" title="American Intelligence Media" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="American Intelligence Media" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Citizens Addicted to Truth" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://aim4truth.org/feed/;icon-uri=https://aim4truthblog.files.wordpress.com/2017/02/cropped-aim-4-truth-png1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Propagandist John Solomon Protects the Queen Trump: Jury forewoman in Roger Stone case was &#039;totally tainted&#039; How Trump Made the Federal Courts Blink ICE rejects California law, arrests people at courthouse Brennan: Trump Plays to a ‘Very Debased Group of People’ Rush Limbaugh: I&#039;m Confident Your Prayers Are Working Moscow Mules: NYT Secret Sources Claim Russia&hellip;" />
<link rel="amphtml" href="https://aim4truth.org/2020/02/21/cat-report-310/amp/"><style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover:before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel=designer],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}.highlight{color:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover:before{background-color:#ffde00}.jetpack_subscription_widget input[type=submit],.widget_blog_subscription input[type=submit],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*=current-menu]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*=current-menu]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://aim4truthblog.files.wordpress.com/2017/02/cropped-aim-4-truth-png1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://aim4truthblog.files.wordpress.com/2017/02/cropped-aim-4-truth-png1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://aim4truthblog.files.wordpress.com/2017/02/cropped-aim-4-truth-png1.png?w=180" />
<meta name="msapplication-TileImage" content="https://aim4truthblog.files.wordpress.com/2017/02/cropped-aim-4-truth-png1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=8pAfs&#038;cscache=6&#038;csrev=4" />
		</head>

<body class="post-template-default single single-post postid-84498 single-format-standard customizer-styles-applied has_sidebar has-site-logo highlander-enabled highlander-light custom-colors">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=496" class="site-logo attachment-patch-site-logo" alt="" data-size="patch-site-logo" itemprop="logo" srcset="https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=496 496w, https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=150 150w, https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=297 297w, https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=768 768w, https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png 820w" sizes="(max-width: 496px) 100vw, 496px" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=297" data-large-file="https://aim4truthblog.files.wordpress.com/2017/02/american-intelligence-bw-aim4truth.png?w=820" /></a>
		<div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-58322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58322"><a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Audios and Videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://aim4truth.org/about/">About AIM</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://aim4truth.org/contact/">Contact</a></li>
</ul>
		<ul id="menu-social-links" class="nav nav--social"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-84498" class="post-84498 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--square">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2020/02/21/cat-report-310/" rel="bookmark"><time class="entry-date published" datetime="2020-02-21T05:36:25-05:00">February 21, 2020<span class="entry-time">5:36 am</span></time><time class="updated" hidden datetime="2020-02-21T05:45:57-05:00">February 21, 2020</time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">Cat Report</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="631" height="775" src="https://aim4truthblog.files.wordpress.com/2020/02/two-cats.jpg?w=631" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="" srcset="https://aim4truthblog.files.wordpress.com/2020/02/two-cats.jpg 631w, https://aim4truthblog.files.wordpress.com/2020/02/two-cats.jpg?w=122 122w, https://aim4truthblog.files.wordpress.com/2020/02/two-cats.jpg?w=244 244w" sizes="(max-width: 631px) 100vw, 631px" data-attachment-id="84503" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/two-cats/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/two-cats.jpg" data-orig-size="631,775" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582188643&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="two cats" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/two-cats.jpg?w=244" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/two-cats.jpg?w=631" />
		</div>

	
	<div class="entry-content">

		<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="69856" data-permalink="https://aim4truth.org/2019/06/26/dont-break-them-up-disgorge-them/disgorge-social-media-2/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/06/disgorge-social-media-1.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Disgorge social media" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/06/disgorge-social-media-1.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/06/disgorge-social-media-1.jpg?w=980" class="alignnone size-full wp-image-69856" src="https://aim4truthblog.files.wordpress.com/2019/06/disgorge-social-media-1.jpg?w=980" alt="Disgorge social media" srcset="https://aim4truthblog.files.wordpress.com/2019/06/disgorge-social-media-1.jpg?w=980 980w, https://aim4truthblog.files.wordpress.com/2019/06/disgorge-social-media-1.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2019/06/disgorge-social-media-1.jpg?w=300 300w, https://aim4truthblog.files.wordpress.com/2019/06/disgorge-social-media-1.jpg?w=768 768w, https://aim4truthblog.files.wordpress.com/2019/06/disgorge-social-media-1.jpg?w=1024 1024w, https://aim4truthblog.files.wordpress.com/2019/06/disgorge-social-media-1.jpg 1920w" sizes="(max-width: 980px) 100vw, 980px"   /></span></p>
<h1 style="text-align:center;"><a href="https://www.breitbart.com/tech/2020/02/20/president-trumps-economic-team-big-techs-massive-power-is-perfectly-fine/">President Trump’s Economic Team: Big Tech’s Massive Power Is Perfectly Fine</a></h1>
<p>Sounds good to us. These technology companies derived their monolithic, global platforms by stealing the trade secrets from an American company who thought filing a patent with the U.S. Patent and Trademark office (USPTO) would protect their patent.</p>
<p><strong>Nope. Turns out it&#8217;s all a racket in the swamp.</strong> Patents are stolen by SERCO, a British company that manages the USPTO. Can you believe that the British run the AMERICAN patent office!? And now we learn that the <strong>Queen&#8217;s QinetiQ is behind SERCO</strong>, stealing from American inventors right and left. With this kind of corruption at the patent office what American creator or entrepreneur would ever want to file again? Now how is that going to help us keep America great?</p>
<p>Leader shareholders are using the Miller Act Notice law to demand payment from the Executive Office for Obama&#8217;s theft of Leader Technologies&#8217; trade secrets. Their invoices were delivered to the White House (pictured below). Of course, the Executive Office will reach back to the tech companies for reimbursement.</p>
<p>The shareholders of Leader Technologies will extend a MASTER user agreement to the Executive Office for legal and proper use of its technology to provide sub-agreements to vendors. In return, the Executive Office might consider a master user agreement for Twitter, Facebook, Google, Microsoft, or anyone that uses Leader&#8217;s patented secrets, via the Executive Office. The master agreement will say in fancy lawyer language that the user (i.e. Twitter, Facebook as companies) agrees to whatever <em>We the People</em> want, including:</p>
<h2>Thou shall not infringe on citizen&#8217;s First Amendment rights</h2>
<p><span class="aligncenter"><img data-attachment-id="68827" data-permalink="https://aim4truth.org/2019/05/15/cat-report-30/leader-boxes/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/05/leader-boxes.jpg" data-orig-size="647,287" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1557947812&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leader boxes" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/05/leader-boxes.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/05/leader-boxes.jpg?w=647" class=" size-full wp-image-68827 aligncenter" src="https://aim4truthblog.files.wordpress.com/2019/05/leader-boxes.jpg?w=980" alt="leader boxes" srcset="https://aim4truthblog.files.wordpress.com/2019/05/leader-boxes.jpg 647w, https://aim4truthblog.files.wordpress.com/2019/05/leader-boxes.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2019/05/leader-boxes.jpg?w=300 300w" sizes="(max-width: 647px) 100vw, 647px"   /><img data-attachment-id="76695" data-permalink="https://aim4truth.org/2019/11/09/cat-report-197/leader-follow/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/11/leader-follow.jpg" data-orig-size="1541,476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="leader follow" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/11/leader-follow.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/11/leader-follow.jpg?w=980" class=" size-full wp-image-76695 aligncenter" src="https://aim4truthblog.files.wordpress.com/2019/11/leader-follow.jpg?w=980" alt="leader follow" srcset="https://aim4truthblog.files.wordpress.com/2019/11/leader-follow.jpg?w=980 980w, https://aim4truthblog.files.wordpress.com/2019/11/leader-follow.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2019/11/leader-follow.jpg?w=300 300w, https://aim4truthblog.files.wordpress.com/2019/11/leader-follow.jpg?w=768 768w, https://aim4truthblog.files.wordpress.com/2019/11/leader-follow.jpg?w=1024 1024w, https://aim4truthblog.files.wordpress.com/2019/11/leader-follow.jpg 1541w" sizes="(max-width: 980px) 100vw, 980px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<h1><a href="https://patriots4truth.org/2020/02/20/propagandist-john-solomon-protects-the-queen/">Propagandist John Solomon Protects the Queen</a></h1>
<p><span style="color:#ffffff;">.</span></p>
<h2><a href="https://mobile.twitter.com/realDonaldTrump/status/1230637051520794625"><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">Look at the line forming for the </span><span class="r-18u37iz"><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0" dir="ltr">@realDonaldTrump</span></span><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0"> rally in Colorado Springs! HUGE!</span></a></h2>
<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2020/02/20/president-trump-keep-america-great-rally-colorado-springs-co-700pm-et-livestream/" rel="bookmark">President Trump Keep America Great Rally, Colorado Springs, CO</a></h2>
<h6><span style="color:#ffffff;">.</span></h6>
<p><span class="alignnone"><img data-attachment-id="84539" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/trump-warriors/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/trump-warriors.jpg" data-orig-size="717,522" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582259815&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump warriors" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/trump-warriors.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/trump-warriors.jpg?w=717" class="alignnone  wp-image-84539" src="https://aim4truthblog.files.wordpress.com/2020/02/trump-warriors.jpg?w=603&#038;h=439" alt="trump warriors" width="603" height="439" srcset="https://aim4truthblog.files.wordpress.com/2020/02/trump-warriors.jpg?w=603&amp;h=439 603w, https://aim4truthblog.files.wordpress.com/2020/02/trump-warriors.jpg?w=150&amp;h=109 150w, https://aim4truthblog.files.wordpress.com/2020/02/trump-warriors.jpg?w=300&amp;h=218 300w, https://aim4truthblog.files.wordpress.com/2020/02/trump-warriors.jpg 717w" sizes="(max-width: 603px) 100vw, 603px" /></span></p>
<p><span style="color:#ff0000;">Grandpa, veteran, Trump supporter, defender of the Constitution.</span></p>
<p><span class="alignnone"><img data-attachment-id="84541" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/trump-supporter-2/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/trump-supporter-1.jpg" data-orig-size="622,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582260027&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump supporter" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/trump-supporter-1.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/trump-supporter-1.jpg?w=622" class="alignnone size-full wp-image-84541" src="https://aim4truthblog.files.wordpress.com/2020/02/trump-supporter-1.jpg?w=980" alt="trump supporter" srcset="https://aim4truthblog.files.wordpress.com/2020/02/trump-supporter-1.jpg 622w, https://aim4truthblog.files.wordpress.com/2020/02/trump-supporter-1.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/trump-supporter-1.jpg?w=300 300w" sizes="(max-width: 622px) 100vw, 622px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<figure data-shortcode="caption" id="attachment_84544" aria-describedby="caption-attachment-84544" style="width: 789px" class="wp-caption alignnone"><img data-attachment-id="84544" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/arizona-tt/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/arizona-tt.jpg" data-orig-size="789,729" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582260317&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arizona tt" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/arizona-tt.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/arizona-tt.jpg?w=789" class="alignnone size-full wp-image-84544" src="https://aim4truthblog.files.wordpress.com/2020/02/arizona-tt.jpg?w=980" alt="arizona tt" srcset="https://aim4truthblog.files.wordpress.com/2020/02/arizona-tt.jpg 789w, https://aim4truthblog.files.wordpress.com/2020/02/arizona-tt.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/arizona-tt.jpg?w=300 300w, https://aim4truthblog.files.wordpress.com/2020/02/arizona-tt.jpg?w=768 768w" sizes="(max-width: 789px) 100vw, 789px"   /><figcaption id="caption-attachment-84544" class="wp-caption-text"><a href="http://arizona tt.JPG">Watch and share the tweet</a></figcaption></figure>
<p><span style="color:#ffffff;">.</span></p>
<p>Big, breaking intelligence inside the video below. We will be linking our research, which is extensive and will contain all of the source docs, by the end of the week.</p>
<p>Make sure you download this video and upload to your own video channel. This intelligence drop will be useful for researchers around the world.</p>
<h5><a href="https://vimeo.com/392798558">Q is for the Queen&#8217;s Qinetiq</a></h5>
<div class="jetpack-video-wrapper">
<div class="embed-vimeo"><iframe title="Q is for the Queen&#039;s Qinetiq" src="https://player.vimeo.com/video/392798558?dnt=1&amp;app_id=122963" width="980" height="551" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div>
</div>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="84532" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/barr-trump-tweet/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/barr-trump-tweet.jpg" data-orig-size="720,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barr trump tweet" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/barr-trump-tweet.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/barr-trump-tweet.jpg?w=720" class="alignnone size-full wp-image-84532" src="https://aim4truthblog.files.wordpress.com/2020/02/barr-trump-tweet.jpg?w=980" alt="barr trump tweet" srcset="https://aim4truthblog.files.wordpress.com/2020/02/barr-trump-tweet.jpg 720w, https://aim4truthblog.files.wordpress.com/2020/02/barr-trump-tweet.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/barr-trump-tweet.jpg?w=300 300w" sizes="(max-width: 720px) 100vw, 720px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="76682" data-permalink="https://aim4truth.org/2019/11/09/cat-report-197/amy-jackson-witch/" data-orig-file="https://aim4truthblog.files.wordpress.com/2019/11/amy-jackson-witch.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="amy jackson witch" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2019/11/amy-jackson-witch.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2019/11/amy-jackson-witch.jpg?w=980" class="alignnone  wp-image-76682" src="https://aim4truthblog.files.wordpress.com/2019/11/amy-jackson-witch.jpg?w=440&#038;h=248" alt="amy jackson witch" width="440" height="248" srcset="https://aim4truthblog.files.wordpress.com/2019/11/amy-jackson-witch.jpg?w=440&amp;h=248 440w, https://aim4truthblog.files.wordpress.com/2019/11/amy-jackson-witch.jpg?w=880&amp;h=496 880w, https://aim4truthblog.files.wordpress.com/2019/11/amy-jackson-witch.jpg?w=150&amp;h=84 150w, https://aim4truthblog.files.wordpress.com/2019/11/amy-jackson-witch.jpg?w=300&amp;h=169 300w, https://aim4truthblog.files.wordpress.com/2019/11/amy-jackson-witch.jpg?w=768&amp;h=432 768w" sizes="(max-width: 440px) 100vw, 440px" /></span></p>
<h3><a href="https://twitter.com/Techno_Fog/status/1230201153897553920">TechnoFog posts:</a></h3>
<p>Judge Amy Berman Jackson is now granting leave to file hysterical letters in support of sentencing Roger Stone. Letters that attack AG Barr w/ conspiracy theories. Calling the US an &#8220;autocracy&#8221; and &#8220;banana republic&#8221; with &#8220;Putin laughing all the way&#8221; Shameful. <a href="https://twitter.com/Techno_Fog/status/1230201153897553920">Read letters.</a></p>
<p><span style="color:#ffffff;">.</span></p>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/j9A3muvDsGM">Trump: Jury forewoman in Roger Stone case was &#8216;totally tainted&#8217;</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='980' height='552' src='https://www.youtube.com/embed/j9A3muvDsGM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color:#ffffff;">.</span></p>
<h1><a href="https://www.americanthinker.com/articles/2020/02/how_trump_made_the_federal_courts_blink.html">How Trump Made the Federal Courts Blink</a></h1>
<p><span class="aligncenter"><img data-attachment-id="62375" data-permalink="https://aim4truth.org/roberts-obama-judges/" data-orig-file="https://aim4truthblog.files.wordpress.com/2018/11/roberts-obama-judges.jpg" data-orig-size="618,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543076547&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roberts Obama judges" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2018/11/roberts-obama-judges.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2018/11/roberts-obama-judges.jpg?w=618" class="  wp-image-62375 aligncenter" src="https://aim4truthblog.files.wordpress.com/2018/11/roberts-obama-judges.jpg?w=468&#038;h=380" alt="Roberts Obama judges" width="468" height="380" srcset="https://aim4truthblog.files.wordpress.com/2018/11/roberts-obama-judges.jpg?w=468&amp;h=380 468w, https://aim4truthblog.files.wordpress.com/2018/11/roberts-obama-judges.jpg?w=150&amp;h=122 150w, https://aim4truthblog.files.wordpress.com/2018/11/roberts-obama-judges.jpg?w=300&amp;h=244 300w, https://aim4truthblog.files.wordpress.com/2018/11/roberts-obama-judges.jpg 618w" sizes="(max-width: 468px) 100vw, 468px" /></span></p>
<p>&#8220;President Trump took the opportunity of an &#8220;emergency meeting&#8221; of the federal judges to publicly ask that they look into the well documented FISA Court fraud and the Judiciary&#8217;s role in perpetrating the greatest political scandal in our nation&#8217;s history: President Obama&#8217;s use of the CIA and FBI to spy on the campaign of a presidential candidate from the opposing party and the subsequent use of such criminally obtained information to launch the Mueller probe and overturn the result of the 2016 election.&#8221;</p>
<p>&#8220;A majority of Americans believe that high-ranking members of President Obama&#8217;s intelligence agencies and Justice Department actively conspired to manipulate the election for president and overturn its outcome and yet also believe that the perpetrators will suffer no consequences whatsoever.&#8221;</p>
<p><span style="color:#ffffff;">.</span></p>
<figure data-shortcode="caption" id="attachment_84513" aria-describedby="caption-attachment-84513" style="width: 488px" class="wp-caption alignnone"><img data-attachment-id="84513" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/crowdstrike-dmitri/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/crowdstrike-dmitri.jpg" data-orig-size="488,229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582212742&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crowdstrike dmitri" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/crowdstrike-dmitri.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/crowdstrike-dmitri.jpg?w=488" class="alignnone size-full wp-image-84513" src="https://aim4truthblog.files.wordpress.com/2020/02/crowdstrike-dmitri.jpg?w=980" alt="crowdstrike dmitri" srcset="https://aim4truthblog.files.wordpress.com/2020/02/crowdstrike-dmitri.jpg 488w, https://aim4truthblog.files.wordpress.com/2020/02/crowdstrike-dmitri.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/crowdstrike-dmitri.jpg?w=300 300w" sizes="(max-width: 488px) 100vw, 488px"   /><figcaption id="caption-attachment-84513" class="wp-caption-text"><a href="https://twitter.com/DAlperovitch/status/1230241057624989697"><span style="color:#ff0000;"><strong>Share the news.</strong></span></a></figcaption></figure>
<p>Why does this matter and who is Dmitri Alperovitch? If you haven&#8217;t been paying attention, giddy up with the two articles below and then drop into Dmitri&#8217;s twitter account and give him a shout out.</p>
<p>Remember, this is the <strong>Great Information War</strong> and YOU are an <strong>information warrior</strong>. If you have a Twitter account, start educating Mr. Alperovitch about all the things you know about him, the Atlantic Council, and that time he pretended to be a &#8220;Russian Bear&#8221; when Barry Obama ordered him to hack the DNC server with a phoney baloney cyber attack investigation.</p>
<h3 class="entry-title"><a href="https://aim4truth.org/2017/06/25/exposed-ukrainian-atlantic-council-connection-and-the-russian-hacking-hoax-2/" rel="bookmark">EXPOSED: Ukrainian Atlantic Council Connection and the Russian Hacking Hoax</a></h3>
<h6><span style="color:#ffffff;">.</span></h6>
<h2 class="entry-title"><a href="https://aim4truth.org/2017/02/19/russian-hackers-found/" rel="bookmark">Russian Hackers Found</a></h2>
<p><span style="color:#ffffff;">.</span></p>
<h1 class="entry-title"><a href="https://www.westernjournal.com/rush-limbaugh-confident-prayers-working/">Rush Limbaugh: I&#8217;m Confident Your Prayers Are Working</a></h1>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="aligncenter"><img data-attachment-id="84538" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/bernie-sanders-purse/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/bernie-sanders-purse.jpg" data-orig-size="463,461" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582259590&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bernie sanders purse" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/bernie-sanders-purse.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/bernie-sanders-purse.jpg?w=463" class=" size-full wp-image-84538 aligncenter" src="https://aim4truthblog.files.wordpress.com/2020/02/bernie-sanders-purse.jpg?w=980" alt="bernie sanders purse" srcset="https://aim4truthblog.files.wordpress.com/2020/02/bernie-sanders-purse.jpg 463w, https://aim4truthblog.files.wordpress.com/2020/02/bernie-sanders-purse.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/bernie-sanders-purse.jpg?w=300 300w" sizes="(max-width: 463px) 100vw, 463px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="aligncenter"><img data-attachment-id="20169" data-permalink="https://aim4truth.org/sigal/" data-orig-file="https://aim4truthblog.files.wordpress.com/2017/06/sigal.jpg" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigal" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2017/06/sigal.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2017/06/sigal.jpg?w=826" class="  wp-image-20169 aligncenter" src="https://aim4truthblog.files.wordpress.com/2017/06/sigal.jpg?w=182&#038;h=61" alt="Sigal" width="182" height="61" srcset="https://aim4truthblog.files.wordpress.com/2017/06/sigal.jpg?w=182&amp;h=61 182w, https://aim4truthblog.files.wordpress.com/2017/06/sigal.jpg?w=364&amp;h=122 364w, https://aim4truthblog.files.wordpress.com/2017/06/sigal.jpg?w=150&amp;h=50 150w, https://aim4truthblog.files.wordpress.com/2017/06/sigal.jpg?w=300&amp;h=101 300w" sizes="(max-width: 182px) 100vw, 182px" /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<p><strong>CIVICS EDUCATION</strong></p>
<p><img data-attachment-id="50386" data-permalink="https://aim4truth.org/2018/02/18/we-the-people-make-official-charges-of-28-counts-of-treason/capitol-building/" data-orig-file="https://aim4truthblog.files.wordpress.com/2018/02/capitol-building.jpg" data-orig-size="1000,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capitol Building" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2018/02/capitol-building.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2018/02/capitol-building.jpg?w=980" class="  wp-image-50386 alignright" src="https://aim4truthblog.files.wordpress.com/2018/02/capitol-building.jpg?w=327&#038;h=218" alt="Capitol Building" width="327" height="218" srcset="https://aim4truthblog.files.wordpress.com/2018/02/capitol-building.jpg?w=327&amp;h=218 327w, https://aim4truthblog.files.wordpress.com/2018/02/capitol-building.jpg?w=654&amp;h=436 654w, https://aim4truthblog.files.wordpress.com/2018/02/capitol-building.jpg?w=150&amp;h=100 150w, https://aim4truthblog.files.wordpress.com/2018/02/capitol-building.jpg?w=300&amp;h=200 300w" sizes="(max-width: 327px) 100vw, 327px" />Douglas joins Randy in a eye-opening conversation about the power citizens have, but are not currently using. Time to go back to school, patriots, and learn what the Pilgrims Society civics textbooks didn&#8217;t teach you about <em>We the People&#8217;s</em> CONTRACT with the government.</p>
<h2><a href="https://patriots4truth.org/2020/02/20/citizen-grand-juries-empower-we-the-people/">Citizen Grand Juries Empower We the People</a></h2>
<div>
<div><span style="color:#ffffff;">.</span></div>
<div>
<h1 class="Component-h1-0-2-31"><a href="https://apnews.com/56303dd4fea7b23d9375c1400d997364">ICE rejects California law, arrests people at courthouse</a></h1>
</div>
<div><span style="color:#ffffff;">.</span></div>
<div><span style="color:#ffffff;">.</span></div>
<div><span style="color:#ffffff;">.</span></div>
<div></div>
</div>
<p><span class="alignnone"><img data-attachment-id="84529" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/trump-shrunk-democrats/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/trump-shrunk-democrats.jpg" data-orig-size="720,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump shrunk democrats" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/trump-shrunk-democrats.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/trump-shrunk-democrats.jpg?w=720" class="alignnone size-full wp-image-84529" src="https://aim4truthblog.files.wordpress.com/2020/02/trump-shrunk-democrats.jpg?w=980" alt="trump shrunk democrats" srcset="https://aim4truthblog.files.wordpress.com/2020/02/trump-shrunk-democrats.jpg 720w, https://aim4truthblog.files.wordpress.com/2020/02/trump-shrunk-democrats.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/trump-shrunk-democrats.jpg?w=300 300w" sizes="(max-width: 720px) 100vw, 720px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<h3>According to Brad Parscale, the stats from Arizona <a href="https://twitter.com/parscale/status/1230355403591974912">are as follows</a>:</h3>
<ul>
<li>
<h3>67,516 tickets were sold</h3>
</li>
<li>
<h3>29,990 voters were identified (87% of whom were from Arizona)</h3>
</li>
<li>
<h3>26% didn’t vote in 2016</h3>
</li>
<li>
<h3>18% were Democrats</h3>
</li>
</ul>
<p><span style="color:#ffffff;">.</span></p>
<p><strong>The swamp vermin are getting cranky.</strong> Read Holder&#8217;s tweet then watch pathetic lowlife radical Islamic terrorist John Brennan make excuses for his failed coup.</p>
<p><span class="alignnone"><img data-attachment-id="84525" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/eric-holder-3/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/eric-holder.jpg" data-orig-size="511,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582228747&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eric holder" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/eric-holder.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/eric-holder.jpg?w=511" class="alignnone size-full wp-image-84525" src="https://aim4truthblog.files.wordpress.com/2020/02/eric-holder.jpg?w=980" alt="eric holder" srcset="https://aim4truthblog.files.wordpress.com/2020/02/eric-holder.jpg 511w, https://aim4truthblog.files.wordpress.com/2020/02/eric-holder.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/eric-holder.jpg?w=300 300w" sizes="(max-width: 511px) 100vw, 511px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<h2><span class="alignnone"><a href="https://www.breitbart.com/clips/2020/02/20/brennan-trump-plays-to-a-very-debased-group-of-people/" class="img-link"><img data-attachment-id="51796" data-permalink="https://aim4truth.org/muellerandbrennan/" data-orig-file="https://aim4truthblog.files.wordpress.com/2018/03/muellerandbrennan.jpg" data-orig-size="1104,621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521714056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MuellerandBrennan" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2018/03/muellerandbrennan.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2018/03/muellerandbrennan.jpg?w=980" class="alignnone  wp-image-51796" src="https://aim4truthblog.files.wordpress.com/2018/03/muellerandbrennan.jpg?w=609&#038;h=343" alt="MuellerandBrennan" width="609" height="343" srcset="https://aim4truthblog.files.wordpress.com/2018/03/muellerandbrennan.jpg?w=609&amp;h=343 609w, https://aim4truthblog.files.wordpress.com/2018/03/muellerandbrennan.jpg?w=150&amp;h=84 150w, https://aim4truthblog.files.wordpress.com/2018/03/muellerandbrennan.jpg?w=300&amp;h=169 300w, https://aim4truthblog.files.wordpress.com/2018/03/muellerandbrennan.jpg?w=768&amp;h=432 768w, https://aim4truthblog.files.wordpress.com/2018/03/muellerandbrennan.jpg?w=1024&amp;h=576 1024w, https://aim4truthblog.files.wordpress.com/2018/03/muellerandbrennan.jpg 1104w" sizes="(max-width: 609px) 100vw, 609px" /></a></span></h2>
<h2><a href="https://www.breitbart.com/clips/2020/02/20/brennan-trump-plays-to-a-very-debased-group-of-people/">Brennan: Trump Plays to a ‘Very Debased Group of People’</a></h2>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="84527" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/tchen-kim-foxx-obama/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/tchen-kim-foxx-obama.jpg" data-orig-size="512,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582228989&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tchen kim foxx obama" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/tchen-kim-foxx-obama.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/tchen-kim-foxx-obama.jpg?w=512" class="alignnone size-full wp-image-84527" src="https://aim4truthblog.files.wordpress.com/2020/02/tchen-kim-foxx-obama.jpg?w=980" alt="tchen kim foxx obama" srcset="https://aim4truthblog.files.wordpress.com/2020/02/tchen-kim-foxx-obama.jpg 512w, https://aim4truthblog.files.wordpress.com/2020/02/tchen-kim-foxx-obama.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/tchen-kim-foxx-obama.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<h3 class="page-title" style="text-align:center;"><span class="field field--name-title field--type-string field--label-hidden"><a href="https://www.zerohedge.com/geopolitical/uk-court-sharia-marriages-not-valid-under-english-law">UK Court: Sharia Marriages Not Valid Under English Law</a></span></h3>
<p><span style="color:#ffffff;">.</span></p>
<h2 class="page-title"><span class="field field--name-title field--type-string field--label-hidden"><a href="https://www.zerohedge.com/political/moscow-mules-nyt-secret-sources-claim-russia-backing-trump-re-election"><img data-attachment-id="54082" data-permalink="https://aim4truth.org/russia-collusion-session/" data-orig-file="https://aim4truthblog.files.wordpress.com/2018/05/russia-collusion-session.jpg" data-orig-size="699,524" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525421746&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Russia collusion session" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2018/05/russia-collusion-session.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2018/05/russia-collusion-session.jpg?w=699" class="  wp-image-54082 alignright" src="https://aim4truthblog.files.wordpress.com/2018/05/russia-collusion-session.jpg?w=363&#038;h=272" alt="Russia collusion session" width="363" height="272" srcset="https://aim4truthblog.files.wordpress.com/2018/05/russia-collusion-session.jpg?w=363&amp;h=272 363w, https://aim4truthblog.files.wordpress.com/2018/05/russia-collusion-session.jpg?w=150&amp;h=112 150w, https://aim4truthblog.files.wordpress.com/2018/05/russia-collusion-session.jpg?w=300&amp;h=225 300w, https://aim4truthblog.files.wordpress.com/2018/05/russia-collusion-session.jpg 699w" sizes="(max-width: 363px) 100vw, 363px" />Moscow Mules: NYT Secret Sources Claim Russia Backing Trump Re-Election</a></span></h2>
<h3>&#8220;Until heads roll and hoaxers are sent to prison, the seditious Russian collusion hoaxers will never stop. They will lie and leak and fabricate evidence, whatever it takes, to prevent the American people from taking charge of their own government.&#8221;</h3>
<p><span style="color:#ffffff;">.</span></p>
<h5><a href="https://youtu.be/OKJImnk-gzQ">Matthew McConaughey | 5 Minutes for the NEXT 50 Years of Your LIFE</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='980' height='552' src='https://www.youtube.com/embed/OKJImnk-gzQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="84530" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/branco-bloomberg-farmer/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/branco-bloomberg-farmer.jpg" data-orig-size="720,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="branco bloomberg farmer" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/branco-bloomberg-farmer.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/branco-bloomberg-farmer.jpg?w=720" class="alignnone size-full wp-image-84530" src="https://aim4truthblog.files.wordpress.com/2020/02/branco-bloomberg-farmer.jpg?w=980" alt="branco bloomberg farmer" srcset="https://aim4truthblog.files.wordpress.com/2020/02/branco-bloomberg-farmer.jpg 720w, https://aim4truthblog.files.wordpress.com/2020/02/branco-bloomberg-farmer.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/branco-bloomberg-farmer.jpg?w=300 300w" sizes="(max-width: 720px) 100vw, 720px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="84548" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/nevada_caucus_garrison/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/nevada_caucus_garrison.jpg" data-orig-size="1800,1278" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nevada_caucus_garrison" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/nevada_caucus_garrison.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/nevada_caucus_garrison.jpg?w=980" class="alignnone size-full wp-image-84548" src="https://aim4truthblog.files.wordpress.com/2020/02/nevada_caucus_garrison.jpg?w=980" alt="nevada_caucus_garrison" srcset="https://aim4truthblog.files.wordpress.com/2020/02/nevada_caucus_garrison.jpg?w=980 980w, https://aim4truthblog.files.wordpress.com/2020/02/nevada_caucus_garrison.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/nevada_caucus_garrison.jpg?w=300 300w, https://aim4truthblog.files.wordpress.com/2020/02/nevada_caucus_garrison.jpg?w=768 768w, https://aim4truthblog.files.wordpress.com/2020/02/nevada_caucus_garrison.jpg?w=1024 1024w, https://aim4truthblog.files.wordpress.com/2020/02/nevada_caucus_garrison.jpg 1800w" sizes="(max-width: 980px) 100vw, 980px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="84531" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/democrat-menu/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/democrat-menu.png" data-orig-size="720,616" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="democrat menu" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/democrat-menu.png?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/democrat-menu.png?w=720" class="alignnone size-full wp-image-84531" src="https://aim4truthblog.files.wordpress.com/2020/02/democrat-menu.png?w=980" alt="democrat menu" srcset="https://aim4truthblog.files.wordpress.com/2020/02/democrat-menu.png 720w, https://aim4truthblog.files.wordpress.com/2020/02/democrat-menu.png?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/democrat-menu.png?w=300 300w" sizes="(max-width: 720px) 100vw, 720px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="84534" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/bloomberg-hobbit/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/bloomberg-hobbit.jpg" data-orig-size="800,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bloomberg hobbit" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/bloomberg-hobbit.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/bloomberg-hobbit.jpg?w=800" class="alignnone size-full wp-image-84534" src="https://aim4truthblog.files.wordpress.com/2020/02/bloomberg-hobbit.jpg?w=980" alt="bloomberg hobbit" srcset="https://aim4truthblog.files.wordpress.com/2020/02/bloomberg-hobbit.jpg 800w, https://aim4truthblog.files.wordpress.com/2020/02/bloomberg-hobbit.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/bloomberg-hobbit.jpg?w=300 300w, https://aim4truthblog.files.wordpress.com/2020/02/bloomberg-hobbit.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="84545" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/democrat-candidates-2/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/democrat-candidates.jpg" data-orig-size="1023,663" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="democrat candidates" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/democrat-candidates.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/democrat-candidates.jpg?w=980" class="alignnone size-full wp-image-84545" src="https://aim4truthblog.files.wordpress.com/2020/02/democrat-candidates.jpg?w=980" alt="democrat candidates" srcset="https://aim4truthblog.files.wordpress.com/2020/02/democrat-candidates.jpg?w=980 980w, https://aim4truthblog.files.wordpress.com/2020/02/democrat-candidates.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/democrat-candidates.jpg?w=300 300w, https://aim4truthblog.files.wordpress.com/2020/02/democrat-candidates.jpg?w=768 768w, https://aim4truthblog.files.wordpress.com/2020/02/democrat-candidates.jpg 1023w" sizes="(max-width: 980px) 100vw, 980px"   /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="84528" data-permalink="https://aim4truth.org/2020/02/21/cat-report-310/liberal-friend-pepe/" data-orig-file="https://aim4truthblog.files.wordpress.com/2020/02/liberal-friend-pepe.jpg" data-orig-size="519,395" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582229114&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="liberal friend pepe" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2020/02/liberal-friend-pepe.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2020/02/liberal-friend-pepe.jpg?w=519" class="alignnone size-full wp-image-84528" src="https://aim4truthblog.files.wordpress.com/2020/02/liberal-friend-pepe.jpg?w=980" alt="liberal friend pepe" srcset="https://aim4truthblog.files.wordpress.com/2020/02/liberal-friend-pepe.jpg 519w, https://aim4truthblog.files.wordpress.com/2020/02/liberal-friend-pepe.jpg?w=150 150w, https://aim4truthblog.files.wordpress.com/2020/02/liberal-friend-pepe.jpg?w=300 300w" sizes="(max-width: 519px) 100vw, 519px"   /></span></p>
<div id="body">
<div id="body">
<div>
<h1><span style="color:#008000;">Be a part of the global movement to set the world free from <span style="color:#ff0000;">British Imperial Fascist Corporatism</span>. We can do it!</span></h1>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/awzNHuGqoMc">Tim McGraw &#8211; Humble And Kind </a></h5>
<div id="body">
<div id="body">
<div>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='980' height='552' src='https://www.youtube.com/embed/awzNHuGqoMc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color:#ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="47087" data-permalink="https://aim4truth.org/conclave/" data-orig-file="https://aim4truthblog.files.wordpress.com/2017/11/conclave1.jpg" data-orig-size="7220,1537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Conclave" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2017/11/conclave1.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2017/11/conclave1.jpg?w=980" class="alignnone  wp-image-47087" src="https://aim4truthblog.files.wordpress.com/2017/11/conclave1.jpg?w=525&#038;h=112" alt="Conclave" width="525" height="112" srcset="https://aim4truthblog.files.wordpress.com/2017/11/conclave1.jpg?w=525&amp;h=112 525w, https://aim4truthblog.files.wordpress.com/2017/11/conclave1.jpg?w=1050&amp;h=224 1050w, https://aim4truthblog.files.wordpress.com/2017/11/conclave1.jpg?w=150&amp;h=32 150w, https://aim4truthblog.files.wordpress.com/2017/11/conclave1.jpg?w=300&amp;h=64 300w, https://aim4truthblog.files.wordpress.com/2017/11/conclave1.jpg?w=768&amp;h=163 768w, https://aim4truthblog.files.wordpress.com/2017/11/conclave1.jpg?w=1024&amp;h=218 1024w" sizes="(max-width: 525px) 100vw, 525px" /></span></p>
<p><span style="color:#ffffff;">.</span></p>
<div><a title="This external link will open in a new window" href="https://www.scribd.com/document/399728343/NYS-Infanticide-Law-GENOCIDE-challenged-in-USDC-NDNY-19-cv-202-in-Re-Strunk-v-NYS-Et-Al-redacted?fbclid=IwAR3F_ku8lie2QSYFwZ72D3qN8n-DEJZh7SpMYHhLfqiewYfMqRA-d-X92Pc" target="_blank" rel="noopener noreferrer">https://www.scribd.com/document/399728343/NYS-Infanticide-Law-GENOCIDE-challenged-in-USDC-NDNY-19-cv-202-in-Re-Strunk-v-NYS-Et-Al-redacted?fbclid=IwAR3F_ku8lie2QSYFwZ72D3qN8n-DEJZh7SpMYHhLfqiewYfMqRA-d-X92Pc</a></div>
<div><span style="color:#ffffff;">.</span></div>
<div><a title="This external link will open in a new window" href="http://www.google.com/url?q=http%3A%2F%2Fprivateamericancitizen.org&amp;sa=D&amp;sntz=1&amp;usg=AFQjCNHFV2Otv5HXRn88bmI8diGA3K1m7w" target="_blank" rel="noopener noreferrer">http://privateamericancitizen.org</a></div>
<div><span style="color:#ffffff;">.</span></div>
<div><a title="This external link will open in a new window" href="http://associationforsovereignhomerulewithin.org/index.html" target="_blank" rel="noopener noreferrer">http://associationforsovereignhomerulewithin.org/index.html</a></div>
<div><span style="color:#ffffff;">.</span></div>
<div>URGING that POTUS Donald John Trump revoke PROCLAMATION 2040 of 9 March 1933 of the PRESENT 85 YEAR EMERGENCY GOVERNMENT to return the REPUBLIC to We the People who are only those “Pre-1933” Private National Citizens of the United States of America…Versus&#8230; The EMPIRE of 12 USC 95a with 50 USC App. 5(b) (CHAPTER 53) under the Executive Proclamation 2040 time of war or emergency using the SURETY INDENTURE SERF to pay the Debt for the Creditors</div>
<div>
<h3>That POTUS ORDER THE IMMEDIATE USE OF The Sherman Antitrust and Robinson Patman Acts and prohibit The SENIOR EXECUTIVE SERVICE members of 10,000 SES members of the so-called DEEP STATE from SES fixing of no-bid Federal contracts that support the CROWN&#8217;S Monopoly SERCO INC. running the Congressional Military Industrial Complex.</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<hr />
<h3><img data-attachment-id="2005" data-permalink="https://aim4truth.org/twitter-2/" data-orig-file="https://aim4truthblog.files.wordpress.com/2017/03/twitter.png" data-orig-size="1280,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2017/03/twitter.png?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2017/03/twitter.png?w=980" class=" wp-image-2005" src="https://aim4truthblog.files.wordpress.com/2017/03/twitter.png?w=58&#038;h=47" alt="Twitter" width="58" height="47" srcset="https://aim4truthblog.files.wordpress.com/2017/03/twitter.png?w=58&amp;h=47 58w, https://aim4truthblog.files.wordpress.com/2017/03/twitter.png?w=116&amp;h=94 116w" sizes="(max-width: 58px) 100vw, 58px" />     <a href="https://mobile.twitter.com/realdonaldtrump">Presidential Tweets Today</a></h3>
<p><span style="color:#ffffff;">.</span></p>
<hr />
<h5><img data-attachment-id="1083" data-permalink="https://aim4truth.org/2017/02/19/american-intelligence-media-is-a-network-of-truth-seekers/aim-4-truth-png/" data-orig-file="https://aim4truthblog.files.wordpress.com/2017/02/aim-4-truth-png.png" data-orig-size="714,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aim-4-truth-png" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2017/02/aim-4-truth-png.png?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2017/02/aim-4-truth-png.png?w=714" class="  wp-image-1083 alignleft" src="https://aim4truthblog.files.wordpress.com/2017/02/aim-4-truth-png.png?w=119&#038;h=117" alt="aim-4-truth-png" width="119" height="117" srcset="https://aim4truthblog.files.wordpress.com/2017/02/aim-4-truth-png.png?w=119&amp;h=117 119w, https://aim4truthblog.files.wordpress.com/2017/02/aim-4-truth-png.png?w=238&amp;h=234 238w, https://aim4truthblog.files.wordpress.com/2017/02/aim-4-truth-png.png?w=150&amp;h=148 150w" sizes="(max-width: 119px) 100vw, 119px" /></h5>
<h2>Weapon of Mass Intelligence</h2>
<h5>American Intelligence Media free app available on <a href="https://itunes.apple.com/us/app/american-intelligence-media/id1221456419?mt=8">Apple</a> and <a href="https://play.google.com/store/apps/details?id=com.app_aimt.layout&amp;hl=en">Android</a>.  You can also load on to your<a href="https://pwa.aim4truth.org/"> PC here</a>. Our app is a discreet way to check the day’s headlines and truth news.</h5>
<h5>We are sorry that we cannot answer all of your emails. Please feel free to leave your questions/comments below in the comment box. We have an amazing AIM4Truth community that can help you if we can’t get a response to you.</h5>
<h5>Any errors or omissions are inadvertent.</h5>
<h5>Our newest videos are at the top of the page here: <a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Videos</a></h5>
<hr />
<h5></h5>
<p><span class="aligncenter"><a href="https://aim4truth.org/2017/06/17/occult-significance-of-the-great-truth-revelations-we-are-now-witnessing/" class="img-link"><img data-attachment-id="20429" data-permalink="https://aim4truth.org/2017/06/17/occult-significance-of-the-great-truth-revelations-we-are-now-witnessing/sigal-2/" data-orig-file="https://aim4truthblog.files.wordpress.com/2017/06/sigal1.jpg" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigal" data-image-description="" data-medium-file="https://aim4truthblog.files.wordpress.com/2017/06/sigal1.jpg?w=300" data-large-file="https://aim4truthblog.files.wordpress.com/2017/06/sigal1.jpg?w=826" class=" size-thumbnail wp-image-20429 aligncenter" src="https://aim4truthblog.files.wordpress.com/2017/06/sigal1.jpg?w=150&#038;h=50" alt="Sigal" width="150" height="50" srcset="https://aim4truthblog.files.wordpress.com/2017/06/sigal1.jpg?w=150&amp;h=50 150w, https://aim4truthblog.files.wordpress.com/2017/06/sigal1.jpg?w=298&amp;h=100 298w" sizes="(max-width: 150px) 100vw, 150px" /></a></span></p>
<h5>Notices: Unless marked otherwise, American Intelligence Media (AIM), Aim4Truth.org, copyright claims are waived. Reproduction is permitted with or without attribution. This content and its links may contain opinion. As with all opinion, it should not be relied upon without independent verification. Think for yourself. Fair Use is relied upon for all content. For educational purposes only. No claims are made to the properties of third parties.</h5>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84498" class="share-twitter sd-button share-icon" href="https://aim4truth.org/2020/02/21/cat-report-310/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84498" class="share-facebook sd-button share-icon" href="https://aim4truth.org/2020/02/21/cat-report-310/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124308230-84498-5e4fcf491e494' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=124308230&amp;post_id=84498&amp;origin=aim4truthblog.wordpress.com&amp;obj_id=124308230-84498-5e4fcf491e494&amp;domain=aim4truth.org' data-name='like-post-frame-124308230-84498-5e4fcf491e494'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">1</span>Comment</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment byuser comment-author-tazjima-2 even thread-even depth-1 highlander-comment">
		<article id="comment-27098" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Eliza Ayres</span>					<time class="comment__time" datetime="2020-02-21T06:57:18-05:00">
						<a href="https://aim4truth.org/2020/02/21/cat-report-310/#comment-27098" class="comment__timestamp">on February 21, 2020 at 6:57 am </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/02/21/cat-report-310/?replytocom=27098#respond' data-commentid="27098" data-postid="84498" data-belowelement="comment-27098" data-respondelement="respond" aria-label='Reply to Eliza Ayres'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Reblogged this on <a href="http://bluedragonjournal.com/2020/02/21/cat-report-8/" rel="nofollow ugc">Blue Dragon Journal</a>.</p>
<p id="comment-like-27098" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://aim4truth.org/2020/02/21/cat-report-310/?like_comment=27098&#038;_wpnonce=32e73650fe" class="comment-like-link needs-login" rel="nofollow" data-blog="124308230"><span>Like</span></a><span id="comment-like-count-27098" class="comment-like-feedback">Like</span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/21/cat-report-310/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://aim4truth.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a2c55fcf19" /><input type="hidden" name="_wp_http_referer" value="/2020/02/21/cat-report-310/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84498' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="48353d9cd2" /></p>
<input type="hidden" name="genseq" value="1582288713" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><label for="subscribe-field">Follow AIM by email</label></h4>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="124308230"/>
                    <input type="hidden" name="source" value="https://aim4truth.org/2020/02/21/cat-report-310/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="e0b564ca41" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202008y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/aim4truthblog.wordpress.com\/public.api\/connect\/?action=request&domain=aim4truth.org","logoutURL":"https:\/\/aim4truthblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=bb6f4904c6","homeURL":"https:\/\/aim4truth.org\/","postID":"84498","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="124308230" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://aim4truth.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="American Intelligence Media" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9d8beca66a" /><input type="hidden" name="_wp_http_referer" value="/2020/02/21/cat-report-310/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aim4truth.org\/2020\/02\/21\/cat-report-310\/":84498};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9jsEKwjAQRH/IdVGw0YP4LWm6DWnTbMhmW/x7K9jiQTzOG94wuGRwnCqlijmqD0nQ6xpbKh7ayG4UHKhm60aI9slawZfQ4afqyyofncgBv5YmhW2skGROEmaCOXTEP8g/3dnCKhT3Dxt4S4/pfrqY5myut8YMLyRNTHg=?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"124308230","siteName":"American Intelligence Media","siteURL":"https:\/\/aim4truth.org","icon":"<img alt='' src='https:\/\/aim4truthblog.files.wordpress.com\/2017\/02\/cropped-aim-4-truth-png1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/patch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Faim4truth.org%2F2020%2F02%2F21%2Fcat-report-310%2F&signup_flow=account&domain=aim4truth.org","themeURL":"https:\/\/wordpress.com\/theme\/patch\/","xhrURL":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"dfd76ef415","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e0b564ca41\" \/>","referer":"https:\/\/aim4truth.org\/2020\/02\/21\/cat-report-310\/","canFollow":"1","feedID":"61267862","statusMessage":"","customizeLink":"https:\/\/aim4truthblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Faim4truthblog.wordpress.com%2F2020%2F02%2F21%2Fcat-report-310%2F","postID":"84498","shortlink":"https:\/\/wp.me\/p8pAfs-lYS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/aim4truth.org\/84498","statsLink":"https:\/\/wordpress.com\/stats\/post\/84498\/aim4truth.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Patch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,986 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Faim4truth.org%2F2020%2F02%2F21%2Fcat-report-310%2F&signup_flow=account&domain=aim4truth.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"e97165a889","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/aim4truthblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2020%2F02%2F21%2Fcat-report-310%2F","blog_id":"124308230","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=124308230&v=wpcom&tz=-5&user_id=0&subd=aim4truthblog","is_public":"1","reblog_enabled":""};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVU9GS2yAM/KEScufEyT10+ikdDLIjBxBFYDd/X5hLMu7Fl5k8WV5pF60Ecg5Ck0/gkxxZGphQQ/i7GfmHXKRcFsHmAT1Li2dg+SdDhpPyxkK8FaPXNpuSrELISU7gDcWaCmQvPVq7cei/at+E+2ytYEwgwGBCP1yPlG2zP7THQ7vrdN+/Hw+q12/QmO0OWtj1h0bBbvv+0bSys1RIxIlFCfX52gXC/MSPJucKJD59jdVgJ3nGAK+Q/gO+czjk8ttBHD7bK0RIQemzgKlyNWWfDM1eXtNf4LU5o1MDsCVlwCyHu6xxisnHy9rs0wlcKQoRHGYng0r6JBUzpEf116gTFA+YLi/SnFr3cJtvhGBXnSyWo0zJi07F6jxBLJGgCWLEKnbHXlRIsWzqYbVLkk5IvpLu0ZPqCBzIM04gptIXrSDf7ZPDOj6WRxkv189mWbV2g1WkzGDvd/AGPHN4RnaQRLPZyt/lZNlTdE/qZzRD3etANFioE/RsVYIHoGj8cj/f9sftsflomv34D+WhtrI='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4-beta1-47282'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'124308230','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'124308230','v':'wpcom','tz':'-5','user_id':'0','post':'84498','subd':'aim4truthblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dRW1lWQmR2MFI1fkYvN1ZlUFsxemt6UFBZPVEmRXp1WkpaV1JKSmQzYm1dSGxoTTZmTUVqYnQ1VXFqUm5sbi4/ZnomWzdTdHwyV3RtM25VTEE0Sm50bFozWEt5VWJ5UDU4Nk0rTEd1ejFbamRDdjdrW3RJUn5jaFdjaVZKP0ssY01saixYXzlRWXAzVktxLlhUZ0JEeW1uaWt5fGNFb2hVc1pHJkg/WHJsTDh6XTEwdG9FUD1DOWJWZjJJRm1zMHhKYm1uRHNZR0hoVmZ+Z0ROOUdZQ3l5OW5abFU2Zz1TSl98Y3VyY0pnc05TbV9CNXhJb3h+RXM='}]);
_stq.push([ 'clickTrackerInit', '124308230', '84498' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 48 seconds ago
	generated in 0.163 seconds
	served from batcache in 0.002 seconds
	expires in 252 seconds
-->
