<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>Cat Report &#8211; American Intelligence Media</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Cat Report Comments Feed" href="https://aim4truth.org/2020/05/09/cat-report-392/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aim4truth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0ab49697f2bc1abe12522581ff02f570' href='https://aim4truth.org/_static/??-eJyVUtFuwyAM/KFRt9IqdQ/TPmUi4BCvBBA2i/L3I0k1qdnapi8ImzvfcTAkZWIQDALJF0eBwZVaNpgdNIW8hcZHc1aemqzzCCyjx51hfhmepUqH/U2q12Msolwme1+jLd4rJkGFloSCg4ADJ12FZjkGSyyTtFMpsvDSVt+Ew/aZKWNPpf9FPutpUfbVySK/mFp3t4RxuVSbK+YW/gtlCgD6aIvHyqdzXf+1PD8CQ9JiOtDMKAwVAm09V3pAjn/f6IpzN4i1ES4Nm0xJKIZVtXlEpzNabe04b2u4j5ifFAxwNKS9qr8g8lWx6yk8mjAFctlP0I/+/XA8nd72h9fj/gfgxzmu' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://aim4truth.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://aim4truth.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1463724688'></script>
<link rel='https://api.w.org/' href='https://aim4truth.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aim4truth.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cat Report' href='https://aim4truth.org/2020/05/08/cat-report-391/' />

<link rel="canonical" href="https://aim4truth.org/2020/05/09/cat-report-392/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-nXk' />
<link rel="alternate" type="application/json+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F05%2F09%2Fcat-report-392%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F05%2F09%2Fcat-report-392%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Trump calls for ‘dirty cops’ to pay ‘big price’ for Russia probe after release of transcripts, in ‘Fox &amp; Friends’ interview Obama Panics – President Obama Gives Political Operatives and Media Talking Points to Protect Him Sen. Pat Toomey Calls for Reopening America Faster: ‘Danger’ of Coronavirus to Most Americans Overstated Matt Gaetz Goes Full&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://aim4truth.org/2020/05/09/cat-report-392/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cat Report" />
<meta property="og:url" content="https://aim4truth.org/2020/05/09/cat-report-392/" />
<meta property="og:description" content="Trump calls for ‘dirty cops’ to pay ‘big price’ for Russia probe after release of transcripts, in ‘Fox &amp; Friends’ interview

Obama Panics – President Obama Gives Political Operatives and Media …" />
<meta property="article:published_time" content="2020-05-09T12:08:41+00:00" />
<meta property="article:modified_time" content="2020-05-09T13:05:39+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/11/cat-happy-tongue.jpg?fit=670%2C440&amp;ssl=1" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="440" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cat Report" />
<meta name="twitter:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/11/cat-happy-tongue.jpg?fit=670%2C440&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover:before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel=designer],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}.highlight{color:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover:before{background-color:#ffde00}.jetpack_subscription_widget input[type=submit],.widget_blog_subscription input[type=submit],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*=current-menu]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*=current-menu]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.byline {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-92090 single-format-standard wp-embed-responsive has_sidebar custom-colors has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="" data-size="patch-site-logo" itemprop="logo" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-58322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58322"><a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Audios and Videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://aim4truth.org/about/">About AIM</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10"><a href="https://aim4truth.org/contact/">Contact</a></li>
<li id="menu-item-89819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89819"><a href="https://aim4truth.org/glass-bead-game/">Glass Bead Game</a></li>
</ul><ul id="menu-social-links" class="nav nav--social"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-92090" class="post-92090 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--landscape">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2020/05/09/cat-report-392/" rel="bookmark"><time class="entry-date published" datetime="2020-05-09T08:08:41-04:00">May 9, 2020<span class="entry-time">8:08 am</span></time><time class="updated" hidden datetime="2020-05-09T09:05:39-04:00">May 9, 2020</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Cat Report</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="670" height="440" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/11/cat-happy-tongue.jpg?fit=670%2C440&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="77948" data-permalink="https://aim4truth.org/2019/11/27/cat-report-217/cat-happy-tongue/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/11/cat-happy-tongue.jpg?fit=670%2C440&amp;ssl=1" data-orig-size="670,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cat-happy-tongue" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/11/cat-happy-tongue.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/11/cat-happy-tongue.jpg?fit=670%2C440&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/11/cat-happy-tongue.jpg?fit=670%2C440&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92140" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/drain-the-swamp-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?fit=1266%2C1106&amp;ssl=1" data-orig-size="1266,1106" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drain the swamp" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?fit=300%2C262&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?fit=980%2C857&amp;ssl=1" class="alignnone size-full wp-image-92140 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=980%2C856&#038;ssl=1" alt="drain the swamp" width="980" height="856" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?w=1266&amp;ssl=1 1266w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=300%2C262&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=1024%2C895&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=150%2C131&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=768%2C671&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=1200%2C1048&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=640%2C559&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=572%2C500&amp;ssl=1 572w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=980%2C856&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92140" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/drain-the-swamp-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?fit=1266%2C1106&amp;ssl=1" data-orig-size="1266,1106" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drain the swamp" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?fit=300%2C262&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?fit=980%2C857&amp;ssl=1" class="alignnone size-full wp-image-92140" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=980%2C856&#038;ssl=1" alt="drain the swamp" width="980" height="856" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?w=1266&amp;ssl=1 1266w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=300%2C262&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=1024%2C895&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=150%2C131&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=768%2C671&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=1200%2C1048&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=640%2C559&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/drain-the-swamp.jpeg?resize=572%2C500&amp;ssl=1 572w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h1 class="headline"><a href="https://www.foxnews.com/politics/trump-dirty-cops-to-pay-big-price-for-russia-probe-after-release-of-transcripts-in-fox-friends-interview">Trump calls for ‘dirty cops’ to pay ‘big price’ for Russia probe after release of transcripts, in ‘Fox &amp; Friends’ interview</a></h1>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="47324" data-permalink="https://aim4truth.org/2017/11/24/absolute-proof-obama-not-russians-rigged-elections/how-barack-obama-has-rigged-the-2016-election/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2017/11/how-barack-obama-has-rigged-the-2016-election.jpg?fit=1100%2C619&amp;ssl=1" data-orig-size="1100,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="how-barack-obama-has-rigged-the-2016-election" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2017/11/how-barack-obama-has-rigged-the-2016-election.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2017/11/how-barack-obama-has-rigged-the-2016-election.jpg?fit=980%2C551&amp;ssl=1" class="alignnone  wp-image-47324 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2017/11/how-barack-obama-has-rigged-the-2016-election.jpg?resize=616%2C347&#038;ssl=1" alt="how-barack-obama-has-rigged-the-2016-election" width="616" height="347" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2017/11/how-barack-obama-has-rigged-the-2016-election.jpg?resize=616%2C347&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="47324" data-permalink="https://aim4truth.org/2017/11/24/absolute-proof-obama-not-russians-rigged-elections/how-barack-obama-has-rigged-the-2016-election/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2017/11/how-barack-obama-has-rigged-the-2016-election.jpg?fit=1100%2C619&amp;ssl=1" data-orig-size="1100,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="how-barack-obama-has-rigged-the-2016-election" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2017/11/how-barack-obama-has-rigged-the-2016-election.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2017/11/how-barack-obama-has-rigged-the-2016-election.jpg?fit=980%2C551&amp;ssl=1" class="alignnone  wp-image-47324" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2017/11/how-barack-obama-has-rigged-the-2016-election.jpg?resize=616%2C347&#038;ssl=1" alt="how-barack-obama-has-rigged-the-2016-election" width="616" height="347" data-recalc-dims="1" /></noscript></span></p>
<h1><a href="https://www.breitbart.com/politics/2020/05/08/california-gavin-newsom-orders-vote-by-mail-for-november-election/">California: Gavin Newsom Orders Vote-by-Mail for November Election</a></h1>
<p>&#8230;.seems like an easy fix to us. <strong>Concerning federal elections</strong>, citizens demand that all federal elections be certified and audited for fraud. These should not be conducted by George Soros operatives from the states&#8217; election boards. Any state whose FEDERAL election is determined by the audit to be fraudulent will not be permitted to seat its delegates to the U. S. Senate or House.</p>
<p>Very simple. You cheat. You lose your seats&#8230; until you can provide election results that are not fraudulent. Tell Ronna Romney McDaniel to let Uncle Mitt and Cousin Tagg know that we are paying attention to those rigged election boxes that the Romney scumbags provide through Smartmatic and other election boxes. They use a software called Optech that fractionalizes votes in cyber space.</p>
<p><span style="color: #ffffff;">.</span></p>
<h1 class="entry-title"><span style="color: #3366ff;"><strong><a style="color: #3366ff;" href="https://theconservativetreehouse.com/2020/05/08/obama-panics-president-obama-gives-political-operatives-and-media-talking-points-to-protect-him/" rel="bookmark"><span style="color: #993366;">Obama Panics – President Obama Gives Political Operatives and Media Talking Points to Protect Him</span></a></strong></span></h1>
<h5><span style="color: #ffffff;">.</span></h5>
<p><span class="alignnone"><img data-attachment-id="64552" data-permalink="https://aim4truth.org/spider-web-obama-in-middle/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/01/spider-web-obama-in-middle.jpg?fit=720%2C600&amp;ssl=1" data-orig-size="720,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spider web obama in middle" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/01/spider-web-obama-in-middle.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/01/spider-web-obama-in-middle.jpg?fit=720%2C600&amp;ssl=1" class="alignnone size-full wp-image-64552 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/01/spider-web-obama-in-middle.jpg?resize=720%2C600&#038;ssl=1" alt="spider web obama in middle" width="720" height="600" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/01/spider-web-obama-in-middle.jpg?resize=720%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="64552" data-permalink="https://aim4truth.org/spider-web-obama-in-middle/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/01/spider-web-obama-in-middle.jpg?fit=720%2C600&amp;ssl=1" data-orig-size="720,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spider web obama in middle" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/01/spider-web-obama-in-middle.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/01/spider-web-obama-in-middle.jpg?fit=720%2C600&amp;ssl=1" class="alignnone size-full wp-image-64552" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/01/spider-web-obama-in-middle.jpg?resize=720%2C600&#038;ssl=1" alt="spider web obama in middle" width="720" height="600" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h1 class="page-header__title"><a href="https://www.whitehouse.gov/briefings-statements/presidential-message-75th-anniversary-victory-europe-day/">Presidential Message on the 75th Anniversary of Victory in Europe Day</a></h1>
<p>&#8220;More than 30 million lives were lost and tens of millions more were shattered in the war.  Most of those who perished in Europe were civilians, including 6 million Jews and millions of others from Poland and the former Soviet Union.  The United States also suffered incredible losses.  Of the more than 2 million Americans who deployed to Europe and the Mediterranean or patrolled the Atlantic Ocean, more than 186,000 paid the ultimate sacrifice, and more than twice that number were wounded.&#8221;</p>
<h3>Remember what we gave Europe when we disgorge the Queen&#8217;s wealth for her <span style="color: #b01e1e;">crimes against humanity</span>. Putrid, rotten monarchy and their Rothschild bankers.</h3>
<p><span class="alignnone"><img data-attachment-id="74967" data-permalink="https://aim4truth.org/2019/10/15/cat-report-167/foreign-coup-british-queen/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=1517%2C1007&amp;ssl=1" data-orig-size="1517,1007" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="foreign coup british queen" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=980%2C651&amp;ssl=1" class="alignnone size-full wp-image-74967 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?resize=980%2C651&#038;ssl=1" alt="foreign coup british queen" width="980" height="651" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?resize=980%2C651&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="74967" data-permalink="https://aim4truth.org/2019/10/15/cat-report-167/foreign-coup-british-queen/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=1517%2C1007&amp;ssl=1" data-orig-size="1517,1007" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="foreign coup british queen" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=980%2C651&amp;ssl=1" class="alignnone size-full wp-image-74967" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?resize=980%2C651&#038;ssl=1" alt="foreign coup british queen" width="980" height="651" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h3><a href="https://truthbits.blog/2020/05/08/obamas-going-down-with-the-swamp-rat-ship/" aria-current="page">Obama’s going down with the swamp rat ship</a></h3>
<p><span class="alignnone"><img data-attachment-id="92091" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/obama-treason-jail/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="obama treason jail" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?fit=980%2C551&amp;ssl=1" class="alignnone size-full wp-image-92091 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=980%2C551&#038;ssl=1" alt="obama treason jail" width="980" height="551" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=889%2C500&amp;ssl=1 889w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92091" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/obama-treason-jail/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="obama treason jail" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?fit=980%2C551&amp;ssl=1" class="alignnone size-full wp-image-92091" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=980%2C551&#038;ssl=1" alt="obama treason jail" width="980" height="551" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/obama-treason-jail.jpg?resize=889%2C500&amp;ssl=1 889w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-92090-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://aim4truth.org/wp-content/uploads/2020/05/Obamas-going-down-with-the-swamp-rat-ship.mp3?_=1" /><a href="https://aim4truth.org/wp-content/uploads/2020/05/Obamas-going-down-with-the-swamp-rat-ship.mp3">https://aim4truth.org/wp-content/uploads/2020/05/Obamas-going-down-with-the-swamp-rat-ship.mp3</a></audio>
<p><span style="color: #ffffff;">.</span></p>
<h5>Raw video file:<a href="https://aim4truth.org/wp-content/uploads/2020/05/Obamas-going-down-with-the-swamp-rat-ship.mp3" rel="nofollow">https://aim4truth.org/wp-content/uploads/2020/05/Obamas-going-down-with-the-swamp-rat-ship.mp3</a></h5>
<p><span style="color: #ffffff;">.</span></p>
<h2>A Doctor with absolutely no f*cks left to give; grabs a microphone &amp; absolutely DESTROYS Democrats and their nation wide corona virus shut down.</h2>
<h3><a href="https://twitter.com/Kingfreespeech/status/1258628590926729217">WATCH and SHARE on Twitter</a></h3>
<h5><a href="https://youtu.be/-6-pum8wTds">CA Doctor Stands Against The Quarantine</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/-6-pum8wTds?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92135" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/branco-constitution/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?fit=720%2C515&amp;ssl=1" data-orig-size="720,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="branco constitution" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?fit=720%2C515&amp;ssl=1" class="alignnone size-full wp-image-92135 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?resize=720%2C515&#038;ssl=1" alt="branco constitution" width="720" height="515" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?resize=300%2C215&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?resize=150%2C107&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?resize=640%2C458&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?resize=699%2C500&amp;ssl=1 699w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?resize=720%2C515&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92135" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/branco-constitution/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?fit=720%2C515&amp;ssl=1" data-orig-size="720,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="branco constitution" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?fit=720%2C515&amp;ssl=1" class="alignnone size-full wp-image-92135" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?resize=720%2C515&#038;ssl=1" alt="branco constitution" width="720" height="515" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?resize=300%2C215&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?resize=150%2C107&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?resize=640%2C458&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/branco-constitution.jpg?resize=699%2C500&amp;ssl=1 699w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h1><a href="https://www.breitbart.com/politics/2020/05/08/exclusive-sen-pat-toomey-calls-for-reopening-america-faster-danger-of-coronavirus-to-most-americans-overstated/">Sen. Pat Toomey Calls for Reopening America Faster: ‘Danger’ of Coronavirus to Most Americans Overstated</a></h1>
<p>&#8220;UPMC is the biggest hospital system in all of Pennsylvania, and one of the bigger systems in the country. They have 5,500 hospital beds. They have 40 COVID patients. So, there is no chance of overwhelming the hospitals. Therefore, since the whole reason of depriving everyone in Pennsylvania of an income and a livelihood is no longer a risk, why are we still doing it?”&#8221;</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92163" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/benghazi/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?fit=618%2C412&amp;ssl=1" data-orig-size="618,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="benghazi" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?fit=618%2C412&amp;ssl=1" class="alignnone  wp-image-92163 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?resize=485%2C323&#038;ssl=1" alt="benghazi" width="485" height="323" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?w=618&amp;ssl=1 618w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?resize=150%2C100&amp;ssl=1 150w" data-lazy-sizes="(max-width: 485px) 100vw, 485px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?resize=485%2C323&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92163" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/benghazi/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?fit=618%2C412&amp;ssl=1" data-orig-size="618,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="benghazi" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?fit=618%2C412&amp;ssl=1" class="alignnone  wp-image-92163" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?resize=485%2C323&#038;ssl=1" alt="benghazi" width="485" height="323" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?w=618&amp;ssl=1 618w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/benghazi.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 485px) 100vw, 485px" data-recalc-dims="1" /></noscript></span></p>
<p>Thank you, Matt Gaetz for busting roosterhead Trey Gowdy and neocon Paul Ryan. <strong>These are two globalist pigs that America can do without.</strong> Thanks, Matt. Now stay <img data-attachment-id="92164" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/rooster/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?fit=600%2C729&amp;ssl=1" data-orig-size="600,729" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rooster" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?fit=247%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?fit=600%2C729&amp;ssl=1" class="  wp-image-92164 alignright jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?resize=305%2C370&#038;ssl=1" alt="rooster" width="305" height="370" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?resize=247%2C300&amp;ssl=1 247w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?resize=123%2C150&amp;ssl=1 123w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?resize=412%2C500&amp;ssl=1 412w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?resize=305%2C370&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92164" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/rooster/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?fit=600%2C729&amp;ssl=1" data-orig-size="600,729" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rooster" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?fit=247%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?fit=600%2C729&amp;ssl=1" class="  wp-image-92164 alignright" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?resize=305%2C370&#038;ssl=1" alt="rooster" width="305" height="370" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?resize=247%2C300&amp;ssl=1 247w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?resize=123%2C150&amp;ssl=1 123w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/rooster.jpg?resize=412%2C500&amp;ssl=1 412w" sizes="(max-width: 305px) 100vw, 305px" data-recalc-dims="1" /></noscript>focused and pound on these propagandist thugs. We all know who they are and the ground troops are ready to support big, bold action.</p>
<p>Think about it&#8230;.when Trey Gowdy had the opportunity to put away Hillary Clinton for Benghazi, he chose to turn the hearings into theatrical entertainment, while George Soros and propaganda media fill his coffers with traitor cash.</p>
<p><span style="text-decoration: underline;">Bottom line:</span> Trey Gowdy has enriched himself off the <a href="https://en.wikipedia.org/wiki/J._Christopher_Stevens">death of Ambassador Stevens.</a></p>
<p>Paul Ryan is the scum you find at the bottom of a swamp after it has drained. Paul Ryan is on the board of Fox News. Whenever you watch Fox News, you are supporting the agenda of Paul Ryan and the U. S. Chamber of Commerce which is a 100% globalist lobbying group.</p>
<p><strong>These traitors need to be publicly shamed. Get on it, troops. </strong></p>
<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2020/05/08/matt-gaetz-goes-full-wolverine-on-trey-gowdy-exposes-gowdy-and-paul-ryan-working-on-coup-effort/" rel="bookmark">Matt Gaetz Goes Full Wolverine on Trey Gowdy – Exposes Gowdy and Paul Ryan Working on Coup Effort</a></h2>
<p><span style="color: #ffffff;">.</span></p>
<h2 class="entry-title"><a href="https://theconservativetreehouse.com/2020/05/08/april-unemployment-14-7-with-20-5-million-lost-jobs/" rel="bookmark">April Unemployment 14.7% with 20.5 million Lost Jobs</a></h2>
<p class="headline"><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92153" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/mask-wearer/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?fit=615%2C363&amp;ssl=1" data-orig-size="615,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mask wearer" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?fit=615%2C363&amp;ssl=1" class="alignnone size-full wp-image-92153 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?resize=615%2C363&#038;ssl=1" alt="mask wearer" width="615" height="363" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?w=615&amp;ssl=1 615w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?resize=300%2C177&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?resize=150%2C89&amp;ssl=1 150w" data-lazy-sizes="(max-width: 615px) 100vw, 615px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?resize=615%2C363&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92153" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/mask-wearer/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?fit=615%2C363&amp;ssl=1" data-orig-size="615,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mask wearer" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?fit=615%2C363&amp;ssl=1" class="alignnone size-full wp-image-92153" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?resize=615%2C363&#038;ssl=1" alt="mask wearer" width="615" height="363" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?w=615&amp;ssl=1 615w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?resize=300%2C177&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-wearer.jpg?resize=150%2C89&amp;ssl=1 150w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1" /></noscript></span></p>
<p>Dr. Mengele Fauci speaks. Maybe the covidiots will stop wearing their muzzles to the grocery store or as they drive <em>by themselves. </em>Hail Freedonia, <a href="https://youtu.be/LScHAvufgfM">Dr. Fauci says no masks</a>.</p>
<p>Now let&#8217;s hear a few words from America&#8217;s leading COVIDIOT.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/LScHAvufgfM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92132" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/hillary-clinton-murder-hornet/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hillary clinton murder hornet" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?fit=720%2C720&amp;ssl=1" class="alignnone size-full wp-image-92132 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=720%2C720&#038;ssl=1" alt="hillary clinton murder hornet" width="720" height="720" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?w=720&amp;ssl=1 720w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=500%2C500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=720%2C720&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92132" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/hillary-clinton-murder-hornet/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hillary clinton murder hornet" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?fit=720%2C720&amp;ssl=1" class="alignnone size-full wp-image-92132" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=720%2C720&#038;ssl=1" alt="hillary clinton murder hornet" width="720" height="720" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?w=720&amp;ssl=1 720w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/hillary-clinton-murder-hornet.jpg?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92129" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/trump-hillary-clinton-hangman/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?fit=627%2C466&amp;ssl=1" data-orig-size="627,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump hillary clinton hangman" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?fit=627%2C466&amp;ssl=1" class="alignnone size-full wp-image-92129 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?resize=627%2C466&#038;ssl=1" alt="trump hillary clinton hangman" width="627" height="466" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?w=627&amp;ssl=1 627w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?resize=300%2C223&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?resize=150%2C111&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 627px) 100vw, 627px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?resize=627%2C466&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92129" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/trump-hillary-clinton-hangman/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?fit=627%2C466&amp;ssl=1" data-orig-size="627,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump hillary clinton hangman" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?fit=627%2C466&amp;ssl=1" class="alignnone size-full wp-image-92129" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?resize=627%2C466&#038;ssl=1" alt="trump hillary clinton hangman" width="627" height="466" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?w=627&amp;ssl=1 627w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?resize=300%2C223&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?resize=150%2C111&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/trump-hillary-clinton-hangman.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 627px) 100vw, 627px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92152" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/adam-schiff-treason-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?fit=1111%2C720&amp;ssl=1" data-orig-size="1111,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adam schiff treason" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?fit=980%2C635&amp;ssl=1" class="alignnone size-full wp-image-92152 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=980%2C635&#038;ssl=1" alt="adam schiff treason" width="980" height="635" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?w=1111&amp;ssl=1 1111w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=300%2C194&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=1024%2C664&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=150%2C97&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=768%2C498&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=640%2C415&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=772%2C500&amp;ssl=1 772w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=980%2C635&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92152" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/adam-schiff-treason-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?fit=1111%2C720&amp;ssl=1" data-orig-size="1111,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adam schiff treason" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?fit=980%2C635&amp;ssl=1" class="alignnone size-full wp-image-92152" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=980%2C635&#038;ssl=1" alt="adam schiff treason" width="980" height="635" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?w=1111&amp;ssl=1 1111w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=300%2C194&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=1024%2C664&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=150%2C97&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=768%2C498&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=640%2C415&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-treason.jpg?resize=772%2C500&amp;ssl=1 772w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h1 class="article"><a href="https://www.redstate.com/bonchie/2020/05/08/adam-schiff-goes-on-delusional-rant-after-russia-investigation-transcripts-show-he-lied/">Adam Schiff Goes on Delusional Rant After Russia Investigation Transcripts Show He Lied</a></h1>
<p><span style="color: #ffffff;">.</span></p>
<h2><a title="Obama, Biden Oval Office Meeting On January 5 Was Key To Entire Anti-Trump Operation" href="https://thefederalist.com/2020/05/08/obama-biden-oval-office-meeting-on-january-5-was-key-to-entire-anti-trump-operation/">Obama, Biden Oval Office Meeting On January 5 Was Key To Entire Anti-Trump Operation</a></h2>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="aligncenter"><img data-attachment-id="75587" data-permalink="https://aim4truth.org/2019/10/24/cat-report-178/obama-borg-communist/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/obama-borg-communist.jpg?fit=559%2C388&amp;ssl=1" data-orig-size="559,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1571938256&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obama borg communist" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/obama-borg-communist.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/obama-borg-communist.jpg?fit=559%2C388&amp;ssl=1" class=" size-full wp-image-75587 aligncenter jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/obama-borg-communist.jpg?resize=559%2C388&#038;ssl=1" alt="obama borg communist" width="559" height="388" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/obama-borg-communist.jpg?resize=559%2C388&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="75587" data-permalink="https://aim4truth.org/2019/10/24/cat-report-178/obama-borg-communist/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/obama-borg-communist.jpg?fit=559%2C388&amp;ssl=1" data-orig-size="559,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1571938256&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obama borg communist" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/obama-borg-communist.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/obama-borg-communist.jpg?fit=559%2C388&amp;ssl=1" class=" size-full wp-image-75587 aligncenter" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/10/obama-borg-communist.jpg?resize=559%2C388&#038;ssl=1" alt="obama borg communist" width="559" height="388" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/GZ03SWl9WdU">Truth Kitty explains Covid-1984</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/GZ03SWl9WdU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<h5>The Conclave kitties discussed the matter and agree: Covidiots might not survive the great shift. Best thing to do is to leave them alone with their germ delusions and TDS. Kitties agree that it may take several lifetimes for covidiots to get back on track with human evolution. <a href="https://youtu.be/z3U0udLH974">Two talking cats.</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/z3U0udLH974?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="aligncenter"><img data-attachment-id="89628" data-permalink="https://aim4truth.org/?attachment_id=89628" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89628 aligncenter jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=280%2C94&#038;ssl=1" alt="Sigil" width="280" height="94" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" data-lazy-sizes="(max-width: 280px) 100vw, 280px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=280%2C94&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89628" data-permalink="https://aim4truth.org/?attachment_id=89628" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89628 aligncenter" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=280%2C94&#038;ssl=1" alt="Sigil" width="280" height="94" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" sizes="(max-width: 280px) 100vw, 280px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92136" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/fbi-logan/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?fit=720%2C523&amp;ssl=1" data-orig-size="720,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fbi logan" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?fit=720%2C523&amp;ssl=1" class="alignnone size-full wp-image-92136 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?resize=720%2C523&#038;ssl=1" alt="fbi logan" width="720" height="523" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?resize=150%2C109&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?resize=640%2C465&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?resize=688%2C500&amp;ssl=1 688w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?resize=720%2C523&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92136" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/fbi-logan/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?fit=720%2C523&amp;ssl=1" data-orig-size="720,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fbi logan" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?fit=720%2C523&amp;ssl=1" class="alignnone size-full wp-image-92136" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?resize=720%2C523&#038;ssl=1" alt="fbi logan" width="720" height="523" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?resize=150%2C109&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?resize=640%2C465&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/fbi-logan.jpg?resize=688%2C500&amp;ssl=1 688w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></span></p>
<h2 class="headline"><a href="https://www.foxnews.com/politics/ted-cruz-gets-haircut-at-dallas-salon-where-owner-was-jailed">Ted Cruz gets haircut at Dallas salon where owner was jailed</a></h2>
<p><span style="color: #ffffff;">.</span></p>
<p>Today&#8217;s winner of the <strong>Nancy Pelosi Wall of Shame</strong> goes to Harold Wren.</p>
<p><span class="alignnone"><img data-attachment-id="92143" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/nancy-pelosi-shame-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?fit=828%2C793&amp;ssl=1" data-orig-size="828,793" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nancy pelosi shame 2" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?fit=300%2C287&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?fit=828%2C793&amp;ssl=1" class="alignnone size-full wp-image-92143 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=828%2C793&#038;ssl=1" alt="nancy pelosi shame 2" width="828" height="793" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?w=828&amp;ssl=1 828w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=300%2C287&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=150%2C144&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=768%2C736&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=640%2C613&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=522%2C500&amp;ssl=1 522w" data-lazy-sizes="(max-width: 828px) 100vw, 828px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=828%2C793&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92143" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/nancy-pelosi-shame-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?fit=828%2C793&amp;ssl=1" data-orig-size="828,793" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nancy pelosi shame 2" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?fit=300%2C287&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?fit=828%2C793&amp;ssl=1" class="alignnone size-full wp-image-92143" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=828%2C793&#038;ssl=1" alt="nancy pelosi shame 2" width="828" height="793" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?w=828&amp;ssl=1 828w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=300%2C287&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=150%2C144&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=768%2C736&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=640%2C613&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/nancy-pelosi-shame-2.jpeg?resize=522%2C500&amp;ssl=1 522w" sizes="(max-width: 828px) 100vw, 828px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h3>President and First Lady Trump bring gospel music to the White House. <a href="https://youtu.be/Y2gHFR0sJkE">On The National Day Of Prayer, A Beautiful Performance At The White House</a></h3>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92159" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/treason-3/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?fit=731%2C437&amp;ssl=1" data-orig-size="731,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589007130&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="treason" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?fit=731%2C437&amp;ssl=1" class="alignnone size-full wp-image-92159 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?resize=731%2C437&#038;ssl=1" alt="treason" width="731" height="437" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?w=731&amp;ssl=1 731w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?resize=150%2C90&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?resize=640%2C383&amp;ssl=1 640w" data-lazy-sizes="(max-width: 731px) 100vw, 731px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?resize=731%2C437&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92159" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/treason-3/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?fit=731%2C437&amp;ssl=1" data-orig-size="731,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589007130&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="treason" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?fit=731%2C437&amp;ssl=1" class="alignnone size-full wp-image-92159" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?resize=731%2C437&#038;ssl=1" alt="treason" width="731" height="437" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?w=731&amp;ssl=1 731w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?resize=150%2C90&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/treason.jpg?resize=640%2C383&amp;ssl=1 640w" sizes="(max-width: 731px) 100vw, 731px" data-recalc-dims="1" /></noscript></span>Completing your patriot homework is very important in the <strong>AIM School of Truth</strong>. Take a moment and <a href="https://aim4truth.org/2019/10/05/cat-report-155/"><span style="color: #ff0000;"><strong>refresh yourself with Cat Report #155</strong></span></a> which laid down some allegations, with lots of evidence, against Adam Schiff . We also give you instructions on how to join the AIM team &#8211; no matter where you are in the world. We are organized and growing every day.  Just put &#8216;Adam Schiff&#8217; into our search bar and discover all the gems we left you.</p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="aligncenter"><img data-attachment-id="77047" data-permalink="https://aim4truth.org/2019/11/14/cat-report-203/impeach-trump-schiff/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/11/impeach-trump-schiff.jpg?fit=720%2C531&amp;ssl=1" data-orig-size="720,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="impeach trump schiff" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/11/impeach-trump-schiff.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/11/impeach-trump-schiff.jpg?fit=720%2C531&amp;ssl=1" class="  wp-image-77047 aligncenter jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/11/impeach-trump-schiff.jpg?resize=568%2C419&#038;ssl=1" alt="impeach trump schiff" width="568" height="419" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/11/impeach-trump-schiff.jpg?resize=568%2C419&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="77047" data-permalink="https://aim4truth.org/2019/11/14/cat-report-203/impeach-trump-schiff/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/11/impeach-trump-schiff.jpg?fit=720%2C531&amp;ssl=1" data-orig-size="720,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="impeach trump schiff" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/11/impeach-trump-schiff.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/11/impeach-trump-schiff.jpg?fit=720%2C531&amp;ssl=1" class="  wp-image-77047 aligncenter" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/11/impeach-trump-schiff.jpg?resize=568%2C419&#038;ssl=1" alt="impeach trump schiff" width="568" height="419" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;"> </span></p>
<p><img data-attachment-id="87211" data-permalink="https://aim4truth.org/2020/03/24/cat-report-343/queen-microscope-coronavirus/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/queen-microscope-coronavirus.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="queen microscope coronavirus" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/queen-microscope-coronavirus.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/queen-microscope-coronavirus.jpg?fit=980%2C551&amp;ssl=1" class="  wp-image-87211 alignright jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/queen-microscope-coronavirus.jpg?resize=351%2C198&#038;ssl=1" alt="queen microscope coronavirus" width="351" height="198" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/queen-microscope-coronavirus.jpg?resize=351%2C198&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="87211" data-permalink="https://aim4truth.org/2020/03/24/cat-report-343/queen-microscope-coronavirus/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/queen-microscope-coronavirus.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="queen microscope coronavirus" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/queen-microscope-coronavirus.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/queen-microscope-coronavirus.jpg?fit=980%2C551&amp;ssl=1" class="  wp-image-87211 alignright" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/03/queen-microscope-coronavirus.jpg?resize=351%2C198&#038;ssl=1" alt="queen microscope coronavirus" width="351" height="198" data-recalc-dims="1" /></noscript>Oh lookie, lookie, Queen Virus herself trying to look all grandmotherly and caring to the world when even <a href="https://www.urbandictionary.com/define.php?term=Rio%20Linda">the folks in Rio Lindo</a> know that she is the <strong>face of the British Imperial Empire</strong>. She is also the controlling shareholder of Pirbright which released the coronavirus bioweapon into China. The Privy Councillors and Rothschilds are hiding up in her skirts, like the British cowards they are, as they collapse the world&#8217;s economies and wait for its riches to fall into their dirty banker hands.</p>
<p><strong>The Queen is no friend of America.</strong> What they are hiding in those JFK assassination papers that President Trump hasn&#8217;t released yet is that the BRITISH were behind the operation. The Queen commanded that John F. Kennedy be assassinated, an order that CIA Allen Dulles carried out with the young George Bush&#8217;s assistance. Blaa..blaa blaa&#8230;we all know the story. Any hoot&#8230;let&#8217;s get back to the old biddy and the message she has for the world today:</p>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/x4r8zRRI28g">Queen Elizabeth II marks the 75th anniversary of the day WWII ended in Europe</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/x4r8zRRI28g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Thanks, a lot <strong>Queen good-for-nothing</strong> for destroying the world&#8217;s economy with your <strong>Pirbright coronavirus</strong>. Patriots are coming for reparations. Lots of Americans lost their jobs and businesses thanks to you&#8230;.and we are coming after your wealth to pay back our loss, not only from the coronavirus false flag&#8230;but for all the others that the Monarch and your Privy Council arranged &#8211; like WWI and WWII. .</p>
<p><span style="color: #ffffff;">.</span></p>
<p><strong>BTW, folks, turns out Winston was not a good guy either.</strong> Stay tuned. When we get time to breath, we will share the findings on this British prime minister and what he was really doing behind the veils of secrecy. Not good. We have the documents that they hid from history.</p>
<p><span class="alignnone"><img data-attachment-id="92127" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/churchill-on-islam/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?fit=472%2C325&amp;ssl=1" data-orig-size="472,325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="churchill on islam" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?fit=472%2C325&amp;ssl=1" class="alignnone size-full wp-image-92127 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?resize=472%2C325&#038;ssl=1" alt="churchill on islam" width="472" height="325" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?w=472&amp;ssl=1 472w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?resize=300%2C207&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?resize=150%2C103&amp;ssl=1 150w" data-lazy-sizes="(max-width: 472px) 100vw, 472px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?resize=472%2C325&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92127" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/churchill-on-islam/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?fit=472%2C325&amp;ssl=1" data-orig-size="472,325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="churchill on islam" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?fit=472%2C325&amp;ssl=1" class="alignnone size-full wp-image-92127" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?resize=472%2C325&#038;ssl=1" alt="churchill on islam" width="472" height="325" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?w=472&amp;ssl=1 472w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?resize=300%2C207&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/churchill-on-islam.jpg?resize=150%2C103&amp;ssl=1 150w" sizes="(max-width: 472px) 100vw, 472px" data-recalc-dims="1" /></noscript></span></p>
<div id="body">
<div id="body">
<div>
<p><span style="color: #ffffff;">.</span></p>
<p><strong>Did you know that President Trump likes to study history?</strong> Wonder what history he studies &#8211; the propaganda history put out by enemy Pilgrims Society publishers, or TRUTH HISTORY put out by real American patriots.</p>
<p><span class="alignnone"><img data-attachment-id="81160" data-permalink="https://aim4truth.org/2020/01/10/cat-report-266/history-matters-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/01/history-matters.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="history matters" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/01/history-matters.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/01/history-matters.jpg?fit=720%2C720&amp;ssl=1" class="alignnone size-full wp-image-81160 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/01/history-matters.jpg?resize=720%2C720&#038;ssl=1" alt="history matters" width="720" height="720" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/01/history-matters.jpg?resize=720%2C720&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="81160" data-permalink="https://aim4truth.org/2020/01/10/cat-report-266/history-matters-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/01/history-matters.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="history matters" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/01/history-matters.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/01/history-matters.jpg?fit=720%2C720&amp;ssl=1" class="alignnone size-full wp-image-81160" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/01/history-matters.jpg?resize=720%2C720&#038;ssl=1" alt="history matters" width="720" height="720" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92128" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/crowdstrike-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?fit=1200%2C643&amp;ssl=1" data-orig-size="1200,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crowdstrike" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?fit=980%2C525&amp;ssl=1" class="alignnone size-full wp-image-92128 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=980%2C525&#038;ssl=1" alt="crowdstrike" width="980" height="525" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=1024%2C549&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=150%2C80&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=768%2C412&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=640%2C343&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=933%2C500&amp;ssl=1 933w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=980%2C525&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92128" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/crowdstrike-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?fit=1200%2C643&amp;ssl=1" data-orig-size="1200,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crowdstrike" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?fit=980%2C525&amp;ssl=1" class="alignnone size-full wp-image-92128" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=980%2C525&#038;ssl=1" alt="crowdstrike" width="980" height="525" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=1024%2C549&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=150%2C80&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=768%2C412&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=640%2C343&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/crowdstrike.jpg?resize=933%2C500&amp;ssl=1 933w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p>No surprise to anyone in the AIM community as you have long known about Dmitri Alperovitch and Falcon. <strong>Don&#8217;t be as stupid as a Fox News bloviator.</strong> Do your citizen homework and know what really happened with James Comey and the DNC breach. Then tweet those lamestream media reporters to address a few questions your inquiring mind would like to have answered.</p>
<h2 class="entry-title"><a href="https://aim4truth.org/2017/06/25/exposed-ukrainian-atlantic-council-connection-and-the-russian-hacking-hoax-2/">EXPOSED: Ukrainian Atlantic Council Connection and the Russian Hacking Hoax</a></h2>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92137" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/read-chinese/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?fit=720%2C470&amp;ssl=1" data-orig-size="720,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="read chinese" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?fit=720%2C470&amp;ssl=1" class="alignnone size-full wp-image-92137 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?resize=720%2C470&#038;ssl=1" alt="read chinese" width="720" height="470" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?resize=150%2C98&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?resize=640%2C418&amp;ssl=1 640w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?resize=720%2C470&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92137" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/read-chinese/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?fit=720%2C470&amp;ssl=1" data-orig-size="720,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="read chinese" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?fit=720%2C470&amp;ssl=1" class="alignnone size-full wp-image-92137" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?resize=720%2C470&#038;ssl=1" alt="read chinese" width="720" height="470" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?resize=150%2C98&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/read-chinese.jpg?resize=640%2C418&amp;ssl=1 640w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></span></p>
<div id="body">
<div id="body">
<div>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92133" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/corona-jail/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="corona jail" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?fit=720%2C720&amp;ssl=1" class="alignnone size-full wp-image-92133 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=720%2C720&#038;ssl=1" alt="corona jail" width="720" height="720" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=500%2C500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=720%2C720&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92133" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/corona-jail/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="corona jail" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?fit=720%2C720&amp;ssl=1" class="alignnone size-full wp-image-92133" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=720%2C720&#038;ssl=1" alt="corona jail" width="720" height="720" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/corona-jail.jpg?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden"><a href="https://www.zerohedge.com/markets/something-odd-going-parking-lots-around-us">Something Odd Is Going On In Parking Lots Around The US</a></span></h1>
<p><span style="color: #ffffff;">.</span></p>
<h5><a href="https://youtu.be/uGPW1Fyb5T0">NYC Assembles Army of 1,000+ Health-Detectives</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/uGPW1Fyb5T0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/yKRBGY7l2BU">Shocking New Survey Finds Over Half of Small Businesses “Expect To Be Closed Within Six Months”</a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/yKRBGY7l2BU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p>We know that some folks stop by the Cat Report only to pick up the day&#8217;s meme arsenal. This is why we provide fresh stock each day.</p>
<p><span class="alignnone"><img data-attachment-id="92134" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/schumer-travel-ban/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="schumer travel ban" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?fit=720%2C720&amp;ssl=1" class="alignnone size-full wp-image-92134 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=720%2C720&#038;ssl=1" alt="schumer travel ban" width="720" height="720" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?w=720&amp;ssl=1 720w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=500%2C500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=720%2C720&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92134" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/schumer-travel-ban/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="schumer travel ban" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?fit=720%2C720&amp;ssl=1" class="alignnone size-full wp-image-92134" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=720%2C720&#038;ssl=1" alt="schumer travel ban" width="720" height="720" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?w=720&amp;ssl=1 720w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=640%2C640&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/schumer-travel-ban.jpg?resize=500%2C500&amp;ssl=1 500w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><strong>New Twitter background for General Flynn.</strong></p>
<p><span class="alignnone"><img data-attachment-id="92138" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/general-flynn-twitter-background/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?fit=1189%2C846&amp;ssl=1" data-orig-size="1189,846" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="general flynn twitter background" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?fit=300%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?fit=980%2C698&amp;ssl=1" class="alignnone size-full wp-image-92138 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=980%2C697&#038;ssl=1" alt="general flynn twitter background" width="980" height="697" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?w=1189&amp;ssl=1 1189w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=300%2C213&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=1024%2C729&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=150%2C107&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=768%2C546&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=640%2C455&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=703%2C500&amp;ssl=1 703w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=980%2C697&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92138" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/general-flynn-twitter-background/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?fit=1189%2C846&amp;ssl=1" data-orig-size="1189,846" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="general flynn twitter background" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?fit=300%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?fit=980%2C698&amp;ssl=1" class="alignnone size-full wp-image-92138" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=980%2C697&#038;ssl=1" alt="general flynn twitter background" width="980" height="697" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?w=1189&amp;ssl=1 1189w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=300%2C213&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=1024%2C729&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=150%2C107&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=768%2C546&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=640%2C455&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/general-flynn-twitter-background.jpeg?resize=703%2C500&amp;ssl=1 703w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<figure id="attachment_92139" aria-describedby="caption-attachment-92139" style="width: 436px" class="wp-caption aligncenter"><img data-attachment-id="92139" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/joe-biden-filter/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?fit=436%2C520&amp;ssl=1" data-orig-size="436,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588957280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe biden filter" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?fit=252%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?fit=436%2C520&amp;ssl=1" class="alignnone size-full wp-image-92139 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?resize=436%2C520&#038;ssl=1" alt="joe biden filter" width="436" height="520" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?w=436&amp;ssl=1 436w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?resize=252%2C300&amp;ssl=1 252w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?resize=126%2C150&amp;ssl=1 126w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?resize=419%2C500&amp;ssl=1 419w" data-lazy-sizes="(max-width: 436px) 100vw, 436px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?resize=436%2C520&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92139" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/joe-biden-filter/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?fit=436%2C520&amp;ssl=1" data-orig-size="436,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588957280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joe biden filter" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?fit=252%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?fit=436%2C520&amp;ssl=1" class="alignnone size-full wp-image-92139" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?resize=436%2C520&#038;ssl=1" alt="joe biden filter" width="436" height="520" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?w=436&amp;ssl=1 436w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?resize=252%2C300&amp;ssl=1 252w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?resize=126%2C150&amp;ssl=1 126w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/joe-biden-filter.jpg?resize=419%2C500&amp;ssl=1 419w" sizes="(max-width: 436px) 100vw, 436px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-92139" class="wp-caption-text"><a href="https://twitter.com/NicoleArbour/status/1258496014950043649">Watch and share</a></figcaption></figure>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92151" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/michael-flynn-brennan-clapper-comey/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?fit=900%2C510&amp;ssl=1" data-orig-size="900,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael flynn brennan clapper comey" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?fit=900%2C510&amp;ssl=1" class="alignnone size-full wp-image-92151 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=900%2C510&#038;ssl=1" alt="michael flynn brennan clapper comey" width="900" height="510" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=300%2C170&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=150%2C85&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=768%2C435&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=640%2C363&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=882%2C500&amp;ssl=1 882w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=900%2C510&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92151" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/michael-flynn-brennan-clapper-comey/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?fit=900%2C510&amp;ssl=1" data-orig-size="900,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael flynn brennan clapper comey" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?fit=900%2C510&amp;ssl=1" class="alignnone size-full wp-image-92151" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=900%2C510&#038;ssl=1" alt="michael flynn brennan clapper comey" width="900" height="510" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=300%2C170&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=150%2C85&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=768%2C435&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=640%2C363&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/michael-flynn-brennan-clapper-comey.jpg?resize=882%2C500&amp;ssl=1 882w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92154" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/woodstock/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?fit=777%2C889&amp;ssl=1" data-orig-size="777,889" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woodstock" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?fit=262%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?fit=777%2C889&amp;ssl=1" class="alignnone  wp-image-92154 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=634%2C725&#038;ssl=1" alt="woodstock" width="634" height="725" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=262%2C300&amp;ssl=1 262w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=131%2C150&amp;ssl=1 131w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=768%2C879&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=640%2C732&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=437%2C500&amp;ssl=1 437w" data-lazy-sizes="(max-width: 634px) 100vw, 634px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=634%2C725&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92154" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/woodstock/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?fit=777%2C889&amp;ssl=1" data-orig-size="777,889" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woodstock" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?fit=262%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?fit=777%2C889&amp;ssl=1" class="alignnone  wp-image-92154" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=634%2C725&#038;ssl=1" alt="woodstock" width="634" height="725" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?w=777&amp;ssl=1 777w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=262%2C300&amp;ssl=1 262w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=131%2C150&amp;ssl=1 131w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=768%2C879&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=640%2C732&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/woodstock.jpg?resize=437%2C500&amp;ssl=1 437w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h5>There is a lengthy commercial at the end that you can skip, but the first part is inspiring. <a href="https://youtu.be/wgkWPzvt6Nk">a poem that will change your perspective on life</a>. Better days are ahead so stay engaged and positive.</h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/wgkWPzvt6Nk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div dir="auto"><span style="color: #ffffff;">.</span></div>
<div dir="auto"><span style="color: #ffffff;">.</span></div>
<div dir="auto"><span style="color: #ffffff;">.</span></div>
<p><span class="alignnone"><img data-attachment-id="92157" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/adam-schiff-fan-branco/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?fit=600%2C429&amp;ssl=1" data-orig-size="600,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tony&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adam schiff fan branco" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?fit=600%2C429&amp;ssl=1" class="alignnone size-full wp-image-92157 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?resize=600%2C429&#038;ssl=1" alt="adam schiff fan branco" width="600" height="429" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?resize=300%2C215&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?resize=150%2C107&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?resize=600%2C429&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92157" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/adam-schiff-fan-branco/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?fit=600%2C429&amp;ssl=1" data-orig-size="600,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tony&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adam schiff fan branco" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?fit=600%2C429&amp;ssl=1" class="alignnone size-full wp-image-92157" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?resize=600%2C429&#038;ssl=1" alt="adam schiff fan branco" width="600" height="429" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?resize=300%2C215&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/adam-schiff-fan-branco.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h5 class="title style-scope ytd-video-primary-info-renderer"><a href="https://youtu.be/x4OJGdtRx10">Hail hail Freedonia. </a></h5>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/x4OJGdtRx10?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><span style="color: #ffffff;">.</span></p>
<p><span class="alignnone"><img data-attachment-id="92156" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/mask-submission/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?fit=796%2C547&amp;ssl=1" data-orig-size="796,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mask submission" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?fit=796%2C547&amp;ssl=1" class="alignnone size-full wp-image-92156 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=796%2C547&#038;ssl=1" alt="mask submission" width="796" height="547" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?w=796&amp;ssl=1 796w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=300%2C206&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=150%2C103&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=768%2C528&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=640%2C440&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=728%2C500&amp;ssl=1 728w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=796%2C547&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92156" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/mask-submission/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?fit=796%2C547&amp;ssl=1" data-orig-size="796,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mask submission" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?fit=796%2C547&amp;ssl=1" class="alignnone size-full wp-image-92156" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=796%2C547&#038;ssl=1" alt="mask submission" width="796" height="547" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?w=796&amp;ssl=1 796w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=300%2C206&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=150%2C103&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=768%2C528&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=640%2C440&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/mask-submission.jpg?resize=728%2C500&amp;ssl=1 728w" sizes="(max-width: 796px) 100vw, 796px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="color: #ffffff;">.</span></p>
<h3>What did the boys bring up from the mines today?</h3>
<h3>Looks like some TRUTH HISTORY making its way to the top.</h3>
<p><span class="alignnone"><img data-attachment-id="90225" data-permalink="https://aim4truth.org/2020/04/23/cat-report-373/miner-coal-mine/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=624%2C389&amp;ssl=1" data-orig-size="624,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miner coal mine" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=624%2C389&amp;ssl=1" class="alignnone size-full wp-image-90225 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=624%2C389&#038;ssl=1" alt="miner coal mine" width="624" height="389" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?w=624&amp;ssl=1 624w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=300%2C187&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=150%2C94&amp;ssl=1 150w" data-lazy-sizes="(max-width: 624px) 100vw, 624px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=624%2C389&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="90225" data-permalink="https://aim4truth.org/2020/04/23/cat-report-373/miner-coal-mine/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=624%2C389&amp;ssl=1" data-orig-size="624,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miner coal mine" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?fit=624%2C389&amp;ssl=1" class="alignnone size-full wp-image-90225" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=624%2C389&#038;ssl=1" alt="miner coal mine" width="624" height="389" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?w=624&amp;ssl=1 624w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=300%2C187&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/miner-coal-mine.jpg?resize=150%2C94&amp;ssl=1 150w" sizes="(max-width: 624px) 100vw, 624px" data-recalc-dims="1" /></noscript></span></p>
<p><strong>Victor Rothschild’s chief biotechnology advisor Sydney Brenner also supported Wellcome Fund—the chief funder of The Pirbright Institute with Bill Gates, WNO, EU and British government—and U.S. Department of Defense, DARPA &amp; the illegal invention weaponization Office of Net Assessment forum named <a href="https://fbcoverup.com/docs/cyberhijack/cyber-hijack-findings.html#highland-forum">Highlands Group (Feb. 1995)</a></strong></p>
<p><a href="1991-Sydney-Brenner-Photo-to-Burroughs-Wellcome-Fund-speech-award-by-David-Keough-photog-Brenner-Rothschild-Asset-Mngmnt-Biotech-Invstmnts-Ltd-(BIL)-advisor-Ref-SB-8-3-No-75785-CSHL-Archive-Repository-1991.pdf">David Keough, photog. (1991)</a>. Sydney Brenner photographs of speech to Burroughs Wellcome Fund and award; Brenner is formal advisor Rothschild Asset Management&#8217;s Biotechnology Investments Limited (BIL), Ref. SB/8/3, No. 75785. CSHL Archive Repository.</p>
<p>.<a href="https://www.fbcoverup.com/docs/library/1991-Sydney-Brenner-Photo-to-Burroughs-Wellcome-Fund-speech-award-by-David-Keough-photog-Brenner-Rothschild-Asset-Mngmnt-Biotech-Invstmnts-Ltd-(BIL)-advisor-Ref-SB-8-3-No-75785-CSHL-Archive-Repository-1991.pdf"> https://www.fbcoverup.com/docs/library/1991-Sydney-Brenner-Photo-to-Burroughs-Wellcome-Fund-speech-award-by-David-Keough-photog-Brenner-Rothschild-Asset-Mngmnt-Biotech-Invstmnts-Ltd-(BIL)-advisor-Ref-SB-8-3-No-75785-CSHL-Archive-Repository-1991.pdf</a></p>
<p><span class="alignnone"><img data-attachment-id="92104" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/burroughs-wellcome/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?fit=3072%2C1478&amp;ssl=1" data-orig-size="3072,1478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="burroughs wellcome" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?fit=300%2C144&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?fit=980%2C472&amp;ssl=1" class="alignnone size-full wp-image-92104 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=980%2C471&#038;ssl=1" alt="burroughs wellcome" width="980" height="471" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?w=3072&amp;ssl=1 3072w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=300%2C144&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=1024%2C493&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=150%2C72&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=768%2C370&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=1536%2C739&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=2048%2C985&amp;ssl=1 2048w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=1200%2C577&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=640%2C308&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=1000%2C481&amp;ssl=1 1000w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?w=1960&amp;ssl=1 1960w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?w=2940&amp;ssl=1 2940w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=980%2C471&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92104" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/burroughs-wellcome/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?fit=3072%2C1478&amp;ssl=1" data-orig-size="3072,1478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="burroughs wellcome" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?fit=300%2C144&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?fit=980%2C472&amp;ssl=1" class="alignnone size-full wp-image-92104" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=980%2C471&#038;ssl=1" alt="burroughs wellcome" width="980" height="471" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?w=3072&amp;ssl=1 3072w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=300%2C144&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=1024%2C493&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=150%2C72&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=768%2C370&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=1536%2C739&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=2048%2C985&amp;ssl=1 2048w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=1200%2C577&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=640%2C308&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?resize=1000%2C481&amp;ssl=1 1000w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?w=1960&amp;ssl=1 1960w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/burroughs-wellcome.jpg?w=2940&amp;ssl=1 2940w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92105" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/sydney-brenner-3/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?fit=2441%2C1296&amp;ssl=1" data-orig-size="2441,1296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sydney brenner 3" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?fit=300%2C159&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?fit=980%2C521&amp;ssl=1" class="alignnone size-full wp-image-92105 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=980%2C520&#038;ssl=1" alt="sydney brenner 3" width="980" height="520" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?w=2441&amp;ssl=1 2441w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=300%2C159&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=1024%2C544&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=150%2C80&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=768%2C408&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=1536%2C816&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=2048%2C1087&amp;ssl=1 2048w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=1200%2C637&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=640%2C340&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=942%2C500&amp;ssl=1 942w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?w=1960&amp;ssl=1 1960w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=980%2C520&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92105" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/sydney-brenner-3/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?fit=2441%2C1296&amp;ssl=1" data-orig-size="2441,1296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sydney brenner 3" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?fit=300%2C159&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?fit=980%2C521&amp;ssl=1" class="alignnone size-full wp-image-92105" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=980%2C520&#038;ssl=1" alt="sydney brenner 3" width="980" height="520" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?w=2441&amp;ssl=1 2441w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=300%2C159&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=1024%2C544&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=150%2C80&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=768%2C408&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=1536%2C816&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=2048%2C1087&amp;ssl=1 2048w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=1200%2C637&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=640%2C340&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?resize=942%2C500&amp;ssl=1 942w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-3.jpg?w=1960&amp;ssl=1 1960w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92107" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/syndney-brenner-china/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?fit=697%2C521&amp;ssl=1" data-orig-size="697,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="syndney brenner china" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?fit=697%2C521&amp;ssl=1" class="alignnone size-full wp-image-92107 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=697%2C521&#038;ssl=1" alt="syndney brenner china" width="697" height="521" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?w=697&amp;ssl=1 697w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=640%2C478&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=669%2C500&amp;ssl=1 669w" data-lazy-sizes="(max-width: 697px) 100vw, 697px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=697%2C521&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92107" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/syndney-brenner-china/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?fit=697%2C521&amp;ssl=1" data-orig-size="697,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="syndney brenner china" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?fit=697%2C521&amp;ssl=1" class="alignnone size-full wp-image-92107" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=697%2C521&#038;ssl=1" alt="syndney brenner china" width="697" height="521" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?w=697&amp;ssl=1 697w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=640%2C478&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/syndney-brenner-china.jpg?resize=669%2C500&amp;ssl=1 669w" sizes="(max-width: 697px) 100vw, 697px" data-recalc-dims="1" /></noscript></span></p>
<p><a href="https://www.fbcoverup.com/docs/library/2015-09-25-If-Only-Singaporeans-Stopped-to-Think-re-Sydney-Brenner-speech-and-award-at-Institute-of-Molecular-and-Cell-Biology-(Singapore)-by-Carolyn-Khew-The-Strait-Times-If-Only-Singapore-Sep-25-2015.pdf">Carolyn Khew. (Sep. 25, 2015)</a>. If Only Singaporeans Stopped to Think re. Sydney Brenner speech and award at Institute of Molecular and Cell Biology (Singapore). The Strait Times, If Only Singapore.</p>
<p><span style="color: #ffffff;">.</span> <a href="https://www.fbcoverup.com/docs/library/2015-09-25-If-Only-Singaporeans-Stopped-to-Think-re-Sydney-Brenner-speech-and-award-at-Institute-of-Molecular-and-Cell-Biology-(Singapore)-by-Carolyn-Khew-The-Strait-Times-If-Only-Singapore-Sep-25-2015.pdf">https://www.fbcoverup.com/docs/library/2015-09-25-If-Only-Singaporeans-Stopped-to-Think-re-Sydney-Brenner-speech-and-award-at-Institute-of-Molecular-and-Cell-Biology-(Singapore)-by-Carolyn-Khew-The-Strait-Times-If-Only-Singapore-Sep-25-2015.pdf</a></p>
<p><span class="alignnone"><img data-attachment-id="92109" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/brenner-started/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?fit=2248%2C359&amp;ssl=1" data-orig-size="2248,359" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brenner started" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?fit=300%2C48&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?fit=980%2C157&amp;ssl=1" class="alignnone size-full wp-image-92109 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=980%2C157&#038;ssl=1" alt="brenner started" width="980" height="157" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?w=2248&amp;ssl=1 2248w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=300%2C48&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=1024%2C164&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=150%2C24&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=768%2C123&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=1536%2C245&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=2048%2C327&amp;ssl=1 2048w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=1200%2C192&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=640%2C102&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=1000%2C160&amp;ssl=1 1000w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?w=1960&amp;ssl=1 1960w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=980%2C157&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92109" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/brenner-started/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?fit=2248%2C359&amp;ssl=1" data-orig-size="2248,359" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brenner started" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?fit=300%2C48&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?fit=980%2C157&amp;ssl=1" class="alignnone size-full wp-image-92109" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=980%2C157&#038;ssl=1" alt="brenner started" width="980" height="157" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?w=2248&amp;ssl=1 2248w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=300%2C48&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=1024%2C164&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=150%2C24&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=768%2C123&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=1536%2C245&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=2048%2C327&amp;ssl=1 2048w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=1200%2C192&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=640%2C102&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?resize=1000%2C160&amp;ssl=1 1000w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-started.jpg?w=1960&amp;ssl=1 1960w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92110" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/teo-chee-hean/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?fit=1107%2C1651&amp;ssl=1" data-orig-size="1107,1651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="teo chee hean" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?fit=687%2C1024&amp;ssl=1" class="alignnone size-full wp-image-92110 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=980%2C1462&#038;ssl=1" alt="teo chee hean" width="980" height="1462" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?w=1107&amp;ssl=1 1107w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=201%2C300&amp;ssl=1 201w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=687%2C1024&amp;ssl=1 687w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=101%2C150&amp;ssl=1 101w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=768%2C1145&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=1030%2C1536&amp;ssl=1 1030w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=640%2C955&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=1024%2C1527&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=335%2C500&amp;ssl=1 335w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=980%2C1462&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92110" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/teo-chee-hean/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?fit=1107%2C1651&amp;ssl=1" data-orig-size="1107,1651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="teo chee hean" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?fit=687%2C1024&amp;ssl=1" class="alignnone size-full wp-image-92110" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=980%2C1462&#038;ssl=1" alt="teo chee hean" width="980" height="1462" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?w=1107&amp;ssl=1 1107w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=201%2C300&amp;ssl=1 201w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=687%2C1024&amp;ssl=1 687w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=101%2C150&amp;ssl=1 101w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=768%2C1145&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=1030%2C1536&amp;ssl=1 1030w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=640%2C955&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=1024%2C1527&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/teo-chee-hean.jpg?resize=335%2C500&amp;ssl=1 335w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p>Singaporean Teo Chee Hean is a member of the DARPA, DoD Office of Net Assessment Highlands Group that weaponizes inventions.</p>
<p><a href="https://www.fbcoverup.com/docs/library/2017-10-09-Highlands-Group-Highlands-Forum-accessed-Oct-09-2017.pdf">Richard O’Neill. (Accessed Oct. 09, 2017)</a>. Highlands Group Website. Highlands Forum.</p>
<p><a href="https://www.fbcoverup.com/docs/library/2017-10-09-Highlands-Group-Highlands-Forum-accessed-Oct-09-2017.pdf">https://www.fbcoverup.com/docs/library/2017-10-09-Highlands-Group-Highlands-Forum-accessed-Oct-09-2017.pdf</a></p>
<p><a href="https://fbcoverup.com/docs/cyberhijack/cyber-hijack-findings.html#highland-forum">https://fbcoverup.com/docs/cyberhijack/cyber-hijack-findings.html#highland-forum</a></p>
<p><span class="alignnone"><img data-attachment-id="92112" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/criminals/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?fit=469%2C541&amp;ssl=1" data-orig-size="469,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588952844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="criminals" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?fit=260%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?fit=469%2C541&amp;ssl=1" class="alignnone size-full wp-image-92112 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?resize=469%2C541&#038;ssl=1" alt="criminals" width="469" height="541" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?w=469&amp;ssl=1 469w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?resize=260%2C300&amp;ssl=1 260w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?resize=130%2C150&amp;ssl=1 130w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?resize=433%2C500&amp;ssl=1 433w" data-lazy-sizes="(max-width: 469px) 100vw, 469px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?resize=469%2C541&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92112" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/criminals/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?fit=469%2C541&amp;ssl=1" data-orig-size="469,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588952844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="criminals" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?fit=260%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?fit=469%2C541&amp;ssl=1" class="alignnone size-full wp-image-92112" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?resize=469%2C541&#038;ssl=1" alt="criminals" width="469" height="541" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?w=469&amp;ssl=1 469w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?resize=260%2C300&amp;ssl=1 260w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?resize=130%2C150&amp;ssl=1 130w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/criminals.jpg?resize=433%2C500&amp;ssl=1 433w" sizes="(max-width: 469px) 100vw, 469px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92113" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/highlands-group/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?fit=1079%2C303&amp;ssl=1" data-orig-size="1079,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="highlands group" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?fit=300%2C84&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?fit=980%2C276&amp;ssl=1" class="alignnone size-full wp-image-92113 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=980%2C275&#038;ssl=1" alt="highlands group" width="980" height="275" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?w=1079&amp;ssl=1 1079w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=300%2C84&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=1024%2C288&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=150%2C42&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=768%2C216&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=640%2C180&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=1000%2C281&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=980%2C275&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92113" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/highlands-group/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?fit=1079%2C303&amp;ssl=1" data-orig-size="1079,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="highlands group" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?fit=300%2C84&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?fit=980%2C276&amp;ssl=1" class="alignnone size-full wp-image-92113" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=980%2C275&#038;ssl=1" alt="highlands group" width="980" height="275" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?w=1079&amp;ssl=1 1079w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=300%2C84&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=1024%2C288&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=150%2C42&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=768%2C216&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=640%2C180&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/highlands-group.jpg?resize=1000%2C281&amp;ssl=1 1000w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92114" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/james-chandler-3/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?fit=756%2C293&amp;ssl=1" data-orig-size="756,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="james chandler" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?fit=300%2C116&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?fit=756%2C293&amp;ssl=1" class="alignnone size-full wp-image-92114 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?resize=756%2C293&#038;ssl=1" alt="james chandler" width="756" height="293" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?w=756&amp;ssl=1 756w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?resize=300%2C116&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?resize=150%2C58&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?resize=640%2C248&amp;ssl=1 640w" data-lazy-sizes="(max-width: 756px) 100vw, 756px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?resize=756%2C293&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92114" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/james-chandler-3/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?fit=756%2C293&amp;ssl=1" data-orig-size="756,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="james chandler" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?fit=300%2C116&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?fit=756%2C293&amp;ssl=1" class="alignnone size-full wp-image-92114" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?resize=756%2C293&#038;ssl=1" alt="james chandler" width="756" height="293" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?w=756&amp;ssl=1 756w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?resize=300%2C116&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?resize=150%2C58&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/james-chandler.jpg?resize=640%2C248&amp;ssl=1 640w" sizes="(max-width: 756px) 100vw, 756px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92115" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/island-forum/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?fit=481%2C351&amp;ssl=1" data-orig-size="481,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="island forum" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?fit=481%2C351&amp;ssl=1" class="alignnone size-full wp-image-92115 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?resize=481%2C351&#038;ssl=1" alt="island forum" width="481" height="351" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?w=481&amp;ssl=1 481w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?resize=300%2C219&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?resize=150%2C109&amp;ssl=1 150w" data-lazy-sizes="(max-width: 481px) 100vw, 481px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?resize=481%2C351&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92115" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/island-forum/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?fit=481%2C351&amp;ssl=1" data-orig-size="481,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="island forum" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?fit=481%2C351&amp;ssl=1" class="alignnone size-full wp-image-92115" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?resize=481%2C351&#038;ssl=1" alt="island forum" width="481" height="351" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?w=481&amp;ssl=1 481w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?resize=300%2C219&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum.jpg?resize=150%2C109&amp;ssl=1 150w" sizes="(max-width: 481px) 100vw, 481px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92116" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/island-forum-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?fit=547%2C327&amp;ssl=1" data-orig-size="547,327" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="island forum 2" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?fit=547%2C327&amp;ssl=1" class="alignnone size-full wp-image-92116 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?resize=547%2C327&#038;ssl=1" alt="island forum 2" width="547" height="327" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?w=547&amp;ssl=1 547w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?resize=150%2C90&amp;ssl=1 150w" data-lazy-sizes="(max-width: 547px) 100vw, 547px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?resize=547%2C327&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92116" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/island-forum-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?fit=547%2C327&amp;ssl=1" data-orig-size="547,327" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="island forum 2" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?fit=547%2C327&amp;ssl=1" class="alignnone size-full wp-image-92116" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?resize=547%2C327&#038;ssl=1" alt="island forum 2" width="547" height="327" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?w=547&amp;ssl=1 547w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-2.jpg?resize=150%2C90&amp;ssl=1 150w" sizes="(max-width: 547px) 100vw, 547px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92117" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/island-forum-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?fit=354%2C379&amp;ssl=1" data-orig-size="354,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="island forum 3" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?fit=280%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?fit=354%2C379&amp;ssl=1" class="alignnone size-full wp-image-92117 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?resize=354%2C379&#038;ssl=1" alt="island forum 3" width="354" height="379" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?w=354&amp;ssl=1 354w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?resize=280%2C300&amp;ssl=1 280w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?resize=140%2C150&amp;ssl=1 140w" data-lazy-sizes="(max-width: 354px) 100vw, 354px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?resize=354%2C379&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92117" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/island-forum-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?fit=354%2C379&amp;ssl=1" data-orig-size="354,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="island forum 3" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?fit=280%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?fit=354%2C379&amp;ssl=1" class="alignnone size-full wp-image-92117" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?resize=354%2C379&#038;ssl=1" alt="island forum 3" width="354" height="379" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?w=354&amp;ssl=1 354w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?resize=280%2C300&amp;ssl=1 280w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-3.jpg?resize=140%2C150&amp;ssl=1 140w" sizes="(max-width: 354px) 100vw, 354px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92118" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/island-forum-4/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?fit=374%2C83&amp;ssl=1" data-orig-size="374,83" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="island forum 4" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?fit=300%2C67&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?fit=374%2C83&amp;ssl=1" class="alignnone size-full wp-image-92118 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?resize=374%2C83&#038;ssl=1" alt="island forum 4" width="374" height="83" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?w=374&amp;ssl=1 374w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?resize=300%2C67&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?resize=150%2C33&amp;ssl=1 150w" data-lazy-sizes="(max-width: 374px) 100vw, 374px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?resize=374%2C83&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92118" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/island-forum-4/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?fit=374%2C83&amp;ssl=1" data-orig-size="374,83" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="island forum 4" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?fit=300%2C67&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?fit=374%2C83&amp;ssl=1" class="alignnone size-full wp-image-92118" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?resize=374%2C83&#038;ssl=1" alt="island forum 4" width="374" height="83" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?w=374&amp;ssl=1 374w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?resize=300%2C67&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/island-forum-4.jpg?resize=150%2C33&amp;ssl=1 150w" sizes="(max-width: 374px) 100vw, 374px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92119" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/sydney-brenner-symposium/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?fit=1649%2C1049&amp;ssl=1" data-orig-size="1649,1049" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sydney brenner symposium" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?fit=980%2C623&amp;ssl=1" class="alignnone size-full wp-image-92119 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=980%2C623&#038;ssl=1" alt="sydney brenner symposium" width="980" height="623" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?w=1649&amp;ssl=1 1649w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=1024%2C651&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=150%2C95&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=768%2C489&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=1536%2C977&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=1200%2C763&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=640%2C407&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=786%2C500&amp;ssl=1 786w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=980%2C623&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92119" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/sydney-brenner-symposium/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?fit=1649%2C1049&amp;ssl=1" data-orig-size="1649,1049" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sydney brenner symposium" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?fit=980%2C623&amp;ssl=1" class="alignnone size-full wp-image-92119" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=980%2C623&#038;ssl=1" alt="sydney brenner symposium" width="980" height="623" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?w=1649&amp;ssl=1 1649w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=1024%2C651&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=150%2C95&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=768%2C489&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=1536%2C977&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=1200%2C763&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=640%2C407&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-symposium.jpg?resize=786%2C500&amp;ssl=1 786w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92120" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/sydney-brenner-4/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?fit=1143%2C830&amp;ssl=1" data-orig-size="1143,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sydney brenner 4" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?fit=980%2C712&amp;ssl=1" class="alignnone size-full wp-image-92120 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=980%2C712&#038;ssl=1" alt="sydney brenner 4" width="980" height="712" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?w=1143&amp;ssl=1 1143w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=1024%2C744&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=150%2C109&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=768%2C558&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=640%2C465&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=689%2C500&amp;ssl=1 689w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=980%2C712&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92120" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/sydney-brenner-4/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?fit=1143%2C830&amp;ssl=1" data-orig-size="1143,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sydney brenner 4" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?fit=980%2C712&amp;ssl=1" class="alignnone size-full wp-image-92120" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=980%2C712&#038;ssl=1" alt="sydney brenner 4" width="980" height="712" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?w=1143&amp;ssl=1 1143w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=1024%2C744&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=150%2C109&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=768%2C558&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=640%2C465&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-4.jpg?resize=689%2C500&amp;ssl=1 689w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92121" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/sydney-brenner-5/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?fit=1145%2C843&amp;ssl=1" data-orig-size="1145,843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sydney brenner 5" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?fit=980%2C722&amp;ssl=1" class="alignnone size-full wp-image-92121 jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=980%2C722&#038;ssl=1" alt="sydney brenner 5" width="980" height="722" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?w=1145&amp;ssl=1 1145w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=300%2C221&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=1024%2C754&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=150%2C110&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=768%2C565&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=640%2C471&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=679%2C500&amp;ssl=1 679w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=980%2C722&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92121" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/sydney-brenner-5/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?fit=1145%2C843&amp;ssl=1" data-orig-size="1145,843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sydney brenner 5" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?fit=980%2C722&amp;ssl=1" class="alignnone size-full wp-image-92121" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=980%2C722&#038;ssl=1" alt="sydney brenner 5" width="980" height="722" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?w=1145&amp;ssl=1 1145w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=300%2C221&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=1024%2C754&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=150%2C110&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=768%2C565&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=640%2C471&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-5.jpg?resize=679%2C500&amp;ssl=1 679w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><span class="alignnone"><img data-attachment-id="92122" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/sydney-brenner-6/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?fit=1077%2C844&amp;ssl=1" data-orig-size="1077,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sydney brenner 6" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?fit=980%2C768&amp;ssl=1" class="alignnone size-full wp-image-92122 jetpack-lazy-image" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=980%2C768&#038;ssl=1" alt="sydney brenner 6" width="980" height="768" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?w=1077&amp;ssl=1 1077w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=300%2C235&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=1024%2C802&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=150%2C118&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=768%2C602&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=640%2C502&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=638%2C500&amp;ssl=1 638w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=980%2C768&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92122" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/sydney-brenner-6/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?fit=1077%2C844&amp;ssl=1" data-orig-size="1077,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sydney brenner 6" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?fit=980%2C768&amp;ssl=1" class="alignnone size-full wp-image-92122" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=980%2C768&#038;ssl=1" alt="sydney brenner 6" width="980" height="768" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?w=1077&amp;ssl=1 1077w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=300%2C235&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=1024%2C802&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=150%2C118&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=768%2C602&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=640%2C502&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/05/sydney-brenner-6.jpg?resize=638%2C500&amp;ssl=1 638w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
<p><a href="https://biotechinasia.wordpress.com/2015/10/12/the-heroic-voyage-of-sydney-brenner-singapore-celebrates-sydneys-legacy/">[Media Coverage] The Heroic Voyage of Sydney Brenner-Singapore celebrates Sydney’s&nbsp;legacy</a></p>
<p><span class="alignnone"><img data-attachment-id="92124" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/brenner-genetic/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?fit=1031%2C828&amp;ssl=1" data-orig-size="1031,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brenner genetic" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?fit=300%2C241&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?fit=980%2C787&amp;ssl=1" class="alignnone size-full wp-image-92124 jetpack-lazy-image" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=980%2C787&#038;ssl=1" alt="brenner genetic" width="980" height="787" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?w=1031&amp;ssl=1 1031w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=300%2C241&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=1024%2C822&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=150%2C120&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=768%2C617&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=640%2C514&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=623%2C500&amp;ssl=1 623w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=980%2C787&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="92124" data-permalink="https://aim4truth.org/2020/05/09/cat-report-392/brenner-genetic/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?fit=1031%2C828&amp;ssl=1" data-orig-size="1031,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brenner genetic" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?fit=300%2C241&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?fit=980%2C787&amp;ssl=1" class="alignnone size-full wp-image-92124" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=980%2C787&#038;ssl=1" alt="brenner genetic" width="980" height="787" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?w=1031&amp;ssl=1 1031w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=300%2C241&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=1024%2C822&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=150%2C120&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=768%2C617&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=640%2C514&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/05/brenner-genetic.jpg?resize=623%2C500&amp;ssl=1 623w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></span></p>
</div>
</div>
</div>
</div>
<div></div>
</div>
<hr />
<h3><img data-attachment-id="2005" data-permalink="https://aim4truth.org/twitter-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=1280%2C1040&amp;ssl=1" data-orig-size="1280,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=300%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=980%2C796&amp;ssl=1" class="  wp-image-2005 alignleft jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?resize=66%2C54&#038;ssl=1" alt="Twitter" width="66" height="54" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?resize=66%2C54&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="2005" data-permalink="https://aim4truth.org/twitter-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=1280%2C1040&amp;ssl=1" data-orig-size="1280,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=300%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?fit=980%2C796&amp;ssl=1" class="  wp-image-2005 alignleft" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/03/twitter.png?resize=66%2C54&#038;ssl=1" alt="Twitter" width="66" height="54" data-recalc-dims="1" /></noscript>     <a href="https://mobile.twitter.com/realdonaldtrump">Presidential Tweets Today</a></h3>
<p><span style="color: #ffffff;">.</span></p>
<hr />
<h5><img data-attachment-id="1083" data-permalink="https://aim4truth.org/2017/02/19/american-intelligence-media-is-a-network-of-truth-seekers/aim-4-truth-png/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" data-orig-size="714,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aim-4-truth-png" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=300%2C296&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" class="  wp-image-1083 alignleft jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?resize=80%2C79&#038;ssl=1" alt="aim-4-truth-png" width="80" height="79" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?resize=80%2C79&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="1083" data-permalink="https://aim4truth.org/2017/02/19/american-intelligence-media-is-a-network-of-truth-seekers/aim-4-truth-png/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" data-orig-size="714,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aim-4-truth-png" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=300%2C296&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?fit=714%2C705&amp;ssl=1" class="  wp-image-1083 alignleft" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/aim-4-truth-png.png?resize=80%2C79&#038;ssl=1" alt="aim-4-truth-png" width="80" height="79" data-recalc-dims="1" /></noscript></h5>
<h2>Weapon of Mass Intelligence</h2>
<h5>American Intelligence Media free app available on <a href="https://itunes.apple.com/us/app/american-intelligence-media/id1221456419?mt=8">Apple</a> and <a href="https://play.google.com/store/apps/details?id=com.app_aimt.layout&amp;hl=en">Android</a>.  You can also load on to your<a href="https://pwa.aim4truth.org/"> PC here</a>. Our app is a discreet way to check the day’s headlines and truth news.</h5>
<h5>We are sorry that we cannot answer all of your emails. Please feel free to leave your questions/comments below in the comment box. We have an amazing AIM4Truth community that can help you if we can’t get a response to you.</h5>
<h5>Any errors or omissions are inadvertent.</h5>
<h5>Our newest videos are at the top of the page here: <a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Videos</a></h5>
<hr />
<h5></h5>
<p><span class="aligncenter"><img data-attachment-id="89623" data-permalink="https://aim4truth.org/2020/04/17/cat-report-367/sigil-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89623 aligncenter jetpack-lazy-image" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=164%2C55&#038;ssl=1" alt="Sigil" width="164" height="55" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?w=826&amp;ssl=1 826w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=300%2C101&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=150%2C50&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=768%2C258&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=640%2C215&amp;ssl=1 640w" data-lazy-sizes="(max-width: 164px) 100vw, 164px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=164%2C55&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89623" data-permalink="https://aim4truth.org/2020/04/17/cat-report-367/sigil-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?fit=826%2C277&amp;ssl=1" class="  wp-image-89623 aligncenter" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=164%2C55&#038;ssl=1" alt="Sigil" width="164" height="55" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?w=826&amp;ssl=1 826w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=300%2C101&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=150%2C50&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=768%2C258&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil.jpg?resize=640%2C215&amp;ssl=1 640w" sizes="(max-width: 164px) 100vw, 164px" data-recalc-dims="1" /></noscript></span></p>
<h5>Notices: Unless marked otherwise, American Intelligence Media (AIM), Aim4Truth.org, copyright claims are waived. Reproduction is permitted with or without attribution. This content and its links may contain opinion. As with all opinion, it should not be relied upon without independent verification. Think for yourself. Fair Use is relied upon for all content. For educational purposes only. No claims are made to the properties of third parties.</h5>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-92090" class="share-twitter sd-button share-icon" href="https://aim4truth.org/2020/05/09/cat-report-392/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-92090" class="share-facebook sd-button share-icon" href="https://aim4truth.org/2020/05/09/cat-report-392/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124308230-92090-5eb6cb05bdbfa' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;post_id=92090&amp;origin=aim4truth.org&amp;obj_id=124308230-92090-5eb6cb05bdbfa' data-name='like-post-frame-124308230-92090-5eb6cb05bdbfa'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">1</span>Comment</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1">
		<article id="comment-30686" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://freeofchainsblog.wordpress.com' rel='external nofollow ugc' class='url'>ezduzit63</a></span>					<time class="comment__time" datetime="2020-05-09T11:14:03-04:00">
						<a href="https://aim4truth.org/2020/05/09/cat-report-392/#comment-30686" class="comment__timestamp">on May 9, 2020 at 11:14 am </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/05/09/cat-report-392/?replytocom=30686#respond' data-commentid="30686" data-postid="92090" data-belowelement="comment-30686" data-respondelement="respond" aria-label='Reply to ezduzit63'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p><a href="https://twitter.com/DawsonSField/status/1259072253725159427" rel="nofollow ugc">https://twitter.com/DawsonSField/status/1259072253725159427</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-30686-5eb6cb05c8c8f' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=30686&amp;origin=aim4truth.org&amp;obj_id=124308230-30686-5eb6cb05c8c8f' data-name='like-comment-frame-124308230-30686-5eb6cb05c8c8f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/09/cat-report-392/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&#038;postid=92090&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f6ea0e229e4a9102b7fd0269ef9569fad51ee188#parent=https%3A%2F%2Faim4truth.org%2F2020%2F05%2F09%2Fcat-report-392%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow AIM by email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-5"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://aim4truth.org/2020/05/09/cat-report-392/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aim4truth.org\/2020\/05\/09\/cat-report-392\/":92090};
	</script>
				<link rel='stylesheet' id='all-css-debfbb60e0ac5623ee85d6f8b607fd76' href='https://aim4truth.org/_static/??-eJyFjk0KwyAQhS9UY1qwWZWeRfSRmo6OZDQht68bIYtClu/v4+1ZOU4FqehMdQ5J9IKSrfvqyL4SRJcPIlRhJtErJHOSsEFtwYP/OIMTue3XWGdXrgLqgepGB4TkqPrWXERH+GBB7UgjnkUme2BVhNm6Y4ghXa5bdtZ9846vu5lGY8bp+fgBI9Bp7A==' type='text/css' media='all' />
<script>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://aim4truth.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://aim4truth.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://aim4truth.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://aim4truth.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://aim4truth.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://aim4truth.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://aim4truth.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://aim4truth.org/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.min.7490158b.js?ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://aim4truth.org/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"823a2f8c17","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/aim4truth.org\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2020%2F05%2F09%2Fcat-report-392%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJydkt1ugzAMhV9oaTpNVXsz7VGmkHhgcH6GExB9+pq1SJ1GpbK7xPY5+nKcMSkbQ4aQdaJSY2D9VYgUYwYFDjOGWgcYORnbqYqi7Vg75KzlXKsUOfO1rAaEcdfyy5gUBkvFAeuWNXpTA1M0DtzOY1gZ8YZj6Ke77sKUG/Ayk0y2jTbMkP96PqUYQBgxT89Ne7PKaaP3olI9JFqjXRJsIc9x6U8R66ogOU3mPKkr9ux0d93mMwcuxCzKbcL2u4BEfOvIExjPGy0IO6EXnwKNCY6gf7BPuYKvfq37kb2PrpCofhahcozEWthSDIwDyJ9yEFcq28A5yfR/0toutKaPhYGWnloKN5sP//56OJ2O+7fDcX8BjCpSyw=='></script>
<script>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://aim4truth.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJx9jsEOwjAMQ3+ILQI0Jg6IT0FdG6psTVs1qfr7DMFhCMHR8XPsljuKNlSHArMAoyODARmjfoiOyRej2DPFfpZd+5Nbva3eRGyK+iRyqJ6igFlIGBVu6y+4p8I/uBk1G7u8uKlScNDIeVQBn5IP2GkxUcI68Ovwrr/yZT+M52E8Hk7DA3AeXFI='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.1'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://aim4truth.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202019#ver=202019' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=92090&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f6ea0e229e4a9102b7fd0269ef9569fad51ee188#parent=https%3A%2F%2Faim4truth.org%2F2020%2F05%2F09%2Fcat-report-392%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=92090&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f6ea0e229e4a9102b7fd0269ef9569fad51ee188#parent=https%3A%2F%2Faim4truth.org%2F2020%2F05%2F09%2Fcat-report-392%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'124308230',post:'92090',tz:'-4',srv:'aim4truth.org'} ]);
	_stq.push([ 'clickTrackerInit', '124308230', '92090' ]);
</script>

</body>
</html>
<!--
	generated 66 seconds ago
	generated in 0.224 seconds
	served from batcache in 0.004 seconds
	expires in 234 seconds
-->
