<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>Cat Report &#8211; American Intelligence Media</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Cat Report Comments Feed" href="https://aim4truth.org/2021/01/23/cat-report-665/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aim4truth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-569cf85b99ad5efb0e3e8794089e9351' href='https://aim4truth.org/_static/??-eJyVkOtOwzAMhV+IzCoCxh/Eo6BcTGqaxlHsqOrbk1UIaRc29sfykf2d42QpxnNWzAoltUhZILYuHdYIrlEK4BL7ySRy1dYVRNeEOy/ysNyL6ojzn2iyKzc1sVK4nuF5cxUIJPqrzFXmC7VYP8HMoSXsYTT1ehHZjhQoVv0IVgS1R4rAZ58bu6Dw+RuOmLsOkebEVypKnE/Uvy1GWzHYENatpRxvkR+UPQh7sskkjixHYjdTvuVw+JCf/rD6Pr8NL8Pw+Py0fx2+AU4Y48A=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://aim4truth.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://aim4truth.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://aim4truth.org/wp-json/" /><link rel="alternate" type="application/json" href="https://aim4truth.org/wp-json/wp/v2/posts/125032" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aim4truth.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://aim4truth.org/2021/01/23/cat-report-665/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-wwE' />
<link rel="alternate" type="application/json+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2021%2F01%2F23%2Fcat-report-665%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2021%2F01%2F23%2Fcat-report-665%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="THE PRESIDENT THREW US UNDER THE BUS”: EMBEDDING WITH PENTAGON LEADERSHIP IN TRUMP’S CHAOTIC LAST WEEK Biden Rescinds Trump Order Banning Chinese Communist Involvement In US Power Grid CE Agents Ordered to Free All Illegal Aliens in Custody: ‘Release Them All’ Whistleblower Nails Fauci, Rothschilds, Highlands Group, DARPA, DoD, Pirbright, SERCO, QinetiQ, Goldman Sachs, US&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://aim4truth.org/2021/01/23/cat-report-665/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cat Report" />
<meta property="og:url" content="https://aim4truth.org/2021/01/23/cat-report-665/" />
<meta property="og:description" content="THE PRESIDENT THREW US UNDER THE BUS”: EMBEDDING WITH PENTAGON LEADERSHIP IN TRUMP’S CHAOTIC LAST WEEK Biden Rescinds Trump Order Banning Chinese Communist Involvement In US Power Grid CE Agents Or…" />
<meta property="article:published_time" content="2021-01-23T22:07:19+00:00" />
<meta property="article:modified_time" content="2021-01-23T22:32:12+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/cat-smile.png?fit=512%2C463&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="463" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cat Report" />
<meta name="twitter:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/cat-smile.png?fit=512%2C463&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover:before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel=designer],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}.highlight{color:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover:before{background-color:#ffde00}.jetpack_subscription_widget input[type=submit],.widget_blog_subscription input[type=submit],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*=current-menu]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*=current-menu]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.byline {
	display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-125032 single-format-standard wp-embed-responsive has_sidebar custom-colors has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="" loading="lazy" data-size="patch-site-logo" itemprop="logo" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-58322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58322"><a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Audios and Videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://aim4truth.org/about/">About AIM</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10"><a href="https://aim4truth.org/contact/">Contact</a></li>
<li id="menu-item-89819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89819"><a href="https://aim4truth.org/glass-bead-game/">Glass Bead Game</a></li>
</ul><ul id="menu-social-links" class="nav nav--social"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-125032" class="post-125032 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--square">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2021/01/23/cat-report-665/" rel="bookmark"><time class="entry-date published" datetime="2021-01-23T17:07:19-05:00">January 23, 2021<span class="entry-time">5:07 pm</span></time><time class="updated" hidden datetime="2021-01-23T17:32:12-05:00">January 23, 2021</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Cat Report</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="512" height="463" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/cat-smile.png?fit=512%2C463&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="125092" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/cat-smile-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/cat-smile.png?fit=512%2C463&amp;ssl=1" data-orig-size="512,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cat-smile" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/cat-smile.png?fit=300%2C271&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/cat-smile.png?fit=512%2C463&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/cat-smile.png?w=512&amp;ssl=1 512w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/cat-smile.png?resize=300%2C271&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/cat-smile.png?resize=150%2C136&amp;ssl=1 150w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/cat-smile.png?fit=512%2C463&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		
<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="125036" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/aim-armor-between-the-eyes-2/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?fit=896%2C1080&amp;ssl=1" data-orig-size="896,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AIM-armor-between-the-eyes" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?fit=249%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?fit=850%2C1024&amp;ssl=1" loading="lazy" width="850" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes-850x1024.jpg?resize=850%2C1024&#038;ssl=1" alt class="wp-image-125036 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=850%2C1024&amp;ssl=1 850w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=249%2C300&amp;ssl=1 249w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=124%2C150&amp;ssl=1 124w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=768%2C926&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=640%2C771&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=415%2C500&amp;ssl=1 415w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?w=896&amp;ssl=1 896w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes-850x1024.jpg?resize=850%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125036" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/aim-armor-between-the-eyes-2/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?fit=896%2C1080&amp;ssl=1" data-orig-size="896,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AIM-armor-between-the-eyes" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?fit=249%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?fit=850%2C1024&amp;ssl=1" loading="lazy" width="850" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes-850x1024.jpg?resize=850%2C1024&#038;ssl=1" alt="" class="wp-image-125036" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=850%2C1024&amp;ssl=1 850w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=249%2C300&amp;ssl=1 249w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=124%2C150&amp;ssl=1 124w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=768%2C926&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=640%2C771&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?resize=415%2C500&amp;ssl=1 415w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/AIM-armor-between-the-eyes.jpg?w=896&amp;ssl=1 896w" sizes="(max-width: 850px) 100vw, 850px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>The Vanity Fair article below is filled with propaganda, but if you read beyond the journalist&#8217;s stupidity, you will see that <strong>AIMCats are in position to strike.</strong> The article is from Vanity Fair which has a paywall, <a href="https://www.vanityfair.com/news/2021/01/embedding-with-pentagon-leadership-in-trumps-chaotic-last-week">but can be accessed here.</a> Below is an archived version:</p>



<h2><a href="https://archive.is/ZbIrm">“THE PRESIDENT THREW US UNDER THE BUS”: EMBEDDING WITH PENTAGON LEADERSHIP IN TRUMP’S CHAOTIC LAST WEEK</a></h2>



<figure class="wp-block-image size-large"><img data-attachment-id="125039" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/patel-kash/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?fit=984%2C338&amp;ssl=1" data-orig-size="984,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611409320&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patel-kash" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?fit=300%2C103&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?fit=980%2C337&amp;ssl=1" loading="lazy" width="980" height="337" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?resize=980%2C337&#038;ssl=1" alt class="wp-image-125039 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?w=984&amp;ssl=1 984w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?resize=300%2C103&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?resize=150%2C52&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?resize=768%2C264&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?resize=640%2C220&amp;ssl=1 640w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?resize=980%2C337&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125039" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/patel-kash/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?fit=984%2C338&amp;ssl=1" data-orig-size="984,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611409320&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patel-kash" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?fit=300%2C103&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?fit=980%2C337&amp;ssl=1" loading="lazy" width="980" height="337" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?resize=980%2C337&#038;ssl=1" alt="" class="wp-image-125039" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?w=984&amp;ssl=1 984w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?resize=300%2C103&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?resize=150%2C52&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?resize=768%2C264&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/patel-kash.jpg?resize=640%2C220&amp;ssl=1 640w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<h2><span class="has-inline-color has-white-color">.</span></h2>



<p><strong>Have you placed this phrase below in your favorite internet browser today?</strong> Still waiting on Kamala Harris proof of life. We will not accept images that have been photoshopped or old videos and images. We are looking for the real deal, without a mask, in front of cameras from January 21, 2021 &#8211; to current date. </p>



<h3 class="has-text-align-center"><strong>&#8211; Kamala Harris in the News &#8211;</strong></h3>



<p><strong>Her absence from the media is a big deal, patriots.</strong> She was acclaimed by the Marxists/Communists/DNC as the first female &#8220;of color&#8221; to become Vice President, only a heart beat, brain aneurysm, or virus away from being the first female President, yet we hear nothing from the media. Before the inauguration, she was everywhere in the news, but post January 20, no interviews or speeches? </p>



<p>Surely, they will have her on all the Sunday talk shows tomorrow.  Or where is Bartiromo&#8217;s cameo interview with her?</p>



<p><span class="has-inline-color has-white-color">.</span></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="99045" data-permalink="https://aim4truth.org/2020/07/10/cat-report-467/kamala-harris-birth-certificate-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?fit=518%2C767&amp;ssl=1" data-orig-size="518,767" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594317819&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kamala harris birth certificate 2" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?fit=518%2C767&amp;ssl=1" loading="lazy" width="518" height="767" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?resize=518%2C767&#038;ssl=1" alt class="wp-image-99045 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?w=518&amp;ssl=1 518w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?resize=203%2C300&amp;ssl=1 203w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?resize=101%2C150&amp;ssl=1 101w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?resize=338%2C500&amp;ssl=1 338w" data-lazy-sizes="(max-width: 518px) 100vw, 518px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?resize=518%2C767&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="99045" data-permalink="https://aim4truth.org/2020/07/10/cat-report-467/kamala-harris-birth-certificate-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?fit=518%2C767&amp;ssl=1" data-orig-size="518,767" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594317819&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kamala harris birth certificate 2" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?fit=518%2C767&amp;ssl=1" loading="lazy" width="518" height="767" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?resize=518%2C767&#038;ssl=1" alt="" class="wp-image-99045" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?w=518&amp;ssl=1 518w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?resize=203%2C300&amp;ssl=1 203w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?resize=101%2C150&amp;ssl=1 101w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/kamala-harris-birth-certificate-2.jpg?resize=338%2C500&amp;ssl=1 338w" sizes="(max-width: 518px) 100vw, 518px" data-recalc-dims="1" /></noscript></figure></div>



<p><span class="has-inline-color has-white-color">.</span></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="101097" data-permalink="https://aim4truth.org/2020/08/01/cat-report-490/deport-kamala-harris/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="deport kamala harris" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-101097 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="101097" data-permalink="https://aim4truth.org/2020/08/01/cat-report-490/deport-kamala-harris/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="deport kamala harris" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-101097" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/deport-kamala-harris.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure></div>



<p><span class="has-inline-color has-white-color">.</span></p>



<h3>Kamala Harris is a subject of the British Commonwealth and her hubby Doug Emhoff is loyal to Sir Nigel Knowles of Smartmatic fame. <a href="https://aim4truth.org/2021/01/22/breaking-the-white-house-has-been-stolen-by-the-british-this-is-the-war-of-1812-v-2-0/">Read all about it. </a></h3>



<figure class="wp-block-image size-large"><img data-attachment-id="74967" data-permalink="https://aim4truth.org/2019/10/15/cat-report-167/foreign-coup-british-queen/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=1517%2C1007&amp;ssl=1" data-orig-size="1517,1007" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="foreign coup british queen" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=980%2C651&amp;ssl=1" loading="lazy" width="980" height="651" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?resize=980%2C651&#038;ssl=1" alt class="wp-image-74967 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?resize=980%2C651&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="74967" data-permalink="https://aim4truth.org/2019/10/15/cat-report-167/foreign-coup-british-queen/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=1517%2C1007&amp;ssl=1" data-orig-size="1517,1007" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="foreign coup british queen" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=980%2C651&amp;ssl=1" loading="lazy" width="980" height="651" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?resize=980%2C651&#038;ssl=1" alt="" class="wp-image-74967" data-recalc-dims="1"/></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="124924" data-permalink="https://aim4truth.org/2021/01/22/day-four/do-something-special-ops/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?fit=1249%2C1066&amp;ssl=1" data-orig-size="1249,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="do-something-special-ops" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?fit=300%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?fit=980%2C836&amp;ssl=1" loading="lazy" width="980" height="836" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=980%2C836&#038;ssl=1" alt class="wp-image-124924 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=1024%2C874&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=300%2C256&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=150%2C128&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=768%2C655&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=1200%2C1024&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=640%2C546&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=586%2C500&amp;ssl=1 586w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?w=1249&amp;ssl=1 1249w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=980%2C836&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="124924" data-permalink="https://aim4truth.org/2021/01/22/day-four/do-something-special-ops/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?fit=1249%2C1066&amp;ssl=1" data-orig-size="1249,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="do-something-special-ops" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?fit=300%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?fit=980%2C836&amp;ssl=1" loading="lazy" width="980" height="836" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=980%2C836&#038;ssl=1" alt="" class="wp-image-124924" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=1024%2C874&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=300%2C256&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=150%2C128&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=768%2C655&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=1200%2C1024&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=640%2C546&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?resize=586%2C500&amp;ssl=1 586w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/do-something-special-ops.jpg?w=1249&amp;ssl=1 1249w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="125049" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/hopium-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?fit=750%2C357&amp;ssl=1" data-orig-size="750,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hopium-2" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?fit=300%2C143&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?fit=750%2C357&amp;ssl=1" loading="lazy" width="750" height="357" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?resize=750%2C357&#038;ssl=1" alt class="wp-image-125049 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?w=750&amp;ssl=1 750w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?resize=300%2C143&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?resize=150%2C71&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?resize=640%2C305&amp;ssl=1 640w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?resize=750%2C357&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125049" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/hopium-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?fit=750%2C357&amp;ssl=1" data-orig-size="750,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hopium-2" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?fit=300%2C143&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?fit=750%2C357&amp;ssl=1" loading="lazy" width="750" height="357" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?resize=750%2C357&#038;ssl=1" alt="" class="wp-image-125049" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?w=750&amp;ssl=1 750w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?resize=300%2C143&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?resize=150%2C71&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/hopium-2.png?resize=640%2C305&amp;ssl=1 640w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Look what&#8217;s trending on our YouTube channel today, a video from October 1, 2019. See how far ahead we AIMCats have been with truth revelation? </p>



<p><a href="https://youtu.be/CAcL--JJUyk">Who controls the Queen? SHOCKING NEW HISTORY!</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/CAcL--JJUyk?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<div style="height:136px" aria-hidden="true" class="wp-block-spacer"></div>



<h1><a href="https://www.breitbart.com/politics/2021/01/23/ice-agents-ordered-free-all-illegal-aliens-custody-release-them-all/">ICE Agents Ordered to Free All Illegal Aliens in Custody: ‘Release Them All’</a></h1>



<p>Immigration and Customs Enforcement (ICE) agents, tasked with enforcing federal immigration law, are being instructed to free all detainees in their custody, as President Joe Biden’s administration&nbsp;halts&nbsp;deportations.</p>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="125051" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/biden-china-power-grid/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?fit=1080%2C1019&amp;ssl=1" data-orig-size="1080,1019" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biden-china-power-grid" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?fit=300%2C283&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?fit=980%2C924&amp;ssl=1" loading="lazy" width="980" height="924" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=980%2C924&#038;ssl=1" alt class="wp-image-125051 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=1024%2C966&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=300%2C283&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=150%2C142&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=768%2C725&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=640%2C604&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=530%2C500&amp;ssl=1 530w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=980%2C924&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125051" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/biden-china-power-grid/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?fit=1080%2C1019&amp;ssl=1" data-orig-size="1080,1019" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biden-china-power-grid" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?fit=300%2C283&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?fit=980%2C924&amp;ssl=1" loading="lazy" width="980" height="924" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=980%2C924&#038;ssl=1" alt="" class="wp-image-125051" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=1024%2C966&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=300%2C283&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=150%2C142&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=768%2C725&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=640%2C604&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?resize=530%2C500&amp;ssl=1 530w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-china-power-grid.jpeg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption><a href="https://thenationalpulse.com/news/biden-revokes-trump-energy-eo/">Read all about it</a></figcaption></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="125053" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/farmers-lose/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?fit=1440%2C1939&amp;ssl=1" data-orig-size="1440,1939" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="farmers-lose" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?fit=223%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?fit=760%2C1024&amp;ssl=1" loading="lazy" width="760" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=760%2C1024&#038;ssl=1" alt class="wp-image-125053 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=760%2C1024&amp;ssl=1 760w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=223%2C300&amp;ssl=1 223w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=111%2C150&amp;ssl=1 111w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=768%2C1034&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=1141%2C1536&amp;ssl=1 1141w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=1200%2C1616&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=640%2C862&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=1024%2C1379&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=371%2C500&amp;ssl=1 371w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?w=1440&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=760%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125053" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/farmers-lose/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?fit=1440%2C1939&amp;ssl=1" data-orig-size="1440,1939" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="farmers-lose" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?fit=223%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?fit=760%2C1024&amp;ssl=1" loading="lazy" width="760" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=760%2C1024&#038;ssl=1" alt="" class="wp-image-125053" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=760%2C1024&amp;ssl=1 760w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=223%2C300&amp;ssl=1 223w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=111%2C150&amp;ssl=1 111w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=768%2C1034&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=1141%2C1536&amp;ssl=1 1141w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=1200%2C1616&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=640%2C862&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=1024%2C1379&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?resize=371%2C500&amp;ssl=1 371w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/farmers-lose.jpeg?w=1440&amp;ssl=1 1440w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="125066" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/obama-biden-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?fit=1200%2C813&amp;ssl=1" data-orig-size="1200,813" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obama-biden" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?fit=980%2C664&amp;ssl=1" loading="lazy" width="980" height="664" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=980%2C664&#038;ssl=1" alt class="wp-image-125066 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=1024%2C694&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=300%2C203&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=150%2C102&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=768%2C520&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=640%2C434&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=738%2C500&amp;ssl=1 738w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=980%2C664&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125066" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/obama-biden-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?fit=1200%2C813&amp;ssl=1" data-orig-size="1200,813" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obama-biden" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?fit=980%2C664&amp;ssl=1" loading="lazy" width="980" height="664" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=980%2C664&#038;ssl=1" alt="" class="wp-image-125066" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=1024%2C694&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=300%2C203&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=150%2C102&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=768%2C520&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=640%2C434&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?resize=738%2C500&amp;ssl=1 738w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/obama-biden.jpeg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h1><a href="https://www.thedailyfodder.com/2021/01/breaking-congress-changes-law-to.html">CONGRESS CHANGES THE LAW To INSTALL A TOP MILITARY AND PENTAGON OFFICIAL In Biden&#8217;s Cabinet</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>How are y&#8217;all feeling about the stock market right now? Will it crash on them or you?</p>



<figure class="wp-block-image size-large"><img data-attachment-id="125060" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/economic-wrecking-ball/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Economic-Wrecking-Ball" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?fit=800%2C445&amp;ssl=1" loading="lazy" width="800" height="445" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?resize=800%2C445&#038;ssl=1" alt class="wp-image-125060 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?resize=300%2C167&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?resize=768%2C427&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?resize=640%2C356&amp;ssl=1 640w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?resize=800%2C445&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125060" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/economic-wrecking-ball/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Economic-Wrecking-Ball" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?fit=800%2C445&amp;ssl=1" loading="lazy" width="800" height="445" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?resize=800%2C445&#038;ssl=1" alt="" class="wp-image-125060" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?resize=300%2C167&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?resize=768%2C427&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/Economic-Wrecking-Ball.jpg?resize=640%2C356&amp;ssl=1 640w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://www.independentsentinel.com/chief-justice-roberts-wants-out-of-the-impeachment-trial-dems-want-kamala-to-preside-not-satire/">Chief Justice Roberts wants out of the impeachment trial, Dems want Kamala to preside – not satire</a></h2>



<p>This is also being reported in the British propaganda rag the DailyMail.com so the Pilgrims must be sending a message to Kamala to preside over the impeachment. </p>



<h3>&#8220;Chief Justice John Roberts does NOT want to preside over Donald Trump&#8217;s second impeachment trial &#8211; meaning Senate will have to decide if Kamala Harris will take his place.&#8221; <a href="https://www.dailymail.co.uk/news/article-9163665/Chief-Justice-John-Roberts-does-NOT-want-preside-Donald-Trumps-second-impeachment-trial.html">Read all about it here</a>.</h3>



<p><strong><span class="has-inline-color has-vivid-red-color">&#8230;but wait&#8230;wait..where is she?</span></strong></p>



<h3 class="has-text-align-center"><strong>&#8211; Kamala Harris in the News &#8211;</strong></h3>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>Your gun ownership never mattered.</strong> The war was being waged inside your head with indoctrination, programming, revisionist history, and cultural Marxism. What the stupid people haven&#8217;t realized yet is that they are being thrown into the gulags with the rest of us. <strong>Global genocide includes them, too.</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="125055" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/gulag/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?fit=720%2C642&amp;ssl=1" data-orig-size="720,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gulag" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?fit=300%2C268&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?fit=720%2C642&amp;ssl=1" loading="lazy" width="720" height="642" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?resize=720%2C642&#038;ssl=1" alt class="wp-image-125055 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?resize=300%2C268&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?resize=150%2C134&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?resize=640%2C571&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?resize=561%2C500&amp;ssl=1 561w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?resize=720%2C642&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125055" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/gulag/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?fit=720%2C642&amp;ssl=1" data-orig-size="720,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gulag" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?fit=300%2C268&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?fit=720%2C642&amp;ssl=1" loading="lazy" width="720" height="642" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?resize=720%2C642&#038;ssl=1" alt="" class="wp-image-125055" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?w=720&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?resize=300%2C268&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?resize=150%2C134&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?resize=640%2C571&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/gulag.jpeg?resize=561%2C500&amp;ssl=1 561w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="125064" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/fauci-bioweapon/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?fit=758%2C583&amp;ssl=1" data-orig-size="758,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611416607&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fauci-bioweapon" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?fit=758%2C583&amp;ssl=1" loading="lazy" width="758" height="583" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?resize=758%2C583&#038;ssl=1" alt class="wp-image-125064 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?w=758&amp;ssl=1 758w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?resize=300%2C231&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?resize=150%2C115&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?resize=640%2C492&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?resize=650%2C500&amp;ssl=1 650w" data-lazy-sizes="(max-width: 758px) 100vw, 758px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?resize=758%2C583&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125064" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/fauci-bioweapon/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?fit=758%2C583&amp;ssl=1" data-orig-size="758,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611416607&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fauci-bioweapon" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?fit=758%2C583&amp;ssl=1" loading="lazy" width="758" height="583" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?resize=758%2C583&#038;ssl=1" alt="" class="wp-image-125064" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?w=758&amp;ssl=1 758w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?resize=300%2C231&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?resize=150%2C115&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?resize=640%2C492&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/01/fauci-bioweapon.jpg?resize=650%2C500&amp;ssl=1 650w" sizes="(max-width: 758px) 100vw, 758px" data-recalc-dims="1" /></noscript></figure>



<h2><a href="https://aim4truth.org/2020/05/11/whistleblower-nails-fauci-rothschild-highlands-darpa/">Whistleblower Nails Fauci, Rothschilds, Highlands Group, DARPA, DoD, Pirbright, SERCO, QinetiQ, Goldman Sachs, US Navy, US Air Force, US Army, CIA in Worldwide Bioterror</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Video posted of protesters entering St Joseph’s Catholic Cathedral in Columbus, OH. January 22, 2020. <a href="https://youtu.be/wi1oOxOF1jI">Pro-Abortion group disrupted religious worship, push through to the sanctuary shouting profanities.</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/wi1oOxOF1jI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<div style="height:130px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><a href="https://sharylattkisson.com/2021/01/cdc-quietly-removes-website-headline-claiming-vaccines-do-not-cause-autism/">CDC quietly removes website headline that claimed &#8220;Vaccines Do Not Cause Autism&#8221;</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="125058" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/heart-chakra-expand/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?fit=631%2C665&amp;ssl=1" data-orig-size="631,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611412996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heart-chakra-expand" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?fit=285%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?fit=631%2C665&amp;ssl=1" loading="lazy" width="631" height="665" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?resize=631%2C665&#038;ssl=1" alt class="wp-image-125058 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?w=631&amp;ssl=1 631w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?resize=285%2C300&amp;ssl=1 285w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?resize=142%2C150&amp;ssl=1 142w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?resize=474%2C500&amp;ssl=1 474w" data-lazy-sizes="(max-width: 631px) 100vw, 631px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?resize=631%2C665&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125058" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/heart-chakra-expand/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?fit=631%2C665&amp;ssl=1" data-orig-size="631,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611412996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heart-chakra-expand" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?fit=285%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?fit=631%2C665&amp;ssl=1" loading="lazy" width="631" height="665" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?resize=631%2C665&#038;ssl=1" alt="" class="wp-image-125058" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?w=631&amp;ssl=1 631w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?resize=285%2C300&amp;ssl=1 285w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?resize=142%2C150&amp;ssl=1 142w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/01/heart-chakra-expand.jpg?resize=474%2C500&amp;ssl=1 474w" sizes="(max-width: 631px) 100vw, 631px" data-recalc-dims="1" /></noscript><figcaption><a href="https://neoanthroposophy.com/2021/01/16/three-fields-of-force/">The heart is an organ of supersensible perception. </a></figcaption></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2>Biden&#8217;s &#8220;presidential seal&#8221;</h2>



<figure class="wp-block-image size-large"><img data-attachment-id="125068" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/biden-presidential-seal/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biden-presidential-seal" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?fit=980%2C980&amp;ssl=1" loading="lazy" width="980" height="980" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=980%2C980&#038;ssl=1" alt class="wp-image-125068 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=980%2C980&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125068" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/biden-presidential-seal/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biden-presidential-seal" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?fit=980%2C980&amp;ssl=1" loading="lazy" width="980" height="980" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=980%2C980&#038;ssl=1" alt="" class="wp-image-125068" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=640%2C640&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/biden-presidential-seal.jpeg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="125071" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/garth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?fit=720%2C797&amp;ssl=1" data-orig-size="720,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garth" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?fit=271%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?fit=720%2C797&amp;ssl=1" loading="lazy" width="720" height="797" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?resize=720%2C797&#038;ssl=1" alt class="wp-image-125071 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?resize=271%2C300&amp;ssl=1 271w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?resize=136%2C150&amp;ssl=1 136w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?resize=640%2C708&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?resize=452%2C500&amp;ssl=1 452w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?resize=720%2C797&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125071" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/garth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?fit=720%2C797&amp;ssl=1" data-orig-size="720,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garth" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?fit=271%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?fit=720%2C797&amp;ssl=1" loading="lazy" width="720" height="797" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?resize=720%2C797&#038;ssl=1" alt="" class="wp-image-125071" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?resize=271%2C300&amp;ssl=1 271w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?resize=136%2C150&amp;ssl=1 136w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?resize=640%2C708&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/garth.jpeg?resize=452%2C500&amp;ssl=1 452w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="125076" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/he-she/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?fit=500%2C722&amp;ssl=1" data-orig-size="500,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="he-she" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?fit=208%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?fit=500%2C722&amp;ssl=1" loading="lazy" width="500" height="722" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?resize=500%2C722&#038;ssl=1" alt class="wp-image-125076 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?w=500&amp;ssl=1 500w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?resize=208%2C300&amp;ssl=1 208w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?resize=104%2C150&amp;ssl=1 104w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?resize=346%2C500&amp;ssl=1 346w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?resize=500%2C722&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125076" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/he-she/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?fit=500%2C722&amp;ssl=1" data-orig-size="500,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="he-she" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?fit=208%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?fit=500%2C722&amp;ssl=1" loading="lazy" width="500" height="722" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?resize=500%2C722&#038;ssl=1" alt="" class="wp-image-125076" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?w=500&amp;ssl=1 500w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?resize=208%2C300&amp;ssl=1 208w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?resize=104%2C150&amp;ssl=1 104w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/he-she.jpeg?resize=346%2C500&amp;ssl=1 346w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2>THe <a href="https://en.wikipedia.org/wiki/Derecho">Derecho</a>s are coming. Will they be Acts of God or Rothschild weather manipulation?</h2>



<p><strong>Does your homeowners insurance cover this wind damage?</strong> We have heard from AIMCats in the insurance biz, that there are discussions about limiting this coverage from policies.  We also see people discussing the Biblical prophecies of winds like derechos. Please feel free to leave your comments about these fierce winds.  </p>



<p><a href="https://youtu.be/bBFmvfrhZkY">Family&#8217;s Dash Cam of Derecho 100mph Storm in Grimes, Iowa on August 10, 2020</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/bBFmvfrhZkY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<div style="height:132px" aria-hidden="true" class="wp-block-spacer"></div>



<p>It&#8217;s called PROGRAMMING&#8230; and this is what it looks like. </p>



<h2><a href="https://www.cbsnews.com/news/the-simpsons-inauguration-day-predictions-kamala-harris/">&#8220;The Simpsons&#8221; yet again made eerily accurate predictions – this time about Inauguration Day</a></h2>



<figure class="wp-block-image size-large"><img data-attachment-id="125081" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/kamala-simpsons/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?fit=868%2C545&amp;ssl=1" data-orig-size="868,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611420525&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kamala simpsons" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?fit=868%2C545&amp;ssl=1" loading="lazy" width="868" height="545" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=868%2C545&#038;ssl=1" alt class="wp-image-125081 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?w=868&amp;ssl=1 868w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=768%2C482&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=640%2C402&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=796%2C500&amp;ssl=1 796w" data-lazy-sizes="(max-width: 868px) 100vw, 868px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=868%2C545&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="125081" data-permalink="https://aim4truth.org/2021/01/23/cat-report-665/kamala-simpsons/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?fit=868%2C545&amp;ssl=1" data-orig-size="868,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611420525&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kamala simpsons" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?fit=868%2C545&amp;ssl=1" loading="lazy" width="868" height="545" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=868%2C545&#038;ssl=1" alt="" class="wp-image-125081" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?w=868&amp;ssl=1 868w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=768%2C482&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=640%2C402&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/01/kamala-simpsons.jpg?resize=796%2C500&amp;ssl=1 796w" sizes="(max-width: 868px) 100vw, 868px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/BqYyE2JNMfg">Indiana Jones with My Cat</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/BqYyE2JNMfg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<div style="height:117px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="89628" data-permalink="https://aim4truth.org/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&#038;ssl=1" alt class="wp-image-89628 jetpack-lazy-image" width="196" height="65" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" data-lazy-sizes="(max-width: 196px) 100vw, 196px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89628" data-permalink="https://aim4truth.org/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&#038;ssl=1" alt="" class="wp-image-89628" width="196" height="65" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" sizes="(max-width: 196px) 100vw, 196px" data-recalc-dims="1" /></noscript></figure></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-125032" class="share-twitter sd-button share-icon" href="https://aim4truth.org/2021/01/23/cat-report-665/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-125032" class="share-facebook sd-button share-icon" href="https://aim4truth.org/2021/01/23/cat-report-665/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124308230-125032-600cc5d2d08d1' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;post_id=125032&amp;origin=aim4truth.org&amp;obj_id=124308230-125032-600cc5d2d08d1' data-name='like-post-frame-124308230-125032-600cc5d2d08d1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">4</span>Comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1">
		<article id="comment-39851" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Ron Spence</span>					<time class="comment__time" datetime="2021-01-23T17:32:59-05:00">
						<a href="https://aim4truth.org/2021/01/23/cat-report-665/#comment-39851" class="comment__timestamp">on January 23, 2021 at 5:32 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2021/01/23/cat-report-665/?replytocom=39851#respond' data-commentid="39851" data-postid="125032" data-belowelement="comment-39851" data-respondelement="respond" data-replyto="Reply to Ron Spence" aria-label='Reply to Ron Spence'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Yesterday some  thought I was being humorous  When I said President Trump and his Patriots will set things right, I wasn&#8217;t kidding!  I still believe we will<br />
Let&#8217;s propose Trump failed and is out, for you consideration.<br />
Seems you&#8217;ve but two choices, succumb to being ruled by a criminal New World Order Puppet, get your vaccines and whatever else they decide that&#8217;s best for you.  Or you can fight like hell, decide Biden is not your president and do everything in your power to change things.  We are a force of One hundred million, that supplies all these little city states, that want to rule over us, with all the essentials for living. Biden is not my President and I will not be ruled over by known criminals.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-39851-600cc5d2d5d41' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=39851&amp;origin=aim4truth.org&amp;obj_id=124308230-39851-600cc5d2d5d41' data-name='like-comment-frame-124308230-39851-600cc5d2d5d41'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-39853" class="comment-article  media">
			<span class="comment-number">2</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Weyne</span>					<time class="comment__time" datetime="2021-01-23T17:40:34-05:00">
						<a href="https://aim4truth.org/2021/01/23/cat-report-665/#comment-39853" class="comment__timestamp">on January 23, 2021 at 5:40 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2021/01/23/cat-report-665/?replytocom=39853#respond' data-commentid="39853" data-postid="125032" data-belowelement="comment-39853" data-respondelement="respond" data-replyto="Reply to Weyne" aria-label='Reply to Weyne'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>I understood you clearly Ron. Love all your posts on various sites.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-39853-600cc5d2d62f6' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=39853&amp;origin=aim4truth.org&amp;obj_id=124308230-39853-600cc5d2d62f6' data-name='like-comment-frame-124308230-39853-600cc5d2d62f6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 parent">
		<article id="comment-39856" class="comment-article  media">
			<span class="comment-number">3</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Bluesky</span>					<time class="comment__time" datetime="2021-01-23T17:44:04-05:00">
						<a href="https://aim4truth.org/2021/01/23/cat-report-665/#comment-39856" class="comment__timestamp">on January 23, 2021 at 5:44 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2021/01/23/cat-report-665/?replytocom=39856#respond' data-commentid="39856" data-postid="125032" data-belowelement="comment-39856" data-respondelement="respond" data-replyto="Reply to Bluesky" aria-label='Reply to Bluesky'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Are they planning on taking Camel 🐫 Toe out and putting Hillary in</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-39856-600cc5d2d6779' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=39856&amp;origin=aim4truth.org&amp;obj_id=124308230-39856-600cc5d2d6779' data-name='like-comment-frame-124308230-39856-600cc5d2d6779'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment odd alt depth-2">
		<article id="comment-39863" class="comment-article  media">
			<span class="comment-number">4</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://gravatar.com/solmundo1' rel='external nofollow ugc' class='url'>Mikee</a></span>					<time class="comment__time" datetime="2021-01-23T19:47:22-05:00">
						<a href="https://aim4truth.org/2021/01/23/cat-report-665/#comment-39863" class="comment__timestamp">on January 23, 2021 at 7:47 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2021/01/23/cat-report-665/?replytocom=39863#respond' data-commentid="39863" data-postid="125032" data-belowelement="comment-39863" data-respondelement="respond" data-replyto="Reply to Mikee" aria-label='Reply to Mikee'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>That has always been the plan.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-39863-600cc5d2d6bfc' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=39863&amp;origin=aim4truth.org&amp;obj_id=124308230-39863-600cc5d2d6bfc' data-name='like-comment-frame-124308230-39863-600cc5d2d6bfc'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/23/cat-report-665/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&#038;postid=125032&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=97e84eafa7b5e44e59b56f3277886feecbf82d95#parent=https%3A%2F%2Faim4truth.org%2F2021%2F01%2F23%2Fcat-report-665%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow AIM by email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://aim4truth.org/2021/01/23/cat-report-665/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202103'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aim4truth.org\/2021\/01\/23\/cat-report-665\/":125032};
	</script>
				<link rel='stylesheet' id='all-css-699a131d5afb2030fe37af03f6190d49' href='https://aim4truth.org/_static/??-eJyFzEEKhDAQBdELTaYdJYgLmbNI/Gg0SQe7o9cXF+4Et6+gjmwcJ0VSyqFMPgkt0Dy4lSKPJUBIZ0QYZQ5CGyRzEr/D7H4EP8jXiXyO960bNi6CcAdzwzX4x/5nu8bWbWWrE7gVPiw=' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"6d2cf49fde","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/aim4truth.org\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2021%2F01%2F23%2Fcat-report-665%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJytUstSwzAM/CFStxx6Y/gUxrHVRI1sBUtOab8e9wWBtkwywymTtXa1knbXV46jQlTTU24witmC9tZ15g2jM3VG8qZvWTlePouAcbGVp90t1XFN7DoxHkXN9huobMRgFXk+k7BpteaPC7GYouxBjjVFsgEhth78yNW4JFjhmPZ3PGsLodT0Vl1rrAjoreYkxgDFKOp+WnWwd306DqGwqgQ93XP7+zgDRM/J2Kxc9qrori8V2cO+Ok9hJLnTTEUjCbjj/rkWSAOkqmfab5Dov5uNoAnS45CxaNmYFOY84vY9Qznx1VMCwcNMCcKuTFB0MrQ2eoL0IE/lF0L9I26P5AP7TIV1CkKlzCSmeOs5Cg5QDeiB7yDzjDubOAvQ10WuwB8ytkMJoGeZDacwvd0OfXMMcsPcUBkq2ShkFW6AS/vX8LJar5br9fNyvfwEYEGwEg=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://aim4truth.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202103#ver=202103' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=125032&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=97e84eafa7b5e44e59b56f3277886feecbf82d95#parent=https%3A%2F%2Faim4truth.org%2F2021%2F01%2F23%2Fcat-report-665%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=125032&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=97e84eafa7b5e44e59b56f3277886feecbf82d95#parent=https%3A%2F%2Faim4truth.org%2F2021%2F01%2F23%2Fcat-report-665%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'124308230',post:'125032',tz:'-5',srv:'aim4truth.org'} ]);
	_stq.push([ 'clickTrackerInit', '124308230', '125032' ]);
</script>

</body>
</html>
<!--
	generated 48 seconds ago
	generated in 0.170 seconds
	served from batcache in 0.002 seconds
	expires in 252 seconds
-->
