<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>AIM Audios Videos February-May 2021 &#8211; American Intelligence Media</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; AIM Audios Videos February-May 2021 Comments Feed" href="https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aim4truth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e560ca58286405fa9eb9d0395170253e' href='https://aim4truth.org/_static/??-eJyVj90OgjAMhV/IWfEC4oXxWfbnqAy2rF0Ib+8gxsQ/DDdNT9qv53SMQoeB7cAQfXY4ELhcpLLJgcroDSgfdCc8qiTTBMSTt3tNtBu3otza/ifq5RQyC5fQrHvosFwlMEj8VGKVuVmOUnfQB5O9LWbYlfoVWUISRMm6BUlkuVgSwbXMhRwthc8fXphNQSgr0gkjYxje1L8Tc6hHP69e+nNVHw91c2qq+g5cWbQm' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://aim4truth.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://aim4truth.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://aim4truth.org/wp-json/" /><link rel="alternate" type="application/json" href="https://aim4truth.org/wp-json/wp/v2/posts/129037" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aim4truth.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-xzf' />
<link rel="alternate" type="application/json+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2021%2F05%2F28%2Faim-audios-videos-february-may-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2021%2F05%2F28%2Faim-audios-videos-february-may-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="Here are our audio and videos from February through May 2021." />
<link rel="amphtml" href="https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AIM Audios Videos February-May 2021" />
<meta property="og:url" content="https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/" />
<meta property="og:description" content="Here are our audio and videos from February through May 2021." />
<meta property="article:published_time" content="2021-05-28T19:27:03+00:00" />
<meta property="article:modified_time" content="2021-05-28T19:27:44+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="http://img.youtube.com/vi/YRNMI7Pba1Y/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/YRNMI7Pba1Y/0.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="AIM Audios Videos February-May 2021" />
<meta name="twitter:image" content="https://aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover::before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel="designer"],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.highlight{background-color:#ffde00}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover::before{background-color:#ffde00}.jetpack_subscription_widget input[type="submit"],.widget_blog_subscription input[type="submit"],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*="current-menu"]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*="current-menu"]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}input[type="submit"],button,.smart-link:hover,.single .entry-content a:not([class*="wp-block"]):not(.img-link),.page .entry-content a:not([class*="wp-block"]):not(.img-link),.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer[class] a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.byline {
	display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-129037 single-format-standard wp-embed-responsive has_sidebar custom-colors has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="" loading="lazy" data-size="patch-site-logo" itemprop="logo" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-125564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125564"><a href="https://aim4truth.org/about/">About Us</a></li>
<li id="menu-item-129030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129030"><a href="https://aim4truth.org/audios-and-videos/">Audios and Videos</a></li>
</ul><ul id="menu-social-links" class="nav nav--social"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-129037" class="post-129037 post type-post status-publish format-standard hentry category-videos-audios entry-image--text">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://aim4truth.org/category/videos-audios/" rel="category tag">Videos - Audios</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/" rel="bookmark"><time class="entry-date published" datetime="2021-05-28T15:27:03-04:00">May 28, 2021<span class="entry-time">3:27 pm</span></time><time class="updated" hidden datetime="2021-05-28T15:27:44-04:00">May 28, 2021</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">AIM Audios Videos February-May 2021</h1>
        </header><!-- .entry-header -->

        
    </div>

	<div class="entry-content">

		
<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>May 28, 2021</strong></p>



<p><a href="https://truthbits.blog/2021/05/28/taking-out-the-british-pilgrims-american-style/"><strong>Taking out the British Pilgrims – American&nbsp;style</strong></a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="131801" data-permalink="https://aim4truth.org/audios-and-videos/info-war/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="info war" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-131801 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="131801" data-permalink="https://aim4truth.org/audios-and-videos/info-war/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="info war" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-131801" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/info-war.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2021/05/Three-fronts-of-the-war-WINNING.mp3"></audio></figure>



<p>Raw audio file:<a href="https://aim4truth.org/wp-content/uploads/2021/05/Three-fronts-of-the-war-WINNING.mp3" rel="nofollow">https://aim4truth.org/wp-content/uploads/2021/05/Three-fronts-of-the-war-WINNING.mp3</a> </p>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="131658" data-permalink="https://aim4truth.org/2021/05/18/gretchen-whitmer-profits-from-pandemic-investment-fund/gretchen-whitmer-1/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gretchen-whitmer-1" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-131658 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=889%2C500&amp;ssl=1 889w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="131658" data-permalink="https://aim4truth.org/2021/05/18/gretchen-whitmer-profits-from-pandemic-investment-fund/gretchen-whitmer-1/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gretchen-whitmer-1" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-131658" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?resize=889%2C500&amp;ssl=1 889w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/05/gretchen-whitmer-1.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2021/05/Whitmer-Pandemic-Investment-Fund.mp3"></audio></figure>



<p>Raw audio file: <a href="https://aim4truth.org/wp-content/uploads/2021/05/Whitmer-Pandemic-Investment-Fund.mp3" rel="nofollow">https://aim4truth.org/wp-content/uploads/2021/05/Whitmer-Pandemic-Investment-Fund.mp3</a>  </p>



<p>From Gab you can share this link: <a href="https://gab.com/Gabriels_Horn/posts/106258048386533738" rel="nofollow">https://gab.com/Gabriels_Horn/posts/106258048386533738</a></p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p> <strong>May 10, 2021</strong> </p>



<figure class="wp-block-image size-large"><img data-attachment-id="131510" data-permalink="https://aim4truth.org/audios-and-videos/on-a-journey/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="On-A-Journey" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=980%2C551&#038;ssl=1" alt class="wp-image-131510 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="131510" data-permalink="https://aim4truth.org/audios-and-videos/on-a-journey/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="On-A-Journey" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-131510" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/On-A-Journey.png?w=1280&amp;ssl=1 1280w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p>View video on Bitchute: <a href="https://www.bitchute.com/video/F1YgNEXqvGBQ/" rel="nofollow">https://www.bitchute.com/video/F1YgNEXqvGBQ/</a></p>



<p>Share video from GAB: <a href="https://gab.com/Gabriels_Horn/posts/106213611763177478" rel="nofollow">https://gab.com/Gabriels_Horn/posts/106213611763177478</a></p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>May 4, 2021</strong></p>



<p><a href="https://aim4truth.org/2021/05/04/the-british-have-taken-over-american-elections-and-the-u-s-military-stands-down/"><span class="has-inline-color has-black-color">The British have taken over American Elections and the U.S. Military Stands Down!</span> </a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="131352" data-permalink="https://aim4truth.org/2021/05/04/the-british-have-taken-over-american-elections-and-the-u-s-military-stands-down/mike-doug-big-lie/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mike-doug-big-lie" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-131352 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="131352" data-permalink="https://aim4truth.org/2021/05/04/the-british-have-taken-over-american-elections-and-the-u-s-military-stands-down/mike-doug-big-lie/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mike-doug-big-lie" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-131352" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/05/mike-doug-big-lie.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2021/05/Mike-and-Doug-explain-the-BIG-LIE.mp3"></audio></figure>



<p>Raw audio file: <a href="https://aim4truth.org/wp-content/uploads/2021/05/Mike-and-Doug-explain-the-BIG-LIE.mp3" rel="nofollow">https://aim4truth.org/wp-content/uploads/2021/05/Mike-and-Doug-explain-the-BIG-LIE.mp3</a></p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>May 1, 2021</strong> </p>



<h3><a href="https://truthbits.blog/2021/05/01/is-there-life-after-global-genocide/">Is there life after global genocide?</a></h3>



<figure class="wp-block-image size-large"><img data-attachment-id="131261" data-permalink="https://aim4truth.org/2021/05/01/cat-nips-3/global-genocide/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="global-genocide" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-131261 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=889%2C500&amp;ssl=1 889w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="131261" data-permalink="https://aim4truth.org/2021/05/01/cat-nips-3/global-genocide/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="global-genocide" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-131261" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?resize=889%2C500&amp;ssl=1 889w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/05/global-genocide.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2021/05/What-comes-after-global-genocide.mp3"></audio></figure>



<p>Raw audio file: <a href="https://aim4truth.org/wp-content/uploads/2021/05/What-comes-after-global-genocide.mp3" rel="nofollow">https://aim4truth.org/wp-content/uploads/2021/05/What-comes-after-global-genocide.mp3</a>  </p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>April 19, 2021</strong></p>



<p><strong>Klaus Schwab and World Domination</strong></p>



<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe title="klaus-world-domination-720p-mp4" width='980' height='552' src='https://videopress.com/embed/8gn2zoAy?preloadContent=metadata&amp;hd=1' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>April 13, 2021</strong></p>



<p><a href="https://truthbits.blog/2021/04/13/anthony-fauci-leads-humanity-to-the-abyss/">Anthony Fauci Leads Humanity into the Abyss</a></p>



<figure class="wp-block-image size-large"><img src="https://truthbitsblog.files.wordpress.com/2021/04/fauci-abys-mike-doug.jpg?w=980" alt class="wp-image-6468 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://truthbitsblog.files.wordpress.com/2021/04/fauci-abys-mike-doug.jpg?w=980&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://truthbitsblog.files.wordpress.com/2021/04/fauci-abys-mike-doug.jpg?w=980" alt="" class="wp-image-6468" data-recalc-dims="1"/></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://truthbitsblog.files.wordpress.com/2021/04/anthony-fauci-and-abys.mp3"></audio></figure>



<p>Raw audio file: <a href="https://truthbitsblog.files.wordpress.com/2021/04/anthony-fauci-and-abys.mp3" rel="nofollow">https://truthbitsblog.files.wordpress.com/2021/04/anthony-fauci-and-abys.mp3</a> </p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p> <strong>April 12, 2021</strong> </p>



<p> <strong>The aliens are coming! </strong> </p>



<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe title="aliens-are-coming-mov" width='980' height='552' src='https://videopress.com/embed/DgjvqmNu?preloadContent=metadata&amp;hd=1' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script></div>
</div></figure>



<p><span class="has-inline-color has-black-color">Ra</span>w audio file: <a href="https://videos.files.wordpress.com/DgjvqmNu/aliens-are-coming_mov_hd.mp4" rel="nofollow">https://videos.files.wordpress.com/DgjvqmNu/aliens-are-coming_mov_hd.mp4</a> </p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>April 10, 2021</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="130502" data-permalink="https://aim4truth.org/2021/04/10/cat-bulletin-board-2/soul-seeks-spirit/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="soul-seeks-spirit" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-130502 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="130502" data-permalink="https://aim4truth.org/2021/04/10/cat-bulletin-board-2/soul-seeks-spirit/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="soul-seeks-spirit" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-130502" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2021/04/soul-seeks-spirit.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2021/04/we-are-all-on-a-journey.mp3"></audio></figure>



<p>Raw audio file: <a href="https://aim4truth.org/wp-content/uploads/2021/04/we-are-all-on-a-journey.mp3" rel="nofollow">https://aim4truth.org/wp-content/uploads/2021/04/we-are-all-on-a-journey.mp3</a></p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>April 6, 2021</strong></p>



<p> <a href="https://truthbits.blog/2021/04/07/the-future-of-currency/">T<span class="has-inline-color has-black-color">he future of&nbsp;currency</span></a> </p>



<figure class="wp-block-image size-large"><img src="https://truthbitsblog.files.wordpress.com/2021/04/john-root-douglas-gabriel.jpg?w=980" alt class="wp-image-6434 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://truthbitsblog.files.wordpress.com/2021/04/john-root-douglas-gabriel.jpg?w=980&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://truthbitsblog.files.wordpress.com/2021/04/john-root-douglas-gabriel.jpg?w=980" alt="" class="wp-image-6434" data-recalc-dims="1"/></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://truthbitsblog.files.wordpress.com/2021/04/john-root-douglas-gabriel.mp3"></audio></figure>



<p>Raw audio file: <a href="https://truthbitsblog.files.wordpress.com/2021/04/john-root-douglas-gabriel.mp3" rel="nofollow">https://truthbitsblog.files.wordpress.com/2021/04/john-root-douglas-gabriel.mp3</a> </p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>April 4, 2021</strong></p>



<p><a href="https://truthbits.blog/2021/04/04/the-aliens-are-coming/">The Aliens are Coming</a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="130286" data-permalink="https://aim4truth.org/audios-and-videos/aliens-are-coming/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="aliens-are-coming" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-130286 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=889%2C500&amp;ssl=1 889w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="130286" data-permalink="https://aim4truth.org/audios-and-videos/aliens-are-coming/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="aliens-are-coming" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-130286" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?resize=889%2C500&amp;ssl=1 889w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/04/aliens-are-coming.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2021/04/Aliens-are-coming-audio.mp3"></audio></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>March 25, 2021</strong></p>



<p> Klaus Schwab and the Spear of Destiny </p>



<figure class="wp-block-image size-large"><img data-attachment-id="130180" data-permalink="https://aim4truth.org/audios-and-videos/spear-of-destiny-thumbnail/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="spear-of-destiny-thumbnail" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-130180 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=889%2C500&amp;ssl=1 889w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="130180" data-permalink="https://aim4truth.org/audios-and-videos/spear-of-destiny-thumbnail/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="spear-of-destiny-thumbnail" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-130180" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?resize=889%2C500&amp;ssl=1 889w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/spear-of-destiny-thumbnail.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://truthbitsblog.files.wordpress.com/2021/03/klaus-schwab-and-the-spear-of-destiny.mp3"></audio></figure>



<p> <span class="has-inline-color has-black-color">Raw audio file: </span> <a href="https://truthbitsblog.files.wordpress.com/2021/03/klaus-schwab-and-the-spear-of-destiny.mp3" rel="nofollow">https://truthbitsblog.files.wordpress.com/2021/03/klaus-schwab-and-the-spear-of-destiny.mp3</a>  </p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p> <a href="https://truthbits.blog/2021/03/25/the-transformation-of-america/">The Transformation of&nbsp;America</a> </p>



<figure class="wp-block-image size-large"><img src="https://truthbitsblog.files.wordpress.com/2021/03/time-for-transformation-thumbnail.jpg?w=980" alt class="wp-image-6326 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://truthbitsblog.files.wordpress.com/2021/03/time-for-transformation-thumbnail.jpg?w=980&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://truthbitsblog.files.wordpress.com/2021/03/time-for-transformation-thumbnail.jpg?w=980" alt="" class="wp-image-6326" data-recalc-dims="1"/></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://truthbitsblog.files.wordpress.com/2021/03/the-great-transformation-is-happening-now.mp3"></audio></figure>



<p> Raw audio file: <a href="https://truthbitsblog.files.wordpress.com/2021/03/the-great-transformation-is-happening-now.mp3" rel="nofollow">https://truthbitsblog.files.wordpress.com/2021/03/the-great-transformation-is-happening-now.mp3</a>  </p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p> <strong>March 24, 2021</strong> </p>



<p> <a href="https://youtu.be/YRNMI7Pba1Y">Klaus Schwab and the World Economic Forum</a> </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/YRNMI7Pba1Y?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p> <strong>March 20, 2021</strong> </p>



<figure class="wp-block-image size-large"><img data-attachment-id="129922" data-permalink="https://aim4truth.org/2021/03/20/cat-report-708/lets-talk-about-evil/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?fit=564%2C392&amp;ssl=1" data-orig-size="564,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616239434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lets-talk-about-evil" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?fit=564%2C392&amp;ssl=1" loading="lazy" width="564" height="392" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?resize=564%2C392&#038;ssl=1" alt class="wp-image-129922 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?w=564&amp;ssl=1 564w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?resize=300%2C209&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?resize=150%2C104&amp;ssl=1 150w" data-lazy-sizes="(max-width: 564px) 100vw, 564px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?resize=564%2C392&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="129922" data-permalink="https://aim4truth.org/2021/03/20/cat-report-708/lets-talk-about-evil/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?fit=564%2C392&amp;ssl=1" data-orig-size="564,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616239434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lets-talk-about-evil" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?fit=564%2C392&amp;ssl=1" loading="lazy" width="564" height="392" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?resize=564%2C392&#038;ssl=1" alt="" class="wp-image-129922" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?w=564&amp;ssl=1 564w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?resize=300%2C209&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.jpg?resize=150%2C104&amp;ssl=1 150w" sizes="(max-width: 564px) 100vw, 564px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.mp3"></audio></figure>



<p> Raw audio file: <a href="https://aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.mp3" rel="nofollow">https://aim4truth.org/wp-content/uploads/2021/03/lets-talk-about-evil.mp3</a>  </p>



<p>If you haven&#8217;t started our book on the heart, here are the first two segments and they will take you to the other chapters: </p>



<p> <a href="https://aim4truth.org/2020/12/27/meow-61/">Introduction</a> </p>



<p> <strong>Chapter One:</strong> <a href="https://neoanthroposophy.com/2020/12/27/the-world-changes-when-our-hearts-do/">The World Changes When Our Hearts Do</a> </p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>March 10, 2021</strong></p>



<h3><span class="has-inline-color has-black-color"><a href="https://aim4truth.org/2021/03/16/klaus-schwab-is-the-great-barker-of-the-fourth-reich/">Klaus Schwab and the Fourth Reich</a></span></h3>



<figure class="wp-block-image size-large"><img data-attachment-id="129014" data-permalink="https://aim4truth.org/2021/03/10/cat-report-697/mike-doug-klaus-thumbnail/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mike doug klaus thumbnail" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-129014 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=889%2C500&amp;ssl=1 889w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="129014" data-permalink="https://aim4truth.org/2021/03/10/cat-report-697/mike-doug-klaus-thumbnail/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mike doug klaus thumbnail" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-129014" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?resize=889%2C500&amp;ssl=1 889w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2021/03/mike-doug-klaus-thumbnail.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2021/03/Klaus-Schwab-and-the-Fourth-Reich.mp3"></audio></figure>



<p>Raw audio file: <a href="https://aim4truth.org/wp-content/uploads/2021/03/Klaus-Schwab-and-the-Fourth-Reich.mp3" rel="nofollow">https://aim4truth.org/wp-content/uploads/2021/03/Klaus-Schwab-and-the-Fourth-Reich.mp3</a></p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>March 1, 2021</strong></p>



<p>These videos were too large for one upload, so we broke it into 2 parts.</p>



<p><strong>Part 1 </strong></p>



<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe title="gabriels-discuss-silversqueeze-part-1-mp4" width='980' height='552' src='https://videopress.com/embed/S2BJO6SO?preloadContent=metadata&amp;hd=1' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>Part 2 (audio only).</strong></p>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2021/03/Gabriels-part-2-audio.mp3"></audio></figure>



<p>The two videos below are reposted from original upload in<strong> February 2020,</strong> but removed by VIMEO for its content. </p>



<p><strong>Q is for the Queen&#8217;s Qinetiq, Part 1</strong></p>



<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe title="q-is-for-the-queens-qinetiq-pt1-mp4" width='980' height='552' src='https://videopress.com/embed/lBnGV87u?preloadContent=metadata&amp;hd=1' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>Q is for the Queen&#8217;s Qinetiq, Part 2</strong></p>



<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe title="q-is-for-the-queens-qinetiq-pt2-mp4" width='980' height='552' src='https://videopress.com/embed/VYbI1WHE?preloadContent=metadata&amp;hd=1' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script></div>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span><span class="has-inline-color has-white-color"></span></p>



<p><strong>February 22, 2021</strong></p>



<h3><a href="https://truthbits.blog/2021/02/22/the-british-pilgrims-have-taken-over-america/"><span class="has-inline-color has-black-color">The British Pilgrims Have Taken Over America</span></a></h3>



<figure class="wp-block-image size-large"><img src="https://truthbitsblog.files.wordpress.com/2021/02/mike-and-doug.jpg?w=980" alt class="wp-image-6223 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://truthbitsblog.files.wordpress.com/2021/02/mike-and-doug.jpg?w=980&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://truthbitsblog.files.wordpress.com/2021/02/mike-and-doug.jpg?w=980" alt="" class="wp-image-6223" data-recalc-dims="1"/></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2021/02/British-Pilgrims-Have-Taken-Over-America.mp3"></audio></figure>



<p>Raw audio file: <a href="https://aim4truth.org/wp-content/uploads/2021/02/British-Pilgrims-Have-Taken-Over-America.mp3" rel="nofollow">https://aim4truth.org/wp-content/uploads/2021/02/British-Pilgrims-Have-Taken-Over-America.mp3</a></p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>For presentations earlier than March 2021, please see our archive: </p>



<h2><a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Audios and Videos Archive</a></h2>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">3</span>Comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1">
		<article id="comment-42332" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://lauriefisher.com' rel='external nofollow ugc' class='url'>fiddle</a></span>					<time class="comment__time" datetime="2021-05-28T15:41:48-04:00">
						<a href="https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/#comment-42332" class="comment__timestamp">on May 28, 2021 at 3:41 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/?replytocom=42332#respond' data-commentid="42332" data-postid="129037" data-belowelement="comment-42332" data-respondelement="respond" data-replyto="Reply to fiddle" aria-label='Reply to fiddle'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Do any of you AIM cats know more about this.  SHould we send letter?:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/IT-E6Ig3B6o?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 parent">
		<article id="comment-42338" class="comment-article  media">
			<span class="comment-number">2</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">zali-tabea</span>					<time class="comment__time" datetime="2021-05-28T20:59:15-04:00">
						<a href="https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/#comment-42338" class="comment__timestamp">on May 28, 2021 at 8:59 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/?replytocom=42338#respond' data-commentid="42338" data-postid="129037" data-belowelement="comment-42338" data-respondelement="respond" data-replyto="Reply to zali-tabea" aria-label='Reply to zali-tabea'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>nagyon sajnálom, hogy nem lehet olvasni a történéseket&#8230;  sajnos, akik nem tudnak angolul, azok nem sokat értenek ezekből a hang- és audio file-kből..  </p>
<p>Mindig nagy örömmel jöttem erre az oldalra &#8211; külön öröm, hogy automatikusan és nagyon jó forditásban lehet olvasni &#8211; felüdülés a sok pontatlan, rossz g&#8230;gle forditások után..<br />
sztem a világ is hamarabb ébredne fel, ha elérhető lenne olvasni, ill. a videokat, hangfile-okat is feliratozva és leforditva olvashatnánk és a keretben levő szövegeket, üzeneteket is le tudnánk forditani.<br />
 (vagy csak én nem tudom, hogyan kell alkalmazni?) </p>
<p>Nagyon nagy kérés ez a mai modern korban?<br />
Köszönöm, hogy elolvastátok.<br />
Üdvözlettel<br />
zali-tabea.</p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment byuser comment-author-tylagabriel bypostauthor even depth-2">
		<article id="comment-42340" class="comment-article  media">
			<span class="comment-number">3</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://ourspirit.wordpress.com' rel='external nofollow ugc' class='url'>Our Spirit</a></span>					<time class="comment__time" datetime="2021-05-29T06:34:16-04:00">
						<a href="https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/#comment-42340" class="comment__timestamp">on May 29, 2021 at 6:34 am </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/?replytocom=42340#respond' data-commentid="42340" data-postid="129037" data-belowelement="comment-42340" data-respondelement="respond" data-replyto="Reply to Our Spirit" aria-label='Reply to Our Spirit'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Written in Hungarian, the poster writes: </p>
<p>I&#8217;m so sorry you can&#8217;t read what happened… Unfortunately, those who don&#8217;t know English don&#8217;t understand much about these audio and audio files.</p>
<p>I have always come to this site with great pleasure &#8211; a special pleasure to be able to read automatically and in a very good translation &#8211; refreshment after many inaccurate, bad g… gle translations.<br />
sztem the world would wake up sooner if it were available to read, resp. we could also read and translate the videos and sound files and we could also translate the texts and messages in the frame.<br />
(or just I don&#8217;t know how to apply?)</p>
<p>Is this a very big request in today&#8217;s modern age?<br />
Thank you for reading.<br />
Regards<br />
zali-tabea.</p>
<p>Answer: We are very sorry that translations to the videos are not available as they were once on YouTube. This is what you can do &#8211; create your own Youtube channel and upload our videos and audios. Then use the YouTube translation feature, if it is available to you. </p>
<p>Válasz: Nagyon sajnáljuk, hogy a videók fordításai nem állnak rendelkezésre, mint egykor a YouTube-on. Ezt megteheti &#8211; létrehozhatja saját Youtube-csatornáját, és feltöltheti videóinkat és audióinkat. Ezután használja a YouTube fordítási funkciót, ha az Ön számára elérhető.</p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/28/aim-audios-videos-february-may-2021/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&#038;postid=129037&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=22dabfd015584a0d081428fc8cb669c8b14c5e71#parent=https%3A%2F%2Faim4truth.org%2F2021%2F05%2F28%2Faim-audios-videos-february-may-2021%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow AIM by email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://aim4truth.org/2021/05/28/aim-audios-videos-february-may-2021/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202121'></script>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<link rel='stylesheet' id='all-css-1aad30b9b8b88747c0629687f715dcbf' href='https://aim4truth.org/_static/??-eJyFzEEKhDAQBdELGRuRibgQzyLxo9EkHeyOXl9cuBtw+wrqysZxUiSlHMrik9AGzZPbKfJcAoR0RYRR5iB0QDIn8SfM6WfwH6mdSHV9b910cBGEN5gXnsEYh8Y2/a/tWmtvuB4+Ng==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"c65cff3ebd","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/aim4truth.org\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2021%2F05%2F28%2Faim-audios-videos-february-may-2021%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJytUttOwzAM/SFCNE0M8YD4FJQmXuvNiaPY7ShfT3aDwTpUJJ6inPhcbGeXjeekkNRm6ltMYjeg2fmtfcXkbdMjBZs7Vk6n4z5iut/I3e6a6rkh9luxAUXt5gswLmF0ivx3JmHbacNvJ2INRX0A2ddUyRaE2AUIF6kuS6ITTmWcyKwdxFqTnfrOOhHQa81ZjAFqUNRxXnV0kzk9x1hZpkCmqbQ/lzNAClys65XrXBX9+cWQex/NsQsrxR96qhpFwO/nz41AGaCYzDSukei/zS6gGzupV4jNt5Xdco4ceqqswzCNMpPYApI5CQ5gBgzAE8gM5Yvf7V3hXoA+uzoDv8i4LUoEPcqsucT5djsM7f4ztMwt1aaKS0JO4Qo42b/E58Vq8fSwfFyuVh8Ljmgx'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7.2' id='google-translate-js'></script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=129037&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=22dabfd015584a0d081428fc8cb669c8b14c5e71#parent=https%3A%2F%2Faim4truth.org%2F2021%2F05%2F28%2Faim-audios-videos-february-may-2021%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=129037&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=22dabfd015584a0d081428fc8cb669c8b14c5e71#parent=https%3A%2F%2Faim4truth.org%2F2021%2F05%2F28%2Faim-audios-videos-february-may-2021%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'124308230',post:'129037',tz:'-4',srv:'aim4truth.org'} ]);
	_stq.push([ 'clickTrackerInit', '124308230', '129037' ]);
</script>

</body>
</html>
<!--
	generated in 0.165 seconds
	105579 bytes batcached for 300 seconds
-->
