<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>The Babylonian Cartel Exposed &#8211; American Intelligence Media</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:r:latin,latin-ext","PT+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://aim4truth.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"PT Sans",sans-serif}.wf-active .entry-card .entry-meta, .wf-active body{font-family:"PT Sans",sans-serif}.wf-active #infinite-handle, .wf-active .author-info__link, .wf-active .comments_add-comment, .wf-active .dropcap, .wf-active .edit-link a, .wf-active .entry-card .entry-image .hover, .wf-active .entry-meta, .wf-active .form-submit #submit, .wf-active .jetpack_subscription_widget input[type="submit"], .wf-active .nav--main, .wf-active .overlay--search .search-field, .wf-active .overlay--search .search-form, .wf-active .posts-navigation, .wf-active .search-form .search-submit, .wf-active .widget_blog_subscription input[type="submit"], .wf-active blockquote{font-family:"PT Sans",sans-serif}.wf-active table td, .wf-active table th{font-family:"PT Sans",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h5{font-family:"PT Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .comment .comment-reply-title a, .wf-active .comment-reply-title, .wf-active .comment-reply-title .comments-title, .wf-active .comments-area-title .comments-title, .wf-active .entry-card .entry-title, .wf-active .site-title, .wf-active body div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active body div.sharedaddy h3.sd-title, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4{font-family:"PT Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .entry-card--text .entry-header--long .entry-title{font-style:normal;font-weight:400}.wf-active .entry-card--text .entry-header--medium .entry-title{font-style:normal;font-weight:400}.wf-active .entry-card--text .entry-header--short .entry-title{font-style:normal;font-weight:400}.wf-active .site-title, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active .site-title, .wf-active h1{font-style:normal;font-weight:400}.wf-active .page .entry-title.site-title, .wf-active .page h1.entry-title, .wf-active .single .entry-title.site-title, .wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active .entry-card .entry-title{font-weight:400;font-style:normal}.wf-active .entry-card--text .entry-header--long .entry-title{font-weight:400;font-style:normal}.wf-active .entry-card--portrait .entry-title, .wf-active .entry-card--tall .entry-title{font-weight:400;font-style:normal}.wf-active .entry-card--portrait .entry-header--short .entry-title, .wf-active .entry-card--tall .entry-header--short .entry-title{font-weight:400;font-style:normal}.wf-active .entry-card--portrait .entry-header--medium .entry-title, .wf-active .entry-card--tall .entry-header--medium .entry-title{font-style:normal;font-weight:400}.wf-active .entry-card--portrait .entry-header--long .entry-title, .wf-active .entry-card--tall .entry-header--long .entry-title{font-weight:400;font-style:normal}.wf-active .site-title{font-style:normal;font-weight:400}@media screen and (min-width: 900px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"PT Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .add-comment .add-comment__button, .wf-active .comment-number, .wf-active .comment-number--dark, .wf-active .comment-reply-title:before, .wf-active .comments-area:after{font-weight:400;font-style:normal}.wf-active .comment-reply-title .comments-title, .wf-active .comments-area-title .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title{font-weight:400;font-style:normal}.wf-active .comment .comment-reply-title a{font-style:normal;font-weight:400}.wf-active body div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active body div.sharedaddy h3.sd-title{font-style:normal;font-weight:400}.wf-active body div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active body div#jp-relatedposts h3.jp-relatedposts-headline em, .wf-active body div.sharedaddy h3.sd-title, .wf-active body div.sharedaddy h3.sd-title em{font-weight:400;font-style:normal}.wf-active body div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-weight:400;font-style:normal}.wf-active .entry-title a{font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; The Babylonian Cartel Exposed Comments Feed" href="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aim4truth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-eb6999f6211b24d7a24bc849511cef7e' href='https://aim4truth.org/_static/??-eJyVkV1qwzAQhC9UZRsIpi+lL4EeoCeQV1tnY/3hlTC+feQ4DY6DHfqmkfTNzkh9VBh8Ip8g2tywF2hykTV1DdSZrYHaBmyV5brT3QCSBks7FHnr/4umE7lV1Ooh5KSajs3jDPZosyGBs4Ajw5pssSnkXMSCU6csNRqHnWP/ki5ncz1nltEwXHsIGJY0hVN/e2r/NKloQKtFGNW1smyZL58Mg4vBlxuy/dT3UPe5R4rkDXnkIr7DURszwM/oITdvqxNJWnM8U4oaW3DB5JGx3NJKiKkWRJ3wBKUppan2bzlXuicJzx/9wGxWWwaRXAt2HBMHv1CvLMZQt/V49ct97qvq41C9V4fqAo4ZJFA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css' href='https://aim4truth.org/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/aim4truth.org\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"144663"};
</script>
<script src='https://aim4truth.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.0' id='media-video-jwt-bridge-js'></script>
<script src='https://aim4truth.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://aim4truth.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://aim4truth.org/wp-json/" /><link rel="alternate" type="application/json" href="https://aim4truth.org/wp-json/wp/v2/posts/144663" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aim4truth.org/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-BDh' />
<link rel="alternate" type="application/json+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2022%2F11%2F22%2Fthe-babylonian-cartel-exposed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2022%2F11%2F22%2Fthe-babylonian-cartel-exposed%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<meta name="description" content="Cartel Babylon: Global Enslavement THE HIDDEN HISTORY OF MONEY &amp; FEUDAL ORDER USURY SECRETS The Four Inns of Court to the Unholy Temple The Pharisees at the Temple in Jerusalem regularly sent their rabbis to Babylon to study the Babylonian Talmud The Crown Temple, Secret Society of the Third Way Order by Rule of Mystery&hellip;" />
<link rel="amphtml" href="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Babylonian Cartel Exposed" />
<meta property="og:url" content="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/" />
<meta property="og:description" content="Cartel Babylon: Global Enslavement THE HIDDEN HISTORY OF MONEY &#038; FEUDAL ORDER USURY SECRETS The Four Inns of Court to the Unholy Temple The Pharisees at the Temple in Jerusalem regularly sent …" />
<meta property="article:published_time" content="2022-11-22T23:13:35+00:00" />
<meta property="article:modified_time" content="2022-11-22T23:13:35+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?fit=1200%2C733&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="733" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Babylonian Cartel Exposed" />
<meta name="twitter:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?fit=1200%2C733&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover::before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel="designer"],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.highlight{background-color:#ffde00}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover::before{background-color:#ffde00}.jetpack_subscription_widget input[type="submit"],.widget_blog_subscription input[type="submit"],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*="current-menu"]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*="current-menu"]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}input[type="submit"],button,.smart-link:hover,.single .entry-content a:not([class*="wp-block"]):not(.img-link),.page .entry-content a:not([class*="wp-block"]):not(.img-link),.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer[class] a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.byline {
	display: none;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-144663 single-format-standard wp-custom-logo wp-embed-responsive has_sidebar custom-colors has-site-logo">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo" alt="" decoding="async" loading="lazy" data-size="patch-site-logo" itemprop="logo" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" /></a><div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Christians Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-125564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125564"><a href="https://aim4truth.org/about/">About Us</a></li>
<li id="menu-item-138884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138884"><a href="https://aim4truth.org/truth-history-of-the-modern-world/">Truth History</a></li>
<li id="menu-item-138886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138886"><a href="https://aim4truth.org/audios-and-videos/">Audios and Videos</a></li>
<li id="menu-item-138887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138887"><a href="https://aim4truth.org/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-links" class="nav nav--social"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-144663" class="post-144663 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--landscape">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-22T18:13:35-05:00">November 22, 2022<span class="entry-time">6:13 pm</span></time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">The Babylonian Cartel Exposed</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="1024" height="625" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?fit=1024%2C625&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="144695" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/assyrian-chariot-2/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?fit=1920%2C1172&amp;ssl=1" data-orig-size="1920,1172" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Osama Shukir Muhammed Amin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Osama SM Amin FRCP(Glasg)&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="assyrian chariot" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?fit=980%2C598&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?resize=1024%2C625&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?resize=768%2C469&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?resize=1536%2C938&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?resize=1200%2C733&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?resize=640%2C391&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?resize=819%2C500&amp;ssl=1 819w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot-1.jpg?fit=1024%2C625&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
            </div>

        
    </div>

	<div class="entry-content">

		
<p>.</p>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<p><a href="https://rumble.com/v1wj5yn-112222-cartel-babylon-part-2-global-enslavement-aim4truth.html">11/22/22: CARTEL BABYLON, Part 2: GLOBAL ENSLAVEMENT #AIM4TRUTH</a></p>



<p>(This video on Rumble. Sorry to take you off this page to watch this video, but it&#8217;s worth it!)</p>



<figure class="wp-block-image size-full"><img data-attachment-id="144702" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/usury-video/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?fit=864%2C567&amp;ssl=1" data-orig-size="864,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1669140188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usury-video" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?fit=864%2C567&amp;ssl=1" decoding="async" width="864" height="567" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?resize=864%2C567&#038;ssl=1" alt class="wp-image-144702 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?w=864&amp;ssl=1 864w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?resize=768%2C504&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?resize=640%2C420&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?resize=762%2C500&amp;ssl=1 762w" data-lazy-sizes="(max-width: 864px) 100vw, 864px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?resize=864%2C567&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144702" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/usury-video/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?fit=864%2C567&amp;ssl=1" data-orig-size="864,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1669140188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usury-video" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?fit=864%2C567&amp;ssl=1" decoding="async" loading="lazy" width="864" height="567" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?resize=864%2C567&#038;ssl=1" alt="" class="wp-image-144702" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?w=864&amp;ssl=1 864w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?resize=768%2C504&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?resize=640%2C420&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/usury-video.jpg?resize=762%2C500&amp;ssl=1 762w" sizes="(max-width: 864px) 100vw, 864px" data-recalc-dims="1"  /></noscript><figcaption class="wp-element-caption">11/22/22: The Globalists&#8217; War against Humanity and their plan for worldwide enslavement began 4000 years ago, and likely long before that time. Today&#8217;s video deepens the discussion on how Babylonian merchants invaded the world by weaponizing usury to colonize humanity. We cover the Rhadanites, the banking cartels and move forward to the present day, as Cartel Babylon is attempting to collapse Western Christian Civilization and perfect their Prison Planet system. Humanity is Awakening en masse, and they will not succeed! God wins, Humanity wins and we will defeat them! You Are Free!</figcaption></figure>



<div style="height:75px" aria-hidden="true" class="wp-block-spacer"></div>



<p><a href="https://youtu.be/Oa_2qid7thE">Exposing the Babylonian Radhanites aka the Babylonian Cartel</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="980" height="552" src="https://www.youtube.com/embed/Oa_2qid7thE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<p>The future Crown Director of the British East India company, Sir Henry Rawlinson, and senior to Lord Roberts and Cecil Rhodes, was involved in the loss of 30 tons of antiquities from Babylon in 1855. Rawlinson died in 1895, but not before he had introduced his son also named Henry to Cecil Rhodes, Alfred Milner, John Buchan, Winston Churchill, W.T. Stead, Lord Balfour, Lord Rothschild, etc. in the emerging NEW WORLD ORDER British South Africa Company of BABYLONIAN RADHANITES. Sir Rawlinson was directly involved in the censorship of the proofs about their pagan Radhanite Babylonian secrets in the Tigris River in what is today Basra (“<a href="https://www.biblicalarchaeology.org/daily/the-qurnah-disaster/" rel="noreferrer noopener" target="_blank">The Al-Qurnah Disaster</a>”) (where British Troops were headquartered during the Iran-Iraq conflicts, curiously. This would help insure that none of the cuneiform antiquities mentioning the Radhanites would wash up on short before being sequestered quckly.</p>



<p>(Proof of the pagan “Jewish” Radhanite Bankers would have been in that stash in the tens of thousands of cuneiform records of contracts, which included interest bearing loans.)</p>



<figure class="wp-block-image size-large"><img data-attachment-id="144677" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/commercial-contract/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?fit=2112%2C1792&amp;ssl=1" data-orig-size="2112,1792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="commercial-contract" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?fit=300%2C255&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?fit=980%2C832&amp;ssl=1" decoding="async" width="980" height="832" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=980%2C832&#038;ssl=1" alt class="wp-image-144677 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=1024%2C869&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=300%2C255&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=768%2C652&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=1536%2C1303&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=2048%2C1738&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=1200%2C1018&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=640%2C543&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=589%2C500&amp;ssl=1 589w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?w=1960&amp;ssl=1 1960w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=980%2C832&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144677" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/commercial-contract/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?fit=2112%2C1792&amp;ssl=1" data-orig-size="2112,1792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="commercial-contract" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?fit=300%2C255&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?fit=980%2C832&amp;ssl=1" decoding="async" loading="lazy" width="980" height="832" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=980%2C832&#038;ssl=1" alt="" class="wp-image-144677" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=1024%2C869&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=300%2C255&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=768%2C652&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=1536%2C1303&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=2048%2C1738&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=1200%2C1018&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=640%2C543&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?resize=589%2C500&amp;ssl=1 589w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/commercial-contract.jpg?w=1960&amp;ssl=1 1960w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1"  /></noscript></figure>



<div style="height:43px" aria-hidden="true" class="wp-block-spacer"></div>



<h1><a href="https://upload.wikimedia.org/wikipedia/commons/8/8d/Catalogue_of_the_cuneiform_tablets_in_the_Kouyunjik_collection_of_the_British_museum_%28IA_cu31924026972400%29.pdf">Catalogue of the cuneiform tablets in the Kouyunjik collection of the British museum</a></h1>



<div style="height:66px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-image size-large"><img data-attachment-id="144679" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/general-index/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?fit=2115%2C1913&amp;ssl=1" data-orig-size="2115,1913" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="general-index" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?fit=300%2C271&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?fit=980%2C886&amp;ssl=1" decoding="async" width="980" height="886" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=980%2C886&#038;ssl=1" alt class="wp-image-144679 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=1024%2C926&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=300%2C271&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=768%2C695&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=1536%2C1389&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=2048%2C1852&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=1200%2C1085&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=640%2C579&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=553%2C500&amp;ssl=1 553w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?w=1960&amp;ssl=1 1960w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=980%2C886&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144679" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/general-index/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?fit=2115%2C1913&amp;ssl=1" data-orig-size="2115,1913" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="general-index" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?fit=300%2C271&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?fit=980%2C886&amp;ssl=1" decoding="async" loading="lazy" width="980" height="886" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=980%2C886&#038;ssl=1" alt="" class="wp-image-144679" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=1024%2C926&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=300%2C271&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=768%2C695&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=1536%2C1389&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=2048%2C1852&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=1200%2C1085&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=640%2C579&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?resize=553%2C500&amp;ssl=1 553w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/general-index.jpg?w=1960&amp;ssl=1 1960w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1"  /></noscript></figure>



<div style="height:28px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-image size-large"><img data-attachment-id="144680" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/image010-8/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?fit=1993%2C779&amp;ssl=1" data-orig-size="1993,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image010" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?fit=300%2C117&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?fit=980%2C383&amp;ssl=1" decoding="async" width="980" height="383" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=980%2C383&#038;ssl=1" alt class="wp-image-144680 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=1024%2C400&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=300%2C117&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=768%2C300&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=1536%2C600&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=1200%2C469&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=640%2C250&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=1000%2C391&amp;ssl=1 1000w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?w=1993&amp;ssl=1 1993w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=980%2C383&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144680" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/image010-8/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?fit=1993%2C779&amp;ssl=1" data-orig-size="1993,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image010" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?fit=300%2C117&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?fit=980%2C383&amp;ssl=1" decoding="async" loading="lazy" width="980" height="383" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=980%2C383&#038;ssl=1" alt="" class="wp-image-144680" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=1024%2C400&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=300%2C117&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=768%2C300&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=1536%2C600&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=1200%2C469&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=640%2C250&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?resize=1000%2C391&amp;ssl=1 1000w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image010.jpg?w=1993&amp;ssl=1 1993w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1"  /></noscript></figure>



<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-image size-large"><img data-attachment-id="144682" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/vanity-fair/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?fit=2004%2C3039&amp;ssl=1" data-orig-size="2004,3039" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vanity-fair" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?fit=198%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?fit=675%2C1024&amp;ssl=1" decoding="async" width="675" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=675%2C1024&#038;ssl=1" alt class="wp-image-144682 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=675%2C1024&amp;ssl=1 675w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=198%2C300&amp;ssl=1 198w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=768%2C1165&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=1013%2C1536&amp;ssl=1 1013w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=1351%2C2048&amp;ssl=1 1351w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=1200%2C1820&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=640%2C971&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=1024%2C1553&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=330%2C500&amp;ssl=1 330w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?w=2004&amp;ssl=1 2004w" data-lazy-sizes="(max-width: 675px) 100vw, 675px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=675%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144682" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/vanity-fair/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?fit=2004%2C3039&amp;ssl=1" data-orig-size="2004,3039" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vanity-fair" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?fit=198%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?fit=675%2C1024&amp;ssl=1" decoding="async" loading="lazy" width="675" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=675%2C1024&#038;ssl=1" alt="" class="wp-image-144682" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=675%2C1024&amp;ssl=1 675w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=198%2C300&amp;ssl=1 198w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=768%2C1165&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=1013%2C1536&amp;ssl=1 1013w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=1351%2C2048&amp;ssl=1 1351w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=1200%2C1820&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=640%2C971&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=1024%2C1553&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?resize=330%2C500&amp;ssl=1 330w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/vanity-fair.jpg?w=2004&amp;ssl=1 2004w" sizes="(max-width: 675px) 100vw, 675px" data-recalc-dims="1"  /></noscript><figcaption class="wp-element-caption"><a rel="noreferrer noopener" href="https://en.wikipedia.org/wiki/Sir_Henry_Rawlinson,_1st_Baronet" target="_blank">https://en.wikipedia.org/wiki/Sir_Henry_Rawlinson,_1st_Baronet</a></figcaption></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="144685" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/image013-6/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?fit=3054%2C308&amp;ssl=1" data-orig-size="3054,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image013" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?fit=300%2C30&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?fit=980%2C99&amp;ssl=1" decoding="async" width="980" height="99" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=980%2C99&#038;ssl=1" alt class="wp-image-144685 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=1024%2C103&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=300%2C30&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=768%2C77&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=1536%2C155&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=2048%2C207&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=1200%2C121&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=640%2C65&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=1000%2C101&amp;ssl=1 1000w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?w=1960&amp;ssl=1 1960w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?w=2940&amp;ssl=1 2940w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=980%2C99&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144685" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/image013-6/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?fit=3054%2C308&amp;ssl=1" data-orig-size="3054,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image013" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?fit=300%2C30&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?fit=980%2C99&amp;ssl=1" decoding="async" loading="lazy" width="980" height="99" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=980%2C99&#038;ssl=1" alt="" class="wp-image-144685" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=1024%2C103&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=300%2C30&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=768%2C77&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=1536%2C155&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=2048%2C207&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=1200%2C121&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=640%2C65&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?resize=1000%2C101&amp;ssl=1 1000w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?w=1960&amp;ssl=1 1960w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image013.jpg?w=2940&amp;ssl=1 2940w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1"  /></noscript></figure>



<p>Son:</p>



<p><a href="https://en.wikipedia.org/wiki/Henry_Rawlinson,_1st_Baron_Rawlinson#Early_military_career">https://en.wikipedia.org/wiki/Henry_Rawlinson,_1st_Baron_Rawlinson#Early_military_career</a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="144684" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/image018-11/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?fit=3072%2C411&amp;ssl=1" data-orig-size="3072,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image018" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?fit=300%2C40&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?fit=980%2C131&amp;ssl=1" decoding="async" width="980" height="131" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=980%2C131&#038;ssl=1" alt class="wp-image-144684 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=1024%2C137&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=300%2C40&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=768%2C103&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=1536%2C206&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=2048%2C274&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=1200%2C161&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=640%2C86&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=1000%2C134&amp;ssl=1 1000w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?w=1960&amp;ssl=1 1960w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?w=2940&amp;ssl=1 2940w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=980%2C131&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144684" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/image018-11/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?fit=3072%2C411&amp;ssl=1" data-orig-size="3072,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image018" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?fit=300%2C40&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?fit=980%2C131&amp;ssl=1" decoding="async" loading="lazy" width="980" height="131" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=980%2C131&#038;ssl=1" alt="" class="wp-image-144684" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=1024%2C137&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=300%2C40&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=768%2C103&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=1536%2C206&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=2048%2C274&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=1200%2C161&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=640%2C86&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?resize=1000%2C134&amp;ssl=1 1000w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?w=1960&amp;ssl=1 1960w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/image018.jpg?w=2940&amp;ssl=1 2940w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1"  /></noscript></figure>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>Old Babylonia charged interest on loans c. 1894 BC – c. 1595 BC</h2>



<p>Almost 2000 years before Jesus Christ – before the seizure of the Euphrates region by Joshua</p>



<p>1200 years before the Major and Minor Prophets condemned usury</p>



<p>Human slavery was inseparably intertwined into the loanee’s inability to pay in numerous circumstances</p>



<p><a href="https://fbcoverup.com/docs/library/2011-A-Handbook-from-the-Eduba'a-An-Old-Babylonian-Collection-of-Model-Contracts-Vol-101-Iss-2-pp-204-245-c%201894BC%E2%80%93c1595BC-by-Gabriella-Spada-Zeitschrift-f%C3%BCr-Assyr-und-Vorder-Arch-2011.pdf" rel="noreferrer noopener" target="_blank">Gabriella Spada. (2011)</a>. A Handbook from the Eduba&#8217;a: An Old Babylonian Collection of Model Contracts (c. 1894 BC – c. 1595 BC.), Vol. 101 (Issue 2), pp. 204-245. Zeitschrift für Assyriologie und Vorderasiatische Archäologie. Sources: <a href="https://doi.org/10.1515/za.2011.012" rel="nofollow">https://doi.org/10.1515/za.2011.012</a> and <a href="https://iris.uniroma1.it/bitstream/11573/1127849/1/Spada_A%20Handbook%20from%20the%20Eduba%27a_2011.pdf" rel="nofollow">https://iris.uniroma1.it/bitstream/11573/1127849/1/Spada_A%20Handbook%20from%20the%20Eduba%27a_2011.pdf</a></p>



<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler"><div class="wp-block-embed__wrapper">
<p><a href="https://fbcoverup.com/docs/library/2011-A-Handbook-from-the-Eduba&#039;a-An-Old-Babylonian-Collection-of-Model-Contracts-Vol-101-Iss-2-pp-204-245-c%201894BC%E2%80%93c1595BC-by-Gabriella-Spada-Zeitschrift-f%C3%BCr-Assyr-und-Vorder-Arch-2011.pdf" target="_blank" rel="noopener noreferrer nofollow">Click to access 2011-A-Handbook-from-the-Eduba&#8217;a-An-Old-Babylonian-Collection-of-Model-Contracts-Vol-101-Iss-2-pp-204-245-c%201894BC%E2%80%93c1595BC-by-Gabriella-Spada-Zeitschrift-f%C3%BCr-Assyr-und-Vorder-Arch-2011.pdf</a></p>
</div></figure>



<div style="height:58px" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h2>The Pharisees at the Temple in Jerusalem regularly sent their rabbis to Babylon to study the Babylonian Talmud</h2>



<p><em>The Babylonian Talmud gave exceptions to usury at every turn</em></p>



<p>By the time Jesus Christ cleansed the Temple of its Babylonian Rhādānite usurers, Judaism in Israel was tacitly blessing usury</p>



<p><a rel="noreferrer noopener" href="https://fbcoverup.com/docs/library/1918-The-Babylonian-Talmud-Vols-01-10-3225-pgs-translated-by-Michael-L-Rodkinson-Ultimate-Bible-Reference-Library-Jewish-Virtual-Library-1918.pdf" target="_blank">Michael L. Rodkinson, trans. (1918)</a>. The Babylonian Talmud, Vols. 01-10. Ultimate Bible Reference Library, Jewish Virtual Library. Reproduced for educational purposes only. Fair Use relied upon. Source: <a href="https://www.jewishvirtuallibrary.org/jsource/Judaism/FullTalmud.pdf" rel="nofollow">https://www.jewishvirtuallibrary.org/jsource/Judaism/FullTalmud.pdf</a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="144666" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/study-talmud/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?fit=2119%2C1271&amp;ssl=1" data-orig-size="2119,1271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="study-talmud" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?fit=980%2C588&amp;ssl=1" decoding="async" width="980" height="588" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=980%2C588&#038;ssl=1" alt class="wp-image-144666 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=1024%2C614&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=1536%2C921&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=2048%2C1228&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=1200%2C720&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=640%2C384&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=834%2C500&amp;ssl=1 834w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?w=1960&amp;ssl=1 1960w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=980%2C588&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144666" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/study-talmud/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?fit=2119%2C1271&amp;ssl=1" data-orig-size="2119,1271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="study-talmud" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?fit=980%2C588&amp;ssl=1" decoding="async" loading="lazy" width="980" height="588" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=980%2C588&#038;ssl=1" alt="" class="wp-image-144666" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=1024%2C614&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=1536%2C921&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=2048%2C1228&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=1200%2C720&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=640%2C384&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?resize=834%2C500&amp;ssl=1 834w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/study-talmud.jpg?w=1960&amp;ssl=1 1960w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1"  /></noscript></figure>



<div style="height:64px" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h2>Doesn’t this horse look familiar?</h2>



<p><a href="https://en.wikipedia.org/wiki/Dur-Sharrukin#/media/File:A_horse_and_an_Assyrian_groom,_from_Khorsabad,_Iraq._Iraq_Museum.jpg">https://en.wikipedia.org/wiki/Dur-Sharrukin#/media/File:A_horse_and_an_Assyrian_groom,_from_Khorsabad,_Iraq._Iraq_Museum.jpg</a></p>



<p>A horse and an Assyrian groom, from Khorsabad, Iraq. Iraq Museum</p>



<p><a href="https://en.wikipedia.org/wiki/Dur-Sharrukin">https://en.wikipedia.org/wiki/Dur-Sharrukin</a></p>



<p><a href="https://en.wikipedia.org/wiki/Destruction_of_cultural_heritage_by_the_Islamic_State">https://en.wikipedia.org/wiki/Destruction_of_cultural_heritage_by_the_Islamic_State</a></p>



<figure class="wp-block-image size-full"><img data-attachment-id="144689" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/assyrian-man-and-horse/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?fit=800%2C794&amp;ssl=1" data-orig-size="800,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Osama Shukir Muhammed Amin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Osama SM Amin FRCP(Glasg)&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="assyrian-man-and-horse" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?fit=300%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?fit=800%2C794&amp;ssl=1" decoding="async" width="800" height="794" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=800%2C794&#038;ssl=1" alt class="wp-image-144689 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=300%2C298&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=768%2C762&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=640%2C635&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=504%2C500&amp;ssl=1 504w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=800%2C794&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144689" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/assyrian-man-and-horse/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?fit=800%2C794&amp;ssl=1" data-orig-size="800,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Osama Shukir Muhammed Amin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Osama SM Amin FRCP(Glasg)&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="assyrian-man-and-horse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?fit=300%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?fit=800%2C794&amp;ssl=1" decoding="async" loading="lazy" width="800" height="794" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=800%2C794&#038;ssl=1" alt="" class="wp-image-144689" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=300%2C298&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=768%2C762&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=640%2C635&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-man-and-horse.jpg?resize=504%2C500&amp;ssl=1 504w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1"  /></noscript></figure>



<div style="height:39px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-image size-full"><img data-attachment-id="144691" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/babylonian-usury/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?fit=615%2C720&amp;ssl=1" data-orig-size="615,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="babylonian-usury" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?fit=256%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?fit=615%2C720&amp;ssl=1" decoding="async" width="615" height="720" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?resize=615%2C720&#038;ssl=1" alt class="wp-image-144691 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?w=615&amp;ssl=1 615w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?resize=256%2C300&amp;ssl=1 256w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?resize=427%2C500&amp;ssl=1 427w" data-lazy-sizes="(max-width: 615px) 100vw, 615px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?resize=615%2C720&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144691" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/babylonian-usury/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?fit=615%2C720&amp;ssl=1" data-orig-size="615,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="babylonian-usury" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?fit=256%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?fit=615%2C720&amp;ssl=1" decoding="async" loading="lazy" width="615" height="720" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?resize=615%2C720&#038;ssl=1" alt="" class="wp-image-144691" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?w=615&amp;ssl=1 615w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?resize=256%2C300&amp;ssl=1 256w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/babylonian-usury.jpg?resize=427%2C500&amp;ssl=1 427w" sizes="(max-width: 615px) 100vw, 615px" data-recalc-dims="1"  /></noscript></figure>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-image size-large"><img data-attachment-id="144693" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/assyrian-chariot/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?fit=1920%2C1172&amp;ssl=1" data-orig-size="1920,1172" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Osama Shukir Muhammed Amin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Osama SM Amin FRCP(Glasg)&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="assyrian-chariot" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?fit=980%2C598&amp;ssl=1" decoding="async" width="980" height="598" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=980%2C598&#038;ssl=1" alt class="wp-image-144693 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=1024%2C625&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=768%2C469&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=1536%2C938&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=1200%2C733&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=640%2C391&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=819%2C500&amp;ssl=1 819w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=980%2C598&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144693" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/assyrian-chariot/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?fit=1920%2C1172&amp;ssl=1" data-orig-size="1920,1172" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Osama Shukir Muhammed Amin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Osama SM Amin FRCP(Glasg)&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="assyrian-chariot" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?fit=980%2C598&amp;ssl=1" decoding="async" loading="lazy" width="980" height="598" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=980%2C598&#038;ssl=1" alt="" class="wp-image-144693" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=1024%2C625&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=768%2C469&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=1536%2C938&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=1200%2C733&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=640%2C391&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?resize=819%2C500&amp;ssl=1 819w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/assyrian-chariot.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1"  /></noscript><figcaption class="wp-element-caption"><a rel="noreferrer noopener" href="https://en.wikipedia.org/wiki/Dur-Sharrukin#/media/File:Sargon_II_in_his_royal_chariot,_tramping_a_dead_or_dying_enemy,_part_of_a_war_scene_from_Khorsabad,_Iraq._The_Iraq_Museum.jpg" target="_blank">https://en.wikipedia.org/wiki/Dur-Sharrukin#/media/File:Sargon_II_in_his_royal_chariot,_tramping_a_dead_or_dying_enemy,_part_of_a_war_scene_from_Khorsabad,_Iraq._The_Iraq_Museum.jpg</a><br>&nbsp;</figcaption></figure>



<div style="height:79px" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<figure class="wp-block-image size-large"><img data-attachment-id="144668" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/judea-war/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?fit=1870%2C1212&amp;ssl=1" data-orig-size="1870,1212" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="judea-war" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?fit=980%2C635&amp;ssl=1" decoding="async" width="980" height="635" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=980%2C635&#038;ssl=1" alt class="wp-image-144668 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=1024%2C664&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=300%2C194&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=768%2C498&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=1536%2C996&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=1200%2C778&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=640%2C415&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=771%2C500&amp;ssl=1 771w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?w=1870&amp;ssl=1 1870w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=980%2C635&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144668" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/judea-war/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?fit=1870%2C1212&amp;ssl=1" data-orig-size="1870,1212" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="judea-war" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?fit=980%2C635&amp;ssl=1" decoding="async" loading="lazy" width="980" height="635" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=980%2C635&#038;ssl=1" alt="" class="wp-image-144668" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=1024%2C664&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=300%2C194&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=768%2C498&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=1536%2C996&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=1200%2C778&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=640%2C415&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?resize=771%2C500&amp;ssl=1 771w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/judea-war.jpg?w=1870&amp;ssl=1 1870w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1"  /></noscript></figure>



<h2><a href="https://ia800304.us.archive.org/14/items/TheHiddenHistoryOfMoneyFeudalOrderUsurySecrets/4469057.pdf">THE HIDDEN HISTORY OF MONEY &amp; FEUDAL ORDER USURY SECRETS</a></h2>



<div style="height:64px" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<p>This is interesting even if not so usefully sourced. Accurate information though, from our vantagepoint.</p>



<p>[ <a href="https://fbcoverup.com/docs/library/2014-11-11-The-Crown-Temple-Secret-Society-of-the-Third-Way-Order-by-Rule-of-Mystery-Babylon.by-Unknown-Author-Archive-org-uploaded-Sep-11-2014.pdf">Unknown. (Uploaded Sep. 11, 2014)</a>. <strong>The Crown Temple, Secret Society of the Third Way Order by Rule of Mystery Babylon</strong>. Archive.org. Source: <a href="https://archive.org/details/pdfy-A3_v4SEVxCudIit2">https://archive.org/details/pdfy-A3_v4SEVxCudIit2</a> ]</p>



<h2>The Four Inns of Court to the unholy Temple</h2>



<p>Globally, all the legalistic scams promoted by the exclusive monopoly of the Temple Bar and their Bar Association franchises come from four Inns or Temples of Court: the Inner Temple, the Middle Temple, Lincoln&#8217;s Inn, and Gray&#8217;s Inn. These Inns/Temples are exclusive and private country clubs; secret societies of world power in commerce. They are well established, some having been founded in the early 1200’s. The Queen and Queen Mother of England are current members of both the Inner Temple and Middle Temple. Gray’s Inn specializes in Taxation legalities by Rule and Code for the Crown. Lincoln’s Inn received its name from the Third Earl of Lincoln (circa 1300).</p>



<p>Just like all U.S. based franchise Bar Associations, none of the Four Inns of the Temple are incorporated &#8211; for a definite and purposeful reason: You can’t make claim against a non-entity and a non-being. They are private societies without charters or statutes, and their so-called constitutions are based solely on custom and self-regulation. In other words, they exist as secret societies without a public “front door” unless you’re a private member called to their Bar.</p>



<p>While the Inner Temple holds the legal system franchise by license to steal from Canada and Great Britain, it is the Middle Temple that has legal license to steal from America. This comes about directly via their Bar Association franchises to the Honourable Society of the Middle Temple through the Crown Temple.</p>



<p><a href="https://www.innsofcourt.org/">https://www.innsofcourt.org/</a></p>



<div style="height:159px" aria-hidden="true" class="wp-block-spacer"></div>


<div class="wp-block-coblocks-shape-divider mt-0 mb-0" style="color: #111;" aria-hidden="true">
			<div class="wp-block-coblocks-shape-divider__svg-wrapper" style="height:100px;">
				<svg class="divider--wavy" viewBox="0 0 100 10" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="none"><path d="m42.19.65c2.26-.25 5.15.04 7.55.53 2.36.49 7.09 2.35 10.05 3.57 7.58 3.22 13.37 4.45 19.26 4.97 2.36.21 4.87.35 10.34-.25s10.62-2.56 10.62-2.56v-6.91h-100.01v3.03s7.2 3.26 15.84 3.05c3.92-.07 9.28-.67 13.4-2.24 2.12-.81 5.22-1.82 7.97-2.42 2.72-.63 3.95-.67 4.98-.77z" fillRule="evenodd" transform="matrix(1 0 0 -1 0 10)" /></svg>
			</div>
			<div class="wp-block-coblocks-shape-divider__alt-wrapper" style="height:23px;"></div>
		</div>


<h2 class="has-text-align-center" style="font-size:44px"><a href="https://aim4truth.org/2022/11/20/ftx-bankruptcy-attorney-shield-names-of-creditors/">FTX Bankruptcy Attorney Shield Names of Creditors</a></h2>



<p></p>



<h2>Blackrock invested in many FTX beneficiaries (debtors) in addition to their FTX investments.</h2>



<h3><strong>Trump’s wise guy&nbsp;</strong><strong>Anthony Scaramucci was on the take.</strong></h3>



<p><strong>FTX CEO J.J. Ray III was Enron’s scam artist working with the City of London to consolidate trading exchange controls in both London and New York. FTX is more of the same, now attempting to ensconce CRYPTO over the objections of most of the world</strong></p>



<p>John J. Ray III, CEO, FTX Trading Ltd., former CEO of Enron</p>



<p><a href="https://en.wikipedia.org/wiki/John_J._Ray_III">https://en.wikipedia.org/wiki/John_J._Ray_III</a></p>



<p>According to FTX&#8217;s court disclosures, the company paid Ray a $200,000 retainer fee and $1,300 per hour.</p>



<p>Former director for Fruit of the Loom in the UK, 1998</p>



<p>Former director of Waste Management Inc.</p>



<p>DEBTORS (Beneficiaries of FTX investment)</p>



<p>47. CRYPTO BAHAMAS LLC. Anthony Scaramucci&nbsp;<a rel="noreferrer noopener" href="https://www.cryptobahamas.com/speakers/anthony-scaramucci" target="_blank">https://www.cryptobahamas.com/speakers/anthony-scaramucci</a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="144671" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/world-without-borders/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?fit=1403%2C1631&amp;ssl=1" data-orig-size="1403,1631" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="world-without-borders" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?fit=258%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?fit=881%2C1024&amp;ssl=1" decoding="async" width="881" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=881%2C1024&#038;ssl=1" alt class="wp-image-144671 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=881%2C1024&amp;ssl=1 881w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=258%2C300&amp;ssl=1 258w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=768%2C893&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=1321%2C1536&amp;ssl=1 1321w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=1200%2C1395&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=640%2C744&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=1024%2C1190&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=430%2C500&amp;ssl=1 430w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?w=1403&amp;ssl=1 1403w" data-lazy-sizes="(max-width: 881px) 100vw, 881px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=881%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144671" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/world-without-borders/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?fit=1403%2C1631&amp;ssl=1" data-orig-size="1403,1631" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="world-without-borders" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?fit=258%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?fit=881%2C1024&amp;ssl=1" decoding="async" loading="lazy" width="881" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=881%2C1024&#038;ssl=1" alt="" class="wp-image-144671" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=881%2C1024&amp;ssl=1 881w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=258%2C300&amp;ssl=1 258w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=768%2C893&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=1321%2C1536&amp;ssl=1 1321w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=1200%2C1395&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=640%2C744&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=1024%2C1190&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?resize=430%2C500&amp;ssl=1 430w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/world-without-borders.jpg?w=1403&amp;ssl=1 1403w" sizes="(max-width: 881px) 100vw, 881px" data-recalc-dims="1"  /></noscript></figure>



<div style="height:64px" aria-hidden="true" class="wp-block-spacer"></div>



<p>41-42- Clifton Bay Investments. Immediately merged with:&nbsp;<a href="https://www.sec.gov/Archives/edgar/data/1725255/000110465919054639/a19-20463_1ex2d2.htm" rel="noreferrer noopener" target="_blank">https://www.sec.gov/Archives/edgar/data/1725255/000110465919054639/a19-20463_1ex2d2.htm</a></p>



<p>THIS AMENDMENT NO. 1 TO THE AGREEMENT AND PLAN OF MERGER (this “<em>Amendment</em>”), dated as of October&nbsp;15, 2019, is made by and among&nbsp;DFB Healthcare Acquisitions Corp., a Delaware corporation (“<em>DFB Healthcare</em>”),&nbsp;BM AH Holdings, LLC, a Delaware limited liability company (the “<em>BM Blocker</em>”),&nbsp;Access Point Medical,&nbsp;Inc., a Delaware corporation (the “<em>A Blocker</em>” and, together with the BM Blocker, the “<em>Blockers</em>”),&nbsp;DFB Merger Sub LLC, a Delaware limited liability company (“<em>Merger Sub</em>”),&nbsp;AdaptHealth Holdings LLC, a Delaware limited liability company (the “<em>Company</em>”),&nbsp;BlueMountain Foinaven Master Fund L.P., a Cayman Islands exempted limited partnership,&nbsp;BMSB L.P.,&nbsp;a Delaware limited partnership, and&nbsp;BlueMountain Fursan Fund L.P., a Cayman Islands exempted limited partnership (the “<em>BM Blocker Sellers</em>”),&nbsp;Clifton Bay Offshore Investments L.P.,&nbsp;a British Virgin Islands limited partnership (the “<em>A Blocker Seller</em>”), and&nbsp;AH Representative LLC, a Delaware limited liability company (the “<em>Company Unitholders’ Representative</em>”).</p>



<p><a href="https://opencorporates.com/companies/us_tx/0800324628">https://opencorporates.com/companies/us_tx/0800324628</a></p>



<p>64. West Realm Shires Financial Services Inc.&nbsp;<a href="https://www.sec.gov/edgar/search/#/q=West%2520Realm%2520Shires%2520Inc" rel="noreferrer noopener" target="_blank">https://www.sec.gov/edgar/search/#/q=West%2520Realm%2520Shires%2520Inc</a>.</p>



<p>Mr. Bankman-Fried is the co-founder and Chief Executive Officer of each of FTX Trading Ltd. and&nbsp;West&nbsp;Realm&nbsp;Shires&nbsp;Services&nbsp;Inc.d/b/a FTX US.&nbsp;<a href="https://www.sec.gov/edgar/search/#/q=West%2520Realm%2520Shires%2520Inc" rel="noreferrer noopener" target="_blank">https://www.sec.gov/edgar/search/#/q=West%2520Realm%2520Shires%2520Inc</a>.</p>



<p><strong>West Realm Shires Inc.</strong>&nbsp;in&nbsp;NPORT-P NPORT-EX of filed (2022-08-25) BlackRock Private Investments Fund (Percentages shown are based on Net Assets)&nbsp;<a href="https://www.sec.gov/Archives/edgar/data/1816389/000175272422193813/0001752724-22-193813-index.html" rel="noreferrer noopener" target="_blank">https://www.sec.gov/Archives/edgar/data/1816389/000175272422193813/0001752724-22-193813-index.html</a></p>



<figure class="wp-block-image size-large"><img data-attachment-id="144675" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/west-realm-shires/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?fit=1415%2C745&amp;ssl=1" data-orig-size="1415,745" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="west-realm-shires" data-image-description data-image-caption data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?fit=980%2C516&amp;ssl=1" decoding="async" width="980" height="516" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=980%2C516&#038;ssl=1" alt class="wp-image-144675 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=1024%2C539&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=768%2C404&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=1200%2C632&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=640%2C337&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=950%2C500&amp;ssl=1 950w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?w=1415&amp;ssl=1 1415w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=980%2C516&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="144675" data-permalink="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/west-realm-shires/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?fit=1415%2C745&amp;ssl=1" data-orig-size="1415,745" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="west-realm-shires" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?fit=980%2C516&amp;ssl=1" decoding="async" loading="lazy" width="980" height="516" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=980%2C516&#038;ssl=1" alt="" class="wp-image-144675" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=1024%2C539&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=768%2C404&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=1200%2C632&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=640%2C337&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?resize=950%2C500&amp;ssl=1 950w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2022/11/west-realm-shires.jpg?w=1415&amp;ssl=1 1415w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1"  /></noscript></figure>



<h2>FTX “bankruptcy” is a WINDFALL FOR THE “LEGAL” and “ACCOUNTING” PROFESSIONS. Look at the list of prospective clients with claims and filing that will go on for years. </h2>



<figure class="wp-block-embed is-type-wp-embed is-provider-american-intelligence-media wp-block-embed-american-intelligence-media"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="UQlS7emsCE"><a href="https://aim4truth.org/2022/11/20/ftx-bankruptcy-attorney-shield-names-of-creditors/">FTX Bankruptcy Attorney Shield Names of Creditors</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;FTX Bankruptcy Attorney Shield Names of Creditors&#8221; &#8212; American Intelligence Media" src="https://aim4truth.org/2022/11/20/ftx-bankruptcy-attorney-shield-names-of-creditors/embed/#?secret=3XkSRRRS2J#?secret=UQlS7emsCE" data-secret="UQlS7emsCE" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<div style="height:83px" aria-hidden="true" class="wp-block-spacer"></div>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/22/the-babylonian-cartel-exposed/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&#038;postid=144663&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=0123787d62&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f6d0a4616d49b2bde6709db7b0f5b90dcc648b23#parent=https%3A%2F%2Faim4truth.org%2F2022%2F11%2F22%2Fthe-babylonian-cartel-exposed%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow AIM by email</h4>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://aim4truth.org/2022/11/22/the-babylonian-cartel-exposed/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
						</div>
			
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202247"></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-5278c5066ab79b6f456c4516bf74467e' href='https://aim4truth.org/_static/??-eJyVjMEKAjEMBX/IGOuK4EH8lrV9aLVNStNuf38R9CaI1xlmRiGv0iCNS+q3KMYPtDL7J2cNPcG43ZFBTTUZV1hRsbiAlhigX8jWm23G762fq3ZDYhuxoNK1S0j4u34L+oDX4JLP7ji53f7kpsMKPV5WPg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/aim4truth.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"e3a4e62c29","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/aim4truth.org\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2022%2F11%2F22%2Fthe-babylonian-cartel-exposed%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJytU9FuwyAM/KFRNqmK9jLtUyoCHnELGGEnWff1o226dW3WtdKeEIfvuMNmzMpSEkiic+g9JtZrkGzsRq8wWd32GJzOHQmlaVlETIs1P4yXVEttILth7ZBFr78BZRJGI0j3MwP6Tlp6v5voKzCRapLQO+DdefXhgQMZB+4kymlJNEypbGeCSgex1mQjttOGGeRS8ybGANUkyva26mhmfVqKsbJUgRzm3J53dFpXAyRHRZteqDZF0B5PVDAfW3VIc3hQrEqFwe5ap6hlKAOU/7/mBPhDPJLrQ6XtX0oJUWBdgDMlxgHUgA5oBvml03ULsf0xCDd8B2sK9QzhK88RuCJjNsgR5CAzbdRb2Vedz8yVq0d0fjcUnsiHmr+YxMEIXACTldf48tQ0z8vmcdk0nyz9gDM='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.6-a.5' id='google-translate-js'></script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=144663&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&jetpack_comments_nonce=0123787d62&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f6d0a4616d49b2bde6709db7b0f5b90dcc648b23#parent=https%3A%2F%2Faim4truth.org%2F2022%2F11%2F22%2Fthe-babylonian-cartel-exposed%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=144663&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&jetpack_comments_nonce=0123787d62&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f6d0a4616d49b2bde6709db7b0f5b90dcc648b23#parent=https%3A%2F%2Faim4truth.org%2F2022%2F11%2F22%2Fthe-babylonian-cartel-exposed%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'124308230',post:'144663',tz:'-5',srv:'aim4truth.org',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '124308230', '144663' ]);
	</script>
</body>
</html>