<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>Cat Report &#8211; American Intelligence Media</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Cat Report Comments Feed" href="https://aim4truth.org/2020/08/20/cat-report-511/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aim4truth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-70718fca0d5016e8242210098afae7d0' href='https://aim4truth.org/_static/??-eJyVkFtOAzEMRTdEaioBpR+IpSDnQcZMJo5iR6PZPekIIfVBS38sX9nnXidzMY6zhqxQUouUBWLr0oYawTZKHmxiN5pEtmJdQHRJYeNEHuZ7UR3C9CeacOGmJlby1zMcr64CnkR/lbnKfAUt6EaY2LcUehiNvV5E1iMFCqobAEWC9kgR+Oxzg3MQPn/DEXPXIdKsuEpFifOJ+rfFgDV49H5ZW8rxFvlB2YGwI0wmcWQ5EpuJ8i2Hw4f89IfV9+lt+7x/2T1t94+v3058484=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://aim4truth.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://aim4truth.org/wp-json/" /><link rel="alternate" type="application/json" href="https://aim4truth.org/wp-json/wp/v2/posts/102826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aim4truth.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cat Report' href='https://aim4truth.org/2020/08/19/cat-report-510/' />

<link rel="canonical" href="https://aim4truth.org/2020/08/20/cat-report-511/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-qKu' />
<link rel="alternate" type="application/json+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F08%2F20%2Fcat-report-511%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F08%2F20%2Fcat-report-511%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Bill Barr Exposed as a Traitor to the United States Clinesmith Gets The Wolfe Plea Deal from Swamp Judge James Boasberg Judges Boasberg &amp; Jackson Push the Coup James E. Boasberg is a Pilgrims Society Soldier Steve Bannon, &#039;We Build the Wall&#039; organizers arrested, charged with defrauding donors “Are we being tortured?” asks Amazing Polly&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://aim4truth.org/2020/08/20/cat-report-511/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cat Report" />
<meta property="og:url" content="https://aim4truth.org/2020/08/20/cat-report-511/" />
<meta property="og:description" content="Bill Barr Exposed as a Traitor to the United States Clinesmith Gets The Wolfe Plea Deal from Swamp Judge James Boasberg Judges Boasberg &#038; Jackson Push the Coup James E. Boasberg is a Pilgrims …" />
<meta property="article:published_time" content="2020-08-20T18:37:16+00:00" />
<meta property="article:modified_time" content="2020-08-20T21:23:57+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/cat-we-are-back.jpg?fit=395%2C295&amp;ssl=1" />
<meta property="og:image:width" content="395" />
<meta property="og:image:height" content="295" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cat Report" />
<meta name="twitter:image" content="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/cat-we-are-back.jpg?fit=395%2C295&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover:before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel=designer],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}.highlight{color:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover:before{background-color:#ffde00}.jetpack_subscription_widget input[type=submit],.widget_blog_subscription input[type=submit],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*=current-menu]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*=current-menu]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.byline {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-102826 single-format-standard wp-embed-responsive has_sidebar custom-colors has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="" loading="lazy" data-size="patch-site-logo" itemprop="logo" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-58322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58322"><a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Audios and Videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://aim4truth.org/about/">About AIM</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10"><a href="https://aim4truth.org/contact/">Contact</a></li>
<li id="menu-item-89819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89819"><a href="https://aim4truth.org/glass-bead-game/">Glass Bead Game</a></li>
</ul><ul id="menu-social-links" class="nav nav--social"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-102826" class="post-102826 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--square">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2020/08/20/cat-report-511/" rel="bookmark"><time class="entry-date published" datetime="2020-08-20T14:37:16-04:00">August 20, 2020<span class="entry-time">2:37 pm</span></time><time class="updated" hidden datetime="2020-08-20T17:23:57-04:00">August 20, 2020</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Cat Report</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="395" height="295" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/cat-we-are-back.jpg?fit=395%2C295&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="102890" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/cat-we-are-back/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/cat-we-are-back.jpg?fit=395%2C295&amp;ssl=1" data-orig-size="395,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cat we are back" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/cat-we-are-back.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/cat-we-are-back.jpg?fit=395%2C295&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/cat-we-are-back.jpg?w=395&amp;ssl=1 395w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/cat-we-are-back.jpg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/cat-we-are-back.jpg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/cat-we-are-back.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 395px) 100vw, 395px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/cat-we-are-back.jpg?fit=395%2C295&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		
<p>Betsy and Thomas, the Voices of America, with a revelation that makes us all sick to our stomach. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="102905" data-permalink="https://aim4truth.org/swamp-roaches-thumbnail/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="swamp roaches thumbnail" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-102905 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102905" data-permalink="https://aim4truth.org/swamp-roaches-thumbnail/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="swamp roaches thumbnail" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-102905" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/swamp-roaches-thumbnail.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p></p>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2020/08/William-Barr-is-a-Traitor.mp3"></audio></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Raw audio file: <a href="https://aim4truth.org/wp-content/uploads/2020/08/William-Barr-is-a-Traitor.mp3" rel="nofollow">https://aim4truth.org/wp-content/uploads/2020/08/William-Barr-is-a-Traitor.mp3</a></p>



<p><span class="has-inline-color has-white-color"></span><strong>Here is an alternative thumbnail that you might use for that audio above. Or let it fly as a meme through the internet as you enlighten your downline about the Traitor, Bill Barr. </strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="102906" data-permalink="https://aim4truth.org/traitor-2/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="traitor" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-102906 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=889%2C500&amp;ssl=1 889w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102906" data-permalink="https://aim4truth.org/traitor-2/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="traitor" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-102906" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?resize=889%2C500&amp;ssl=1 889w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/traitor.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<h2>AIM School of Truth recommended reading and viewing</h2>



<p><a href="https://theconservativetreehouse.com/2020/08/19/clinesmith-gets-the-wolfe-plea-deal/">Clinesmith Gets The Wolfe Plea&nbsp;Deal from Swamp Judge James Boasberg</a></p>



<p><a href="https://patriots4truth.org/2019/12/30/judges-boasberg-jackson-push-the-coup/">Judges Boasberg &amp; Jackson Push the Coup</a></p>



<p><a href="https://patriots4truth.org/2019/12/27/boasberg-is-a-pilgrims-society-soldier/">James E. Boasberg is a Pilgrims Society&nbsp;Soldier</a></p>



<p>VIDEO <a href="https://youtu.be/jwYoc2SEGFk">Hillary Clinton complete remarks at Democratic National Convention</a></p>



<p>VIDEO United States TRAITOR <a href="https://youtu.be/aohkgMFfhS4">Barack Obama Full Remarks at 2020 Democratic National Convention</a></p>



<p><a href="https://www.foxnews.com/politics/steve-bannon-among-4-arrested-indicted-in-online-fundraising-scheme-doj-announces"><span class="has-inline-color has-vivid-red-color">Steve Bannon, &#8216;We Build the Wall&#8217; organizers arrested, charged with defrauding donors</span></a></p>



<p>VIDEO <a href="https://youtu.be/n4ATJ9iSMLU">“Are we being tortured?” asks Amazing Polly</a></p>



<p>VIDEO <a href="https://youtu.be/SiK5qCFvrEk">Why is &#8220;Cuties&#8221; by Netflix rated &#8220;Adult&#8221; or Mature Audience</a></p>



<p>VIDEO <a href="https://youtu.be/ZGfZ7pWF0lE">The Profitable Business of (Illegally) Evading Taxes</a></p>



<p>VIDEO: <a href="https://youtu.be/ScC7hGBoX6w">Tulsa residents sue city leaders over mandatory mask mandate</a></p>



<p><a href="https://www.cnbc.com/2020/08/19/palantir-headquarters-moves-from-silicon-valley-to-colorado.html">Open SmartNews to read &#8216;Palantir to relocate headquarters from Silicon Valley to Colorado&#8217;</a></p>



<p>VIDEO <a href="https://twitter.com/intheMatrixxx/status/1295400109350453249">Bill Gates sets up a charitable trust for Jeffrey Epstein</a></p>



<p>VIDEO <a href="https://youtu.be/TAtbDqkLaDM">Ancient Mysteries: Quest for The Holy Grail | History Channel.</a></p>



<div class="wp-block-coblocks-shape-divider alignfull coblocks-shape-divider-72012342317 mb-0 mt-0" style="color:#111" aria-hidden="true"><div class="wp-block-coblocks-shape-divider__svg-wrapper" style="min-height:100px"><svg viewbox="0 0 100 10" xmlns="http://www.w3.org/2000/svg" preserveaspectratio="none" class="divider--wavy" role="img" aria-hidden="true"><path d="m42.19.65c2.26-.25 5.15.04 7.55.53 2.36.49 7.09 2.35 10.05 3.57 7.58 3.22 13.37 4.45 19.26 4.97 2.36.21 4.87.35 10.34-.25s10.62-2.56 10.62-2.56v-6.91h-100.01v3.03s7.2 3.26 15.84 3.05c3.92-.07 9.28-.67 13.4-2.24 2.12-.81 5.22-1.82 7.97-2.42 2.72-.63 3.95-.67 4.98-.77z" fillrule="evenodd" transform="matrix(1 0 0 -1 0 10)"></path></svg></div><div class="wp-block-coblocks-shape-divider__alt-wrapper" style="min-height:50px"></div></div>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large mt-0"><img data-attachment-id="55024" data-permalink="https://aim4truth.org/2019/09/11/queen-elizabeth-and-the-overthrow-of-trump/henry-kissinger-depopulation/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/henry-kissinger-depopulation.jpg?fit=795%2C470&amp;ssl=1" data-orig-size="795,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Henry Kissinger depopulation" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/henry-kissinger-depopulation.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/henry-kissinger-depopulation.jpg?fit=795%2C470&amp;ssl=1" loading="lazy" width="795" height="470" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/henry-kissinger-depopulation.jpg?resize=795%2C470&#038;ssl=1" alt class="wp-image-55024 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/henry-kissinger-depopulation.jpg?resize=795%2C470&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="55024" data-permalink="https://aim4truth.org/2019/09/11/queen-elizabeth-and-the-overthrow-of-trump/henry-kissinger-depopulation/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/henry-kissinger-depopulation.jpg?fit=795%2C470&amp;ssl=1" data-orig-size="795,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Henry Kissinger depopulation" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/henry-kissinger-depopulation.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/henry-kissinger-depopulation.jpg?fit=795%2C470&amp;ssl=1" loading="lazy" width="795" height="470" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2018/05/henry-kissinger-depopulation.jpg?resize=795%2C470&#038;ssl=1" alt="" class="wp-image-55024" data-recalc-dims="1"/></noscript></figure>



<p><strong><span class="has-inline-color has-vivid-cyan-blue-color">Homework: </span></strong>We will be doing a report on Henry Kissinger where we will be throwing down some serious truth bombs on the old geezer. Get prepared for incoming truth bombs by reviewing this piece we wrote in 2017. <a href="https://aim4truth.org/2017/03/14/henry-kissinger-public-enemy-1-and-his-lawless-reign-over-america/">Henry Kissinger- Public Enemy #1- and His Lawless Reign over America</a></p>



<p>To continue your citizen education, you might select a video or audio in our archive &#8211; at random, anywhere in our timeline to see how accurately we presented the swamp as you see it today. Be bold &#8211; go back even 2 years ago, like we did for you on this Henry Kissinger post, and see how accurate we were. <a href="https://aim4truth.org/aim4truth-on-youtube/">AUDIO VIDEO HERE</a></p>



<p>If you happen to watch one of these &#8220;oldies&#8221; that is especially timely for today&#8217;s news cycle, please post it in the comment box. Put the url of the video in a line all by itself and if WordPress is in the mood, a thumbnail of the video will appear. Feel free to tell us why the video was pertinent so that we can learn from you. We are all teachers. </p>



<hr class="wp-block-separator"/>



<p><em><span class="has-inline-color has-vivid-cyan-blue-color">Click the image and watch the tweet video</span></em></p>



<figure class="wp-block-image size-large is-resized"><a href="https://mobile.twitter.com/realDonaldTrump/status/1296219101623459841" class="img-link"><img data-attachment-id="102880" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/tt-obama-clinton-biden/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?fit=670%2C579&amp;ssl=1" data-orig-size="670,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597922681&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tt-obama-clinton-biden" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?fit=670%2C579&amp;ssl=1" loading="lazy" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?resize=620%2C535&#038;ssl=1" alt class="wp-image-102880 jetpack-lazy-image" width="620" height="535" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?w=670&amp;ssl=1 670w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?resize=300%2C259&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?resize=150%2C130&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?resize=640%2C553&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?resize=579%2C500&amp;ssl=1 579w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?resize=620%2C535&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102880" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/tt-obama-clinton-biden/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?fit=670%2C579&amp;ssl=1" data-orig-size="670,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597922681&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tt-obama-clinton-biden" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?fit=670%2C579&amp;ssl=1" loading="lazy" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?resize=620%2C535&#038;ssl=1" alt="" class="wp-image-102880" width="620" height="535" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?w=670&amp;ssl=1 670w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?resize=300%2C259&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?resize=150%2C130&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?resize=640%2C553&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/tt-obama-clinton-biden.jpg?resize=579%2C500&amp;ssl=1 579w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></a></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="102887" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/obama-spied-ceiling/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?fit=629%2C608&amp;ssl=1" data-orig-size="629,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597924089&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obama-spied-ceiling" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?fit=300%2C290&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?fit=629%2C608&amp;ssl=1" loading="lazy" width="629" height="608" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?resize=629%2C608&#038;ssl=1" alt class="wp-image-102887 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?w=629&amp;ssl=1 629w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?resize=300%2C290&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?resize=150%2C145&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?resize=517%2C500&amp;ssl=1 517w" data-lazy-sizes="(max-width: 629px) 100vw, 629px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?resize=629%2C608&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102887" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/obama-spied-ceiling/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?fit=629%2C608&amp;ssl=1" data-orig-size="629,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597924089&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obama-spied-ceiling" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?fit=300%2C290&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?fit=629%2C608&amp;ssl=1" loading="lazy" width="629" height="608" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?resize=629%2C608&#038;ssl=1" alt="" class="wp-image-102887" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?w=629&amp;ssl=1 629w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?resize=300%2C290&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?resize=150%2C145&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/obama-spied-ceiling.jpg?resize=517%2C500&amp;ssl=1 517w" sizes="(max-width: 629px) 100vw, 629px" data-recalc-dims="1" /></noscript></figure>



<hr class="wp-block-separator"/>



<p>AIM Patriot Giorgio created this mask gif. Give it a push through your downline. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="102836" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/masks-dont-work-001-min/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/MASKS-DONT-WORK-001-min.gif?fit=430%2C241&amp;ssl=1" data-orig-size="430,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MASKS-DONT-WORK-001-min" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/MASKS-DONT-WORK-001-min.gif?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/MASKS-DONT-WORK-001-min.gif?fit=430%2C241&amp;ssl=1" loading="lazy" width="430" height="241" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/MASKS-DONT-WORK-001-min.gif?resize=430%2C241&#038;ssl=1" alt class="wp-image-102836 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/MASKS-DONT-WORK-001-min.gif?resize=430%2C241&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102836" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/masks-dont-work-001-min/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/MASKS-DONT-WORK-001-min.gif?fit=430%2C241&amp;ssl=1" data-orig-size="430,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MASKS-DONT-WORK-001-min" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/MASKS-DONT-WORK-001-min.gif?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/MASKS-DONT-WORK-001-min.gif?fit=430%2C241&amp;ssl=1" loading="lazy" width="430" height="241" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/MASKS-DONT-WORK-001-min.gif?resize=430%2C241&#038;ssl=1" alt="" class="wp-image-102836" data-recalc-dims="1"/></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<hr class="wp-block-separator"/>



<p>AIM Patriots are<a href="https://youtu.be/cn9wlzsFKzc"> inviting all to participate in this event</a>. We have posted about this previously, but had not seen Cahn&#8217;s video which is high-energy. Make sure your downline knows about this global prayer event. For details of the event go to <a href="https://thereturn.org/">THE RETURN</a></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/cn9wlzsFKzc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>We are right over the target, folks. They do not want you to know that Kamala is an illegal alien. Look what was removed:</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="102557" data-permalink="https://aim4truth.org/2020/08/18/__trashed-5/kamala-anchor-baby-youtube/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?fit=708%2C312&amp;ssl=1" data-orig-size="708,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597689112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kamala anchor baby youtube" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?fit=300%2C132&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?fit=708%2C312&amp;ssl=1" loading="lazy" width="708" height="312" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?resize=708%2C312&#038;ssl=1" alt class="wp-image-102557 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?w=708&amp;ssl=1 708w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?resize=300%2C132&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?resize=150%2C66&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?resize=640%2C282&amp;ssl=1 640w" data-lazy-sizes="(max-width: 708px) 100vw, 708px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?resize=708%2C312&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102557" data-permalink="https://aim4truth.org/2020/08/18/__trashed-5/kamala-anchor-baby-youtube/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?fit=708%2C312&amp;ssl=1" data-orig-size="708,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597689112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kamala anchor baby youtube" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?fit=300%2C132&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?fit=708%2C312&amp;ssl=1" loading="lazy" width="708" height="312" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?resize=708%2C312&#038;ssl=1" alt="" class="wp-image-102557" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?w=708&amp;ssl=1 708w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?resize=300%2C132&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?resize=150%2C66&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/kamala-anchor-baby-youtube.jpg?resize=640%2C282&amp;ssl=1 640w" sizes="(max-width: 708px) 100vw, 708px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://twitter.com/RudyGiuliani/status/1296155509108678656">Rudy Giuliani tweeted on August 19, 2020</a>: Tomorrow we will expose information that is vital to protect the proper functioning of our Republic.</p>



<p>Our response to this is that it better be real, Mr. Guiliani. It better be spectacular. It better not be a pile of lies and obfuscations&#8230;.because AIM Cats now know the truth about the way our planet works, from the tippy top of the pyramid with the <strong>Pilgrims Society</strong> down to those <strong>Iranian agents</strong> Valerie Jarrett, Lisa Page, and Peter Strzok. If Guiliani serves up a nothing burger, we will call him out just as we did on <a href="https://aim4truth.org/2020/08/19/cat-report-510/">Sundance yesterday</a>.  </p>



<p>There are only two types of folks now here in America in the last stretch of the Great Information War leading up to the historic election of 2020. With the exception that a vast number of folks are just dopey <strong>covidiots</strong>, the two types are <strong><span class="has-inline-color has-vivid-red-color">PATRIOTS</span> </strong>and <strong><span class="has-inline-color has-vivid-cyan-blue-color">TRAITORS.</span></strong> Your actions, Mr. Guiliani, will tell us your allegiance &#8211; to Donald Trump and the American people or to the Queen and her SES crown agents. </p>



<p><span class="has-inline-color has-white-color">.</span></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="75192" data-permalink="https://aim4truth.org/2019/10/19/cat-report-171/thank-you/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/thank-you.jpg?fit=292%2C180&amp;ssl=1" data-orig-size="292,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thank you" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/thank-you.jpg?fit=292%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/thank-you.jpg?fit=292%2C180&amp;ssl=1" loading="lazy" width="292" height="180" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/thank-you.jpg?resize=292%2C180&#038;ssl=1" alt class="wp-image-75192 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/thank-you.jpg?resize=292%2C180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="75192" data-permalink="https://aim4truth.org/2019/10/19/cat-report-171/thank-you/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/thank-you.jpg?fit=292%2C180&amp;ssl=1" data-orig-size="292,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thank you" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/thank-you.jpg?fit=292%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/thank-you.jpg?fit=292%2C180&amp;ssl=1" loading="lazy" width="292" height="180" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/thank-you.jpg?resize=292%2C180&#038;ssl=1" alt="" class="wp-image-75192" data-recalc-dims="1"/></noscript><figcaption>To all of you that have offered suggestions on how to fix the WordPress issue, I have moved on from the problem with a work-around that I think will work just fine for us now. This audience is well-educated on political matters and it&#8217;s time to take our &#8216;instruction&#8217; to a higher level of perception. Consider yourself GRADUATED from the <strong>First Class</strong> of the AIM School of Truth. <br><br>Now we move to <strong>Second Class</strong>, and, yes, this has been a homeschooling adventure for adults and older children. We have all learned more on this homeschooling adventure than we ever did in our school indoctrination centers. The Gabriels and Mr. McKibben have learned as much as you have. We are learning right alongside you.<br><br>As a graduate of the <strong>First Class of the AIM School of Truth</strong>, you are fully prepared to teach others. <br><br></figcaption></figure></div>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/hS_AXRRnIzM">The Rememberer. </a>This artistic piece might resonate with you if you are feeling that you are alone on an island and everyone else exists in consciousnesses in some other realm. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/hS_AXRRnIzM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2>Is Donald Trump Batman or Superman? <a href="https://mobile.twitter.com/DanScavino/status/1296292903921360897">Listen to this patriot’s conclusion&nbsp;</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>&#8220;The crux of the (QAnon) theory is this belief that you are secretly saving the world from this satanic cult of pedophiles and cannibals. Does that sound like something that you are behind?&#8221;</p>



<p>President Trump: &#8220;I haven&#8217;t heard that. Is that supposed to be a bad thing?&#8221; <a href="https://gab.com/a/posts/104718367711927714">WATCH</a></p>



<hr class="wp-block-separator"/>



<p>In the video <a href="https://youtu.be/1oaJpKkFTlI">The Master Plan</a>, featured below, the speaker is concerned about the company called Moderna. We featured a post on this topic. <a href="https://aim4truth.org/2020/08/04/modernas-totally-disqualifying-red-flag-strategic-relationships-to-the-queen-wellcome-trust-and-bill-gates/">Moderna’s totally disqualifying RED FLAG “strategic” relationships to the Queen, Wellcome Trust, and Bill Gates</a></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/1oaJpKkFTlI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2 class="has-text-align-center">AIM Cats always check <a href="https://mobile.twitter.com/realdonaldtrump">Trump Tweets</a> daily.</h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="102873" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/urban-cities-garrison/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?fit=1536%2C1066&amp;ssl=1" data-orig-size="1536,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="urban-cities-garrison" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?fit=980%2C680&amp;ssl=1" loading="lazy" width="980" height="680" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=980%2C680&#038;ssl=1" alt class="wp-image-102873 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=1024%2C711&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=150%2C104&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=768%2C533&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=1200%2C833&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=640%2C444&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=720%2C500&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?w=1536&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=980%2C680&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102873" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/urban-cities-garrison/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?fit=1536%2C1066&amp;ssl=1" data-orig-size="1536,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="urban-cities-garrison" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?fit=980%2C680&amp;ssl=1" loading="lazy" width="980" height="680" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=980%2C680&#038;ssl=1" alt="" class="wp-image-102873" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=1024%2C711&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=300%2C208&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=150%2C104&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=768%2C533&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=1200%2C833&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=640%2C444&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?resize=720%2C500&amp;ssl=1 720w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/urban-cities-garrison.jpg?w=1536&amp;ssl=1 1536w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="90676" data-permalink="https://aim4truth.org/2020/04/27/cat-report-378/homeschool/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?fit=631%2C488&amp;ssl=1" data-orig-size="631,488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homeschool" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?fit=631%2C488&amp;ssl=1" loading="lazy" width="631" height="488" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?resize=631%2C488&#038;ssl=1" alt class="wp-image-90676 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?w=631&amp;ssl=1 631w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?resize=300%2C232&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?resize=150%2C116&amp;ssl=1 150w" data-lazy-sizes="(max-width: 631px) 100vw, 631px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?resize=631%2C488&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="90676" data-permalink="https://aim4truth.org/2020/04/27/cat-report-378/homeschool/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?fit=631%2C488&amp;ssl=1" data-orig-size="631,488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homeschool" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?fit=631%2C488&amp;ssl=1" loading="lazy" width="631" height="488" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?resize=631%2C488&#038;ssl=1" alt="" class="wp-image-90676" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?w=631&amp;ssl=1 631w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?resize=300%2C232&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/homeschool.jpg?resize=150%2C116&amp;ssl=1 150w" sizes="(max-width: 631px) 100vw, 631px" data-recalc-dims="1" /></noscript></figure>



<p><a href="https://www.washingtonexaminer.com/politics/detroit-teachers-authorize-strike-over-in-person-education-concerns">Detroit teachers authorize strike over in-person education concerns</a></p>



<p><a href="https://tennesseestar.com/2020/08/15/rutherford-county-schools-tell-parents-not-to-monitor-their-childs-virtual-classrooms/">Rutherford County Schools Tell Parents Not to Monitor Their Child’s Virtual Classrooms</a></p>



<p><strong>MaddieKaddison writes:</strong> Last year, I talked my church into becoming a Homeschool Cover Program which doesn’t offer instruction, but helps parents meet our State’s Law so they can teach according to THEIR child’s needs. For the past two weeks, I have been OVERRUN. I’m fielding 10-15 inquiries a day ALL from public school parents who are desperate to escape. I live in one of the friendliest states in the country when it comes to homeschooling but I’m already seeing changes. Now’s the time to pull your children from the public school portal to hell before these states get tired of losing close to $10k per student per year. The window to homeschool your child is quickly closing. Don’t wait. Do it NOW! (Anyone with questions, feel free to reach out.)</p>



<p><strong>ProtectFreedom writes:</strong> Record all your kids online classes. Let&#8217;s expose what these teachers are indoctrinating our kids with.</p>



<p><strong><span class="has-inline-color has-vivid-red-color">Her prediction. Our promise. </span></strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="102877" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/hillary-clinton-6/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hillary-Clinton" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-102877 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102877" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/hillary-clinton-6/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hillary-Clinton" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-102877" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?resize=889%2C500&amp;ssl=1 889w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/Hillary-Clinton.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/lN21hKt8ha4" data-type="URL" data-id="https://youtu.be/lN21hKt8ha4">DNC 2020 &#8211; Day 1 Highlights</a></p>



<p><a href="https://youtu.be/AF-R61ppKZI">DNC 2020 &#8211; Day 2 Highlights</a></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/AF-R61ppKZI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2>The school of unselfishness</h2>



<p>A renewing of responsibility, a deepening of man’s moral life, can come only through a training in unselfishness, and under the conditions of the present age only those can go through this school who have won for themselves an understanding of real, all-pervading selflessness.</p>



<p>We can search through the entire evolution of the world without finding a deeper understanding of selflessness than that offered by Christ’s appearance upon earth. To know Christ is to go through the school of unselfishness. […]</p>



<p>Under the influence of materialism the natural unselfishness of mankind was lost to an extent that will be fully realized only in the distant future. But by contemplating the Mystery of Golgotha, by permeating our knowledge of it with all our feeling, we may acquire again, with our whole soul-being, an education in selflessness. We may say that what Christ did for earthly evolution was included in the fundamental impulse of selflessness, and what He may become for the conscious development of the human soul is the school of unselfishness.</p>



<p><em>Source: Rudolf Steiner – GA 152 – <a rel="noreferrer noopener" href="http://wn.rsarchive.org/GA/GA0152/19140601p01.html" target="_blank"><strong>The Four Sacrifices of Christ</strong></a> – Basel, June 1, 1914</em></p>



<hr class="wp-block-separator"/>



<p><a href="https://youtu.be/kURsX5fq3CM">Freedom vs. Force &#8211; The Individual and the State</a></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/kURsX5fq3CM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/D9H8kmeR614">Star Wars &#8211; Starring my cat OwlKitty</a></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/D9H8kmeR614?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p>If you have been with us for awhile, you will know the backstory of how Douglas Gabriel inspired George and Marcia Lucas in the making of Star Wars. True story. <a href="https://aim4truth.org/2017/02/19/source-of-the-force-secret-behind-star-wars-inspiration/">Source of the Force: Secret Behind Star Wars Inspiration</a>. He also assisted Kathleen Kennedy and Steve Spielberg on Poltergeist and Indian Jones. Does your audience know how Douglas Gabriel inspired these global block buster hits or do they still believe the Hollywood lie? </p>



<hr class="wp-block-separator"/>



<p><span class="has-inline-color has-white-color"></span>Congratulations AIM Patriot Thomas McGregor for creating a YT channel to start telling TRUE American history. Note to Thomas and to all AIM Patriots creating digital pieces: To get immediate attention of your material, please post in our comment boxes. Make a statement about what you are posting and then post videos in a separate line for a thumbnail picture of your video. Your articles can be hyperlinked with a url, but we encourage you to pull out a compelling sample of your material as well. </p>



<p><a href="https://www.youtube.com/channel/UCTXvXIPo7dVDALSQpf8FJVQ">Drop in here to view Thomas&#8217;s recent uploads</a>.</p>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="102867" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/voting-cat/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?fit=790%2C960&amp;ssl=1" data-orig-size="790,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="voting-cat" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?fit=247%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?fit=790%2C960&amp;ssl=1" loading="lazy" width="790" height="960" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=790%2C960&#038;ssl=1" alt class="wp-image-102867 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?w=790&amp;ssl=1 790w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=247%2C300&amp;ssl=1 247w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=123%2C150&amp;ssl=1 123w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=768%2C933&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=640%2C778&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=411%2C500&amp;ssl=1 411w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=790%2C960&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102867" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/voting-cat/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?fit=790%2C960&amp;ssl=1" data-orig-size="790,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="voting-cat" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?fit=247%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?fit=790%2C960&amp;ssl=1" loading="lazy" width="790" height="960" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=790%2C960&#038;ssl=1" alt="" class="wp-image-102867" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?w=790&amp;ssl=1 790w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=247%2C300&amp;ssl=1 247w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=123%2C150&amp;ssl=1 123w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=768%2C933&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=640%2C778&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/voting-cat.jpg?resize=411%2C500&amp;ssl=1 411w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="102885" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/chalk-flu/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?fit=3107%2C2208&amp;ssl=1" data-orig-size="3107,2208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597918105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chalk-flu" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?fit=980%2C697&amp;ssl=1" loading="lazy" width="980" height="697" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=980%2C697&#038;ssl=1" alt class="wp-image-102885 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=1024%2C728&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=768%2C546&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=1536%2C1092&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=2048%2C1455&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=1200%2C853&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=640%2C455&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=704%2C500&amp;ssl=1 704w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?w=1960&amp;ssl=1 1960w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?w=2940&amp;ssl=1 2940w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=980%2C697&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102885" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/chalk-flu/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?fit=3107%2C2208&amp;ssl=1" data-orig-size="3107,2208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597918105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chalk-flu" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?fit=980%2C697&amp;ssl=1" loading="lazy" width="980" height="697" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=980%2C697&#038;ssl=1" alt="" class="wp-image-102885" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=1024%2C728&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=768%2C546&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=1536%2C1092&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=2048%2C1455&amp;ssl=1 2048w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=1200%2C853&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=640%2C455&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?resize=704%2C500&amp;ssl=1 704w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?w=1960&amp;ssl=1 1960w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/08/chalk-flu.jpg?w=2940&amp;ssl=1 2940w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="102893" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/branco-hillary-super-pak/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?fit=600%2C429&amp;ssl=1" data-orig-size="600,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tony&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="branco-hillary-super-pak" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?fit=600%2C429&amp;ssl=1" loading="lazy" width="600" height="429" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?resize=600%2C429&#038;ssl=1" alt class="wp-image-102893 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?resize=300%2C215&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?resize=150%2C107&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?resize=600%2C429&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102893" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/branco-hillary-super-pak/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?fit=600%2C429&amp;ssl=1" data-orig-size="600,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tony&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="branco-hillary-super-pak" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?fit=600%2C429&amp;ssl=1" loading="lazy" width="600" height="429" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?resize=600%2C429&#038;ssl=1" alt="" class="wp-image-102893" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?resize=300%2C215&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-hillary-super-pak.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="102894" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/family-time/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?fit=630%2C450&amp;ssl=1" data-orig-size="630,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="family-time" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?fit=630%2C450&amp;ssl=1" loading="lazy" width="630" height="450" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?resize=630%2C450&#038;ssl=1" alt class="wp-image-102894 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?w=630&amp;ssl=1 630w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?resize=150%2C107&amp;ssl=1 150w" data-lazy-sizes="(max-width: 630px) 100vw, 630px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?resize=630%2C450&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102894" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/family-time/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?fit=630%2C450&amp;ssl=1" data-orig-size="630,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="family-time" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?fit=630%2C450&amp;ssl=1" loading="lazy" width="630" height="450" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?resize=630%2C450&#038;ssl=1" alt="" class="wp-image-102894" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?w=630&amp;ssl=1 630w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/family-time.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>AIM Patriot Carol writes:</strong> Is Charlie Ward a patriot? His videos are filled with information regarding our economy, politics, children, trafficking, JFK Jr, reset of the world economy, and so much more that will be changing life as we know it. His videos are hypnotic, as he seems to have all of the answers and he is good. My truth meter says a lot of what he says is true, he has a fairly large following, I would appreciate your thoughts and feelings. </p>



<p><strong>Our reply:</strong> From time to time we find material of his that is interesting, but he is never with the leading pack. Always a bit behind and not quite accurate on some of the research, at least that which we have seen. We have been doing deep research on the internet with the alternative media players for several years and know who runs with whom and where the disinfo and distractor cliques are. As new media creators arise, we sit back and watch them for awhile. If they don&#8217;t discuss the leading topics that our AIM network is well aware of, we put them in the categories of entertainment, disinformation, or state-sponsored propaganda. </p>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="102897" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/branco-trojan-horse/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?fit=630%2C450&amp;ssl=1" data-orig-size="630,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="branco-trojan-horse" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?fit=630%2C450&amp;ssl=1" loading="lazy" width="630" height="450" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?resize=630%2C450&#038;ssl=1" alt class="wp-image-102897 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?w=630&amp;ssl=1 630w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?resize=150%2C107&amp;ssl=1 150w" data-lazy-sizes="(max-width: 630px) 100vw, 630px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?resize=630%2C450&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102897" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/branco-trojan-horse/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?fit=630%2C450&amp;ssl=1" data-orig-size="630,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="branco-trojan-horse" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?fit=630%2C450&amp;ssl=1" loading="lazy" width="630" height="450" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?resize=630%2C450&#038;ssl=1" alt="" class="wp-image-102897" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?w=630&amp;ssl=1 630w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/08/branco-trojan-horse.jpg?resize=150%2C107&amp;ssl=1 150w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="102891" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/cats-rich-and-famous/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?fit=960%2C922&amp;ssl=1" data-orig-size="960,922" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cats rich and famous" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?fit=300%2C288&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?fit=960%2C922&amp;ssl=1" loading="lazy" width="960" height="922" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=960%2C922&#038;ssl=1" alt class="wp-image-102891 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=300%2C288&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=150%2C144&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=768%2C738&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=640%2C615&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=521%2C500&amp;ssl=1 521w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=960%2C922&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="102891" data-permalink="https://aim4truth.org/2020/08/20/cat-report-511/cats-rich-and-famous/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?fit=960%2C922&amp;ssl=1" data-orig-size="960,922" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cats rich and famous" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?fit=300%2C288&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?fit=960%2C922&amp;ssl=1" loading="lazy" width="960" height="922" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=960%2C922&#038;ssl=1" alt="" class="wp-image-102891" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=300%2C288&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=150%2C144&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=768%2C738&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=640%2C615&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/08/cats-rich-and-famous.jpg?resize=521%2C500&amp;ssl=1 521w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></figure>



<p> </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-102826" class="share-twitter sd-button share-icon" href="https://aim4truth.org/2020/08/20/cat-report-511/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-102826" class="share-facebook sd-button share-icon" href="https://aim4truth.org/2020/08/20/cat-report-511/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124308230-102826-5f3ef53be1ccf' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;post_id=102826&amp;origin=aim4truth.org&amp;obj_id=124308230-102826-5f3ef53be1ccf' data-name='like-post-frame-124308230-102826-5f3ef53be1ccf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">7</span>Comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1 parent">
		<article id="comment-33496" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Bluesky</span>					<time class="comment__time" datetime="2020-08-20T14:57:24-04:00">
						<a href="https://aim4truth.org/2020/08/20/cat-report-511/#comment-33496" class="comment__timestamp">on August 20, 2020 at 2:57 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/08/20/cat-report-511/?replytocom=33496#respond' data-commentid="33496" data-postid="102826" data-belowelement="comment-33496" data-respondelement="respond" data-replyto="Reply to Bluesky" aria-label='Reply to Bluesky'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>This documentary The Traditions of Glastonbury will tell you where the Grail is. Remember Jesus rode into Jerusalem riding an ass. If you don&#8217;t want to watch the whole thing fast forward to the fourty minute mark<br />
<a href="https://m.youtube.com/watch?v=ficHyxsOqds" rel="nofollow ugc">https://m.youtube.com/watch?v=ficHyxsOqds</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-33496-5f3ef53be50cf' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=33496&amp;origin=aim4truth.org&amp;obj_id=124308230-33496-5f3ef53be50cf' data-name='like-comment-frame-124308230-33496-5f3ef53be50cf'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment odd alt depth-2">
		<article id="comment-33497" class="comment-article  media">
			<span class="comment-number">2</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">Bluesky</span>					<time class="comment__time" datetime="2020-08-20T15:03:12-04:00">
						<a href="https://aim4truth.org/2020/08/20/cat-report-511/#comment-33497" class="comment__timestamp">on August 20, 2020 at 3:03 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/08/20/cat-report-511/?replytocom=33497#respond' data-commentid="33497" data-postid="102826" data-belowelement="comment-33497" data-respondelement="respond" data-replyto="Reply to Bluesky" aria-label='Reply to Bluesky'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Regarding Charlie Ward he had Robert David Steele on the other day if that tells you anything. I didn&#8217;t watch it.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-33497-5f3ef53be55c7' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=33497&amp;origin=aim4truth.org&amp;obj_id=124308230-33497-5f3ef53be55c7' data-name='like-comment-frame-124308230-33497-5f3ef53be55c7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-33499" class="comment-article  media">
			<span class="comment-number">3</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://jolsonpe.wordpress.com' rel='external nofollow ugc' class='url'>fauxscienceslayer</a></span>					<time class="comment__time" datetime="2020-08-20T15:12:17-04:00">
						<a href="https://aim4truth.org/2020/08/20/cat-report-511/#comment-33499" class="comment__timestamp">on August 20, 2020 at 3:12 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/08/20/cat-report-511/?replytocom=33499#respond' data-commentid="33499" data-postid="102826" data-belowelement="comment-33499" data-respondelement="respond" data-replyto="Reply to fauxscienceslayer" aria-label='Reply to fauxscienceslayer'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>ChildrensHealthDefense(.)org &gt; RFK, Jr and two medical doctors are suing FakeBook, Zucky Greenberg and three FB fact checkers for slander, censorship and racketeering, demanding treble damages.  When the deep state assassinates your uncle, father and nephew, you are a sympathetic defendant.  Case filed in San Francisco federal court, should have interesting DISCOVERY and sworn DEPOSITIONS.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-33499-5f3ef53be5a03' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=33499&amp;origin=aim4truth.org&amp;obj_id=124308230-33499-5f3ef53be5a03' data-name='like-comment-frame-124308230-33499-5f3ef53be5a03'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-33502" class="comment-article  media">
			<span class="comment-number">4</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">bill</span>					<time class="comment__time" datetime="2020-08-20T16:16:24-04:00">
						<a href="https://aim4truth.org/2020/08/20/cat-report-511/#comment-33502" class="comment__timestamp">on August 20, 2020 at 4:16 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/08/20/cat-report-511/?replytocom=33502#respond' data-commentid="33502" data-postid="102826" data-belowelement="comment-33502" data-respondelement="respond" data-replyto="Reply to bill" aria-label='Reply to bill'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Amazon Prime has a series, &#8220;Hanna&#8221; which hat tips the Pilgrim Society.  In the series, the equivalent is named the Pioneers.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-33502-5f3ef53be5e61' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=33502&amp;origin=aim4truth.org&amp;obj_id=124308230-33502-5f3ef53be5e61' data-name='like-comment-frame-124308230-33502-5f3ef53be5e61'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-33504" class="comment-article  media">
			<span class="comment-number">5</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">DDrake</span>					<time class="comment__time" datetime="2020-08-20T16:33:13-04:00">
						<a href="https://aim4truth.org/2020/08/20/cat-report-511/#comment-33504" class="comment__timestamp">on August 20, 2020 at 4:33 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/08/20/cat-report-511/?replytocom=33504#respond' data-commentid="33504" data-postid="102826" data-belowelement="comment-33504" data-respondelement="respond" data-replyto="Reply to DDrake" aria-label='Reply to DDrake'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>The Grail is the Shroud of Turin, and it&#8217;s counterpart the Sudarium of Oviedo. No doubt exists that it contains the BLOOD of Jesus, and perfectly embodies the &#8220;Cup&#8221; He was talking about, which consisted of His Crucifixion. No other &#8220;Cup&#8221; has any significance whatsoever. Completely absurd to think so. Laughable, if not so sad to be misled so far from the truth by an absurd fallacious fantasy. The &#8220;Cup&#8221; is completely symbolic and a metaphor of His Crucifixion, as he Himself said in the Garden the night before that &#8220;cup&#8221; was poured out upon Him. The Shroud shows the entire &#8220;Cup&#8221; of His suffering.<br />
The Shroud is a perfect photograph of His Death and Resurrection, embodied in one perfect representation and proof of it. A remarkable miracle of God. Imagine what it looked like a thousand years ago.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-33504-5f3ef53be631f' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=33504&amp;origin=aim4truth.org&amp;obj_id=124308230-33504-5f3ef53be631f' data-name='like-comment-frame-124308230-33504-5f3ef53be631f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-33505" class="comment-article  media">
			<span class="comment-number">6</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name">John</span>					<time class="comment__time" datetime="2020-08-20T16:48:45-04:00">
						<a href="https://aim4truth.org/2020/08/20/cat-report-511/#comment-33505" class="comment__timestamp">on August 20, 2020 at 4:48 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/08/20/cat-report-511/?replytocom=33505#respond' data-commentid="33505" data-postid="102826" data-belowelement="comment-33505" data-respondelement="respond" data-replyto="Reply to John" aria-label='Reply to John'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>black Pelosi</p>
<p><a href="https://external-content.duckduckgo.com/iu/?u=https%3A%2F%2Ftse3.mm.bing.net%2Fth%3Fid%3DOIP.sm7YVc7BYfuxZ2E5b1rTpwHaGr%26pid%3DApi&#038;f=1" rel="nofollow ugc">https://external-content.duckduckgo.com/iu/?u=https%3A%2F%2Ftse3.mm.bing.net%2Fth%3Fid%3DOIP.sm7YVc7BYfuxZ2E5b1rTpwHaGr%26pid%3DApi&#038;f=1</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-33505-5f3ef53be6784' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=33505&amp;origin=aim4truth.org&amp;obj_id=124308230-33505-5f3ef53be6784' data-name='like-comment-frame-124308230-33505-5f3ef53be6784'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-33507" class="comment-article  media">
			<span class="comment-number">7</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://freeofchainsblog.wordpress.com' rel='external nofollow ugc' class='url'>ezduzit63</a></span>					<time class="comment__time" datetime="2020-08-20T17:46:03-04:00">
						<a href="https://aim4truth.org/2020/08/20/cat-report-511/#comment-33507" class="comment__timestamp">on August 20, 2020 at 5:46 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/08/20/cat-report-511/?replytocom=33507#respond' data-commentid="33507" data-postid="102826" data-belowelement="comment-33507" data-respondelement="respond" data-replyto="Reply to ezduzit63" aria-label='Reply to ezduzit63'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Thank you Betsy for all your hard work and perseverance&#8230;If I have not told you enough I apologize.God Bless you all&#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-33507-5f3ef53be6b55' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=33507&amp;origin=aim4truth.org&amp;obj_id=124308230-33507-5f3ef53be6b55' data-name='like-comment-frame-124308230-33507-5f3ef53be6b55'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/20/cat-report-511/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&#038;postid=102826&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0afa2746547889562264cf68368040d3c391d097#parent=https%3A%2F%2Faim4truth.org%2F2020%2F08%2F20%2Fcat-report-511%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow AIM by email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://aim4truth.org/2020/08/20/cat-report-511/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aim4truth.org\/2020\/08\/20\/cat-report-511\/":102826};
	</script>
				<link rel='stylesheet' id='all-css-699a131d5afb2030fe37af03f6190d49' href='https://aim4truth.org/_static/??-eJyFzEEKhDAQBdELTaYdJYgLmbNI/Gg0SQe7o9cXF+4Et6+gjmwcJ0VSyqFMPgkt0Dy4lSKPJUBIZ0QYZQ5CGyRzEr/D7H4EP8jXiXyO960bNi6CcAdzwzX4x/5nu8bWbWWrE7gVPiw=' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"9295fabee3","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/aim4truth.org\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2020%2F08%2F20%2Fcat-report-511%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJyVkt1uwjAMhV9oJUPaHxfTHmVKE69168ShdmDw9AujaEwURK8iOz6fT+xsU+U4KkQ1iXKDUUwHmqzrzSdGZ+qM5E1qWTmOxyJgXHTysL2UOq6JXS/Go6jp/hIVYdNqzd+jsKApe5BDDQbbgBBbD/6MfV4SrHAcdhOdtYVQapJV1xorAnrJvEuxgWIUdXdfdbCTPh2HUFTVAImm3N4YMdn9rjraPpDOwnmcxKLFsRTlPGG3zlBGPN6UJwjuZyII++K+cDK0NnqC4co+Swih/rfua/jAPlNR/S6iUmYSU7wljoIbqDbogScy84w7O3AWoNNddUrcwNgeJYAeMV88hPvbbdE3h4/UMDdUHjXYKGQVLhJj+4/wvnxevbw+LVePbz8CT2em'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://aim4truth.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202034#ver=202034' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=102826&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0afa2746547889562264cf68368040d3c391d097#parent=https%3A%2F%2Faim4truth.org%2F2020%2F08%2F20%2Fcat-report-511%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=102826&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0afa2746547889562264cf68368040d3c391d097#parent=https%3A%2F%2Faim4truth.org%2F2020%2F08%2F20%2Fcat-report-511%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'124308230',post:'102826',tz:'-4',srv:'aim4truth.org'} ]);
	_stq.push([ 'clickTrackerInit', '124308230', '102826' ]);
</script>

</body>
</html>
<!--
	generated 147 seconds ago
	generated in 0.191 seconds
	served from batcache in 0.002 seconds
	expires in 153 seconds
-->
