<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://aim4truth.org/xmlrpc.php">

<title>Cat Report &#8211; American Intelligence Media</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Feed" href="https://aim4truth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Comments Feed" href="https://aim4truth.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Intelligence Media &raquo; Cat Report Comments Feed" href="https://aim4truth.org/2020/12/24/cat-report-645/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aim4truth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-7816d12dc72b95c6e7c09b0ca241910b' href='https://aim4truth.org/_static/??-eJyVkFtqAzEMRTdUR8lPIB+hSyl+KB51PJaxZIbZfZyhFJI2LzBGF/vcK2kuxnNWzAoltUhZILYuHdYIrlEK4BL70SRy1dYFRJeEGy/yMb+L6oDTXTTZhZuaWCk8zvC8ugoEEv1V5iHzjVqsH2Hi0BL2MBr7/S+yNilQrPoBrAhqjxSBU383dkbhvzNcMW81Is2Jr1SUON+oly0GWzHYEJa1pByfkV+UPQh7sskkjixXYjNRfuZwWchPffn6OR13++3+sOtnewZOSOPD' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://aim4truth.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://aim4truth.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://aim4truth.org/wp-json/" /><link rel="alternate" type="application/json" href="https://aim4truth.org/wp-json/wp/v2/posts/121154" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aim4truth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aim4truth.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://aim4truth.org/2020/12/24/cat-report-645/" />
<link rel='shortlink' href='https://wp.me/p8pAfs-vw6' />
<link rel="alternate" type="application/json+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F12%2F24%2Fcat-report-645%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aim4truth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faim4truth.org%2F2020%2F12%2F24%2Fcat-report-645%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Donald Trump Pardons Sixteen People Including Charlie Kushner, Paul Manafort, Roger Stone Trump officially vetoes National Defense Authorization Act for 2021 Sen. Mitt Romney against higher stimulus checks for many people ZOOM CALL LEAKED – BIDEN DECLARES THIS COUNTRY IS DOOMED ALONG WITH WHITE EUROPEANS! 8 Of The Craziest Items In The $900 Billion COVID&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://aim4truth.org/2020/12/24/cat-report-645/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cat Report" />
<meta property="og:url" content="https://aim4truth.org/2020/12/24/cat-report-645/" />
<meta property="og:description" content="Donald Trump Pardons Sixteen People Including Charlie Kushner, Paul Manafort, Roger Stone Trump officially vetoes National Defense Authorization Act for 2021 Sen. Mitt Romney against higher stimulu…" />
<meta property="article:published_time" content="2020-12-24T17:07:09+00:00" />
<meta property="article:modified_time" content="2020-12-24T17:11:22+00:00" />
<meta property="og:site_name" content="American Intelligence Media" />
<meta property="og:image" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/christmas-cat.jpg?fit=1200%2C789&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="789" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cat Report" />
<meta name="twitter:image" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/christmas-cat.jpg?fit=1200%2C789&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover:before{color:#5b5b5b}.search-form .search-submit{color:#5b5b5b}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel=designer],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#515151}body:before{background:#515151}#bar{fill:#515151}.highlight{color:#515151}div#infinite-footer,.site-footer{background-color:#515151}.entry-card--text .entry-header{background-color:#515151}.entry-card.format-quote .entry-content{background-color:#515151}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#515151}.search-form .search-submit{background-color:#ffde00}.back-to-top-button #bar{fill:#ffde00}.nav--social a:hover:before{background-color:#ffde00}.jetpack_subscription_widget input[type=submit],.widget_blog_subscription input[type=submit],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*=current-menu]>a,.nav--main li:hover>a{background-color:#ffde00}.nav--main li[class*=current-menu]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#ffde00}.cat-links,.entry-format,.sticky .sticky-post{background-color:#ffde00}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#ffde00}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#ffde00}.site-footer a:hover{color:#ffde00}::selection{background:#ffde00}::-moz-selection{background:#ffde00}.nav--social a:hover:before{background:#ffde00}.bypostauthor .comment__author-name:before{color:#ffde00}</style>
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/aim4truth.org/wp-content/uploads/2017/02/cropped-aim-4-truth-png.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.byline {
	display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-121154 single-format-standard wp-embed-responsive has_sidebar custom-colors has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://aim4truth.org/" class="site-logo-link" rel="home" itemprop="url"><img width="496" height="500" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="" loading="lazy" data-size="patch-site-logo" itemprop="logo" data-attachment-id="319" data-permalink="https://aim4truth.org/american-intelligence-bw-aim4truth/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-orig-size="820,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american-intelligence-bw-aim4truth" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=820%2C827&amp;ssl=1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2017/02/american-intelligence-bw-aim4truth.png?fit=496%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://aim4truth.org/" rel="home">
			American Intelligence Media		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Citizens Addicted to Truth</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-primary" class="nav nav--main"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-58322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58322"><a href="https://aim4truth.org/aim4truth-on-youtube/">AIM4Truth Audios and Videos</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://aim4truth.org/about/">About AIM</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10"><a href="https://aim4truth.org/contact/">Contact</a></li>
<li id="menu-item-89819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89819"><a href="https://aim4truth.org/glass-bead-game/">Glass Bead Game</a></li>
</ul><ul id="menu-social-links" class="nav nav--social"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com">Google+</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com">GitHub</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com">WordPress.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-121154" class="post-121154 post type-post status-publish format-standard has-post-thumbnail hentry category-anonymous-patriots entry-image--landscape">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://aim4truth.org/category/anonymous-patriots/" rel="category tag">Anonymous Patriots</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://aim4truth.org/author/tylagabriel/">Our Spirit</a></span></span><span class="posted-on"><a href="https://aim4truth.org/2020/12/24/cat-report-645/" rel="bookmark"><time class="entry-date published" datetime="2020-12-24T12:07:09-05:00">December 24, 2020<span class="entry-time">12:07 pm</span></time><time class="updated" hidden datetime="2020-12-24T12:11:22-05:00">December 24, 2020</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Cat Report</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="1024" height="673" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/christmas-cat.jpg?fit=1024%2C673&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="80010" data-permalink="https://aim4truth.org/2019/12/24/cat-report-250/christmas-cat/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/christmas-cat.jpg?fit=1400%2C920&amp;ssl=1" data-orig-size="1400,920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas cat" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/christmas-cat.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/christmas-cat.jpg?fit=980%2C644&amp;ssl=1" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2019/12/christmas-cat.jpg?fit=1024%2C673&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		
<p><span class="has-inline-color has-white-color">.</span></p>



<p>Trump Crosses the Delaware &#8211; so to speak. Mike, Doug, and Tyla do a summary of their latest bombshell reports that show the British-American Pilgrims destroying America, using China as its proxie.   </p>



<figure class="wp-block-image size-large"><img data-attachment-id="121151" data-permalink="https://aim4truth.org/aim4truth-on-youtube/crossing-delaware/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crossing-delaware" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-121151 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=889%2C500&amp;ssl=1 889w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="121151" data-permalink="https://aim4truth.org/aim4truth-on-youtube/crossing-delaware/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crossing-delaware" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-121151" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?resize=889%2C500&amp;ssl=1 889w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/crossing-delaware.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-audio"><audio controls src="https://aim4truth.org/wp-content/uploads/2020/12/President-Trump-Crosses-the-Delaware-so-to-speak.mp3"></audio></figure>



<p>Raw audio file: <a href="https://aim4truth.org/wp-content/uploads/2020/12/President-Trump-Crosses-the-Delaware-so-to-speak.mp3" rel="nofollow">https://aim4truth.org/wp-content/uploads/2020/12/President-Trump-Crosses-the-Delaware-so-to-speak.mp3</a></p>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Douglas and Michael mention face mask exempt cards in the audio. Some of our new readers may not have printed theirs, yet.  I use mine everywhere I shop and don&#8217;t wear the mask. The only time it didn&#8217;t work was when I had to visit Douglas in the hospital over the last few months where he has been undercover as a surgical patient (wink) to query medical staff about the vaccines. Douglas is recuperating at home now &#8211; hope this explains why we haven&#8217;t been as active in our audio presentations this month. </p>



<h2><a href="https://truthbits.blog/2020/07/03/face-mask-exempt-card/">Print Your Own Face Mask Exempt Card</a></h2>



<figure class="wp-block-image size-large"><img data-attachment-id="98144" data-permalink="https://aim4truth.org/2020/07/03/cat-report-458/face-mask-exempt-card-trimmed/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?fit=423%2C255&amp;ssl=1" data-orig-size="423,255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593719978&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="face mask exempt card trimmed" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?fit=423%2C255&amp;ssl=1" loading="lazy" width="423" height="255" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?resize=423%2C255&#038;ssl=1" alt class="wp-image-98144 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?w=423&amp;ssl=1 423w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?resize=300%2C181&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?resize=150%2C90&amp;ssl=1 150w" data-lazy-sizes="(max-width: 423px) 100vw, 423px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?resize=423%2C255&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="98144" data-permalink="https://aim4truth.org/2020/07/03/cat-report-458/face-mask-exempt-card-trimmed/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?fit=423%2C255&amp;ssl=1" data-orig-size="423,255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593719978&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="face mask exempt card trimmed" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?fit=423%2C255&amp;ssl=1" loading="lazy" width="423" height="255" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?resize=423%2C255&#038;ssl=1" alt="" class="wp-image-98144" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?w=423&amp;ssl=1 423w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?resize=300%2C181&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/07/face-mask-exempt-card-trimmed.jpg?resize=150%2C90&amp;ssl=1 150w" sizes="(max-width: 423px) 100vw, 423px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/KeCI7sehNkU">How Silicon Valley Stole Everything</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/KeCI7sehNkU?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<div style="height:134px" aria-hidden="true" class="wp-block-spacer"></div>



<p>St. Michael slays the dragon -sorta what our own Michael McKibben is doing with the Dragon known as China. His spear provided by Gabriel &#8211; wink.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="73166" data-permalink="https://aim4truth.org/2019/09/12/cat-report-132/michael-dragon-ahriman/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/09/michael-dragon-ahriman.jpg?fit=1079%2C1358&amp;ssl=1" data-orig-size="1079,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael dragon ahriman" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/09/michael-dragon-ahriman.jpg?fit=238%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/09/michael-dragon-ahriman.jpg?fit=814%2C1024&amp;ssl=1" loading="lazy" width="980" height="1233" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/09/michael-dragon-ahriman.jpg?resize=980%2C1233&#038;ssl=1" alt class="wp-image-73166 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/09/michael-dragon-ahriman.jpg?resize=980%2C1233&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="73166" data-permalink="https://aim4truth.org/2019/09/12/cat-report-132/michael-dragon-ahriman/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/09/michael-dragon-ahriman.jpg?fit=1079%2C1358&amp;ssl=1" data-orig-size="1079,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael dragon ahriman" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/09/michael-dragon-ahriman.jpg?fit=238%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/09/michael-dragon-ahriman.jpg?fit=814%2C1024&amp;ssl=1" loading="lazy" width="980" height="1233" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2019/09/michael-dragon-ahriman.jpg?resize=980%2C1233&#038;ssl=1" alt="" class="wp-image-73166" data-recalc-dims="1"/></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="121165" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/british-pilgrims-china/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?fit=769%2C734&amp;ssl=1" data-orig-size="769,734" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608805045&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="british-pilgrims-china" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?fit=300%2C286&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?fit=769%2C734&amp;ssl=1" loading="lazy" width="769" height="734" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?resize=769%2C734&#038;ssl=1" alt class="wp-image-121165 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?w=769&amp;ssl=1 769w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?resize=300%2C286&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?resize=150%2C143&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?resize=640%2C611&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?resize=524%2C500&amp;ssl=1 524w" data-lazy-sizes="(max-width: 769px) 100vw, 769px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?resize=769%2C734&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="121165" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/british-pilgrims-china/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?fit=769%2C734&amp;ssl=1" data-orig-size="769,734" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608805045&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="british-pilgrims-china" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?fit=300%2C286&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?fit=769%2C734&amp;ssl=1" loading="lazy" width="769" height="734" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?resize=769%2C734&#038;ssl=1" alt="" class="wp-image-121165" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?w=769&amp;ssl=1 769w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?resize=300%2C286&amp;ssl=1 300w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?resize=150%2C143&amp;ssl=1 150w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?resize=640%2C611&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/british-pilgrims-china.jpg?resize=524%2C500&amp;ssl=1 524w" sizes="(max-width: 769px) 100vw, 769px" data-recalc-dims="1" /></noscript></figure>



<h2><a href="https://aim4truth.org/2020/12/23/china-is-the-british-pilgrims-latest-communist-front-man/">China is the British Pilgrims latest communist front man</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h1><a href="https://aim4truth.org/2020/12/22/18-traitors-that-sold-out-america-to-china/">18 traitors that sold out America to China</a></h1>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://aim4truth.org/2020/12/18/james-w-breyer-facebook-kingpin-is-the-british-pilgrims-society-surrogate-in-china-and-literally-xi-jinpings-right-hand-man/">JAMES W. BREYER, FACEBOOK KINGPIN, IS THE BRITISH PILGRIMS SOCIETY SURROGATE IN CHINA AND LITERALLY XI JINPING’S RIGHT HAND MAN</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>This is a fascist staff that Douglas spoke about in the audio above. These symbols are everywhere in our government. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="121172" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/fascist-symbol/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?fit=260%2C370&amp;ssl=1" data-orig-size="260,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fascist-symbol" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?fit=260%2C370&amp;ssl=1" loading="lazy" width="260" height="370" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?resize=260%2C370&#038;ssl=1" alt class="wp-image-121172 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?w=260&amp;ssl=1 260w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?resize=211%2C300&amp;ssl=1 211w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?resize=105%2C150&amp;ssl=1 105w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?resize=260%2C370&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="121172" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/fascist-symbol/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?fit=260%2C370&amp;ssl=1" data-orig-size="260,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fascist-symbol" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?fit=260%2C370&amp;ssl=1" loading="lazy" width="260" height="370" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?resize=260%2C370&#038;ssl=1" alt="" class="wp-image-121172" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?w=260&amp;ssl=1 260w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?resize=211%2C300&amp;ssl=1 211w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/fascist-symbol.jpg?resize=105%2C150&amp;ssl=1 105w" sizes="(max-width: 260px) 100vw, 260px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://youtu.be/klmgzzx7byM">Pelosi’s Lapel Pin Tells Hidden Message to Deep State</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="121180" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/china-harris-biden-xi/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?fit=1080%2C1311&amp;ssl=1" data-orig-size="1080,1311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="china-harris-biden-xi" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?fit=247%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?fit=844%2C1024&amp;ssl=1" loading="lazy" width="844" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=844%2C1024&#038;ssl=1" alt class="wp-image-121180 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=844%2C1024&amp;ssl=1 844w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=247%2C300&amp;ssl=1 247w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=124%2C150&amp;ssl=1 124w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=768%2C932&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=640%2C777&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=1024%2C1243&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=412%2C500&amp;ssl=1 412w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 844px) 100vw, 844px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=844%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="121180" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/china-harris-biden-xi/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?fit=1080%2C1311&amp;ssl=1" data-orig-size="1080,1311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="china-harris-biden-xi" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?fit=247%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?fit=844%2C1024&amp;ssl=1" loading="lazy" width="844" height="1024" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=844%2C1024&#038;ssl=1" alt="" class="wp-image-121180" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=844%2C1024&amp;ssl=1 844w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=247%2C300&amp;ssl=1 247w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=124%2C150&amp;ssl=1 124w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=768%2C932&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=640%2C777&amp;ssl=1 640w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=1024%2C1243&amp;ssl=1 1024w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?resize=412%2C500&amp;ssl=1 412w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/china-harris-biden-xi.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 844px) 100vw, 844px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Yeah..this video was good, but notice how it stops short of going all the way to truth. Why isn&#8217;t the narrator explaining the British operation behind China? How come no mention of the Rothschilds, Soros, the Privy Council? Aren&#8217;t you tired of videos with glitz and glamor that fail to go all the way to name the British-American Pilgrims as the enemy of humanity. They just use China as their big, bad whipping boy. </p>



<p><strong>Make sure your downline knows more than what is presented in this incomplete video.</strong> </p>



<p><a href="https://youtu.be/Ot-NAmMQ6A4">THE PLOT TO STEAL AMERICA</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/Ot-NAmMQ6A4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<div style="height:129px" aria-hidden="true" class="wp-block-spacer"></div>



<p>When is our Dumbass Secretary of State going to start naming the Brits? What about Mark Malloch-Brown and his election system Dominon, Mike. Are you protecting the Privy Council or are you just STUPID and uninformed? What about Richard Dearlove&#8217;s attempt to overthrow Trump with the Russia Collusion operation? </p>



<h2><a href="https://aim4truth.org/2020/10/28/michael-r-pompeo-groomed-rino-interlocked-with-the-british-pilgrims-society-and-privy-council/">MICHAEL R. POMPEO: GROOMED ‘RINO’ INTERLOCKED WITH THE BRITISH PILGRIMS SOCIETY AND PRIVY COUNCIL</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>Inquiring minds want to know why Michael Flynn isn&#8217;t talking about his association with Richard Dearlove?</strong> Did General Flynn tell President Trump about the British interference in our election when he met the President in the Oval Office with Powell, Guiliani and that FBI asset Patrick Byrne? </p>



<figure class="wp-block-image size-large"><img data-attachment-id="89875" data-permalink="https://aim4truth.org/2020/04/20/cat-report-370/dearlove-flynn-2/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?fit=497%2C620&amp;ssl=1" data-orig-size="497,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dearlove flynn" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?fit=497%2C620&amp;ssl=1" loading="lazy" width="497" height="620" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?resize=497%2C620&#038;ssl=1" alt class="wp-image-89875 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?w=497&amp;ssl=1 497w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?resize=240%2C300&amp;ssl=1 240w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?resize=120%2C150&amp;ssl=1 120w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?resize=401%2C500&amp;ssl=1 401w" data-lazy-sizes="(max-width: 497px) 100vw, 497px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?resize=497%2C620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89875" data-permalink="https://aim4truth.org/2020/04/20/cat-report-370/dearlove-flynn-2/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?fit=497%2C620&amp;ssl=1" data-orig-size="497,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dearlove flynn" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?fit=497%2C620&amp;ssl=1" loading="lazy" width="497" height="620" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?resize=497%2C620&#038;ssl=1" alt="" class="wp-image-89875" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?w=497&amp;ssl=1 497w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?resize=240%2C300&amp;ssl=1 240w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?resize=120%2C150&amp;ssl=1 120w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/04/dearlove-flynn-1.jpg?resize=401%2C500&amp;ssl=1 401w" sizes="(max-width: 497px) 100vw, 497px" data-recalc-dims="1" /></noscript><figcaption>General Flynn and Richard Dearlove yukking it up&#8230;What does Flynn know about Dearlove that he isn&#8217;t telling the American people?</figcaption></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://kutv.com/news/connect-to-congress/romney-against-higher-stimulus-checks-for-many-people">Sen. Mitt Romney against higher stimulus checks for many people</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="121171" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/georgia-election-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?fit=556%2C346&amp;ssl=1" data-orig-size="556,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608805376&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="georgia-election" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?fit=556%2C346&amp;ssl=1" loading="lazy" width="556" height="346" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?resize=556%2C346&#038;ssl=1" alt class="wp-image-121171 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?w=556&amp;ssl=1 556w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?resize=300%2C187&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?resize=150%2C93&amp;ssl=1 150w" data-lazy-sizes="(max-width: 556px) 100vw, 556px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?resize=556%2C346&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="121171" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/georgia-election-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?fit=556%2C346&amp;ssl=1" data-orig-size="556,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tyla Wells&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608805376&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="georgia-election" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?fit=556%2C346&amp;ssl=1" loading="lazy" width="556" height="346" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?resize=556%2C346&#038;ssl=1" alt="" class="wp-image-121171" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?w=556&amp;ssl=1 556w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?resize=300%2C187&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/georgia-election.jpg?resize=150%2C93&amp;ssl=1 150w" sizes="(max-width: 556px) 100vw, 556px" data-recalc-dims="1" /></noscript><figcaption><a href="https://twitter.com/MattBraynard/status/1341809658709880833">The tweet</a> T<a href="https://www.11alive.com/article/news/politics/elections/georgia-amendment-2-results/85-04c5965a-f08d-48fb-846c-7b2288bb0a8b">he constitution change</a>.</figcaption></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://themarshallreport.wordpress.com/2020/12/22/zoom-call-leaked-biden-declares-this-country-is-doomed-along-with-white-europeans/">ZOOM CALL LEAKED – BIDEN DECLARES THIS COUNTRY IS DOOMED ALONG WITH WHITE EUROPEANS!</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2>VIDEO: <a href="https://youtu.be/Pr-EbNzooZ4">Trump officially vetoes National Defense Authorization Act for 2021</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://www.investmentwatchblog.com/1-4-billion-for-congress-salaries-and-expenses-including-8-2-million-to-go-directly-to-the-office-of-the-speaker-wtf-nancy/">$1.4 BILLION for Congress salaries and “expenses” including $8.2 MILLION to go directly to the “Office of the Speaker” WTF Nancy?</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><a href="https://youtu.be/a7TWZZya94E">Charlie Chaplin&#8217;s words from 1940 &#8211; still be heard around the world</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/a7TWZZya94E?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<div style="height:129px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><a href="https://aim4truth.org/2020/02/28/coronavirus-qinetiq-and-the-rothschild-bombshell/">Coronavirus, QinetiQ, and the Rothschild Bombshell</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://www.breitbart.com/politics/2020/12/23/donald-trump-pardons-sixteen-people-including-charlie-kushner-paul-manafort-roger-stone/">Donald Trump Pardons Sixteen People Including Charlie Kushner, Paul Manafort, Roger Stone</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="121176" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/congress-gun/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?fit=750%2C848&amp;ssl=1" data-orig-size="750,848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="congress-gun" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?fit=265%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?fit=750%2C848&amp;ssl=1" loading="lazy" width="750" height="848" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?resize=750%2C848&#038;ssl=1" alt class="wp-image-121176 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?w=750&amp;ssl=1 750w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?resize=265%2C300&amp;ssl=1 265w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?resize=133%2C150&amp;ssl=1 133w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?resize=640%2C724&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?resize=442%2C500&amp;ssl=1 442w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?resize=750%2C848&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="121176" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/congress-gun/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?fit=750%2C848&amp;ssl=1" data-orig-size="750,848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="congress-gun" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?fit=265%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?fit=750%2C848&amp;ssl=1" loading="lazy" width="750" height="848" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?resize=750%2C848&#038;ssl=1" alt="" class="wp-image-121176" srcset="https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?w=750&amp;ssl=1 750w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?resize=265%2C300&amp;ssl=1 265w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?resize=133%2C150&amp;ssl=1 133w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?resize=640%2C724&amp;ssl=1 640w, https://i2.wp.com/aim4truth.org/wp-content/uploads/2020/12/congress-gun.png?resize=442%2C500&amp;ssl=1 442w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://thefederalist.com/2020/12/23/8-of-the-craziest-items-in-the-900-billion-covid-blue-state-bailout-bill/">8 Of The Craziest Items In The $900 Billion COVID Blue-State Bailout Bill</a></h2>



<p></p>



<p><strong><span class="has-inline-color has-vivid-red-color">Why isn&#8217;t Michael Flynn talking about the Lizard Queen and the British Imperial Empire?</span></strong> Is the general trying to protect British interests or is he so far behind the truth that he has become an obstacle in discovering the truth? The President knows if Flynn brought this up in the famous Friday night meeting in the Oval Office. But until we AIM Cats know for sure, we will hold Flynn in the &#8216;suspect category&#8217; of British loyalists. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="74967" data-permalink="https://aim4truth.org/2019/10/15/cat-report-167/foreign-coup-british-queen/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=1517%2C1007&amp;ssl=1" data-orig-size="1517,1007" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="foreign coup british queen" data-image-description data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=980%2C651&amp;ssl=1" loading="lazy" width="980" height="651" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?resize=980%2C651&#038;ssl=1" alt class="wp-image-74967 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?resize=980%2C651&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="74967" data-permalink="https://aim4truth.org/2019/10/15/cat-report-167/foreign-coup-british-queen/" data-orig-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=1517%2C1007&amp;ssl=1" data-orig-size="1517,1007" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="foreign coup british queen" data-image-description="" data-medium-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?fit=980%2C651&amp;ssl=1" loading="lazy" width="980" height="651" src="https://i2.wp.com/aim4truth.org/wp-content/uploads/2019/10/foreign-coup-british-queen.jpg?resize=980%2C651&#038;ssl=1" alt="" class="wp-image-74967" data-recalc-dims="1"/></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://aim4truth.org/2018/06/30/queen-elizabeth-ii-and-privy-council-rig-elections-worldwide/">Queen Elizabeth II and Privy Council Rig Elections Worldwide</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<p><strong>Inquiring minds have to ask</strong>&#8230;is General Flynn another Benedict in our midst? Please, by all means, correct us here. But we haven&#8217;t heard Flynn talk about anything substantive &#8211; just sayin&#8217;. We know &#8216;steak with sizzle&#8217; and we know &#8216;word salad&#8217; &#8211; so far Flynn is all salad, no meat on the bone. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="121199" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/benedict-arnold/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?fit=500%2C600&amp;ssl=1" data-orig-size="500,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="benedict-arnold" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?fit=500%2C600&amp;ssl=1" loading="lazy" width="500" height="600" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?resize=500%2C600&#038;ssl=1" alt class="wp-image-121199 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?resize=250%2C300&amp;ssl=1 250w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?resize=125%2C150&amp;ssl=1 125w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?resize=417%2C500&amp;ssl=1 417w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?resize=500%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="121199" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/benedict-arnold/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?fit=500%2C600&amp;ssl=1" data-orig-size="500,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="benedict-arnold" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?fit=500%2C600&amp;ssl=1" loading="lazy" width="500" height="600" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?resize=500%2C600&#038;ssl=1" alt="" class="wp-image-121199" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?resize=250%2C300&amp;ssl=1 250w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?resize=125%2C150&amp;ssl=1 125w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/benedict-arnold.jpg?resize=417%2C500&amp;ssl=1 417w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">..</span></p>



<p>Don&#8217;t forget those big payouts in the <strong>Globalist Stimulus Bill</strong> for foreign aid are money laundering operations. We told you all about OPIC and USAID a while back. Refresh your memory with these articles:</p>



<h2><a href="https://aim4truth.org/2018/04/24/hop-on-board-the-opic-usaid-corporate-gravy-train-operated-by-senior-executive-service-fuel-by-u-s-taxpayers/">Hop on Board the OPIC – USAID Corporate Gravy Train. Operated by Senior Executive Service. Fueled by U.S. Taxpayers.</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<h2><a href="https://aim4truth.org/2018/04/20/the-shadow-government-uses-ses-serco-and-opic-as-portals-into-unspeakable-corruption/">THE SHADOW GOVERNMENT USES SES, SERCO, AND OPIC AS PORTALS INTO UNSPEAKABLE CORRUPTION</a></h2>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="121178" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/hijab-burka/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?fit=458%2C892&amp;ssl=1" data-orig-size="458,892" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hijab-burka" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?fit=154%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?fit=458%2C892&amp;ssl=1" loading="lazy" width="458" height="892" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?resize=458%2C892&#038;ssl=1" alt class="wp-image-121178 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?w=458&amp;ssl=1 458w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?resize=154%2C300&amp;ssl=1 154w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?resize=77%2C150&amp;ssl=1 77w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?resize=257%2C500&amp;ssl=1 257w" data-lazy-sizes="(max-width: 458px) 100vw, 458px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?resize=458%2C892&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="121178" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/hijab-burka/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?fit=458%2C892&amp;ssl=1" data-orig-size="458,892" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hijab-burka" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?fit=154%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?fit=458%2C892&amp;ssl=1" loading="lazy" width="458" height="892" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?resize=458%2C892&#038;ssl=1" alt="" class="wp-image-121178" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?w=458&amp;ssl=1 458w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?resize=154%2C300&amp;ssl=1 154w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?resize=77%2C150&amp;ssl=1 77w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/hijab-burka.png?resize=257%2C500&amp;ssl=1 257w" sizes="(max-width: 458px) 100vw, 458px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="121181" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/trump-media-propaganda/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?fit=900%2C600&amp;ssl=1" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-media-propaganda" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?fit=900%2C600&amp;ssl=1" loading="lazy" width="900" height="600" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=900%2C600&#038;ssl=1" alt class="wp-image-121181 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=640%2C427&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=750%2C500&amp;ssl=1 750w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=900%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="121181" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/trump-media-propaganda/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?fit=900%2C600&amp;ssl=1" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-media-propaganda" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?fit=900%2C600&amp;ssl=1" loading="lazy" width="900" height="600" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=900%2C600&#038;ssl=1" alt="" class="wp-image-121181" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=640%2C427&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/trump-media-propaganda.jpg?resize=750%2C500&amp;ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Big Mike takes charge. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="121182" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/mike-obama-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?fit=962%2C750&amp;ssl=1" data-orig-size="962,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mike-obama" data-image-description data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?fit=300%2C234&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?fit=962%2C750&amp;ssl=1" loading="lazy" width="962" height="750" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=962%2C750&#038;ssl=1" alt class="wp-image-121182 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?w=962&amp;ssl=1 962w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=300%2C234&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=150%2C117&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=768%2C599&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=640%2C499&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=641%2C500&amp;ssl=1 641w" data-lazy-sizes="(max-width: 962px) 100vw, 962px" data-lazy-src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=962%2C750&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="121182" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/mike-obama-2/" data-orig-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?fit=962%2C750&amp;ssl=1" data-orig-size="962,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mike-obama" data-image-description="" data-medium-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?fit=300%2C234&amp;ssl=1" data-large-file="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?fit=962%2C750&amp;ssl=1" loading="lazy" width="962" height="750" src="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=962%2C750&#038;ssl=1" alt="" class="wp-image-121182" srcset="https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?w=962&amp;ssl=1 962w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=300%2C234&amp;ssl=1 300w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=150%2C117&amp;ssl=1 150w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=768%2C599&amp;ssl=1 768w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=640%2C499&amp;ssl=1 640w, https://i1.wp.com/aim4truth.org/wp-content/uploads/2020/12/mike-obama.jpg?resize=641%2C500&amp;ssl=1 641w" sizes="(max-width: 962px) 100vw, 962px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<figure class="wp-block-image size-large"><img data-attachment-id="121185" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/cat-mouse/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?fit=560%2C418&amp;ssl=1" data-orig-size="560,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cat-mouse" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?fit=560%2C418&amp;ssl=1" loading="lazy" width="560" height="418" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?resize=560%2C418&#038;ssl=1" alt class="wp-image-121185 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?w=560&amp;ssl=1 560w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?resize=560%2C418&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="121185" data-permalink="https://aim4truth.org/2020/12/24/cat-report-645/cat-mouse/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?fit=560%2C418&amp;ssl=1" data-orig-size="560,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cat-mouse" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?fit=560%2C418&amp;ssl=1" loading="lazy" width="560" height="418" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?resize=560%2C418&#038;ssl=1" alt="" class="wp-image-121185" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?w=560&amp;ssl=1 560w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?resize=150%2C112&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/12/cat-mouse.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>Merry Christmas to all you amazing AIM Cats. Please keep in mind that over the holidays through the New Year, you may not hear as regularly from us as you are accustomed. This is a great time to pull our those articles and videos that you haven&#8217;t had time to get to. Please use our search bar to find the topics and subjects that you wish to explore. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="81262" data-permalink="https://aim4truth.org/2020/01/11/cat-report-267/grail-lance-michael-gabriel/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/01/grail-lance-michael-gabriel.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="grail lance michael gabriel" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/01/grail-lance-michael-gabriel.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/01/grail-lance-michael-gabriel.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/01/grail-lance-michael-gabriel.jpg?resize=980%2C551&#038;ssl=1" alt class="wp-image-81262 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/01/grail-lance-michael-gabriel.jpg?resize=980%2C551&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="81262" data-permalink="https://aim4truth.org/2020/01/11/cat-report-267/grail-lance-michael-gabriel/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/01/grail-lance-michael-gabriel.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="grail lance michael gabriel" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/01/grail-lance-michael-gabriel.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/01/grail-lance-michael-gabriel.jpg?fit=980%2C551&amp;ssl=1" loading="lazy" width="980" height="551" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/01/grail-lance-michael-gabriel.jpg?resize=980%2C551&#038;ssl=1" alt="" class="wp-image-81262" data-recalc-dims="1"/></noscript></figure>



<p><span class="has-inline-color has-white-color">.</span></p>



<p>The video above with Charlie Chaplin reminded us of our own journey, from 2014 when we published the first volume of the Gospel of Sophia series to today when we have revealed the British-American Pilgrims and their intent to destroy humanity. </p>



<p>When we uploaded our book video back then, we knew that the full truth of our planetary predicament would need to be exposed in order to help humanity free itself from the tyranny that Charlie Chaplin spoke about in his movie script.  We thought Chaplin&#8217;s speech was a perfect overlay for the visual images. </p>



<p><strong>Know Her. Know Thyself. </strong>Once hidden in HIStory, the being of Sophia has been resurrected for all to experience Her love and wisdom. Start your journey of a path of modern initiation at <a href="http://www.gospelofsophia.com" rel="nofollow">http://www.gospelofsophia.com</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='980' height='552' src='https://www.youtube.com/embed/Ge4n3_DI_7g?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p> </p>



<div style="height:129px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="89628" data-permalink="https://aim4truth.org/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&#038;ssl=1" alt class="wp-image-89628 jetpack-lazy-image" width="196" height="65" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" data-lazy-sizes="(max-width: 196px) 100vw, 196px" data-lazy-src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89628" data-permalink="https://aim4truth.org/sigil-3/" data-orig-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" data-orig-size="826,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sigil" data-image-description="" data-medium-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?fit=826%2C277&amp;ssl=1" loading="lazy" src="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=196%2C65&#038;ssl=1" alt="" class="wp-image-89628" width="196" height="65" srcset="https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?w=826&amp;ssl=1 826w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=300%2C101&amp;ssl=1 300w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=150%2C50&amp;ssl=1 150w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=768%2C258&amp;ssl=1 768w, https://i0.wp.com/aim4truth.org/wp-content/uploads/2020/04/Sigil-1.jpg?resize=640%2C215&amp;ssl=1 640w" sizes="(max-width: 196px) 100vw, 196px" data-recalc-dims="1" /></noscript></figure></div>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-121154" class="share-twitter sd-button share-icon" href="https://aim4truth.org/2020/12/24/cat-report-645/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-121154" class="share-facebook sd-button share-icon" href="https://aim4truth.org/2020/12/24/cat-report-645/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124308230-121154-5fe4d5d5c0b09' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;post_id=121154&amp;origin=aim4truth.org&amp;obj_id=124308230-121154-5fe4d5d5c0b09' data-name='like-post-frame-124308230-121154-5fe4d5d5c0b09'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">1</span>Comment</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1">
		<article id="comment-37879" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://jolsonpe.wordpress.com' rel='external nofollow ugc' class='url'>fauxscienceslayer</a></span>					<time class="comment__time" datetime="2020-12-24T12:40:25-05:00">
						<a href="https://aim4truth.org/2020/12/24/cat-report-645/#comment-37879" class="comment__timestamp">on December 24, 2020 at 12:40 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://aim4truth.org/2020/12/24/cat-report-645/?replytocom=37879#respond' data-commentid="37879" data-postid="121154" data-belowelement="comment-37879" data-respondelement="respond" data-replyto="Reply to fauxscienceslayer" aria-label='Reply to fauxscienceslayer'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>&#8220;If you take the red pill, you will stay in Wonderland and I will show you how deep the rabbit hole goes&#8221;</p>
<p>We are all in the MATRIX, some for many years. Rejoice that so many are being Red Pilled, but do not attack fellow Truthsayers. The Privey Council is the demonic bottom of the rabbit hole, which is easily proven to the woke, who have finally entered Wonderland.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-124308230-37879-5fe4d5d5c6a1b' data-src='https://widgets.wp.com/likes/#blog_id=124308230&amp;comment_id=37879&amp;origin=aim4truth.org&amp;obj_id=124308230-37879-5fe4d5d5c6a1b' data-name='like-comment-frame-124308230-37879-5fe4d5d5c6a1b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/24/cat-report-645/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&#038;postid=121154&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ca1e5cfa61136c86500dd648e8182d2bb5c7eb73#parent=https%3A%2F%2Faim4truth.org%2F2020%2F12%2F24%2Fcat-report-645%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="search-3" class="widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow AIM by email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email. Note that Gmail, Yahoo, and AOL will block most emails to you. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://aim4truth.org/2020/12/24/cat-report-645/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
</div><!-- #secondary -->		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://aim4truth.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202052'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aim4truth.org\/2020\/12\/24\/cat-report-645\/":121154};
	</script>
				<link rel='stylesheet' id='all-css-699a131d5afb2030fe37af03f6190d49' href='https://aim4truth.org/_static/??-eJyFzEEKhDAQBdELTaYdJYgLmbNI/Gg0SQe7o9cXF+4Et6+gjmwcJ0VSyqFMPgkt0Dy4lSKPJUBIZ0QYZQ5CGyRzEr/D7H4EP8jXiXyO960bNi6CcAdzwzX4x/5nu8bWbWWrE7gVPiw=' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/aim4truth.org\/wp-admin\/admin-ajax.php","nonce":"b52680da1b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/aim4truth.org\/wp-login.php?redirect_to=https%3A%2F%2Faim4truth.org%2F2020%2F12%2F24%2Fcat-report-645%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://aim4truth.org/_static/??-eJyVUkFSwzAM/BCuWw7hxPAUxrFFosS2giWntK/HpS0EmjLJyeO1drXSej8oS1Egih58bjCy7kAGY3v9itHqOqN3emhJKF6OTcC46fhhf0u1VHuyPWuHLLr7AZSJGIwgrWd6bFqp6eNCLKZ8dsCnmiLZAHsyDtzE1bQkGKaYDjOepYVQagYjttWGGeRWcxFjhGIU5bCsOphZn5ZCKCyVYPBzbv+GM0J0lLTJQmWvgvb6orw5HtR5Cs3JnsQn0ALpae7EUobgwlxH7N4zlK1fPSVgPK6U8NiXCYpOhtZE5yHdibhcIdS/fsA9+UAu+8L6ykYJkWddvA0UGUdQIzqgGWSdcWsSZQb/ncgV+EfG9MgB5CzzRiksb7dH15z+VkPU+DJUMpG9EbgBLu1fwvOu2la7p+1jVX0Cs2iFjg=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://aim4truth.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202052#ver=202052' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=121154&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ca1e5cfa61136c86500dd648e8182d2bb5c7eb73#parent=https%3A%2F%2Faim4truth.org%2F2020%2F12%2F24%2Fcat-report-645%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124308230&postid=121154&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ca1e5cfa61136c86500dd648e8182d2bb5c7eb73#parent=https%3A%2F%2Faim4truth.org%2F2020%2F12%2F24%2Fcat-report-645%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'124308230',post:'121154',tz:'-5',srv:'aim4truth.org'} ]);
	_stq.push([ 'clickTrackerInit', '124308230', '121154' ]);
</script>

</body>
</html>
<!--
	generated 17 seconds ago
	generated in 0.219 seconds
	served from batcache in 0.002 seconds
	expires in 283 seconds
-->
